Recent Topics
Goodwood Racing
by AZjeff - 05/31/20 10:23 PM
Blackstone Lab Question
by klt1986 - 05/31/20 08:19 PM
Fram oil filters at Advance Auto
by Electromotive - 05/31/20 08:02 PM
The Last Coat 2?
by tbm5690 - 05/31/20 07:33 PM
Can a car have too much battery?
by wings&wheels - 05/31/20 07:13 PM
Oil Extractor Pump Problem
by tc1446 - 05/31/20 07:11 PM
Tacoma fuel filter cut open
by funflyer - 05/31/20 06:53 PM
Electronic Octane Testers on eBay
by smonska - 05/31/20 05:35 PM
0W-8 is here: JASO GLV-1
by Gokhan - 05/31/20 05:26 PM
2010 Corolla What oil ??
by GMguy84 - 05/31/20 05:19 PM
Knock While Cruising, None While In Boost
by gathermewool - 05/31/20 04:11 PM
Replaced Golf Sportwagen with an Alltrack
by dareo - 05/31/20 03:27 PM
TW Ceramic Spray First Time
by Toros - 05/31/20 02:49 PM
The perfect tractor oil
by Chris142 - 05/31/20 02:42 PM
5.7 HEMI Lifter/cam failure cause
by Skippy722 - 05/31/20 02:38 PM
Battery 2013 4Runner 4WD
by Gebo - 05/31/20 02:29 PM
Supermarket Heroes 500 at Bristol
by bdcardinal - 05/31/20 01:55 PM
More M1 changes
by Flashlightboy - 05/31/20 01:49 PM
Car Reviewers
by borgward - 05/31/20 01:43 PM
Final charge global extender
by mker - 05/31/20 01:15 PM
Newest Members
Haywood, ToOliwer, AbbeyRoad, RPF, Rayi
71586 Registered Users
Who's Online Now
38 registered members (830Lee, Ag76, Chris142, chrome, bdcardinal, Aero540T, 2 invisible), 1,591 guests, and 32 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,109
Posts5,286,654
Members71,586
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Kia Rio awful sound after sitting 5 years #5395807 04/06/20 07:13 PM
Joined: Mar 2010
Posts: 1,004
A
antonmnster Offline OP
OP Offline
A
Joined: Mar 2010
Posts: 1,004
Helping a friend bring this car back to like. He bought it new but it has been sitting for at least 5 years. I think the car is a 2005.

He replaced the starter, brakes, serp and timing belts. Now it runs, but is making a racket from the back (trans side) of the engine. It seems up high, like up in the cams. Does this thing have vvt? It has what look like some solenoids up in the area. Here's a vid:

https://photos.app.goo.gl/r9w9MRCRho6xPrfJ7

I told him to cut the oil filter open and look for debris. He said when he changed the oil it was pretty sludgy, which makes me nervous that the engine had a stroke.

Thoughts?


2007 BMW 335i n54 218,000 miles, lubricated by whatever is on sale
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395813 04/06/20 07:20 PM
Joined: Feb 2014
Posts: 3,852
L
Lolvoguy Online Shocked
Online Shocked
L
Joined: Feb 2014
Posts: 3,852
Originally Posted by antonmnster
I think the car is a 2005.....Thoughts?

Those early Kia's were generally garbage straight outta the gate.
Considering he had "pretty sludgy" oil coming out, leads me to believe it was neglected prior to being "stored".

Despite him purchasing it new, doesn't mean it was maintained from 2005-2015
Tell him to pony up and buy something newer.


06 Lexus IS350- Wife
88 BMW 325is- Mistress
Say "no" to Turbo!
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395818 04/06/20 07:30 PM
Joined: Jun 2003
Posts: 20,837
C
Chris142 Online Content
Online Content
C
Joined: Jun 2003
Posts: 20,837
Lifters need to pump up?


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395823 04/06/20 07:36 PM
Joined: Apr 2009
Posts: 961
W
walterjay Offline
Offline
W
Joined: Apr 2009
Posts: 961
Put a can of Rislone in it and see what happens. And maybe consider changing the oil and filter again before doing this. Just an inexpensive oil and filter. You never know.

Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395832 04/06/20 07:43 PM
Joined: Feb 2009
Posts: 17,943
D
daves87rs Online Content
Online Content
D
Joined: Feb 2009
Posts: 17,943
Video didn’t work.

Sounds like a neglected engine.....


2020 Chevrolet Trax LS
2019 Chevrolet Equinox LS
2006 Chevrolet Cobalt LS
2004 Chevrolet Cavalier (project)

Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395842 04/06/20 07:53 PM
Joined: Sep 2002
Posts: 4,023
Propflux01 Offline
Offline
Joined: Sep 2002
Posts: 4,023
Video no worky


2014 Hyundai Elantra
2014 Hyundai Elantra GT
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395855 04/06/20 08:08 PM
Joined: Mar 2010
Posts: 1,004
A
antonmnster Offline OP
OP Offline
A
Joined: Mar 2010
Posts: 1,004


2007 BMW 335i n54 218,000 miles, lubricated by whatever is on sale
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395863 04/06/20 08:24 PM
Joined: Jan 2009
Posts: 7,949
gathermewool Offline
Offline
Joined: Jan 2009
Posts: 7,949
What about the tires?


14 Forester XT Touring FA20DIT (Cobb Stage 1)
Castrol Magnatec 5W-30 D1G2 + FU filter (2nd OFI) (77,760mi, 3/7/20)
15 Legacy Premium FB25
Magnatec 0W-20 D1G2+ FU filter (2nd OFI) (54,621mi, 3/4/20)
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395888 04/06/20 09:00 PM
Joined: Apr 2010
Posts: 4,658
A
atikovi Offline
Offline
A
Joined: Apr 2010
Posts: 4,658
Sounds like water pump impeller.

Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395895 04/06/20 09:07 PM
Joined: Apr 2018
Posts: 1,821
I
Imp4 Offline
Offline
I
Joined: Apr 2018
Posts: 1,821
That sounds like a bad valve spring or valve spring retainer.

Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395898 04/06/20 09:12 PM
Joined: Mar 2010
Posts: 1,004
A
antonmnster Offline OP
OP Offline
A
Joined: Mar 2010
Posts: 1,004
It's definitely on the back, by #4.

A bad spring/retainer sounds interesting. But it runs perfectly, otherwise. I'd expect a miss if the valves were an issue?

What about a cracked flex plate?


2007 BMW 335i n54 218,000 miles, lubricated by whatever is on sale
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395940 04/06/20 10:13 PM
Joined: Oct 2010
Posts: 1,377
M
mattd Offline
Offline
M
Joined: Oct 2010
Posts: 1,377
Link won’t work for me


2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1, L2
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395947 04/06/20 10:25 PM
Joined: Jun 2002
Posts: 2,405
W
wtd Offline
Offline
W
Joined: Jun 2002
Posts: 2,405
My daughter had a 2004 and it was a POS. I was always working on it. She eventually blew the motor by running it out of coolant. Best thing that could have happened to it.


2014 Mustang GT
1998 Chevy K3500
1998 Chevy K1500
(2) 1992 Cavaliers
1970 Monte Carlo
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395954 04/06/20 10:42 PM
Joined: Jan 2017
Posts: 172
B
boom10ful Offline
Offline
B
Joined: Jan 2017
Posts: 172
Probably the lifters. Do some oil changes and add some atf and the problem will go away.


2003 Hyundai Santa Fe (RIP) 148K
2016 Hyundai Sonata Hybrid 86K
Re: Kia Rio awful sound after sitting 5 years [Re: antonmnster] #5395984 04/06/20 11:22 PM
Joined: Dec 2019
Posts: 660
B
blufeb95 Offline
Offline
B
Joined: Dec 2019
Posts: 660
Well if the oil that drained out was sludgy then what's up in the valve train is probably sludgy, I guess you could try using an engine flush, or adding some seafoam or gumout multi system tune up in the oil over a couple oil changes and see if it clears the sludge from the lifters.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™