Recent Topics
Dumb parking question.
by PhuongFU - 05/26/20 09:38 PM
spin on fuel filter
by mobilaltima - 05/26/20 09:36 PM
Peak Cool Orange no longer GM DEXCOOL Approved?
by Matt1980 - 05/26/20 08:10 PM
Mesh Router System - 160MHz Backhaul?
by JHZR2 - 05/26/20 08:06 PM
Downshift before WOT?
by Avery4 - 05/26/20 08:01 PM
Getting a free 1997 Chevy 1500 extended cab
by FADEC - 05/26/20 07:22 PM
Got new tires for the trailer today
by BeerCan - 05/26/20 07:06 PM
how much cca is necessary for a truck battery?
by apollo18 - 05/26/20 06:17 PM
Electric car charge cord review
by OVERKILL - 05/26/20 04:55 PM
faulty bosch right angle drill
by benjy - 05/26/20 04:14 PM
2017 Accord Hybrid Brake Fluid Flush
by Tundragod - 05/26/20 04:12 PM
06 GMC Hybrid
by hardheaded - 05/26/20 03:57 PM
98 Camry busted oil drain plug
by JeffKeryk - 05/26/20 03:31 PM
Picked up a used Honda Push Mower today
by redhat - 05/26/20 02:43 PM
Mevotech vs. MOOG
by pbm - 05/26/20 01:47 PM
Any experience with MU-MIX ?
by henni - 05/26/20 01:22 PM
RA code
by Koncrete_Cam - 05/26/20 12:12 PM
Newest Members
Bruce_S, Rwogs, MechEnDawg, jimbacot, MowerVet
71537 Registered Users
Who's Online Now
93 registered members (4WD, 14Accent, 69Torino, Aero540T, 01rangerxl, 92saturnsl2, 12 invisible), 2,189 guests, and 39 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics305,923
Posts5,282,821
Members71,537
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Valvoline Syn. Grease 14oz tube #5392566 04/03/20 10:39 AM
Joined: Jul 2008
Posts: 457
Z
zfasts03 Offline OP
OP Offline
Z
Joined: Jul 2008
Posts: 457
In my one grease gun I have Valvoline Syn. grease w/moly go firm/dry on me. It doesn't want to pump nicely from the grease gun and the grease seems dry. I know some oil has separated and leaked out. This tube is about 4 years old. It happen to the previous tube of the same grease as well. Doesn't even feel slippery.

Anyone else have this happen? Basically the grease seems dry, doesn't even want to attach to anything, just falls off.

I checked my other greases: mystik JT6 High temp., mystik JT6 w/moly, Schaeffers 238 and Amsoil Series 2000 and they all are normal and some of them older than the Valvoline Syn.

Since I have so many greases and grease guns going. I am going to discountinue and use one of the other in place of it. probably the mystik w/moly.

Just venting...


Last edited by zfasts03; 04/03/20 10:39 AM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: Valvoline Syn. Grease 14oz tube [Re: zfasts03] #5392576 04/03/20 11:03 AM
Joined: Aug 2010
Posts: 7,726
K
Kira Offline
Offline
K
Joined: Aug 2010
Posts: 7,726
So so much to know about grease.

When I heard there was "clay based" grease my head exploded.

Re: Valvoline Syn. Grease 14oz tube [Re: zfasts03] #5392649 04/03/20 12:30 PM
Joined: Dec 2013
Posts: 4,599
O
Olas Offline
Offline
O
Joined: Dec 2013
Posts: 4,599
Ive experienced the same. I dont know why it happens, only that its annoying when it does. Anecdotally, it seems to happen a lot more slowly in tins with lids, maybe due to less paths for oxygen to get in? I once noticed a tin of copper grease starting to seperate so I stirred it with a fork in a drill until it looked 'normal' again but this is not as easy with a grease-gun. Maybe you need to use them up quicker? grin

Re: Valvoline Syn. Grease 14oz tube [Re: zfasts03] #5393315 04/04/20 08:39 AM
Joined: Apr 2012
Posts: 3,115
B
buck91 Offline
Offline
B
Joined: Apr 2012
Posts: 3,115
Every grease I've had has seperated to some extent. I've moved my grease guns into the basement and make sure I've backed the plunger off. This constant temperature seems to have helped significantly.


2018 F150 Screw 4x4 2.7L Ecoboost
2011 F150 Scab 4x4 5.0L
1996 Mustang GT 5spd/ragtop
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™