Recent Topics
faulty bosch right angle drill
by benjy - 05/26/20 04:14 PM
2017 Accord Hybrid Brake Fluid Flush
by Tundragod - 05/26/20 04:12 PM
Lifelong mystery: ticking sound from hard-run V8
by IMSA_Racing_Fan - 05/26/20 04:08 PM
06 GMC Hybrid
by hardheaded - 05/26/20 03:57 PM
98 Camry busted oil drain plug
by JeffKeryk - 05/26/20 03:31 PM
Picked up a used Honda Push Mower today
by redhat - 05/26/20 02:43 PM
Mevotech vs. MOOG
by pbm - 05/26/20 01:47 PM
Any experience with MU-MIX ?
by henni - 05/26/20 01:22 PM
RA code
by Koncrete_Cam - 05/26/20 12:12 PM
best alternative to a group 79? hopefully more cca
by apollo18 - 05/26/20 11:25 AM
Gas Prices Are Going Up
by BlueOvalFitter - 05/26/20 10:49 AM
One way to "fix" a loud vehicle exhaust
by ZZman - 05/26/20 10:01 AM
Limited slip rear end in Tacoma
by taintedtattoo - 05/26/20 09:45 AM
Best Ball Joint and Pitman Arm Grease?
by 2015_PSD - 05/26/20 09:31 AM
12 volt air compressor
by John_Conrad - 05/26/20 08:42 AM
Battery Charging Compatibility
by cb450sc - 05/26/20 07:11 AM
Techron With GDI Engines Intake Vale Cleaning ?
by ChrisD46 - 05/26/20 06:58 AM
Current produced by 3 AA batteries
by MoneyJohn - 05/26/20 06:21 AM
Newest Members
MechEnDawg, jimbacot, MowerVet, RonWSmith3, LJB
71535 Registered Users
Who's Online Now
100 registered members (Astro14, 2015_PSD, 1978elcamino, AlienBug, ArrestMeRedZ, Atrocious, 9 invisible), 2,699 guests, and 24 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics305,909
Posts5,282,575
Members71,535
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: AC Went out in my Forester Again [Re: Miller88] #5390624 04/01/20 05:37 AM
Joined: Jan 2011
Posts: 3,959
L
Lubener Offline
Offline
L
Joined: Jan 2011
Posts: 3,959
This is what happens when a system get recharged and sent on its way and the leaks are not dealt with properly.


The "thinking" man's friend.
Re: AC Went out in my Forester Again [Re: Miller88] #5390669 04/01/20 07:25 AM
Joined: Mar 2004
Posts: 24,412
D
Donald Offline
Offline
D
Joined: Mar 2004
Posts: 24,412
2015 Forester sold at 80K miles with no AC issues.

2016 Crosstrek with no AC issues beyond a mouse chewing wiring for it.


2015 Ford F-250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: AC Went out in my Forester Again [Re: Miller88] #5390674 04/01/20 07:33 AM
Joined: Apr 2010
Posts: 4,658
A
atikovi Offline
Offline
A
Joined: Apr 2010
Posts: 4,658
16 WRX with 85k. Pretty sure has an evaporator leak. Compressor was still working with low system pressure but warm air. Charged up to spec and ice cold now. Will see how long it lasts.

Re: AC Went out in my Forester Again [Re: Miller88] #5390701 04/01/20 08:15 AM
Joined: Jul 2007
Posts: 5,302
L
LoneRanger Offline
Offline
L
Joined: Jul 2007
Posts: 5,302
My 2009 Forester eventually became a real head scratcher in the HVAC dept. The compressor would either cycle on/off fairly quickly, I mean like on 5 seconds, off 5 seconds and blow ice cold air or sometimes without any known cause the compressor would run and not cycle off hardly at all and blow warmer air as if it wasn't cooling right, just barely cool air. I had it checked and charge was okay or so they said. Condensor coil was clear, not all bugged up or anything. I think the compressor was by Denso but can't remember. The behavior I described only begun to happen the last several years I owned it. I had it 11 yrs (Oct 4, 2008 - June 20, 2019) so I suppose that's not too bad, though.

Re: AC Went out in my Forester Again [Re: Miller88] #5390741 04/01/20 09:15 AM
Joined: Sep 2015
Posts: 2,642
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,642
Compressor runs every time but only intermittently cools is probably a sticky expansion valve. The diagnosis is clear with pressure gauges, but like any intermittent problem it has to happen while the mechanic is there.

Re: AC Went out in my Forester Again [Re: mk378] #5392995 04/03/20 07:27 PM
Joined: Apr 2008
Posts: 14,008
M
Miller88 Offline OP
OP Offline
M
Joined: Apr 2008
Posts: 14,008
Originally Posted by mk378
Compressor runs every time but only intermittently cools is probably a sticky expansion valve. The diagnosis is clear with pressure gauges, but like any intermittent problem it has to happen while the mechanic is there.


It runs with no refrigerant in it. I think that's the bigger issue.

But expansion valves are also problematic


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Re: AC Went out in my Forester Again [Re: Miller88] #5393007 04/03/20 07:35 PM
Joined: Apr 2010
Posts: 4,658
A
atikovi Offline
Offline
A
Joined: Apr 2010
Posts: 4,658
Originally Posted by Miller88
Originally Posted by mk378
Compressor runs every time but only intermittently cools is probably a sticky expansion valve. The diagnosis is clear with pressure gauges, but like any intermittent problem it has to happen while the mechanic is there.


It runs with no refrigerant in it. I think that's the bigger issue.


I don't believe that. All a/c systems I know of have a low pressure cutoff switch.

Re: AC Went out in my Forester Again [Re: Miller88] #5393015 04/03/20 07:41 PM
Joined: Sep 2015
Posts: 2,642
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,642
I was talking about LoneRanger's system which could blow ice cold, but only sometimes. If it gets cold once it has refrigerant.

Re: AC Went out in my Forester Again [Re: atikovi] #5394978 04/05/20 10:00 PM
Joined: Oct 2019
Posts: 154
S
Saabist Offline
Offline
S
Joined: Oct 2019
Posts: 154
Originally Posted by atikovi
I don't believe that. All a/c systems I know of have a low pressure cutoff switch.


Many old R12 AC systems did not have a low pressure cutoff. These had compressors with an oil sump. For example, here is the wiring diagram for the air conditioning system in a 1962 Rambler American, not a cutoff switch to be found, just a thermostat and control switch:

[Linked Image]

Re: AC Went out in my Forester Again [Re: MParr] #5395314 04/06/20 09:35 AM
Joined: Apr 2010
Posts: 5,021
B
BMWTurboDzl Offline
Offline
B
Joined: Apr 2010
Posts: 5,021
Originally Posted by MParr
Keep the wife and dog and get a different car. Coffee2


Keep the dog at the very least.


“It took untold generations to get you where you are. A little gratitude might be in order. If you’re going to insist on bending the world to your way, you better have your reasons.”

435i
Re: AC Went out in my Forester Again [Re: atikovi] #5395323 04/06/20 09:49 AM
Joined: Apr 2008
Posts: 14,008
M
Miller88 Offline OP
OP Offline
M
Joined: Apr 2008
Posts: 14,008
Originally Posted by atikovi
Originally Posted by Miller88
Originally Posted by mk378
Compressor runs every time but only intermittently cools is probably a sticky expansion valve. The diagnosis is clear with pressure gauges, but like any intermittent problem it has to happen while the mechanic is there.


It runs with no refrigerant in it. I think that's the bigger issue.


I don't believe that. All a/c systems I know of have a low pressure cutoff switch.


If I press the schrader valve, nothing comes out; there is nothing in the system. But if I turn on the AC, the compressor engages and makes terrible sounds.


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Re: AC Went out in my Forester Again [Re: Miller88] #5399594 04/10/20 06:01 PM
Joined: Apr 2008
Posts: 14,008
M
Miller88 Offline OP
OP Offline
M
Joined: Apr 2008
Posts: 14,008
New AC compressor and o-ring kit. Same as last time, AC compressor kept running with nothing in the system and burnt itself up. It doesn't make grinding noises anymore!


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™