Recent Topics
Broken sway bar bolt
by HoosierJeeper - 03/29/20 04:00 PM
can I use it?
by avi1777 - 03/29/20 03:54 PM
Service Champ OF2222 75% OLM, unknown miles
by bullwinkle - 03/29/20 03:50 PM
Gas Buddy Question
by Wolfshead - 03/29/20 03:30 PM
Caliper piston boot
by painfx - 03/29/20 03:25 PM
Graphene the next detailing protection
by Mamala Bay - 03/29/20 02:17 PM
Anyone here a blacksmith?
by 53' Stude - 03/29/20 02:13 PM
Buying products made outside the USA
by 007 - 03/29/20 01:22 PM
Marine oils on sale at Canadian Tire
by Snagglefoot - 03/29/20 12:42 PM
0W16 instead of 0w20?
by Mter00s - 03/29/20 12:36 PM
XG10575 Walmart.com deal
by 762fermeandyou - 03/29/20 12:29 PM
Virgin ACDelco PF1245 cut and post
by nwjones18 - 03/29/20 11:49 AM
Oups, forgot oil cap...
by M119 - 03/29/20 11:46 AM
Recommendation for tuned BMW N55?
by RIPGermanCastrol - 03/29/20 11:15 AM
Electrician's Help With Circuit Breaker ?
by doitmyself - 03/29/20 11:07 AM
Get your physicals done people
by BeerCan - 03/29/20 08:41 AM
2004 Silverado
by mjk - 03/29/20 08:29 AM
Shimmy on the Hiwy
by Char Baby - 03/29/20 06:06 AM
10w40 over 5w30 diesel
by angryorc - 03/29/20 03:20 AM
Clover Overseeding.
by GumbyJarvis - 03/29/20 01:52 AM
Newest Members
yulichris, jeff58, jimmyturner, ChainsawGuy, jbr
71038 Registered Users
Who's Online Now
97 registered members (01rangerxl, 2K2AcuraTL, antone, 007, 762fermeandyou, avi1777, 12 invisible), 2,123 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,322
Posts5,233,905
Members71,038
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Accord 2010 EX-L V6 engine noise - cam lobes? #5376495 03/14/20 09:21 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
Hello al!

Trying to decide if it is better to sell the car or open up the engine and drop more money into this car.

2010 Accord EX-L, V6 at 118k miles. I love my car, got the timing belt, valve adjustment and the big service done at 105k mi, but it is coming up with different noises and I'm having a hard time whether to keep it or not. I included a video link below. This started a few hundred miles ago, It does this noise starting at 2300 rpm, where it is the loudest. It does it at neutral or when driving, It is less above those rpms but still there. No sound is present at idle or below 2300 rpm. The engine runs very smooth, no jerking, shaking, vibration etc.

I took it to our Honda/Acura only mechanic, who has been servicing the car since 2014, he knows the car very well. He took the belt off to rule out other things and said that it definitely is coming from the top of the engine. He said he would have to further diagnose it but it will not be simple. He is worried that it may be worn cam lobes. The car never had any low oil issues (I read a few different threads on this here), so we are not sure if that is the reason. The oil level does not seem to drop. He said the engine will not likely seize right now, and it does not look like it is going to hurt the engine but obviously it is an issue that we need to get to the bottom of. He said he has had only a few cars with similar issues and if it went all the way to replacing the cam it may run up to $700 (all OEM parts).

Could you please see the video and let me know what your thoughts are? BTW the sound is a lot louder in the video compared to what you hear if you listened to it in person.

https://youtu.be/6z4mouIxZi0

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376499 03/14/20 09:26 PM
Joined: Jun 2003
Posts: 20,473
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,473
Sounds like a rod to me.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376500 03/14/20 09:26 PM
Joined: Jun 2003
Posts: 20,473
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,473
Sounds like a rod to me.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376507 03/14/20 09:43 PM
Joined: Feb 2013
Posts: 479
B
brages Offline
Offline
B
Joined: Feb 2013
Posts: 479
Didn't listen to the video, but bad cams have been known to pop up in Odysseys in this time period.

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376508 03/14/20 09:44 PM
Joined: Jun 2017
Posts: 1,128
J
JustN89 Offline
Offline
J
Joined: Jun 2017
Posts: 1,128
Did it die on you at the end of that video, or did someone turn the car off?

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376514 03/14/20 09:58 PM
Joined: Feb 2013
Posts: 12,122
Nick1994 Offline
Offline
Joined: Feb 2013
Posts: 12,122
Sounds like it’s time to trade that bad-boy in.


2015 Hyundai Genesis 5.0L 58k Mobil 1 5w30 & Wix
2000 Toyota Camry 2.2L 238k Mobil Super HM 10w40 & Fram Ultra
1996 Jeep Cherokee 4.0L 150k Mobil 1 HM 10w40 & Fram Ultra
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: JustN89] #5376518 03/14/20 10:05 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
"Did it die on you at the end of that video, or did someone turn the car off?"
No, I turned it off.

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: Nick1994] #5376519 03/14/20 10:07 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
"Sounds like it’s time to trade that bad-boy in."

Yeah, that was what I was afraid of. Mid 2018 I had all the big work done (105k), got new tires etc. Less than two years and 15k mi later I get this. I probably should have traded it in at 100k but I figured I can get another 100k mi after that work.

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376520 03/14/20 10:08 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
"Sounds like a rod to me."

Sorry, could you clarify? Did you mean cam shaft?

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376545 03/14/20 11:06 PM
Joined: Jun 2003
Posts: 20,473
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,473
Originally Posted by nash123
"Sounds like a rod to me."

Sorry, could you clarify? Did you mean cam shaft?

No. Sounds like a rod.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376548 03/14/20 11:12 PM
Joined: Aug 2013
Posts: 3,888
H
HangFire Offline
Offline
H
Joined: Aug 2013
Posts: 3,888
I think he means a connecting rod, the thing between the crank and a piston.

I am not so sure, but it is a (sad) possibility.

However a more likely possibility is a tapping lifter. My Pilot had one, then two, until I got the valves adjusted. Did you get the valves adjusted at the same time as the timing belt service?

Last edited by HangFire; 03/14/20 11:13 PM.

Various musings: http://hangfire.net
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376551 03/14/20 11:17 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
"I am not so sure, but it is a (sad) possibility."

Sounds expensive, right?

" Did you get the valves adjusted at the same time as the timing belt service?"

Yes, I did, at the same place. Right after I picked up the car for the timing belt replacement, I noticed it was a bit noisier, so took it back, they redid the valve adjustment. It was fine after that. In fact, the owner of the shop reviewed the records to confirm that it was done.

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376554 03/14/20 11:38 PM
Joined: Jul 2019
Posts: 421
P
PowerSurge Offline
Offline
P
Joined: Jul 2019
Posts: 421
Some Honda dealers and/or mechanics have been setting the valves too tight on these engines during valve adjustments due to carbon buildup on the valves. This is a result of years of running on eco mode. That is why the engine was louder as soon as you picked the car up from the mechanic. They need to take one or both heads off the car and send them to a machine shop. I bet that engine has a few slightly bent valves. Either way one or both heads need to be removed and sent to a machine shop and valves checked/cleaned, etc.

The mechanic needs to eat this work since it sounds like he did it. (Had to redo the valve adjustment)


1993 Porsche 964, 2001 Ford SVT F-150 Lightning, 2004 Chevrolet Corvette, 2018 Toyota Tundra and a few others
Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376556 03/14/20 11:41 PM
Joined: Mar 2020
Posts: 10
N
nash123 Offline OP
OP Offline
N
Joined: Mar 2020
Posts: 10
Thank you all for responding. To clarify, the timing belt / valve adjustment job was not done at the dealership but a very well known Honda/Acura only shop close to me.

Re: Accord 2010 EX-L V6 engine noise - cam lobes? [Re: nash123] #5376561 03/14/20 11:53 PM
Joined: Oct 2012
Posts: 2,560
M
michaelluscher Offline
Offline
M
Joined: Oct 2012
Posts: 2,560
Wasn't this the vintage 3.5 V6 with the troublesome VCM that'd foul plugs and lead to early engine damage?

Some type of extended warranty out on it?


2006 Toyota Camry SE V6

131k
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™