Recent Topics
This is how it's done!
by Mad_Hatter - 03/30/20 04:56 PM
Android to PC pictures?
by Eddie - 03/30/20 04:30 PM
Crazy fixes that worked
by IMSA_Racing_Fan - 03/30/20 01:39 PM
Cadillac CTS 4 AWD driveline care and feeding
by IMSA_Racing_Fan - 03/30/20 12:13 PM
Heaviest 5w-30 Synthetic?
by Propflux01 - 03/30/20 11:53 AM
Upgrade from HDD to SSD
by diyjake - 03/30/20 11:39 AM
Refrigerator runs in cooling mode for 2+ hours.
by mrsilv04 - 03/30/20 09:24 AM
Non Detergent Oil
by 10ecfarmer - 03/30/20 08:06 AM
Joe Diffie on vinyl
by skyactiv - 03/30/20 07:52 AM
cooling system vacuum refill kit
by Donald - 03/30/20 07:35 AM
What's the proper oil for a push mower
by jayjr1105 - 03/30/20 07:31 AM
Honda DW-1 OLD Bottles Question.
by David1 - 03/30/20 06:25 AM
Winter 'shoes' for office goers
by MoneyJohn - 03/30/20 05:54 AM
2004 FZ6 Delo 400
by thestockie1 - 03/30/20 04:34 AM
Turn signals all blinking fast
by JHZR2 - 03/30/20 12:14 AM
Newest Members
rider9195, kingsville911, B34R, ChrisSnowden, DIY4quality
71055 Registered Users
Who's Online Now
107 registered members (4WD, 53' Stude, 97prizm, 007, 2015_PSD, 440Magnum, 11 invisible), 1,981 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,358
Posts5,234,726
Members71,055
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
4l60e delayed shift/no shift when temps are COLD #5375582 03/13/20 03:36 PM
Joined: Sep 2017
Posts: 97
A
apollo18 Offline OP
OP Offline
A
Joined: Sep 2017
Posts: 97
hello! my truck has a 4l60e and today it got randomly colder then the past couple weeks here in canada and the temperature was around -20 celcius which is -2 fahrenheit i believe.
i remote started the truck and got in 2 mins later and started driving, it reversed fine and was normal for the first 30 seconds, when i came to a complete stop and left the parking lot, the revs would go up but the truck wouldnt move so i shifted into neutral and back in drive and same thing, revs would go up no movement. i then shifted into park and back into drive and it was good to go but i noticed it wouldnt shift, it seemed to be stuck in gear 1/2 but my speed was only 40km/h ish so i pulled over into a parking lot and left it running while i went inside a store and came back after 10 mins and everything was perfectly fine, shifted good and normally. the past weeks hasnt been that cold so i have not noticed this behavior in a while.

about 3 weeks ago i had my fluid changed and the old fluid was still red, and did not smell burned or anything, i did the pan drop filter change and the cooler line fluid exchange. after the fluid change i have been monitoring the level and no leaks and its at hot on the dipstick when the tranny is hot.
i noticed about 4-8 weeks ago this same thing happened but it only happened when the temperature was -40 celcius which is -40 fahrenheit as well, and it made more sense when the temp was that cold because thats pretty cold but if it starts happening now at around -20 celcius then thats gonna suck for me because canadian winters are always around this temperature.


what do you think i should do? is this just due to an old transmission (245,000km on it) or is there something loose/needs to be replaced? the new fluid that went in was the ac delco dexron vi


thanks!

Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5375632 03/13/20 04:45 PM
Joined: Jun 2017
Posts: 588
D
Dinoburner Offline
Offline
D
Joined: Jun 2017
Posts: 588
Had a similar problem years ago with a T-350 that turned to be a missing O-ring on the filter pickup tube. Drove me nuts (short trip) for a month


77 Chev stepside 454 Casteroil syn
95 GMC 4wd mobil syn
2016 Equinox LTZ V6 dealer
Kubota L5030 T6
Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5375731 03/13/20 07:02 PM
Joined: Oct 2011
Posts: 1,964
U
user52165 Offline
Offline
U
Joined: Oct 2011
Posts: 1,964
Shift solenoids are a common failure item in this trans.

Easy, cheap, user replacement.

Not saying that's it, but check it out.

Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5378247 03/17/20 01:01 AM
Joined: Dec 2013
Posts: 4,280
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,280
Put more fluid in it!!!!! At cold temps....Late shifts are normal.
Any kind of No movement/Falls out of gear is most likely a low fluid issue. Shift Solenoids will not cause this as there is NO combination for neutral with the Manual Valve in a forward or reverse position.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5378252 03/17/20 01:34 AM
Joined: Feb 2015
Posts: 1,137
B
BrianF Offline
Offline
B
Joined: Feb 2015
Posts: 1,137
And make sure that [censored] filter is locked into the seal! Lube the girl up and give it a smack to seat. You may think it is in but she always wants a bit more. It will give a good audible thud when she bottoms out.


2006 Trailblazer LT. QSUD, Fram Ultra.
2017 Ram 3500 SLT Megacab. Duron SHP 10w30, Baldwin BT7349.
1993 GMC 1500. QSAD, Fram PH5
Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5385846 03/25/20 10:30 PM
Joined: Jan 2013
Posts: 504
C
CapitalTruck Offline
Offline
C
Joined: Jan 2013
Posts: 504
That oh ring seal that the filter goes into is supposed to be replaced. Almost nobody does
because its a b**** to get out. Maybe this is why its a replacement item. I always use a pair of wire snips. I just bend/cut/rip out. Gotta be real careful not to scar up metal.


2013 Silverado 4.8L VVT 4x4 97k mi - ACDelco Dexos Full Synthetic 5w30 (ExxonMobil variant), ACDelco PF48E
Re: 4l60e delayed shift/no shift when temps are COLD [Re: apollo18] #5385861 03/25/20 10:46 PM
Joined: Dec 2013
Posts: 4,280
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,280
It's not an O-ring, It's a Bonded Metal-Clad seal. Rarely do they need to be changed on a 4L60E or a 4L80E. If the filter fits snug.....Leave it alone! I stick my finger up in there to make sure the seal wasn't damaged by someone trying to remove it unsuccessfully.

The 6Lxx units on the other hand need to be changed just about every time.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™