Recent Topics
Get your physicals done people
by BeerCan - 03/29/20 08:41 AM
2004 Silverado
by mjk - 03/29/20 08:29 AM
Shimmy on the Hiwy
by Char Baby - 03/29/20 06:06 AM
10w40 over 5w30 diesel
by angryorc - 03/29/20 03:20 AM
Clover Overseeding.
by GumbyJarvis - 03/29/20 01:52 AM
Crawfish Boil
by BlueOvalFitter - 03/29/20 01:09 AM
Crude Pricing Dynamics
by Y_K - 03/28/20 11:24 PM
Best battery tender for AGM
by painfx - 03/28/20 10:27 PM
Tinted my DRLs
by mclasser - 03/28/20 09:04 PM
Chicken Burritos tonight
by urrlord - 03/28/20 08:34 PM
ACDelco Oil filter date code
by nwjones18 - 03/28/20 07:43 PM
GM Plastic Heater Hose T-Fitting(s) Broke!
by jetman - 03/28/20 06:26 PM
Elite Iron Bipod
by claluja - 03/28/20 05:44 PM
Uneven Pad Wear?
by JeffKeryk - 03/28/20 05:43 PM
Left valve cover leaking oil
by NH73 - 03/28/20 05:03 PM
Pennzoil platinum high mileage
by Micahmcmeen - 03/28/20 04:04 PM
Beans!
by 53' Stude - 03/28/20 03:54 PM
1997 Dodge Ram v6
by urrlord - 03/28/20 03:31 PM
Blood shortages
by 53' Stude - 03/28/20 03:09 PM
Decent little score
by JPP - 03/28/20 02:23 PM
Newest Members
yulichris, jeff58, jimmyturner, ChainsawGuy, jbr
71038 Registered Users
Who's Online Now
99 registered members (2K2AcuraTL, 4WD, 53' Stude, alarmguy, Alaskanmont, 007, 9 invisible), 1,935 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,305
Posts5,233,638
Members71,038
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
After adding RP Water Wetter, heat blows hot intermittently? #5362206 02/28/20 09:13 AM
Joined: Nov 2005
Posts: 625
G
gr8gatzby Offline OP
OP Offline
G
Joined: Nov 2005
Posts: 625
New to me LS460, 6 weeks and 6k miles (125k total) while in my stable.

Added RP water wetter 2 weeks ago and now my heat blows hot about half the time. No measurable change in engine temps. Removed coolant to add RP WW without overflowing, coolant level has remained constant and at max level since addition.

What in the world is happening here...


Updated: Redline, not RP.

Last edited by gr8gatzby; 02/28/20 09:37 AM.

'12 Lexus LS460 AWD
'89 Volvo 244 | 322k
'95 Ford F150 | 4x4 | 5.8 | 9MPG
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362213 02/28/20 09:21 AM
Joined: May 2010
Posts: 1,512
R
racin4ds Offline
Offline
R
Joined: May 2010
Posts: 1,512
Blend door issue, or heater core. Doubt it had anything to do with the water wetter. Just coincidental..


Just say NO to thin oils and M1!
05 F350 Powerstroke
05 Hyundai Tucson
'13 Passat TDi SE+Nav
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: racin4ds] #5362221 02/28/20 09:26 AM
Joined: Jul 2005
Posts: 34,118
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 34,118
Originally Posted by racin4ds
Blend door issue, or heater core. Doubt it had anything to do with the water wetter. Just coincidental..

Those are my thoughts as well.


God Bless Our Troops

Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362222 02/28/20 09:26 AM
Joined: Aug 2010
Posts: 7,435
K
Kira Online Content
Online Content
K
Joined: Aug 2010
Posts: 7,435
Aren't those water wetters specialty products for 100% water (race car) applications?

Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362225 02/28/20 09:29 AM
Joined: Dec 2008
Posts: 3,376
B
Bottom_Feeder Offline
Offline
B
Joined: Dec 2008
Posts: 3,376
What was the point of adding Water Wetter to a street car running antifreeze?

Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: Bottom_Feeder] #5362235 02/28/20 09:34 AM
Joined: Nov 2005
Posts: 625
G
gr8gatzby Offline OP
OP Offline
G
Joined: Nov 2005
Posts: 625
Because mad horsepowers.

But, mostly for the chicks.


'12 Lexus LS460 AWD
'89 Volvo 244 | 322k
'95 Ford F150 | 4x4 | 5.8 | 9MPG
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362236 02/28/20 09:35 AM
Joined: Dec 2005
Posts: 13,838
K
kschachn Offline
Offline
K
Joined: Dec 2005
Posts: 13,838
Originally Posted by gr8gatzby
Because mad horsepowers.

But, mostly for the chicks.

So we are just making stuff up?


1994 BMW 530i, 252K
1996 Honda Accord, 288K
1999 Toyota Sienna, 434K
2000 Toyota ECHO, 284K
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362239 02/28/20 09:37 AM
Joined: Dec 2005
Posts: 13,838
K
kschachn Offline
Offline
K
Joined: Dec 2005
Posts: 13,838
Originally Posted by gr8gatzby
New to me LS460, 6 weeks and 6k miles (125k total) while in my stable.

Added RP water wetter 2 weeks ago and now my heat blows hot about half the time. No measurable change in engine temps. Removed coolant to add RP WW without overflowing, coolant level has remained constant and at max level since addition.

What in the world is happening here...

There won't be a measurable change in engine temperature unless the water wetter somehow affected the set point of the thermostat, which is highly unlikely.

This is a mechanical problem, not an issue with the coolant.


1994 BMW 530i, 252K
1996 Honda Accord, 288K
1999 Toyota Sienna, 434K
2000 Toyota ECHO, 284K
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362242 02/28/20 09:39 AM
Joined: Apr 2010
Posts: 4,766
B
BMWTurboDzl Offline
Offline
B
Joined: Apr 2010
Posts: 4,766
Originally Posted by Kira
Aren't those water wetters specialty products for 100% water (race car) applications?


Ya, it allegedly enhances heat transfer. In any case, I can't think of why it would impact on the heat transfer by the heater core because coolant temps are inherently hot enough on a fully warmed engine.

Originally Posted by gr8gatzby
New to me LS460, 6 weeks and 6k miles (125k total) while in my stable.

Added RP water wetter 2 weeks ago and now my heat blows hot about half the time. No measurable change in engine temps. Removed coolant to add RP WW without overflowing, coolant level has remained constant and at max level since addition.

What in the world is happening here...


Updated: Redline, not RP.


Is the engine getting up to normal operating temps? It's a big V8 no? The only thing I can think of is that the thermostat is beginning to fail or as others have said the heater core itself is getting gummed up.

If the T-stat is fine what about a citrus flush of the cooling system?

Last edited by BMWTurboDzl; 02/28/20 09:40 AM.

“It took untold generations to get you where you are. A little gratitude might be in order. If you’re going to insist on bending the world to your way, you better have your reasons.”

435i
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: kschachn] #5362243 02/28/20 09:40 AM
Joined: Nov 2005
Posts: 625
G
gr8gatzby Offline OP
OP Offline
G
Joined: Nov 2005
Posts: 625
Originally Posted by kschachn
Originally Posted by gr8gatzby
New to me LS460, 6 weeks and 6k miles (125k total) while in my stable.

Added RP water wetter 2 weeks ago and now my heat blows hot about half the time. No measurable change in engine temps. Removed coolant to add RP WW without overflowing, coolant level has remained constant and at max level since addition.

What in the world is happening here...

There won't be a measurable change in engine temperature unless the water wetter somehow affected the set point of the thermostat, which is highly unlikely.

This is a mechanical problem, not an issue with the coolant.


Many thanks for the input! Now to tough it out till my extended warranty kicks in on 3/5.


'12 Lexus LS460 AWD
'89 Volvo 244 | 322k
'95 Ford F150 | 4x4 | 5.8 | 9MPG
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362248 02/28/20 09:47 AM
Joined: May 2009
Posts: 14,608
A
ARCOgraphite Online Content
Online Content
A
Joined: May 2009
Posts: 14,608
Originally Posted by gr8gatzby
Originally Posted by kschachn
Originally Posted by gr8gatzby
New to me LS460, 6 weeks and 6k miles (125k total) while in my stable.

Added RP water wetter 2 weeks ago and now my heat blows hot about half the time. No measurable change in engine temps. Removed coolant to add RP WW without overflowing, coolant level has remained constant and at max level since addition.

What in the world is happening here...

There won't be a measurable change in engine temperature unless the water wetter somehow affected the set point of the thermostat, which is highly unlikely.

This is a mechanical problem, not an issue with the coolant.


Many thanks for the input! Now to tough it out till my extended warranty kicks in on 3/5.


When did you open the rad? Was it stone cold or close to that?

How did you "remove" AF? Turkey baster?

Maybe run the thing high idle with the cap off untill it starts flowing then see how the level is and if its moveing around.

Also, its a new-to-you car, you may not notice everything going on right off the bat, and many new cars are designed to run cool air out the vents and heat to the feet at a mid temp setting.


2019 VW Jetta S 6MT OCI#2 7378mi-MOTUL Specific VW508.00+VW Service Filter; '17 Subaru Crosstrek CVT OC#8 60864mi-Subaru Idemitsu 0W20 + SOA Filter
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362252 02/28/20 09:48 AM
Joined: Jun 2015
Posts: 5,734
V
Virtus_Probi Offline
Offline
V
Joined: Jun 2015
Posts: 5,734
Is this possibly a symptom of some air having unintentionally gotten into the system?


2014 Forester XT, 114800 miles
Last Change;
Valvoline AFS 5W30
Tokyo Roki 15208AA170 oil filter
Subaru 16546AA10A air filter
Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gr8gatzby] #5362325 02/28/20 10:44 AM
Joined: Aug 2011
Posts: 4,026
G
gman2304 Online Content
Online Content
G
Joined: Aug 2011
Posts: 4,026
You more than likely let air into the cooling system. From your previous thread about being new to Lexus....and having been a Saab owner....it seems the best advice one could give you might be to just service the LS at recommended intervals and drive it. It ain’t a Saab!

Re: After adding RP Water Wetter, heat blows hot intermittently? [Re: gman2304] #5362419 02/28/20 12:56 PM
Joined: Sep 2007
Posts: 1,414
J
JMJNet Offline
Offline
J
Joined: Sep 2007
Posts: 1,414
Originally Posted by gman2304
You more than likely let air into the cooling system. From your previous thread about being new to Lexus....and having been a Saab owner....it seems the best advice one could give you might be to just service the LS at recommended intervals and drive it. It ain’t a Saab!


This!!!

Last edited by JMJNet; 02/28/20 12:57 PM.

  • 2017 Toyota Sienna
  • 1995 GMC Suburban 6.5L Turbo Diesel


Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™