Recent Topics
Bad Rear Brakes- Not obvious
by ford46guy - 04/05/20 05:03 PM
Move car w/ NO coolant?
by SavagePatch - 04/05/20 04:39 PM
VIRGIN BOSCH 3400 CUT OPEN
by 53' Stude - 04/05/20 04:18 PM
First vehicle you ever purchased?
by 53' Stude - 04/05/20 03:56 PM
Recommendation for a high mileage engine
by khouan - 04/05/20 03:36 PM
My dog did not make it.
by Chris142 - 04/05/20 03:02 PM
Pennzoil Platinum
by tiger862 - 04/05/20 02:40 PM
Grease for bicycles?
by JTK - 04/05/20 01:28 PM
VIRGIN PRIME GUARD POF-241 CUT OPEN
by 53' Stude - 04/05/20 12:57 PM
What makes music CD-Rs go bad?
by aquariuscsm - 04/05/20 12:42 PM
what would you do
by FT92 - 04/05/20 12:17 PM
Fram Xg3682 for ISO 32 🛠
by SavagePatch - 04/05/20 11:58 AM
Honda V6 PCV Valve - Steel Bolt
by SWS - 04/05/20 11:50 AM
Ford Fusion wiper blade question
by Corollaman - 04/05/20 11:05 AM
Is this stainless steel?
by atikovi - 04/05/20 10:45 AM
Skyactiv 2.5L - Oil Capacity
by buster - 04/05/20 10:42 AM
3/4" hose
by CNT - 04/05/20 10:29 AM
Newest Members
khouan, daniell, carguy1701, London, Dave66
71105 Registered Users
Who's Online Now
104 registered members (2015_PSD, 2004tdigls, 4WD, 762fermeandyou, 2oldtommy, 53' Stude, 8 invisible), 2,503 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,643
Posts5,238,938
Members71,105
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi #5359810 02/25/20 02:27 PM
Joined: Aug 2019
Posts: 11
D
dgoodsy Offline OP
OP Offline
D
Joined: Aug 2019
Posts: 11
Hi all,
i was encouraged to get a UOA based on this thread. here are the results. The last part of the test looks different than other UOA's that I've seen, anyone care to explain what ST, OXI, NIT, SUL, W, A are?. To my uneducated eye it looks like everything is decent, please let me know your thoughts. I was worried about Si since a previous owner replaced the OEM filter with a "cold air" intake and was considering replacing with an OEM set-up.


Code
OIL             Castrol Edge5w20
MILES IN USE    ~5k
MILES           81k
SAMPLE TAKEN    02/18/20 7/21/07  

Wear Metals:

ALUMINUM        4
CHROMIUM        2
IRON            18
COPPER          1
LEAD            0
TIN             0
MOLYBDENUM      64
NICKEL          1
MANGANESE       n/a
SILVER          0
TITANIUM        8
POTASSIUM       1
BORON           21
SILICON         8
SODIUM          2
CALCIUM         959
MAGNESIUM       1181
PHOSPHORUS      670
ZINC            849
BARIUM          0

Oil Condition/Particle Count:

ST       0
OXI      1
NIT      16
SUL      26
W        T
A        N
V100     9.1
V40      50.0
VI       165


As a side note I have a strange ticking/knocking sound that i was wondering if this UOA would help me identify. Using a stethescope it sounds like the sound is coming from the top end at cylinder 5. I have adjusted all the valves and they are all in spec. Oil pressure light goes off immediately on all start, including cold starts. One thing that throws me is that on cold start the sound doesn't begin for ~10 seconds to a minute, (the colder it is, the longer it runs before the ticking begins) on hot start the ticking begins immediately. When i tested it without the serpentine belt the sound was louder. Based on this UOA i'm thinking that the sound is not an internal sound based on teh low wear metals? any other thoughts?

thanks,

Oil Analysis TL 18_12_20.JPG
Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: dgoodsy] #5359915 02/25/20 04:45 PM
Joined: Feb 2018
Posts: 796
B
BAJA_05 Offline
Offline
B
Joined: Feb 2018
Posts: 796
I have the same year Acura TL. Not sure what your sound is but -- I do know the fuel injectors are quite noisy on these J-Series motors to start with.



Dale


2017 VW Jetta SE TSI 1.4L Turbo (hers)
PP Euro 0W40 & FU (42K)
2008 Acura TL 3.2L PPHM 0W20 & FU (117K)
2005 Subaru Baja AWD 2.5L N/A 5spd.
T6 MV 5W30 & FU (103K)
2000 Ram 4X4 5.2L (93K) T6 MV 5W30 & FU
Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: BAJA_05] #5359971 02/25/20 05:58 PM
Joined: Aug 2019
Posts: 11
D
dgoodsy Offline OP
OP Offline
D
Joined: Aug 2019
Posts: 11
I had read that as well, I swapped the #5 with #4 or #6, and the sound still seemed to come from #5 with the stethoscope. It does sound like the sound is tied to rpms and it sounds to me like it is 1 tick/knock per rev so it would make sense if it was something like an injector or valve...

Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: dgoodsy] #5360196 02/25/20 09:25 PM
Joined: Jun 2004
Posts: 780
C
ctechbob Offline
Offline
C
Joined: Jun 2004
Posts: 780
Probably the EGR or some other solenoid. Both my J Series cars do exactly what you describe. Never worried about it.

Last edited by ctechbob; 02/25/20 09:25 PM.

2008 Acura TL Type S-165k
2003 Honda Accord V6-222k
Oil-Havoline HM 5W20
Filter-Partsmaster 61334
Trans-Idemitsu H+
Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: dgoodsy] #5360207 02/25/20 09:33 PM
Joined: Dec 2006
Posts: 21,204
A
aquariuscsm Online Content
Online Content
A
Joined: Dec 2006
Posts: 21,204
Seems like high iron for a Honda engine. I'd definitely replace the airbox with an oem unit.


1996 Nissan 300ZX 5-speed,Arctic Pearl(#175 of 300)
Quaker State Ultimate Durability 10W30
2012 Honda Accord Coupe EX-L 2.4,auto,San Marino Red
Quaker State Ultimate Durability 0W20

Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: aquariuscsm] #5360496 02/26/20 09:59 AM
Joined: Apr 2008
Posts: 20
S
ScottyB Offline
Offline
S
Joined: Apr 2008
Posts: 20
Originally Posted by aquariuscsm
Seems like high iron for a Honda engine. I'd definitely replace the airbox with an oem unit.


agreed, came here to post that. i would expect iron to be single digits on a 5k mile run. what filter is being used?

the intake is likely fine provided it is proven to not create an air/fuel ratio anomaly by being installed. some intakes require a specific engine tune to accommodate the increased airflow. a reading of 8 PPM silicone would not concern me.

Re: 81k mi 2008 Acura TL - Castrol Edge Synthetic 5W20- ~5k mi [Re: ScottyB] #5360886 02/26/20 06:45 PM
Joined: Aug 2019
Posts: 11
D
dgoodsy Offline OP
OP Offline
D
Joined: Aug 2019
Posts: 11
Originally Posted by ctechbob
Probably the EGR or some other solenoid. Both my J Series cars do exactly what you describe. Never worried about it.


I may have to look into that. I have a thread on an acura forum and this was never brought up so it is something to try. I try not to worry about it, but i does bother me not knowing.

Originally Posted by ScottyB
Originally Posted by aquariuscsm
Seems like high iron for a Honda engine. I'd definitely replace the airbox with an oem unit.


agreed, came here to post that. i would expect iron to be single digits on a 5k mile run. what filter is being used?

the intake is likely fine provided it is proven to not create an air/fuel ratio anomaly by being installed. some intakes require a specific engine tune to accommodate the increased airflow. a reading of 8 PPM silicone would not concern me.


Thanks guys, I thought the 2-4ppm/1k mi was a reasonable range from my reading here. Once i get closer to 4ppm/1k mi that is getting out of the regular for honda J engines? If so, good to know. The filter was a wix XP 57356 filter. Replaced with fram ultra.

I was thinking that since silicon is fairly low i wasn't going push getting an OEM airbox unit, but will keep my eye open for a used unit.


Last edited by dgoodsy; 02/26/20 06:45 PM.
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™