Recent Topics
Megapulse VEE System
by toyota62 - 03/31/20 01:35 AM
If only I had more time...
by 14Accent - 03/31/20 12:34 AM
Pennzoil Ultra Platinum 0W-40 availability.
by LTZ10 - 03/30/20 11:01 PM
Brake Fluid testing - moisture & copper
by DIY4quality - 03/30/20 10:49 PM
My E46 with BMW Style 225M wheels
by SLO_Town - 03/30/20 10:49 PM
2019/2020 VW Jetta GLI
by TCU_Adam - 03/30/20 10:00 PM
Inner Core Oil Filter
by QuangTeo - 03/30/20 09:56 PM
245/65/R17
by KE7JFF - 03/30/20 09:42 PM
Replace fuel sending unit or just roll with it?
by cwilliamsws6 - 03/30/20 09:37 PM
lawn sprinkler troubleshooting
by Burt - 03/30/20 07:44 PM
Air conditioner in a toyota avalon
by ChrisSnowden - 03/30/20 06:11 PM
CV axle shaft vertical play?
by JHZR2 - 03/30/20 05:29 PM
This is how it's done!
by Mad_Hatter - 03/30/20 04:56 PM
Android to PC pictures?
by Eddie - 03/30/20 04:30 PM
Crazy fixes that worked
by IMSA_Racing_Fan - 03/30/20 01:39 PM
Cadillac CTS 4 AWD driveline care and feeding
by IMSA_Racing_Fan - 03/30/20 12:13 PM
Heaviest 5w-30 Synthetic?
by Propflux01 - 03/30/20 11:53 AM
Upgrade from HDD to SSD
by diyjake - 03/30/20 11:39 AM
Newest Members
Z08969, TCU_Adam, deaner1979, jdana24, KlenFrappe379
71061 Registered Users
Who's Online Now
28 registered members (ajchien, 14Accent, avi1777, bachman, A_A_G, Bailes1992, 4 invisible), 728 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,497
Posts5,235,132
Members71,061
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
I'm hoping it is the battery. 2016 Camry #5354602 02/19/20 03:48 PM
Joined: Sep 2004
Posts: 8,714
A
andyd Offline OP
OP Offline
A
Joined: Sep 2004
Posts: 8,714
When I try to start my car I get the solenoid chattering. Eventually it will start turning over slowly then it speeds up and fires. When I jump or charge the battery, it starts normally. Battery is a JC made for Toyota. I'm guessing original. It has bad connection internally. If it turns out to be the starter or a loose connection, meh, 5 yrs out of a battery isn't so bad. I din't trade it in for the core though, I replaced it with a Maxx 725 CCA grin2

Last edited by andyd; 02/19/20 04:11 PM.

'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354614 02/19/20 03:59 PM
Joined: Oct 2012
Posts: 3,027
D
Danno Offline
Offline
D
Joined: Oct 2012
Posts: 3,027
Sounds like a battery issue, but it eventually starting doesn't fit a typical battery charge issue.
The initial attempt to start may be "waking up" the battery giving you enough charge to crank and then start the car.


2019 Jeep Grand Cherokee Summit 5.7L Hemi
2019 RAV4 Limited Hybrid
2016 Sorento SX V6 AWD
2010 Mazda 3 2.0L
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354622 02/19/20 04:04 PM
Joined: Sep 2015
Posts: 2,506
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,506
Very often this is a bad connection at the battery terminals. Replacing the battery whether it needed to be or not will usually solve it. You could load test the old battery.

Next time there are a few simple tests that can be done to diagnose if it is the battery, connections, or the starter.

Last edited by mk378; 02/19/20 04:06 PM.
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354641 02/19/20 04:18 PM
Joined: Apr 2004
Posts: 5,701
J
JustinH Offline
Offline
J
Joined: Apr 2004
Posts: 5,701
My escape did this exact same issue when it had a loose battery terminal, and I found a leaking battery cap so out it came.


'16 Ford Escape
'11 Scion XB
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354651 02/19/20 04:27 PM
Joined: Sep 2004
Posts: 8,714
A
andyd Offline OP
OP Offline
A
Joined: Sep 2004
Posts: 8,714
I cleaned the terminals until they were bright. I s'pose it could be the solenoid/ starter or a loose connection, But the battery connections are clean and tight. grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354693 02/19/20 05:17 PM
Joined: Dec 2019
Posts: 89
W
whatnext Offline
Offline
W
Joined: Dec 2019
Posts: 89
I had factory batteries on a Nissan (Xterra 08) and a Holden (Pontiac G8 GT 09) die around the 3 yr Mark. The G8 forums noted a number of battery failures around 3 yrs so maybe your Toyota caught it also. The Holden battery came from Italy. Don’t recall the origin for the Nissan.

Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5354742 02/19/20 06:23 PM
Joined: Feb 2011
Posts: 7,646
L
LeakySeals Offline
Offline
L
Joined: Feb 2011
Posts: 7,646
If you don't have a battery charger/maintainer now is a good time to get one. In addition to extending the life of the battery, it can provide clues. Like how well it starts after a charge, if the battery can hold a charge, etc.


06 Escalade 6.0L LQ9 AWD 170k M1 5w30
03 Maxima 3.5L 170k Maxlife HM 10w30
05 Malibu Classic 2.2 111k M1 5w30
06 Altima 2.5L 167k unk
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5355649 02/20/20 03:57 PM
Joined: Sep 2004
Posts: 8,714
A
andyd Offline OP
OP Offline
A
Joined: Sep 2004
Posts: 8,714
I 'tested' the suspect battery by using it to jump the Rat. I took the + cable off it's battery and hitched the suspect+ to it.Ground to ground of course. Starting voltage was 12.45. The Rat's fender mounted solenoid started chattering so loudly, I could barely hear the starter try to turn. Cables were warm and they were short and fat ,designed for 6 volt cars. Quit before something broke. Voltage down to 10.45 V. About what it'd be if it had a dead cell. So I'm happy, so far, anyway grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: I'm hoping it is the battery. 2016 Camry [Re: andyd] #5355654 02/20/20 04:02 PM
Joined: Apr 2014
Posts: 1,652
D
Delta Offline
Offline
D
Joined: Apr 2014
Posts: 1,652
Looks like you got lucky then. Although from the looks of it the starter is not hard at all. Remove the air box junk and it's right there in front of you. Wish I could say the same about my other 'Yota.


'17 VW GTI 2.0T - 6MT - 20K - Edge 0w40
'15 Camry SE - 2.5 - 26K - PP 0w20
'09 Tacoma TRD Offroad 4x4 - 4.0 - 139K - RGT 5w30
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™