Recent Topics
1991 Indy 500 Pre-Race
by IMSA_Racing_Fan - 05/25/20 01:46 AM
Repairing acid stained wheels
by IMSA_Racing_Fan - 05/25/20 12:30 AM
Collection of Euro Oils
by js1956 - 05/24/20 10:29 PM
00 grease in my brush mower
by Elkins45 - 05/24/20 09:55 PM
Coolant UV Dye - for without flushing
by Ndx - 05/24/20 09:10 PM
STP S8A C&P
by mpack88 - 05/24/20 07:50 PM
Aprons
by buck91 - 05/24/20 07:35 PM
Oil Additives for GDI engines
by Drew99GT - 05/24/20 07:21 PM
Memorial Day - Veteran's Cemetery
by JeffKeryk - 05/24/20 07:18 PM
CQ Blue, made by who?
by AJB0009 - 05/24/20 06:45 PM
recommended 5w30 for ticking and engine noises
by apollo18 - 05/24/20 06:29 PM
need new group 65 for my F-150, here's my choices:
by DirtyApe - 05/24/20 06:23 PM
Castrol EDGE cleaned my funnel
by AJB0009 - 05/24/20 05:29 PM
Metal Cloak FAD + Fox Steering Stabilizer
by 2015_PSD - 05/24/20 04:55 PM
Blue Driver OBDII
by Al - 05/24/20 04:50 PM
Coca Cola 600 at Charlotte Motor Speedway
by bdcardinal - 05/24/20 04:38 PM
Newest Members
BBC_bias, rabblrouzr, Modoi, zx6rsi, Chumpchange
71522 Registered Users
Who's Online Now
21 registered members (dishdude, daves87rs, bourne, emod, ctechbob, 3 invisible), 1,218 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics305,828
Posts5,281,083
Members71,522
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
Purolator PureOne Failure! 11k Miles #5338899 02/02/20 10:40 AM
Joined: Aug 2018
Posts: 122
P
Ponchinizo Offline OP
OP Offline
P
Joined: Aug 2018
Posts: 122
Purolator PureOne from my brothers 3.6L Pentastar had a tear in it after 11k miles. UOA is pending, he runs Castrol GTX HM. The previous OFCI was 10.5k and the filter looked great, so I was surprised to see the failure here. I'll link the last filter from the previous OFCI. https://www.bobistheoilguy.com/foru...rolator-pureone-10-560-miles#Post5179177

We're hoping the UOA will give some insight into how long it ran like this by comparing to the previous UOA's. I suggested he just run a cheaper filter and change it halfway through the OCI, does that sound good to you BITOG?

20200130_125037.jpg20200130_125042.jpg20200130_125052.jpg20200130_125056.jpg
Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5338903 02/02/20 10:44 AM
Joined: May 2010
Posts: 11,456
S
spasm3 Offline
Offline
S
Joined: May 2010
Posts: 11,456
I would put a fram ultra on it. Or a Wix.

Last edited by spasm3; 02/02/20 10:45 AM.

13 elantra 84k 5w30 synpwr
03 chevy avalanche 83k synpwr 5w30
17 mazda cx-5 19000 miles m1 0w30
Re: Purolator PureOne Failure! 11k Miles [Re: spasm3] #5338905 02/02/20 10:46 AM
Joined: Jul 2005
Posts: 34,259
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 34,259
Originally Posted by spasm3
I would put a fram ultra on it. Or a Wix.

I'll second that, that's what I use for my 3.6L Wrangler. They've held up great.


God Bless Our Troops

Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5338915 02/02/20 11:04 AM
Joined: Apr 2013
Posts: 6,550
G
gregk24 Offline
Offline
G
Joined: Apr 2013
Posts: 6,550
I don't know why people are still using these. Fram Ultra cartridges have their problems also. Why not use OEM? Another solid choice for cartridges is Mahle or Mann.


2012 Honda Accord EX-L K24z3
61,xxx miles
PPPP 0w20 / Fram Ultra

2014 VW Jetta SE 1.8T ea888
54,xxx miles
Castrol Edge 0w40 / OEM filter
Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5338917 02/02/20 11:04 AM
Joined: Sep 2015
Posts: 4,428
69GTX Offline
Offline
Joined: Sep 2015
Posts: 4,428
10K-11K miles? That's amazing life out of one of those. I never go past the 3000-4000 mi with regular Purolators. I wouldn't run a cheap filter to 5K miles either. Why not just put a Fram ultra guard (or equivalent) on there for $9 and go 10K-12K miles with it?


----------------

2001 Lincoln Cont 4.6L DOHC/ 50K mi / QS HM 5w30 / FUG XG2
1999 Camaro SS M6 /19K /Mobil 1 0w40 /Fram UG /GM MTL-ATF
1969 Ply GTX/RRs
Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5338956 02/02/20 11:45 AM
Joined: Mar 2008
Posts: 9,647
S
slacktide_bitog Offline
Offline
S
Joined: Mar 2008
Posts: 9,647
Next time, use a Wix XP or Napa Platinum smile

Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5338969 02/02/20 11:57 AM
Joined: Dec 2016
Posts: 387
I
incognito_2u Offline
Offline
I
Joined: Dec 2016
Posts: 387
Purolator........still keeping that stereotype alive. thumbsup


2006 Jeep Commander 3.7 V6 -116k (M1EP5W30/XG3600)
2006 Toyota Corolla 1.8 VVTi -88k (M1EP5W30/XG3600)
1999 Toyota Corolla 1.8 -92k (PUP5W30/XG4386)
1998 Toyota Corolla 1.8 -68k (VME5W30/XG3600)
Re: Purolator PureOne Failure! 11k Miles [Re: gregk24] #5339076 02/02/20 02:03 PM
Joined: Oct 2004
Posts: 10,331
B
bullwinkle Offline
Offline
B
Joined: Oct 2004
Posts: 10,331
Originally Posted by gregk24
I don't know why people are still using these. Fram Ultra cartridges have their problems also. Why not use OEM? Another solid choice for cartridges is Mahle or Mann.

I think OEM is Purolator. People have been saying good things about the Wix XP/NAPA Platinums, I wouldn't hesitate to use them, Ultras seem to sometimes be hit or miss on cartridge applications.


06 Ram 3500 CTD 4X4(FG Venturi), 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7 (MC), 03 Merc Grand Marquis 4.6 2V(XG2), 11 Express 3500 6.0 (Fram PH10060 for now)
Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5339131 02/02/20 03:07 PM
Joined: May 2012
Posts: 3,929
SubieRubyRoo Offline
Offline
Joined: May 2012
Posts: 3,929
I'm going to bet the UOA probably won't give you any insight; it's been discussed at least once a week here that UOAs are NOT the proper tool to assess wear. Besides, it's like your brother is asking for problems: Purolator clearly states the filter is good to 10,000 miles. The last one was good at 10.5k and he got lucky; this time you're shocked at a failure at an even further distance? I'm not trying to be a jerk here, but... did that extra 1k miles really save your brother much money compared to risking his engine?

[Linked Image]


De omnibus dubitandum.
Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5339164 02/02/20 03:40 PM
Joined: Sep 2004
Posts: 24,338
Mr Nice Offline
Offline
Joined: Sep 2004
Posts: 24,338
Use OEM cartridge filter.

Re: Purolator PureOne Failure! 11k Miles [Re: Ponchinizo] #5339165 02/02/20 03:41 PM
Joined: Jul 2019
Posts: 542
P
PowerSurge Offline
Offline
P
Joined: Jul 2019
Posts: 542
^^^^haha on the filter in a bag. I once went to Walmart to buy a filter years ago. I opened the box before I checked out and someone had placed a SuperTech filter in the mobil1 filter box. Obviously they put the Mobil1 filter in the SuperTech box and paid the SuperTech price.


1993 Porsche 964, 2001 Ford SVT F-150 Lightning, 2004 Chevrolet Corvette, 2018 Toyota Tundra and a few others
Re: Purolator PureOne Failure! 11k Miles [Re: gregk24] #5339174 02/02/20 03:48 PM
Joined: Feb 2013
Posts: 12,245
Nick1994 Offline
Offline
Joined: Feb 2013
Posts: 12,245
Originally Posted by gregk24
I don't know why people are still using these. Fram Ultra cartridges have their problems also. Why not use OEM? Another solid choice for cartridges is Mahle or Mann.

Mopar filters are Purolator


2015 Hyundai Genesis 5.0L 60k Dealer Bulk SynBlend 5w20 & OEM
2000 Toyota Camry 2.2L 239k Mobil Delvac 15w40 & Fram Ultra
1996 Jeep Cherokee 4.0L 150k Mobil 1 HM 10w40 & Fram Ultra
Re: Purolator PureOne Failure! 11k Miles [Re: SubieRubyRoo] #5339178 02/02/20 03:52 PM
Joined: Oct 2008
Posts: 14,490
S
Sayjac Offline
Offline
S
Joined: Oct 2008
Posts: 14,490
Originally Posted by SubieRubyRoo
I'm going to bet the UOA probably won't give you any insight......
I agree. Been a fair number of standard UOAs done/posted with filters that had tears found on dissection, showed nothing remarkable. That being the case, I think any attempt at extrapolation to when tear may have occurred, highly subjective. And that if any significant difference noted at all.

Re: Purolator PureOne Failure! 11k Miles [Re: Sayjac] #5339183 02/02/20 03:54 PM
Joined: May 2012
Posts: 3,929
SubieRubyRoo Offline
Offline
Joined: May 2012
Posts: 3,929
Originally Posted by Sayjac
I think any attempt at extrapolation to when tear may have occurred, highly subjective. And that if any significant difference noted at all.


Probably be the best looking UOA yet, since all the particulate likely settled out in the engine when it was shut off the last time, and not in the sump!


De omnibus dubitandum.
Re: Purolator PureOne Failure! 11k Miles [Re: PowerSurge] #5339186 02/02/20 03:59 PM
Joined: Dec 2004
Posts: 13,015
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 13,015
Originally Posted by PowerSurge
^^^^haha on the filter in a bag. I once went to Walmart to buy a filter years ago. I opened the box before I checked out and someone had placed a SuperTech filter in the mobil1 filter box. Obviously they put the Mobil1 filter in the SuperTech box and paid the SuperTech price.

Walmart policy has changed around here. For the past 2-3 years, the cashier always opens the filter box, to match the outer name & number with the inner name & number. So repackaging the cheap filter with an expensive one, doesn't fly anymore here.

Better off to use a quality filter, than to get back under the vehicle to change the filter at the halfway point of the OCI.

Last edited by Triple_Se7en; 02/02/20 04:03 PM.

2019 Hyundai Santa Fe 2.4 GDI - Pennzoil Ultra Platinum 5w30 / OEM 35504 Filter
2020 Kia Soul X-Line 2.0 MPI - a 50-50 blend of Pennzoil Platinum HM & Pennzoil Gold 5w30 // AC Delco PF1127 Ecore




Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™