Recent Topics
Pacific Valley in Big Sur with the E46
by SLO_Town - 04/03/20 08:33 PM
I drove a Delta pilot to the airport today
by 14Accent - 04/03/20 07:41 PM
ALUMINUM BLACK™ metal finish touch-up pen
by vavavroom - 04/03/20 07:28 PM
Strut leak
by ford46guy - 04/03/20 06:30 PM
Orifice tube backwards, now can’t reach it
by gallydif - 04/03/20 06:14 PM
Bone creeper?
by JHZR2 - 04/03/20 05:58 PM
Wrangler TJ Engine Oil
by TJim - 04/03/20 04:53 PM
Virgin XG3600 cut open
by bullwinkle - 04/03/20 04:30 PM
Windows Update and Shutdown update confusion
by simple_gifts - 04/03/20 04:29 PM
Mildew Smell in AC System
by painfx - 04/03/20 04:17 PM
M1-113A CUT OPEN
by 53' Stude - 04/03/20 03:56 PM
MC FL500S 7,000 miles CUT OPEN
by 53' Stude - 04/03/20 03:43 PM
USS Theodore Roosevelt
by BMWTurboDzl - 04/03/20 03:42 PM
2020 Subaru Forester Base
by wagsrk08 - 04/03/20 03:41 PM
New Rislone Hy-per Fuel Product?
by Jackson_Slugger - 04/03/20 03:38 PM
Rislone New Gas Hy-per Cleaner Rebate
by Jackson_Slugger - 04/03/20 03:33 PM
2003 GM 6.0 LQ4 Oil Pan/Rear Main Leak, which oil
by apollo18 - 04/03/20 03:15 PM
FRAM Extra Guard PH16 CUT OPEN
by 53' Stude - 04/03/20 03:11 PM
CARQUEST R 84502 CUT OPEN 4,600 MILES
by 53' Stude - 04/03/20 02:58 PM
5w-20 PP Walmart & Amazon $12
by jayjr1105 - 04/03/20 02:28 PM
Newest Members
Peacock, Agauth12, PatGN, Fjordman95, TJim
71086 Registered Users
Who's Online Now
120 registered members (01rangerxl, 53' Stude, 55hambone, Agauth12, 4WD, 2003f7, 15 invisible), 2,262 guests, and 23 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics303,548
Posts5,237,261
Members71,086
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 2 of 3 1 2 3
Re: '12 Civic burning oil after switch to M1 [Re: OilReport99] #5332453 01/26/20 07:42 AM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Originally Posted by OilReport99
I ran AFE 0W-20 in a 2012 Corolla, and it didn't consume any oil. OCI was 10k miles or one year.

I have used this oil is 2 other vehicles and never had an issue, thats why i was pretty confused.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332456 01/26/20 07:55 AM
Joined: Sep 2013
Posts: 11,793
D
dlundblad Offline
Offline
D
Joined: Sep 2013
Posts: 11,793
Originally Posted by sr20detfwd
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.



I wouldn’t be surprised if the dealer just didn’t document the consumption. Perhaps it did pick up some when you changed brands though. The issue may just not be as bad as you think.

Time will tell.


03 Jeep WJ 4.0 208k
02 Volvo S60 2.4T 199k
97 Chevy Blazer 4.3 175k
04 Audi A4 3.0 210k

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332462 01/26/20 08:10 AM
Joined: Apr 2018
Posts: 1,033
J
joekingcorvette Offline
Offline
J
Joined: Apr 2018
Posts: 1,033
I have a 2012 Civic and use Mobil 1 0W-20 on occasions and it doesn't burn a drop. I would change it out every 3,000 miles a couple times and it might quit burning the oil. The 1.8's are not know to be oil burners.


2005 Chevrolet Corvette
2014 Ford F-150 4x4 supercrew
2014 Jeep Grand Cherokee Limited (wifes)
2012 Honda Civic 4 door (my daily driver)
2007 Lund Tyee Grand Sport Mercury 115HP 9.8HP
Re: '12 Civic burning oil after switch to M1 [Re: OVERKILL] #5332530 01/26/20 09:52 AM
Joined: Dec 2002
Posts: 43,731
J
JHZR2 Offline
Global Moderator
Offline
Global Moderator
J
Joined: Dec 2002
Posts: 43,731
Originally Posted by OVERKILL
Is this the first OCI on M1? If so, give it at least two OCI's before you switch, sometimes it settles and stops.


+1. This has been observed in the past. Give it an OCI or two.

But if it doesn’t stop, since 1qt ever 1400 miles is pretty high, then swap back. Good thing is the lower ash content of these newer oils is easier on your converter.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332543 01/26/20 10:05 AM
Joined: Feb 2018
Posts: 791
B
BAJA_05 Offline
Offline
B
Joined: Feb 2018
Posts: 791
Oh the luv for Mobil One on here!!! LOL


2017 VW Jetta SE TSI 1.4L Turbo (hers)
PP Euro 0W40 & FU (42K)
2008 Acura TL 3.2L PPHM 0W20 & FU (117K)
2005 Subaru Baja AWD 2.5L N/A 5spd.
T6 MV 5W30 & FU (103K)
2000 Ram 4X4 5.2L (93K) T6 MV 5W30 & FU
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332551 01/26/20 10:12 AM
Joined: Apr 2010
Posts: 5,621
J
jeepman3071 Offline
Offline
J
Joined: Apr 2010
Posts: 5,621
I used Mobil 1 0w20 in my mom's Fit for 3 oil changes and it burned some. It never burned oil on any other brand 0w20 including SuperTech and Napa, so I've just avoided it. Might just be something with Hondas. shrug


1998 Jeep Wrangler Sahara 4.0L/5MT (156k) - PHM 10w30, Wix 51085
2009 BMW 328i N51 (60k) - Liqui Moly 5w40, MANN HU816X
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332561 01/26/20 10:25 AM
Joined: Dec 2004
Posts: 12,790
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 12,790
Originally Posted by sr20detfwd
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.

This is why I don't change oil, based on maintenance minders / OLMs....etc.
Plus, this is really a prior-owned vehicle and it's unfair to blame the oil on consumption concerns. Had you owned and driven the vehicle for years prior, then point fingers at possibly being the oil's fault.
What's being exhibited here may have occurred with any brand of the same viscosity used.


Last edited by Triple_Se7en; 01/26/20 10:28 AM.

Keep Your Pistons, Valves & Injectors Clean

19 Hyundai Santa Fe 2.4 GDI
20 Kia Soul XLine 2.0 MPI - both Pennzoil Ultra Plat. 5W30 / AC Delco PF1127 Ecores
04 Chev Colorado Napa Syn 0w20 & K&N



Re: '12 Civic burning oil after switch to M1 [Re: Triple_Se7en] #5332564 01/26/20 10:32 AM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Originally Posted by Triple_Se7en
Originally Posted by sr20detfwd
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.

This is why I don't change oil, based on maintenance minders / OLMs....etc.
Plus, this is really a prior-owned vehicle and it's unfair to blame the oil on consumption concerns. Had you owned and driven the vehicle for years prior, then point fingers at possibly being the oil's fault.
What's being exhibited here may have occurred with any brand of the same viscosity used.


Very true

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332584 01/26/20 10:56 AM
Joined: Dec 2004
Posts: 12,790
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 12,790
Where you live, Vanilla 5W30 is what I'd use and I'm about to, in our Kia. I have two big jugs of Vanilla and will buy another two Mobil-1 EP/AP, when the Mobil Rebate Promotion returns in early Spring.


Keep Your Pistons, Valves & Injectors Clean

19 Hyundai Santa Fe 2.4 GDI
20 Kia Soul XLine 2.0 MPI - both Pennzoil Ultra Plat. 5W30 / AC Delco PF1127 Ecores
04 Chev Colorado Napa Syn 0w20 & K&N



Re: '12 Civic burning oil after switch to M1 [Re: Triple_Se7en] #5332826 01/26/20 03:42 PM
Joined: Mar 2015
Posts: 14,914
53' Stude Online Content
Online Content
Joined: Mar 2015
Posts: 14,914
Originally Posted by Triple_Se7en
Where you live, Vanilla 5W30 is what I'd use and I'm about to, in our Kia. I have two big jugs of Vanilla and will buy another two Mobil-1 EP/AP, when the Mobil Rebate Promotion returns in early Spring.



What it this "vanilla " 5w30 m1? Can I get chocolate 5w30 M1 or.....


2009 Toyota Camry LE

161,669 miles

Valvoline Maxlife Synthetic 5w20 Dexos 1 Gen 2 SN+
Fram tough guard 4386 filter
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332829 01/26/20 03:47 PM
Joined: Mar 2016
Posts: 2,788
C
CR94 Offline
Offline
C
Joined: Mar 2016
Posts: 2,788
Originally Posted by sr20detfwd
... Forgot to mention using the recommended 0W-20 as well.
It looks like you also forgot to mention what the previous consumption rate was, if known. If it is unknown, I don't see how you can conclude the rate has increased with the Mobil.

Also, what oil was the dealer using?


2011 Toyota Prius now at 110K
1981 Mazda GLC (323) retired at 606K
1972 Subaru DL retired at 190K
1954 Chevrolet retired at 121K
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332871 01/26/20 04:39 PM
Joined: Jul 2017
Posts: 1,336
O
OilUzer Offline
Offline
O
Joined: Jul 2017
Posts: 1,336
Why is it that some cars are so sensitive to different brands and have to "get used" to the new oil. I can't recall having issues switching oils with any of my cars over the years ... using same viscosity grade.
In one car I switch between 2 different dinos and 2 different syn and not much difference except the oil color after x many miles. This particular car burns less with M1 EP but I think that is Noack related.

Re: '12 Civic burning oil after switch to M1 [Re: OilUzer] #5332913 01/26/20 05:22 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Originally Posted by OilUzer
Why is it that some cars are so sensitive to different brands and have to "get used" to the new oil. I can't recall having issues switching oils with any of my cars over the years ... using same viscosity grade.
In one car I switch between 2 different dinos and 2 different syn and not much difference except the oil color after x many miles. This particular car burns less with M1 EP but I think that is Noack related.


Ive been using Mobil1 on off for many years, never had an issue with burning except on some turbo cars but that can be expected. My other civic has a newly rebuilt turbo B18C running M1 5w-30, doesnt burn a drop.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5333834 01/27/20 03:38 PM
Joined: Nov 2018
Posts: 537
P
painfx Offline
Offline
P
Joined: Nov 2018
Posts: 537
I like Mobil 1 if the car is not burning oil. However, both of my Honda Accord 2.4L burns more oil with Mobil 1 EP or Vanila. Using Castrol Edge EP burns lesser oil compared to the Mobil 1.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5333883 01/27/20 04:28 PM
Joined: Nov 2009
Posts: 2,433
B
Boss302fan Offline
Offline
B
Joined: Nov 2009
Posts: 2,433
My sons 2010 Civic EX 1.8L always used a little Mobil 1 on every OCI. Switched to QSUD and it did not burn any oil but I thought it ran much louder... Switched to Valvoline full syn HM with Maxlife 5W20 and it runs quiet and has not used any oil over the last three 7500K OCI's. The car has 128K miles and runs great. Don't forget the tranny, I always drain the ATF every 20K miles or so and replace with new tranny fluid.

Since you are in CA, try using a 5W30 oil...

Last edited by Boss302fan; 01/27/20 04:30 PM.

John P
Wisconsin
2018 Subaru Outback 3.6R Limited
2006 GS 430
2006 Lexus LS 430
1990 Jaguar XJS V12
2011 Hyundai Santa Fe V6
Other fun cars
Page 2 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™