Recent Topics
Michelin Crossclimate+
by wolf_06 - 02/16/20 11:32 AM
Dash cam restarting only via OBDII
by RamFan - 02/16/20 10:37 AM
Removing mold from washing machine door seal
by grampi - 02/16/20 10:08 AM
Sig P365
by Colt - 02/16/20 10:01 AM
Question for those of you who have an Apple TV
by grampi - 02/16/20 09:58 AM
Is this a legit website or a virus download?
by atikovi - 02/16/20 09:18 AM
K&N pro vs Napa gold
by Toh1 - 02/16/20 09:16 AM
Car loan questions
by pbm - 02/16/20 08:52 AM
What adhesive to attached these used emblems?
by atikovi - 02/16/20 08:49 AM
2006 Accord electrical problem
by greenjp - 02/16/20 08:12 AM
Wheel hub designs
by Snagglefoot - 02/16/20 08:07 AM
91 10% ethanol or pure 91 gas??
by dbvettez061 - 02/16/20 07:47 AM
Add "like" option for BITOG posts like facebook
by danez_yoda - 02/16/20 07:18 AM
2010 Toyota FJ
by TRDPRO85 - 02/16/20 06:56 AM
Can Engine Oil Help Prevent Carbon Build Up?
by buster - 02/16/20 06:11 AM
Craftsman 4 ton floor jack
by mirvingm - 02/16/20 05:50 AM
Experience with the Ram 3.0 diesel
by dlundblad - 02/16/20 05:16 AM
Is Fuel system cleaner efficient??
by Omar_Eltahan - 02/16/20 05:16 AM
This is a good example of engineering today.
by Exhaustgases - 02/16/20 04:25 AM
Newest Members
rob1715, mirvingm, AdditionalD, egon, Stinky123
70712 Registered Users
Who's Online Now
110 registered members (53' Stude, 762fermeandyou, Aichiguy, 4WD, alchargo, AndyB, 11 invisible), 2,671 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,518
Posts5,197,175
Members70,712
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
'12 Civic burning oil after switch to M1 #5332288 01/25/20 09:33 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332291 01/25/20 09:34 PM
Joined: Apr 2008
Posts: 41,539
O
OVERKILL Online Content
Online Content
O
Joined: Apr 2008
Posts: 41,539
Is this the first OCI on M1? If so, give it at least two OCI's before you switch, sometimes it settles and stops.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: OVERKILL] #5332293 01/25/20 09:38 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Gotcha, yes its the first oil change. Forgot to mention using the recommended 0W-20 as well.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332294 01/25/20 09:39 PM
Joined: Apr 2008
Posts: 41,539
O
OVERKILL Online Content
Online Content
O
Joined: Apr 2008
Posts: 41,539
You use M1 AFE, EP or AP?


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: OVERKILL] #5332297 01/25/20 09:42 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
It is the AFE i am using.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332298 01/25/20 09:44 PM
Joined: Apr 2008
Posts: 41,539
O
OVERKILL Online Content
Online Content
O
Joined: Apr 2008
Posts: 41,539
thumbsup Keep an eye on it, but I expect it will probably taper off.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332299 01/25/20 09:45 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Thanks for the help, ill keep an eye on it.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332309 01/25/20 10:02 PM
Joined: Aug 2011
Posts: 1,616
K
kstanf150 Offline
Offline
K
Joined: Aug 2011
Posts: 1,616
Originally Posted by sr20detfwd
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.


Any idea what the Honda dealer used ?

Re: '12 Civic burning oil after switch to M1 [Re: kstanf150] #5332327 01/25/20 10:20 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
I looked at the history, seems to bounce between 0w20 SYNBLEND and 0w20 FULLSYN.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332368 01/25/20 11:35 PM
Joined: Nov 2018
Posts: 115
S
stanlee Offline
Offline
S
Joined: Nov 2018
Posts: 115
Official volatility numbers withstanding I'm pretty certain my truck burns 0w-30 M1 AFE at a noticeably higher rate than pretty much everything else I've used (all 5w30 synthetics) including other M1 products.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332397 01/26/20 02:18 AM
Joined: May 2005
Posts: 12,165
C
Char Baby Offline
Offline
C
Joined: May 2005
Posts: 12,165
I use QSUD 0W20 in the Civic 1.8L in my signature. Doesn't burn a drop during the whole OCI which has been as long as 9200 miles/6 months. Try it and you may notice some extra engine quietness as well.

Last edited by Char Baby; 01/26/20 02:18 AM.

"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic 1.8 LX
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332415 01/26/20 04:45 AM
Joined: Jul 2005
Posts: 33,935
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,935
As mentioned it might take an OCI or two for the consumption to taper off. If after the second OCI with the oil you still have a consumption issue, and the PCV valve is good, and there are no leaks, switch back to the oil you were using before. That's what I would do.


God Bless Our Troops

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332447 01/26/20 06:25 AM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
I changed the PCV a month or two ago with an OEM one, seems "springy" and functional prior to install lol.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332448 01/26/20 06:28 AM
Joined: May 2018
Posts: 1,483
K
ka9mnx Offline
Offline
K
Joined: May 2018
Posts: 1,483
I tried AFE when it first came out and had the same issue. I was impatient and went back to vanilla M1.


2005 Ranger 3.0 - SuperTech Syn 5w-30/Motorcraft
2000 4Runner 3.4 - SuperTech Syn 5w-30/Toyota
1997 B2500 Van 3.9 - M1 HM 10w-30/Mopar
1993 F150 4.9 - SuperTech Syn 5w-30/Motorcraft
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332450 01/26/20 06:32 AM
Joined: Sep 2019
Posts: 270
O
OilReport99 Online Content
Online Content
O
Joined: Sep 2019
Posts: 270
I ran AFE 0W-20 in a 2012 Corolla, and it didn't consume any oil. OCI was 10k miles or one year.

Last edited by OilReport99; 01/26/20 06:33 AM.
Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™