Recent Topics
Michelin 7% Price Increase Effective 3/16/20
by Egg_Head - 02/19/20 03:58 PM
GunsInternational
by Yah-Tah-Hey - 02/19/20 03:39 PM
400hp VW Arteon confirmed for 2021
by wemay - 02/19/20 03:11 PM
redline 75W140
by mobilaltima - 02/19/20 02:50 PM
brake flush, upgrade to dot 4 or stay with dot 3
by apollo18 - 02/19/20 02:49 PM
I'm hoping it is the battery. 2016 Camry
by andyd - 02/19/20 02:48 PM
New Zoro 20% off $75 or more
by bullwinkle - 02/19/20 02:24 PM
New platinum beta ratio?
by mpgo4th - 02/19/20 01:40 PM
Lubrizol GF-6 Video Interview w/ Martin Birze
by ARCOgraphite - 02/19/20 01:31 PM
2008 GMC Sierra - AMSOIL SS 5w30 - 5300~ miles
by Samrsnow - 02/19/20 01:23 PM
Factory Ford filter cut open
by mpgo4th - 02/19/20 01:01 PM
VW coolant G12+ compatable G12++
by raaizin - 02/19/20 12:27 PM
Fun Electrical Gremlins with the Jeep
by Miller88 - 02/19/20 11:59 AM
Checking inner CV joints on fwd
by ram_man - 02/19/20 11:39 AM
AIR FRANCE FLIGHT 296
by 53' Stude - 02/19/20 10:51 AM
Brakes failing randomly
by Avery4 - 02/19/20 10:28 AM
Reliable Brand Washer / Dryer
by diyjake - 02/19/20 10:05 AM
Royal purple oil filters have gone downhill?
by Sprite - 02/19/20 09:25 AM
Meguiar's Ceramic Wax, $13.97 @ Wmart
by wemay - 02/19/20 09:23 AM
2015 Forester - whine/Rough at specific RPM
by MoneyJohn - 02/19/20 09:06 AM
Newest Members
TorchHypnosis, Tgibson, GardenStateAudi, Strommen95, Idaholewis
70748 Registered Users
Who's Online Now
107 registered members (2003f7, 1978elcamino, andreigbs, 28oz, 750IX, 01rangerxl, 14 invisible), 2,332 guests, and 30 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,660
Posts5,200,116
Members70,748
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
'12 Civic burning oil after switch to M1 #5332288 01/25/20 09:33 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332291 01/25/20 09:34 PM
Joined: Apr 2008
Posts: 41,560
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,560
Is this the first OCI on M1? If so, give it at least two OCI's before you switch, sometimes it settles and stops.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: OVERKILL] #5332293 01/25/20 09:38 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Gotcha, yes its the first oil change. Forgot to mention using the recommended 0W-20 as well.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332294 01/25/20 09:39 PM
Joined: Apr 2008
Posts: 41,560
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,560
You use M1 AFE, EP or AP?


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: OVERKILL] #5332297 01/25/20 09:42 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
It is the AFE i am using.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332298 01/25/20 09:44 PM
Joined: Apr 2008
Posts: 41,560
O
OVERKILL Offline
Offline
O
Joined: Apr 2008
Posts: 41,560
thumbsup Keep an eye on it, but I expect it will probably taper off.


2019 RAM 1500 Sport - Mobil 1 EP 0w-20, FRAM Ultra
2020 Grand Cherokee SRT - Ravenol SSL 0w-40, FRAM Ultra
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332299 01/25/20 09:45 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
Thanks for the help, ill keep an eye on it.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332309 01/25/20 10:02 PM
Joined: Aug 2011
Posts: 1,640
K
kstanf150 Online Content
Online Content
K
Joined: Aug 2011
Posts: 1,640
Originally Posted by sr20detfwd
Just inherited a 2012 civic 1.8 from my aunt, and she always had it serviced at the dealer promptly when the maintenance minder came on. It has 92,xxx miles, I switched to Mobil1 and a Honda filter and ive been burning about a 1/2 quart every 700 miles since the oil change, about 3400k since last oil change. No leaks and it runs beautifully.

I didn't see any mention of low oil during any previous dealer oil changes which has me wondering if M1 is causing the burning(im sure they may not even check)? Should i try switching back to Honda's oil? Very strange, not sure what the next step is.


Any idea what the Honda dealer used ?

Re: '12 Civic burning oil after switch to M1 [Re: kstanf150] #5332327 01/25/20 10:20 PM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
I looked at the history, seems to bounce between 0w20 SYNBLEND and 0w20 FULLSYN.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332368 01/25/20 11:35 PM
Joined: Nov 2018
Posts: 115
S
stanlee Offline
Offline
S
Joined: Nov 2018
Posts: 115
Official volatility numbers withstanding I'm pretty certain my truck burns 0w-30 M1 AFE at a noticeably higher rate than pretty much everything else I've used (all 5w30 synthetics) including other M1 products.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332397 01/26/20 02:18 AM
Joined: May 2005
Posts: 12,175
C
Char Baby Offline
Offline
C
Joined: May 2005
Posts: 12,175
I use QSUD 0W20 in the Civic 1.8L in my signature. Doesn't burn a drop during the whole OCI which has been as long as 9200 miles/6 months. Try it and you may notice some extra engine quietness as well.

Last edited by Char Baby; 01/26/20 02:18 AM.

"Retired"
-----------------------------------

'80 Firebird FORMULA V8/4bbl-purchased "NEW"
'15 Nissan Altima 2.5 SV
'15 Honda Civic 1.8 LX
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332415 01/26/20 04:45 AM
Joined: Jul 2005
Posts: 33,957
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,957
As mentioned it might take an OCI or two for the consumption to taper off. If after the second OCI with the oil you still have a consumption issue, and the PCV valve is good, and there are no leaks, switch back to the oil you were using before. That's what I would do.


God Bless Our Troops

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332447 01/26/20 06:25 AM
Joined: May 2016
Posts: 15
S
sr20detfwd Offline OP
OP Offline
S
Joined: May 2016
Posts: 15
I changed the PCV a month or two ago with an OEM one, seems "springy" and functional prior to install lol.

Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332448 01/26/20 06:28 AM
Joined: May 2018
Posts: 1,495
K
ka9mnx Offline
Offline
K
Joined: May 2018
Posts: 1,495
I tried AFE when it first came out and had the same issue. I was impatient and went back to vanilla M1.


2005 Ranger 3.0 - SuperTech Syn 5w-30/Motorcraft
2000 4Runner 3.4 - SuperTech Syn 5w-30/Toyota
1997 B2500 Van 3.9 - M1 HM 10w-30/Mopar
1993 F150 4.9 - SuperTech Syn 5w-30/Motorcraft
Re: '12 Civic burning oil after switch to M1 [Re: sr20detfwd] #5332450 01/26/20 06:32 AM
Joined: Sep 2019
Posts: 270
O
OilReport99 Offline
Offline
O
Joined: Sep 2019
Posts: 270
I ran AFE 0W-20 in a 2012 Corolla, and it didn't consume any oil. OCI was 10k miles or one year.

Last edited by OilReport99; 01/26/20 06:33 AM.
Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™