Recent Topics
GunsInternational
by Yah-Tah-Hey - 02/19/20 03:39 PM
400hp VW Arteon confirmed for 2021
by wemay - 02/19/20 03:11 PM
redline 75W140
by mobilaltima - 02/19/20 02:50 PM
brake flush, upgrade to dot 4 or stay with dot 3
by apollo18 - 02/19/20 02:49 PM
I'm hoping it is the battery. 2016 Camry
by andyd - 02/19/20 02:48 PM
New Zoro 20% off $75 or more
by bullwinkle - 02/19/20 02:24 PM
New platinum beta ratio?
by mpgo4th - 02/19/20 01:40 PM
Lubrizol GF-6 Video Interview w/ Martin Birze
by ARCOgraphite - 02/19/20 01:31 PM
2008 GMC Sierra - AMSOIL SS 5w30 - 5300~ miles
by Samrsnow - 02/19/20 01:23 PM
Factory Ford filter cut open
by mpgo4th - 02/19/20 01:01 PM
VW coolant G12+ compatable G12++
by raaizin - 02/19/20 12:27 PM
Fun Electrical Gremlins with the Jeep
by Miller88 - 02/19/20 11:59 AM
Checking inner CV joints on fwd
by ram_man - 02/19/20 11:39 AM
AIR FRANCE FLIGHT 296
by 53' Stude - 02/19/20 10:51 AM
Brakes failing randomly
by Avery4 - 02/19/20 10:28 AM
Reliable Brand Washer / Dryer
by diyjake - 02/19/20 10:05 AM
Royal purple oil filters have gone downhill?
by Sprite - 02/19/20 09:25 AM
Meguiar's Ceramic Wax, $13.97 @ Wmart
by wemay - 02/19/20 09:23 AM
2015 Forester - whine/Rough at specific RPM
by MoneyJohn - 02/19/20 09:06 AM
Brake hum when backing up after a rain storm
by vortex - 02/19/20 08:54 AM
Newest Members
TorchHypnosis, Tgibson, GardenStateAudi, Strommen95, Idaholewis
70748 Registered Users
Who's Online Now
119 registered members (1978elcamino, andreigbs, 28oz, 750IX, 01rangerxl, 4WD, 14 invisible), 2,364 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,659
Posts5,200,094
Members70,748
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
cold radiator hose #5331063 01/24/20 12:43 PM
Joined: Mar 2008
Posts: 161
M
macdole99 Offline OP
OP Offline
M
Joined: Mar 2008
Posts: 161
He guys have a quick question. i have an 02 qx4 (pathfinder clone) i had to replace a hose on my water pipe. i get everything done, bleed the system but something peculiar is happening. the car is not running hot, i have my scanner and im getting temps of 187 to 194 on it. i drove several miles no over heating but the lower radiator hose is cold. my first thought was the thermostat went out but it was not giving my any trouble and on top of that im getting great heat inside. any ideas what could be causing the cold lower hose? im stumped


2002 qx4 107k
1999 altima 235k
2002 tahoe 275k
Re: cold radiator hose [Re: macdole99] #5331078 01/24/20 01:00 PM
Joined: Dec 2017
Posts: 3,283
J
JLTD Offline
Offline
J
Joined: Dec 2017
Posts: 3,283
IMO you've got a bubble. Try parking with the front higher than the rear and let it run awhile with the cap off.

"Several miles" in winter isn't far enough to overheat.


Lates.
Re: cold radiator hose [Re: macdole99] #5331100 01/24/20 01:31 PM
Joined: Apr 2010
Posts: 3,953
A
atikovi Offline
Offline
A
Joined: Apr 2010
Posts: 3,953
Drive it longer. If it's a bypass hose it might not get warm until the thermostat is fully open.

Re: cold radiator hose [Re: macdole99] #5331108 01/24/20 01:42 PM
Joined: Jul 2005
Posts: 51
S
StarCaller Offline
Offline
S
Joined: Jul 2005
Posts: 51
Quote
IMO you've got a bubble. Try parking with the front higher than the rear and let it run awhile with the cap off.

"Several miles" in winter isn't far enough to overheat.


this ^

Re: cold radiator hose [Re: macdole99] #5331227 01/24/20 04:20 PM
Joined: Sep 2015
Posts: 2,419
M
mk378 Online Content
Online Content
M
Joined: Sep 2015
Posts: 2,419
You are experiencing the phenomena that scientists call "normal operation." The lower radiator hose is where coolant leaves the radiator after its heat has been, umm, radiated away. If you're driving through winter air it's going to stay really cold.

Last edited by mk378; 01/24/20 04:25 PM.
Re: cold radiator hose [Re: macdole99] #5331307 01/24/20 06:38 PM
Joined: Dec 2014
Posts: 620
2
2010Civic Offline
Offline
2
Joined: Dec 2014
Posts: 620
He lives in Alabama. Can't imagine it's that cold.


2010 Honda Civic LX
Valvoline SynPower 5w-20 - Napa Gold oil filter
59,992 miles
Re: cold radiator hose [Re: mk378] #5331327 01/24/20 07:10 PM
Joined: Sep 2016
Posts: 237
T
Tman220 Offline
Offline
T
Joined: Sep 2016
Posts: 237
Originally Posted by mk378
You are experiencing the phenomena that scientists call "normal operation." The lower radiator hose is where coolant leaves the radiator after its heat has been, umm, radiated away. If you're driving through winter air it's going to stay really cold.

^^This! It doesn't have to be as cool out as you think to find a cold radiator hose during cool weather. The Qx4 has a tow capacity of 5000 lbs, the cooling system is designed to keep the engine cool when its 110 degrees out while towing 5000 lbs... Therefore this engine has plenty of excess cooling capacity when its cool out, not towing, and when you are using some engine heat for the interior.

The fact of the matter is your engine is staying cool and stable, your heat is hot, its working as designed. It's not unusual to trap a little air while opening up the system, keep the overflow topped up and you will be fine at this point.

Last edited by Tman220; 01/24/20 07:13 PM.

2012 Regal GS Turbo PP 5w30 90k
1994 Camaro Z28 LT1 355 CI, 430 RWHP PP 5W30 165k
2005 GMC Sierra 1500 5.3 166k
2004 Civic LX M5 186k
2007 Camry 2.4 245k
2016 Victory Vegas
Re: cold radiator hose [Re: macdole99] #5331361 01/24/20 08:22 PM
Joined: Oct 2012
Posts: 2,556
M
michaelluscher Offline
Offline
M
Joined: Oct 2012
Posts: 2,556
The temperature seems right

However I will say, if you didn't bleed it with a vacuum filler or spill free funnel, their still is an air pocket in there

Rebleed, and check again


2006 Toyota Camry SE V6

131k
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™