Recent Topics
Havoline 5w20 $1.72/quart
by Villalobos - 01/19/20 05:42 AM
Amazon 5qt PUP 5w-20 $16.24
by Matt1980 - 01/19/20 03:42 AM
US Miltary News - F22
by ZeeOSix - 01/19/20 03:09 AM
OEM to Ravenol
by graphine - 01/19/20 02:38 AM
D905 Brake Pads: Bosch vs. Centric vs. Akebono
by The Critic - 01/19/20 01:55 AM
Dodge dart running issues after filling up fuel
by ram_man - 01/19/20 12:58 AM
Akebono ProAct brake pads now include hardware
by The Critic - 01/19/20 12:43 AM
16 Audi S3 G13 Coolant - 40,500 miles
by agpatel - 01/19/20 12:43 AM
BMW “G3” Axle Alternatives?
by E365 - 01/19/20 12:20 AM
Scan Tool recommendation
by zmelli - 01/18/20 11:57 PM
Keyless Entry Help Needed
by DeafBrad - 01/18/20 11:55 PM
75/140 owners manual vs 75/90 tag
by BigGee - 01/18/20 11:36 PM
toro super recycler with b&s engine HomeDepot
by passgas55 - 01/18/20 06:43 PM
75w140?
by mpack88 - 01/18/20 06:00 PM
Are all 9012 bulbs HIR2?
by dvancleve - 01/18/20 03:30 PM
Ariens L-3 Synthetic Severe-Duty Gear Lube
by Astro_Guy - 01/18/20 02:04 PM
LSx Crank lock
by P10crew - 01/18/20 02:03 PM
ST9688 gasket
by Farnsworth - 01/18/20 01:26 PM
From my stash
by Fattylocks - 01/18/20 12:48 PM
Newest Members
michWB, Brianhefty, JimBremer, Katdaddy, graphine
70470 Registered Users
Who's Online Now
45 registered members (2013ecof150, alchargo, Armkb, 2015_PSD, AurionX2, 7 invisible), 1,203 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,305
Posts5,172,856
Members70,468
Most Online3,728
Jan 11th, 2020
Donate to BITOG
Print Thread
Hop To
2002 ford explorer misfire #5323184 01/15/20 08:13 AM
Joined: Feb 2009
Posts: 27
S
satyr64 Offline OP
OP Offline
S
Joined: Feb 2009
Posts: 27
2002 ford explorer 4.0l 140K P0302 and P0316. engine shaking. Light came on few days ago and wife drove home 5 miles with it misfiring. Before that no rattles and smooth. Oil level appears to be higher than normal, maybe fuel is in it. (still caramel color)

Removed all APP103 double platinum spark plugs and number 2 had one of the 2 platinum disc burnt off on the spark plug side electrode, while all other were in tip top shape.
Replaced all of them with copper cores 103 and get the same shake and error codes. Order coil pack and wireset today. How does 1 plug melt one all the others look good? Were did the Platinum tip go?
Any advise welcomed.

20200115_061204.jpg20200115_090252.jpg20200115_091731.jpg
Last edited by satyr64; 01/15/20 08:21 AM.
Re: 2002 ford explorer misfire [Re: satyr64] #5323190 01/15/20 08:20 AM
Joined: Feb 2009
Posts: 27
S
satyr64 Offline OP
OP Offline
S
Joined: Feb 2009
Posts: 27
one more picture of side by side. plug 2 on bottom

Re: 2002 ford explorer misfire [Re: satyr64] #5323270 01/15/20 09:35 AM
Joined: Apr 2010
Posts: 5,402
J
jeepman3071 Offline
Offline
J
Joined: Apr 2010
Posts: 5,402
Could've been a manufacturing defect in the plug.


1998 Jeep Wrangler Sahara 4.0L/5MT (156k) - PHM 10w30, Wix 51085
2009 BMW 328i N51 (56k) - Castrol Edge Euro 0w40, MANN HU816X
Re: 2002 ford explorer misfire [Re: satyr64] #5323280 01/15/20 09:40 AM
Joined: Jun 2003
Posts: 20,112
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 20,112
The Autolite Double Platinum plugs I had in my Jeep also lost that little disc. Hopefully it didn't bend a valve on it's way out.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: 2002 ford explorer misfire [Re: satyr64] #5323286 01/15/20 09:42 AM
Joined: Oct 2019
Posts: 17
B
buddylpal Offline
Offline
B
Joined: Oct 2019
Posts: 17
Truthfully can’t really compare them with the pictures provided.


'18 Hyundai Sonata 2.4
'08 Pontiac G5 2.2
Re: 2002 ford explorer misfire [Re: satyr64] #5323390 01/15/20 11:42 AM
Joined: Jan 2004
Posts: 6,221
N
nthach Offline
Offline
N
Joined: Jan 2004
Posts: 6,221
It seems like Autolite and Champion don't laser weld the Pt disc on their plugs - they look different compared to a NGK/Denso or Bosch OE finewire plug which is a Pt/Ir "nib" laser welded onto the base Ni/Cu center electrode.

If that engine still throws a misfire code after the new coil pack and wires, you might have bigger things on your hands. Try the wires first - cheap and they do go bad. Coils almost always never fail(but they still can).

Re: 2002 ford explorer misfire [Re: satyr64] #5323439 01/15/20 12:26 PM
Joined: Mar 2010
Posts: 5,614
T
The_Eric Offline
Offline
T
Joined: Mar 2010
Posts: 5,614
Pull the coil and and inspect for cracks. Look over every square inch - they can be really fine little buggers.

As for the plug - it seems to happen for often to Autolite and Champs as was already pointed out. Seen it several times.


2005 Lincoln Aviator 4.6 DOHC
2000 Honda Accord 2.3
2001 Hyundai Elantra 2.0
1979 Ford F-150 351M
Re: 2002 ford explorer misfire [Re: satyr64] #5323530 01/15/20 01:59 PM
Joined: Jan 2008
Posts: 4,343
E
exranger06 Offline
Offline
E
Joined: Jan 2008
Posts: 4,343
I would think if the coil was bad, you'd have a misfire on 2 cylinders, since this is a waste spark system. I would've definitely tested the coil before buying a new one, super easy to do with a test light and only takes a minute. If it's still misfiring after the new wires and coil, I'd do a compression test next.


2006 Ford Ranger Sport
1992 Honda Accord EX
2013 Toyota Sienna XLE AWD
1994 Ford Bronco XLT (project)
2011 Cadillac Escalade ESV (wife's)
Re: 2002 ford explorer misfire [Re: exranger06] #5323540 01/15/20 02:10 PM
Joined: Mar 2010
Posts: 5,614
T
The_Eric Offline
Offline
T
Joined: Mar 2010
Posts: 5,614
Originally Posted by exranger06
I would think if the coil was bad, you'd have a misfire on 2 cylinders, since this is a waste spark system. I would've definitely tested the coil before buying a new one, super easy to do with a test light and only takes a minute. If it's still misfiring after the new wires and coil, I'd do a compression test next.

You'd think that, but it doesn't always work out like that.


2005 Lincoln Aviator 4.6 DOHC
2000 Honda Accord 2.3
2001 Hyundai Elantra 2.0
1979 Ford F-150 351M
Re: 2002 ford explorer misfire [Re: satyr64] #5323577 01/15/20 02:47 PM
Joined: Feb 2015
Posts: 148
T
t1snwrbrdr12 Offline
Offline
T
Joined: Feb 2015
Posts: 148
Wet coil and wires down w/ water and look for leakage. We have bad wires quite often on our fleet of 2001 4.0liter fords and more recently are being hit with a lot of bad coils that were original ford parts from 01.

Re: 2002 ford explorer misfire [Re: The_Eric] #5323621 01/15/20 03:24 PM
Joined: Aug 2017
Posts: 1,094
D
Dave9 Online Content
Online Content
D
Joined: Aug 2017
Posts: 1,094
Originally Posted by The_Eric
Originally Posted by exranger06
I would think if the coil was bad, you'd have a misfire on 2 cylinders, since this is a waste spark system. I would've definitely tested the coil before buying a new one, super easy to do with a test light and only takes a minute. If it's still misfiring after the new wires and coil, I'd do a compression test next.

You'd think that, but it doesn't always work out like that.


Yeah but it usually does. I'd hook up a scan tool capable of live data and look at everything w/engine running, and clear the prior codes to see what pops up next... except this is premature since new wires and a coil pack were ordered, if the existing were factory then these might as well be tried. At least the coil packs (and wires) on these are relatively inexpensive if you buy online and don't splurge on Motorcraft.

Re: 2002 ford explorer misfire [Re: satyr64] #5323810 01/15/20 07:14 PM
Joined: Feb 2009
Posts: 27
S
satyr64 Offline OP
OP Offline
S
Joined: Feb 2009
Posts: 27
I placed an old working plug into the wire on number 2 while using jumper cable to ground it and cranked it and got no spark. Placed the setup plug directly into number 2 output on the coil pack and no spark.
Amazon arrived with new coil pack and wire set few hours ago and she is back up and running good. I tested the resistance on the cables and all around 10K which is fine. But it was time to do it.
I have to wonder which was the cause (went first) the spark plug destructing or the coil pack?



buddylpal: You can clearly see in all picture provided one plug has a very visible circle (grey in color) on the electrode which is the platinum disc and the other one is gone and electrode is etched.

Last edited by satyr64; 01/15/20 07:20 PM.
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™