Recent Topics
Duralast Max Ceramic Pads Photos!
by NASTI - 01/20/20 11:23 AM
expensive rotors
by Donald - 01/20/20 11:19 AM
3 Fram Ultra's Cut Open
by jetman - 01/20/20 10:31 AM
Standard Cab Commercial
by Duffyjr - 01/20/20 10:17 AM
The thin grease for firearms
by fnbrowning - 01/20/20 10:07 AM
Replace coil packs with spark plugs?
by jayjr1105 - 01/20/20 09:34 AM
Michelin Premier LTX Different Tread
by chuck wood - 01/20/20 08:49 AM
Best ear plugs for concerts,clubs?
by aquariuscsm - 01/20/20 07:47 AM
Oil ideas for 2 v6 fords and more
by kessellrun - 01/20/20 06:50 AM
Chery A520 2.0 L Transmisstion Oil
by Omar_Eltahan - 01/20/20 02:38 AM
castrol 5w30 c3 for an LS?
by neo3 - 01/19/20 11:32 PM
Windows 10 Upgrade Guide
by OVERKILL - 01/19/20 09:59 PM
FCA and Foxconn partner on EV's
by OVERKILL - 01/19/20 08:55 PM
IIHS Crash pics of Full Size Trucks
by kstanf150 - 01/19/20 08:15 PM
Are Engine Splash Guards Really Needed?
by Mr_Luke - 01/19/20 08:14 PM
supertec cartridge filters
by super20dan - 01/19/20 06:17 PM
Newest Members
EAC1, Kronguy, jamespeter26, RSH, Bobjr94
70490 Registered Users
Who's Online Now
109 registered members (1978elcamino, amblerman, ABerns, AandPDan, 12 invisible), 2,849 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,349
Posts5,173,916
Members70,487
Most Online3,825
Jan 19th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Is this why it won't start? #5321912 01/13/20 06:50 PM
Joined: Apr 2010
Posts: 3,671
A
atikovi Offline OP
OP Offline
A
Joined: Apr 2010
Posts: 3,671
[Linked Image from fototime.com]

Out of a generator in an RV. Ran fine 8 years ago, after which it wouldn't even crank. This week I got it to crank after cleaning the terminals on the control board. It just won't start even with some starting fluid, so I assume it's an ignition problem. Pulled the plugs and they look carbon fouled. Would this be enough to prevent a spark?

Re: Is this why it won't start? [Re: atikovi] #5321916 01/13/20 06:53 PM
Joined: Apr 2009
Posts: 690
W
walterjay Offline
Offline
W
Joined: Apr 2009
Posts: 690
Quite possibly. Replace them and see what happens.

Re: Is this why it won't start? [Re: atikovi] #5321939 01/13/20 07:14 PM
Joined: Apr 2010
Posts: 3,671
A
atikovi Offline OP
OP Offline
A
Joined: Apr 2010
Posts: 3,671
Cleaned them up nice, will see what happens.

[Linked Image from fototime.com]

Re: Is this why it won't start? [Re: atikovi] #5321960 01/13/20 07:42 PM
Joined: Jun 2012
Posts: 2,352
O
oldhp Offline
Offline
O
Joined: Jun 2012
Posts: 2,352
Fresh gas????


"None of us are getting out here alive.....drink that beer.....eat that pizza......drive that Hot Rod"
"When others cut you down, remember where they came from."
"I don't run...........I just wait"
Re: Is this why it won't start? [Re: atikovi] #5321963 01/13/20 07:43 PM
Joined: Apr 2010
Posts: 3,671
A
atikovi Offline OP
OP Offline
A
Joined: Apr 2010
Posts: 3,671
Fresh starting fluid.

Re: Is this why it won't start? [Re: atikovi] #5321977 01/13/20 08:04 PM
Joined: Oct 2009
Posts: 5,854
JohnnyJohnson Online Content
Online Content
Joined: Oct 2009
Posts: 5,854
Ran fine 8 years ago. You might consider an OCI as well. Show us a picture of it.

Last edited by JohnnyJohnson; 01/13/20 08:05 PM.

2004 Corolla 138348
Out: Havoline Pro DS 10w-30 Purolator PureOne 10-29-19 136457
In: Pennzoil Platinum HM 5W-20 ST 4386
2006 Duramax 77060
Out: T6 5W-40 XG9100 73909
In: Rotella Dino PH9100 11-3-19
Re: Is this why it won't start? [Re: atikovi] #5321990 01/13/20 08:16 PM
Joined: Sep 2004
Posts: 8,614
A
andyd Offline
Offline
A
Joined: Sep 2004
Posts: 8,614
If plugs externals are any indication I would I would R+R coil and wire wheel the legs while it is off. grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: Is this why it won't start? [Re: JohnnyJohnson] #5322022 01/13/20 08:46 PM
Joined: Apr 2010
Posts: 3,671
A
atikovi Offline OP
OP Offline
A
Joined: Apr 2010
Posts: 3,671
Originally Posted by JohnnyJohnson
Ran fine 8 years ago. You might consider an OCI as well. Show us a picture of it.


I'll do an oil change once it's running and the oil is good and hot.

[Linked Image from fototime.com]

Re: Is this why it won't start? [Re: atikovi] #5322056 01/13/20 09:29 PM
Joined: Mar 2004
Posts: 23,633
D
Donald Online Content
Online Content
D
Joined: Mar 2004
Posts: 23,633
Look in air cleaner and intake for mice nests.

Once you get it going you need to sit and watch until its fully hot for any smoke from mice nests in cooling fins, etc. Fire extinguisher in hand.


2015 Ford F-250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Is this why it won't start? [Re: andyd] #5322173 01/14/20 05:21 AM
Joined: Jan 2011
Posts: 3,524
L
Lubener Offline
Offline
L
Joined: Jan 2011
Posts: 3,524
Originally Posted by andyd
If plugs externals are any indication I would I would R+R coil and wire wheel the legs while it is off. grin2

Won't accomplish anything.


The "thinking" man's friend.
Re: Is this why it won't start? [Re: atikovi] #5322229 01/14/20 07:30 AM
Joined: Apr 2010
Posts: 5,402
J
jeepman3071 Offline
Offline
J
Joined: Apr 2010
Posts: 5,402
Check for spark, on something that old it may have ignition points that have corroded.


1998 Jeep Wrangler Sahara 4.0L/5MT (156k) - PHM 10w30, Wix 51085
2009 BMW 328i N51 (56k) - Castrol Edge Euro 0w40, MANN HU816X
Re: Is this why it won't start? [Re: atikovi] #5322280 01/14/20 08:46 AM
Joined: Mar 2018
Posts: 226
O
Oily_Thing Offline
Offline
O
Joined: Mar 2018
Posts: 226
Looks like you have it set for "summer". Try setting it for "winter" and see what happens.


2020 Nissan Rogue SV AWD
2015 Dodge Durango Limited 3.6
Re: Is this why it won't start? [Re: atikovi] #5322368 01/14/20 11:39 AM
Joined: Jan 2013
Posts: 3,549
W
WyrTwister Offline
Offline
W
Joined: Jan 2013
Posts: 3,549
Originally Posted by atikovi
[Linked Image from fototime.com]

Out of a generator in an RV. Ran fine 8 years ago, after which it wouldn't even crank. This week I got it to crank after cleaning the terminals on the control board. It just won't start even with some starting fluid, so I assume it's an ignition problem. Pulled the plugs and they look carbon fouled. Would this be enough to prevent a spark?



You have the plugs out , replace them . Not a whole lot of money .

You have been given a lot of good advice . Best of luck to you ! :-)


Wyr
God bless
Re: Is this why it won't start? [Re: Oily_Thing] #5322406 01/14/20 12:10 PM
Joined: Dec 2016
Posts: 9,809
L
Linctex Offline
Offline
L
Joined: Dec 2016
Posts: 9,809
I have the same exact Onan "Emerald III" in my motorhome.

Originally Posted by Oily_Thing
Looks like you have it set for "summer". Try setting it for "winter" and see what happens.


That's just warm air for the carburetor, nothing more.
They run just fine on "summer" 99.9% of the time.
It's best to leave it in "summer" unless you have carb ice problems.


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: Is this why it won't start? [Re: atikovi] #5322586 01/14/20 03:32 PM
Joined: Apr 2010
Posts: 3,671
A
atikovi Offline OP
OP Offline
A
Joined: Apr 2010
Posts: 3,671
Put in the plugs. No change. Tested the coil by the manual and it's good. Points and condenser next. Access is the biggest problem as none of these parts are on the front and there is only 3 inches clearance everywhere else. I had to use a mirror and wrench by feel to get the coil out.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™