Recent Topics
Valvoline NG oil in a Diesel
by Aerojoe - 06/04/20 05:35 AM
bathroom toilet leaking help
by FirstNissan - 06/04/20 02:52 AM
Scored some NOS old dogs
by GMguy84 - 06/04/20 01:56 AM
Chevy Positraction 1057721
by rorty - 06/04/20 12:42 AM
Moving up to 5w30. How thick is too thick?
by BTLew81 - 06/03/20 11:15 PM
Renting UHaul Truck to Tow Your Own Trailer?
by Miller88 - 06/03/20 09:40 PM
First Oil Change Recommendation
by gtpimp - 06/03/20 09:20 PM
GM 10L80 Issues
by shimps1 - 06/03/20 08:26 PM
Brake/Carb cleaner issue.
by Jarpin - 06/03/20 07:27 PM
sharp oil pressure drop-off > 130C
by bbrtuning - 06/03/20 06:48 PM
Warranty work
by t1snwrbrdr12 - 06/03/20 06:10 PM
AC Flashing Light
by artbuc - 06/03/20 05:13 PM
Watches
by Passport1 - 06/03/20 03:57 PM
best budget tire
by VQLT - 06/03/20 03:33 PM
Castrol EDGE turns black/red FAST
by Silver - 06/03/20 03:20 PM
Our van feels "Darty" or twitchy" on the highway
by 1911CHAMPION - 06/03/20 02:55 PM
You guys who pile the miles up weekly on your ride
by Speak2Mountain - 06/03/20 02:22 PM
'19 + '20 Kicks w/C.V.T. : Any owners or know
by odie - 06/03/20 01:38 PM
Securing rubber hose to metal tubing?
by joshuawesl - 06/03/20 01:15 PM
Newest Members
Kernal, AB_Indian, rorty, Ghosty, zmann96
71604 Registered Users
Who's Online Now
49 registered members (A_Harman, BigGeo, Amkeer, Aerojoe, 87sammy, 3 invisible), 999 guests, and 89 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,117
Posts5,287,831
Members71,604
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 3 1 2 3
Intermittent lifter noise just started. LS 5.3 #5310262 01/01/20 04:59 PM
Joined: Nov 2012
Posts: 18
L
LocoEngr Offline OP
OP Offline
L
Joined: Nov 2012
Posts: 18
Hey all!

I have a 2007 GMC Sierra Classic with almost 190K on it. Just the other day, it started to have an intermittent lifter noise. It is coming from cylinder 1 or 3. I have always used synthetic oil since new....was hoping to avoid this issue. The oil pressure is in the normal range.

So the question is, does Seafoam or any other product like it, actually work? Or just a waste of time and money?

Thanks, Matt.

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310268 01/01/20 05:06 PM
Joined: Feb 2019
Posts: 748
R
Railrust Offline
Offline
R
Joined: Feb 2019
Posts: 748
Probably worth trying. Mystery Oil would be my choice.

Does the engine have displacement on demand? If not, some people have driven with lifter noise for quite a while without doing any damage, depending on how bad it is.


2018 Chevy Silverado 5.3
2007 Lexus LS460 (deceased)
2008 Honda CRV
(Whatever synthetic oil is on sale or rebate)
Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310271 01/01/20 05:12 PM
Joined: Nov 2012
Posts: 18
L
LocoEngr Offline OP
OP Offline
L
Joined: Nov 2012
Posts: 18
It’s a straight 5.3 without the DoD garbage! I’m hoping since it just started, a product will actually work. I will give it a go and see what happens.

I will report back with good or bad news! Lol

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310288 01/01/20 05:28 PM
Joined: Aug 2017
Posts: 1,750
sloinker Offline
Offline
Joined: Aug 2017
Posts: 1,750
You may try doing an oil change with Red Line. There are quite a few testimonials where it has cured lifter tick in Hemi's. It cleared the lifter tick on my 3.2L V6 Mercedes engine with low miles and always ran on M1.


'16 Tiguan TSI Vaico 5W40
'15 VW Golf TDI Red Line 5W30 Euro
'15 VW Golf Sportwagen TDI M1 ESP 5W30
'14 Dodge Grand Caravan 3.6 Valvoline 5W20 Semi Synthetic
'64 Plymouth Fury440 Pending
Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310289 01/01/20 05:28 PM
Joined: Nov 2006
Posts: 23,432
T
Trav Offline
Offline
T
Joined: Nov 2006
Posts: 23,432
Try Rislone concentrate. Run it for a complete OCI, if that doesn't do the job time for a look see. Seafoam is pretty much useless snake oil.

https://www.walmart.com/ip/Rislone-Engine-Treatment-Concentrate-16-9-oz/23598497


ASE L1, Master. Deutsch Meisterbrief.
Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310296 01/01/20 05:31 PM
Joined: May 2012
Posts: 3,929
SubieRubyRoo Offline
Offline
Joined: May 2012
Posts: 3,929
Are you sure it's lifter noise and not a hairline crack in the exhaust manifold? If you've used synthetic and changed it at a reasonable rate, it's probably not a sticking lifter. If it is lifter noise (try a mechanic's stethoscope to see if you can find the noise) it's more likely a DOD lifter getting ready to fail and wipe a cam lobe.

If you're not inclined to dig around the exhaust or with the stethoscope, skip the Seafoam and try Lubegard Bio/Tech, it's a very stout additive that has helped others with sticky lifters. There is also Hot Shots Secret Stiction Eliminator specifically designed to address issues with gummed up oil in small crevices, as long as you realize there's not much in it other than Hot Shot's "Secret" sauce and you're essentially diluting your engine oil's additives. If you search the Oil Analysis forums, I had a VOA done on the Lubegard HD Engine Protectant (same product as Bio/Tech but larger size bottle), along with a bunch of helpful emails from Lubegard directly about the product in that thread.


De omnibus dubitandum.
Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310304 01/01/20 05:41 PM
Joined: Nov 2012
Posts: 18
L
LocoEngr Offline OP
OP Offline
L
Joined: Nov 2012
Posts: 18
Thanks for all of the feedback! It is much appreciated.

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310403 01/01/20 07:06 PM
Joined: Jan 2010
Posts: 552
S
super20dan Offline
Offline
S
Joined: Jan 2010
Posts: 552
had good results with marvel mystry oil with lifter tic in my sorento. also have 5.3 that tics once in a while but always goes away


99 silverado 5.3
2003 tundra v6
1981 toyota cressida wagon
2003 kia sorento
04 toyota highlander 4cyl 2013 toyota rav4
Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310426 01/01/20 07:35 PM
Joined: Apr 2009
Posts: 965
W
walterjay Offline
Offline
W
Joined: Apr 2009
Posts: 965
Rislone recently cleared up a very loud lifter in my pickup. I recommend it over anything else.

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310451 01/01/20 08:15 PM
Joined: Nov 2012
Posts: 18
L
LocoEngr Offline OP
OP Offline
L
Joined: Nov 2012
Posts: 18
i will give that Rislone a shot.

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310512 01/01/20 09:30 PM
Joined: Feb 2019
Posts: 1,343
P10crew Offline
Offline
Joined: Feb 2019
Posts: 1,343
Is rislone compatable with Mobil 1 full synthetic?

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310563 01/01/20 10:27 PM
Joined: Jun 2016
Posts: 9
D
Deerslayer Offline
Offline
D
Joined: Jun 2016
Posts: 9
I have a 2006 sierra with the 5.3. I had that lifter tap intermittently for about 2 years before I fixed it. I've tried many oil flushes and additives, high mileage oils, regular oils, amsoil, stabilizers, etc. I even know of someone who put all new lifters in his and had no change. I've heard a parts store person tell me it couldn't be fixed. But I fixed mine. The issue isn't in the lifters at all. The issue is the silicone o-ring that seals the oil pick up tube to the oil pump. Once it wears out, it's like drinking through a straw with a hole in it. It's about a 5-6 hour job with a 4WD like mine.

Re: Intermittent lifter noise just started. LS 5.3 [Re: LocoEngr] #5310570 01/01/20 10:29 PM
Joined: Dec 2013
Posts: 4,536
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,536
Could be the early stages of Lifter Roller failure, Nothing to do with AFM. The OP has a '07 Classic which has a LM7 or a L59 Flex Fuel Gen III engine that never had AFM!!

But definitely check for missing exhaust manifold bolt heads! These manifolds DO NOT crack but they sure will thermally expand/contract & break bolts!

The Oil Pump pick-up tube o-ring can suck air a odd times....Especially cold!

Last edited by clinebarger; 01/01/20 10:31 PM.

2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: Intermittent lifter noise just started. LS 5.3 [Re: clinebarger] #5310606 01/01/20 11:50 PM
Joined: Nov 2017
Posts: 773
E
eyeofthetiger Offline
Offline
E
Joined: Nov 2017
Posts: 773
Originally Posted by clinebarger
Could be the early stages of Lifter Roller failure, Nothing to do with AFM. The OP has a '07 Classic which has a LM7 or a L59 Flex Fuel Gen III engine that never had AFM!!

But definitely check for missing exhaust manifold bolt heads! These manifolds DO NOT crack but they sure will thermally expand/contract & break bolts!

The Oil Pump pick-up tube o-ring can suck air a odd times....Especially cold!


For whatever reason, the vast majority of lifter roller failires that I have seen were in late '07+ engines, with AFM, and usually on cylinder 1. Actually, I can't remember working on any roller failures on pre-'07 trucks. (of course that doesn't mean it can't happen)

Exhaust manifold bolts do spontaneously lose their heads, but usually only the ones in the far back.

I recommend getting definite diagnosis of this noise before messing with any oil additives.

Re: Intermittent lifter noise just started. LS 5.3 [Re: Deerslayer] #5310620 01/02/20 12:08 AM
Joined: Nov 2012
Posts: 18
L
LocoEngr Offline OP
OP Offline
L
Joined: Nov 2012
Posts: 18
Originally Posted by Deerslayer
I have a 2006 sierra with the 5.3. I had that lifter tap intermittently for about 2 years before I fixed it. I've tried many oil flushes and additives, high mileage oils, regular oils, amsoil, stabilizers, etc. I even know of someone who put all new lifters in his and had no change. I've heard a parts store person tell me it couldn't be fixed. But I fixed mine. The issue isn't in the lifters at all. The issue is the silicone o-ring that seals the oil pick up tube to the oil pump. Once it wears out, it's like drinking through a straw with a hole in it. It's about a 5-6 hour job with a 4WD like mine.


After reading online and YouTubing, I’m thinking that stupid o-ring may be the culprit .

Page 1 of 3 1 2 3
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™