Recent Topics
Are all 9012 bulbs HIR2?
by dvancleve - 01/18/20 03:30 PM
Ariens L-3 Synthetic Severe-Duty Gear Lube
by Astro_Guy - 01/18/20 02:04 PM
LSx Crank lock
by P10crew - 01/18/20 02:03 PM
ST9688 gasket
by Farnsworth - 01/18/20 01:26 PM
From my stash
by Fattylocks - 01/18/20 12:48 PM
Toyota to Mexico
by kstanf150 - 01/18/20 12:37 PM
Final Sludge Cleanup, HDEO - Diesel ??
by jssaab - 01/18/20 12:31 PM
A good cabin filter
by NH73 - 01/18/20 10:36 AM
K&N cut open.
by laserred96gt - 01/18/20 10:25 AM
Toyota Oem filter mileage
by Bettez88 - 01/18/20 10:22 AM
OCI, Owners manual versus oil Mfg.
by VQLT - 01/18/20 10:06 AM
MacBook Pro to Microsoft Surface
by Kira - 01/18/20 09:53 AM
Ford 5R55E Auxiliary Transmission Filter
by benjamming - 01/18/20 09:33 AM
Do all synthetic oils act as a cleaner?
by Loobit - 01/18/20 08:26 AM
Mobil 1 ESP now sold in 5qt jugs
by Patman - 01/18/20 08:12 AM
Mobil 1 Extended Performance Oil Filters
by jrommelt - 01/18/20 08:08 AM
These the same?
by Bettez88 - 01/18/20 06:53 AM
MaxLife SB 10w40 on Sale
by Mad_Hatter - 01/18/20 04:27 AM
Newest Members
Bebo77, 2EHA, jonnyb433, kzbd, 54Robert
70465 Registered Users
Who's Online Now
91 registered members (ammolab, ARCOgraphite, Armkb, 14Accent, 2015_PSD, 750IX, 5 invisible), 2,412 guests, and 21 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,290
Posts5,172,548
Members70,465
Most Online3,728
Jan 11th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
01 Crown Vic Bucking/Stumbling Uphill #5294314 12/14/19 01:20 PM
Joined: Aug 2009
Posts: 2,537
G
Gasbuggy Online Content OP
OP Online Content
G
Joined: Aug 2009
Posts: 2,537
My 2001 Crown Vic P71 SAP (with a little over 100k on her) is breaking up under a low RPM load. From a cold start it runs good then this problem gets gradually worse as the car reaches full temp, then heat soak.

I'm pretty car savvy, this is not a trans shudder issue. The plugs are newer Motorcraft. I have a handful of spare COPs and have rotated them around. (with fresh dielectric grease)

Weirdly this issue first showed up after I had my intake manifold off and then back on. (got a faulty replacement manifold and put my old one back on) then I had this stumble issue. After I put my new Ford Racing manifold on the stumble was gone, for about 700 miles. It seemed to show up gradually. I wondered if it was bumps in the road at first. Now, after a 25 minute drive, it's really bad. It will break up under wide open throttle too.

Not getting any codes. I unplugged the DPFE sensor (EGR pressure sensor) and that didn't change anything (not sure if it would, I see lots of threads saying to replace that part)

I'm kind of wondering if it could be something odd like an upstream O2 sensor or a fuel pressure sensor (I remember when I had my 03 Cobra, those would go and cause odd running issues).

My little code scanner shows live data, TPS is consistent when it happens. I don't know enough about what to look for in other data to narrow the problem down further.


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 Euro L
76 Mercedes 300D Rotella T4
Series III Land Rover VWB
02 Yukon 10w30 PP
01 P71 M1 EP-HM 0W20
95 Accord - 386k. Mobil 2 RIP
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294320 12/14/19 01:25 PM
Joined: Feb 2011
Posts: 250
F
fsdork Offline
Offline
F
Joined: Feb 2011
Posts: 250
Any chance it could be a clogged catalytic converter? I would expect one or more misfire codes if that were the issue, but you never know. I would be especially suspicious of a cat if your intake issue might have been causing unburned fuel to make its way into the exhaust.


2003 Ford Explorer Limited 4.6L 4x4 - 219K km
2008 Ford CVPI 4.6L - 133K km
2011 Ford F-150 Lariat S/C 6.2L 4x4 - 90K km
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294328 12/14/19 01:38 PM
Joined: Sep 2004
Posts: 8,614
A
andyd Offline
Offline
A
Joined: Sep 2004
Posts: 8,614
Symptoms of Intake manifold sucking air, creating a vacuum leak. You have R+R'ed the intake manifold 3 times. I would start there grin2


'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: fsdork] #5294342 12/14/19 02:02 PM
Joined: Aug 2009
Posts: 2,537
G
Gasbuggy Online Content OP
OP Online Content
G
Joined: Aug 2009
Posts: 2,537
Originally Posted by fsdork
Any chance it could be a clogged catalytic converter? I would expect one or more misfire codes if that were the issue, but you never know. I would be especially suspicious of a cat if your intake issue might have been causing unburned fuel to make its way into the exhaust.



Clogged cat seems unlikely. I've driven a car before that was clogging, felt much different than this. I'll break out my heat gun and check.



Originally Posted by andyd
Symptoms of Intake manifold sucking air, creating a vacuum leak. You have R+R'ed the intake manifold 3 times. I would start there grin2


I want to say that is impossible, I've dumped a can of brakeclean under the hood looking for a vacuum leak. But, if it were an intake seal issue (new OEM intake, perfect mating surface, premium gaskets) I would expect it would be worse on cold start then get better as the engine warmed up, not worse. And also, would have expected the problem for the start after the new intake was on, I was driving it for over a month without an issue.


Last edited by Gasbuggy; 12/14/19 02:07 PM.
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294345 12/14/19 02:05 PM
Joined: Sep 2008
Posts: 278
S
Surestick Offline
Offline
S
Joined: Sep 2008
Posts: 278
Dirty MAF?

Only occurs when the car is warmed up (closed loop), the intake manifold was off (chance to get contaminants on the MAF), doesn't appear to be ignition related...

Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Surestick] #5294352 12/14/19 02:09 PM
Joined: Aug 2009
Posts: 2,537
G
Gasbuggy Online Content OP
OP Online Content
G
Joined: Aug 2009
Posts: 2,537
Originally Posted by Surestick
Dirty MAF?

Only occurs when the car is warmed up (closed loop), the intake manifold was off (chance to get contaminants on the MAF), doesn't appear to be ignition related...




Agree on closed loop. Maf was cleaned prior to this intake job and I just left it attached the intake tube while I was doing the job. I will re-clean it with my MAF spray. I can see MAF values on my handheld, but don't know what the numbers mean. It doesn't seem to fluctuate when it's stumbling.

Last edited by Gasbuggy; 12/14/19 02:10 PM.
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294534 12/14/19 05:59 PM
Joined: Feb 2013
Posts: 1,543
S
spk2000 Offline
Offline
S
Joined: Feb 2013
Posts: 1,543
Have had this myself on my GM and it was coil packs. I have had a dirty MAF sensor that also caused a similar problem. For me the problem was prevalent when driving car long distances under load like climbing the hill. Much worse when hot out and car hot. No overheating going on but it would rise on temp gauge slightly.


96 Grand Marquis 203,000 mi
01 Sable LS Wagon 163,000 mi
02 Montero 191,000 mi
03 Sable LS Sedan 73,000 mi
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294548 12/14/19 06:27 PM
Joined: Jul 2005
Posts: 33,830
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,830
It could be the parts already mentioned and/or fuel injectors in need of a good cleaning. Hopefully Trav sees this thread and weighs in.


God Bless Our Troops

Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: demarpaint] #5294594 12/14/19 07:33 PM
Joined: Oct 2010
Posts: 1,168
M
mattd Online Content
Online Content
M
Joined: Oct 2010
Posts: 1,168
Check mode 6 data for misfire counts. Although that year may not have the best data available.

IMO I would look at ignition. What are you upstream o2 voltages at WOT?


2007 Ford F-350 4x4 6.0 PSD

ASE Master, L1
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294660 12/14/19 08:42 PM
Joined: Mar 2012
Posts: 927
T
tiger862 Offline
Offline
T
Joined: Mar 2012
Posts: 927
Ran into crank sensor on Ford's doing the same thing.


Tiger862
2018 Grand Caravan
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294697 12/14/19 09:40 PM
Joined: Aug 2009
Posts: 2,537
G
Gasbuggy Online Content OP
OP Online Content
G
Joined: Aug 2009
Posts: 2,537
Pulled the MAF, cleaned it. Checked the cats after a 20-mile drive. Saw some side to side difference but nothing over 450 on the temp gun. Primary cats were cooler (200's) than the secondaries.

It was breaking up before reaching operating temp, then warm intermittently ran solid or poor.

I can't check mode 6, I just have a good parts store level scanner. It will show you some live data but that's it.

Nothing will pop up in the Pending Codes (which will show up sooner than a CEL).

Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294709 12/14/19 09:51 PM
Joined: Dec 2013
Posts: 4,055
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,055
Coils, Coils, Coils! I would say something about Ford owners & their unbelievable reluctance to buy 8 OE coil packs, But that would be tacky grin


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: clinebarger] #5294712 12/14/19 09:56 PM
Joined: Jun 2008
Posts: 6,111
ls1mike Offline
Offline
Joined: Jun 2008
Posts: 6,111
Originally Posted by clinebarger
Coils, Coils, Coils! I would say something about Ford owners & their unbelievable reluctance to buy 8 OE coil packs, But that would be tacky grin

I am dying right now.
Had a buddy with a 5.4 F150. Swore up it down it wasn't coils.

He brought it over to my house. I replace the coils. That was 60,000 miles ago. smile


Mike
00 Trans Am WS6 5.7 LS1
17 Silverado 3500HD 6.0
14 Caprice PPV 6.0
15 Malibu LTZ Turbo
12 Passport TT
Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: ls1mike] #5294758 12/14/19 11:46 PM
Joined: Aug 2009
Posts: 2,537
G
Gasbuggy Online Content OP
OP Online Content
G
Joined: Aug 2009
Posts: 2,537
Originally Posted by ls1mike
Originally Posted by clinebarger
Coils, Coils, Coils! I would say something about Ford owners & their unbelievable reluctance to buy 8 OE coil packs, But that would be tacky grin

I am dying right now.
Had a buddy with a 5.4 F150. Swore up it down it wasn't coils.

He brought it over to my house. I replace the coils. That was 60,000 miles ago. smile



I have 4 spare OEM coils, used but still. I circulated all of them around.

Reluctance is real though. Unless I want the fakes on ebay/amazon, buying 8 OEM coils is over $300.

Re: 01 Crown Vic Bucking/Stumbling Uphill [Re: Gasbuggy] #5294773 12/15/19 12:58 AM
Joined: Dec 2013
Posts: 4,055
C
clinebarger Offline
Offline
C
Joined: Dec 2013
Posts: 4,055
With Fords "Multi Strike" firing of the coils at idle.....It's not difficult to link that to shorter coil life expectancy.

Used coils from what/where?


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™