Recent Topics
New Havoline ProDS 0w20 boosted Moly?
by jayjr1105 - 01/28/20 10:59 AM
Review: 2019 VW Passat Wolfsburg 2.0T
by wemay - 01/28/20 10:16 AM
Group 2 mix with Group 4
by ridgerunner - 01/28/20 09:50 AM
Power Steering Fluid for 54 Chevy
by ThomasJ49 - 01/28/20 08:54 AM
Am I killing my transmission?
by Avery4 - 01/28/20 08:52 AM
BorgWarner to buy Delphi in $3.3B deal
by wemay - 01/28/20 08:37 AM
COP's which brand
by Eric Smith - 01/28/20 07:56 AM
$150 off Bridgestone tires
by D1dad - 01/28/20 06:26 AM
Helicopter
by Exhaustgases - 01/28/20 01:25 AM
Shell Helix Ultra 5W-30
by SR5 - 01/28/20 12:30 AM
Which of the car value books are accurate ?
by WhyMe - 01/27/20 09:05 PM
Severe Service
by tiger862 - 01/27/20 08:53 PM
Platinum, Iridium, Ruthenium, oh my!
by Astro_Guy - 01/27/20 08:28 PM
Hit 200K miles today!
by SLO_Town - 01/27/20 08:20 PM
Valve Cover at 304849 miles
by Marco620 - 01/27/20 08:17 PM
Pennz Plat 5W30, 4,786 miles, 2017 Honda 1.5T
by chinee - 01/27/20 07:11 PM
Quaker State deal
by JohnnyJohnson - 01/27/20 06:46 PM
A new deal on Castrol Edge EP 5W-30
by JohnnyJohnson - 01/27/20 06:37 PM
Newest Members
SandeepG, IslandOil, 01VFR, M10, H20ham
70545 Registered Users
Who's Online Now
106 registered members (53' Stude, 1978elcamino, 1WildPig, 2011335d, 67ZL1, 750IX, 9 invisible), 3,634 guests, and 23 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,667
Posts5,180,672
Members70,545
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
2006 Ford Fusion 3.0L - cold start issue #5293547 12/13/19 02:15 PM
Joined: Nov 2003
Posts: 1,573
D
DriveHard Offline OP
OP Offline
D
Joined: Nov 2003
Posts: 1,573
Patient is a 2006 Ford Fusion 3.0L

I am working on it for someone from my church who is low on funds with no technical knowledge.

SImply stated when it is cold out, it will crank but not start...if I hold the throttle about half way down it will sputter to life, then idle perfectly. The battery is strong and healthy.
Once started, it runs perfectly...good gas mileage, etc.

I replaced the MAF, as when I unplugged it it seemed to start fine. This did not solve the problem.
There are no codes stored or pending.
When I key-on with cold engine, the intake air temp and the coolant temperature are within a degree or two (I figured it was a coolant sensor).

I find this is a VERY common problem, and the resolutions online seem to be either a MAF, or requires a trip to the dealer to get updated ECM software. I cannot find any TSB's to support the claims I see online for it needing a software update.

So...questions:
Is anybody familiar with the claimed TSB for cold-start issue? Success with it?
Any other ideas on what to check?


Smile, it increases your face value
2013 Fiat 500 Abarth mod heavy (my DD)
2018 Alfa Romeo Stelvio TI Sport (wife's)
2011 Silverado Crew Cab LT 6.2L/6spd (tow pig)
2007 Nissan Xterra (trail toy)
Re: 2006 Ford Fusion 3.0L - cold start issue [Re: DriveHard] #5293549 12/13/19 02:16 PM
Joined: Nov 2003
Posts: 1,573
D
DriveHard Offline OP
OP Offline
D
Joined: Nov 2003
Posts: 1,573
if it helps...here is the VIN
3FAFP07156R138569


Smile, it increases your face value
2013 Fiat 500 Abarth mod heavy (my DD)
2018 Alfa Romeo Stelvio TI Sport (wife's)
2011 Silverado Crew Cab LT 6.2L/6spd (tow pig)
2007 Nissan Xterra (trail toy)
Re: 2006 Ford Fusion 3.0L - cold start issue [Re: DriveHard] #5293599 12/13/19 03:03 PM
Joined: Nov 2003
Posts: 1,573
D
DriveHard Offline OP
OP Offline
D
Joined: Nov 2003
Posts: 1,573
Called the local Ford dealer, and he claimed to not be able to find any TSB's related to PCM software updates...he said the only thing he could find says it is most likely fuel related (low pressure, or bad gas).


Smile, it increases your face value
2013 Fiat 500 Abarth mod heavy (my DD)
2018 Alfa Romeo Stelvio TI Sport (wife's)
2011 Silverado Crew Cab LT 6.2L/6spd (tow pig)
2007 Nissan Xterra (trail toy)
Re: 2006 Ford Fusion 3.0L - cold start issue [Re: DriveHard] #5293607 12/13/19 03:18 PM
Joined: Nov 2003
Posts: 1,573
D
DriveHard Offline OP
OP Offline
D
Joined: Nov 2003
Posts: 1,573
Found this...

FORD: 2006-2007 Fusion
LINCOLN: 2006 Zephyr
MERCURY: 2006-2007 Milan


This article supersedes TSB 06-21-11 to update the TSB Action step.

ISSUE:
Some 2006-2007 Fusion, Milan and 2006 Zephyr vehicles built before 9/4/2006 equipped with a 3.0L engine and Aisin F21 automatic transmission may exhibit one or more of the driveability and/or transmission symptoms listed below.

Engine Driveability

Diagnostic trouble code (DTC) P0606
Powertrain lacks response
High idles after starting engine and lasting about 2 minutes
Intermittent hard to start
Transmission

Transmission shifts too early / too late / too often
Gear changes take too long to complete
Shifts rough or jerky from park
Slow downshifts
Takes too long to engage and/or hesitates while shifting from Park to Drive or Reverse

ACTION:
Reprogram the powertrain control module (PCM) and transmission control module (TCM) to the latest calibration


Smile, it increases your face value
2013 Fiat 500 Abarth mod heavy (my DD)
2018 Alfa Romeo Stelvio TI Sport (wife's)
2011 Silverado Crew Cab LT 6.2L/6spd (tow pig)
2007 Nissan Xterra (trail toy)
Re: 2006 Ford Fusion 3.0L - cold start issue [Re: DriveHard] #5293631 12/13/19 04:05 PM
Joined: Jun 2005
Posts: 13,858
bdcardinal Offline
Offline
Joined: Jun 2005
Posts: 13,858
Your TSB has been superceded to TSB 07-02-03.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™