Recent Topics
Mazda 3 i-ACTIV AWD diagonal test
by buster - 12/11/19 05:35 PM
Tires or Toyota ABS
by ford46guy - 12/11/19 05:33 PM
RV chase straight out of the Movies
by KeithS_NW_Ohio - 12/11/19 04:56 PM
Will the octane change?
by Mar57 - 12/11/19 04:45 PM
DIY brake lines help
by LeakySeals - 12/11/19 04:20 PM
random misfire code but not missing
by bowlofturtle - 12/11/19 03:31 PM
Pressure washing Santa Fe clay tile
by henni - 12/11/19 02:55 PM
Confused. Mercon V or Dexron VI?
by AcadiaDave - 12/11/19 02:33 PM
Sooty Oil in Ford Focus
by RW1 - 12/11/19 02:27 PM
oil sample shelf life?
by novadude - 12/11/19 12:51 PM
whoa!!walmart ammo clearance
by joel95ex - 12/11/19 11:56 AM
Carpro Reset
by BeerCan - 12/11/19 10:46 AM
Come on China. Let's get it right.
by Chris142 - 12/11/19 10:34 AM
'best' conventional 10w-40 pcmo for wet clutch bike
by kmrcstintn - 12/11/19 10:32 AM
Any reason not to use Carquest full synthetic?
by wbwanzer - 12/11/19 10:18 AM
53k miles on a Ford FA-1927
by BeerCan - 12/11/19 09:53 AM
Penzoil Platinum 100% Synthetic ????
by Talent_Keyhole - 12/11/19 09:50 AM
Newest Members
TyMillerfc, AcadiaDave, lmt1911, m14308, MyFirstNamePaul
70104 Registered Users
Who's Online Now
106 registered members (53' Stude, 40Deluxe, 2015_PSD, 97K15004WD, Aero540T, 01rangerxl, 10 invisible), 1,841 guests, and 27 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics298,592
Posts5,138,777
Members70,104
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Did I starve my top end of oil? #5277701 11/26/19 08:00 AM
Joined: Feb 2018
Posts: 277
C
cwilliamsws6 Offline OP
OP Offline
C
Joined: Feb 2018
Posts: 277
This happened over a year ago but it still bugs me.

So one day I was driving and out of the blue my car throws a CEL and goes into limp mode. Wouldn't go over 2,500(?) RPM and if I tried to a rev limiter would kick in and the car would buck.

I pulled the code and it read as a bad oil pressure sensor so I replaced that, and the issue was fixed but only for about 6 hours.

Pulled off the VTEC solenoid and the mesh screen the oil passes through was plugged with so much sludge that you could not see any light through it. Got a new one and a replacement gasket from the local dealer's parts house for like $2 and I was back on the road, no actual problems since.

I don't know if I'm just paranoid but I swear my engine has gotten a lot of top end rattle since this all happened. When idling, my car sounds like a sewing machine but it smooths out once I get moving.

The low oil pressure light flashes briefly when starting my car after having it parked overnight on my fairly steep driveway (or any type of incline pretty much) but if I start it after being parked on a flat surface for a long time (like the parking lot at my school or work) it doesn't do that. I've verified the oil is at the correct level and there are no leaks.

Also, two oil changes have happened since this day and both times I didn't notice any metal in the oil or anything of that nature.

Am I overthinking this??


2007 Honda CR-V LX "The Linoleum Falcon" 210K miles
HK conv 5w20, STP blue bottle, PrimeGuard POF4610 filter.
"Bad decisions make good stories."
Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5277709 11/26/19 08:08 AM
Joined: Apr 2017
Posts: 2,805
H
hallstevenson Offline
Offline
H
Joined: Apr 2017
Posts: 2,805
You replaced the oil pressure sensor and VTEC bits. Just drive it.

Be prepared for gloom and doom scenarios though....

Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5277717 11/26/19 08:15 AM
Joined: Oct 2008
Posts: 430
N
nickaluch Offline
Offline
N
Joined: Oct 2008
Posts: 430
Keep it topped with oil and just drive it at this point.


2007 G6 beater.2012 E450 box truck. 2018 Chevy Traverse.2017 E450 box truck.2017 Chevy 3500 extend cargo van.
Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5277727 11/26/19 08:38 AM
Joined: Oct 2010
Posts: 10,122
Astro14 Offline
Offline
Joined: Oct 2010
Posts: 10,122
Top end?

No.

But that VTEC actuator didn’t get any oil for a while.

Drive it until that breaks/leaks.


32 Packard 15W40
01 Volvo V70 T5 0W30 AMSOIL SS
02 Volvo V70 T5 0W30 Edge
02 Volvo V70 XC 0W40 Edge
05 MB S600 0W40 M1
16 Tundra 1794 5W30 Pennzoil Ultra
Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5277744 11/26/19 08:54 AM
Joined: Nov 2008
Posts: 4,103
J
JC1 Offline
Offline
J
Joined: Nov 2008
Posts: 4,103
To the OP what make and model of car is this along model year and mileage? Sounds like a Honda due to your VTEC reference.

Maybe take it out for an Italian tune-up and see if it quiets down afterwards. What weight of oil are you using? Have you ever removed the valve covers to see the condition of the motor?

You probably are overthinking it.

Last edited by JC1; 11/26/19 08:56 AM.

2015 Grand Caravan SXT Plus 0w-20 Pennzoil Ultra/Fram Ultra Filter
1997 Honda Civic CX 5w-30 PPPP/Fram Ultra Filter
Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5277765 11/26/19 09:15 AM
Joined: Dec 2017
Posts: 3,055
J
JLTD Offline
Offline
J
Joined: Dec 2017
Posts: 3,055
I had a car that would clatter horribly on startup when parked tail uphill. Parking nose uphill solved the issue.


I use the overseas manual to choose my viscosity.


Hers: 2008 Jeep Liberty 154k, SS 5w30/Amsoil
Looking at options.

His: 2015 4Runner 60k, SS 5w20/Amsoil

Re: Did I starve my top end of oil? [Re: cwilliamsws6] #5279168 11/27/19 06:36 PM
Joined: Aug 2010
Posts: 2,009
B
benjy Offline
Offline
B
Joined: Aug 2010
Posts: 2,009
yes surely lacking details! hondas are not the bulletproof cars they once were

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™