Recent Topics
Quickjack BL-7000EXT
by The Critic - 11/18/19 08:27 PM
'17 Accent
by Al - 11/18/19 07:40 PM
considering a newer car.
by JustinH - 11/18/19 06:56 PM
2007 Accord - P0420 Code
by maverickfhs - 11/18/19 06:52 PM
2009 Ford Focus UOA Mag 1 5W30 4265 miles
by tomcruise - 11/18/19 06:09 PM
What’s in HM oil ?
by kstanf150 - 11/18/19 06:03 PM
Heater Core replacement 1997 Explorer
by racer44 - 11/18/19 06:01 PM
No shocker, but a rip-off story...
by KGMtech - 11/18/19 05:55 PM
AGM Question
by Bear - 11/18/19 05:36 PM
1970 engine noise
by 007 - 11/18/19 04:59 PM
Jalopnik Financial Suggestion
by madRiver - 11/18/19 04:46 PM
Looking for a soft riding car
by Nayov - 11/18/19 04:00 PM
Do you use one filter brand or many?
by wemay - 11/18/19 02:43 PM
ATV engine oil
by supton - 11/18/19 02:02 PM
10w30 HDEO or 15w40, others. What's in your engine?
by 53' Stude - 11/18/19 01:47 PM
GM dealer oil change: Who makes their oil?
by Benzadmiral - 11/18/19 01:45 PM
Don't Fix Your Car!
by Y_K - 11/18/19 01:18 PM
best LL01 oil (for F10 M5/S63Tu)?
by vafan13 - 11/18/19 12:55 PM
Stripped oil pan
by dosmom - 11/18/19 12:35 PM
Newest Members
spiffy63, WhiteMega1227, ak2az, vafan13, Breezeknees
69908 Registered Users
Who's Online Now
125 registered members (Astro14, 01rangerxl, 14Accent, 4WD, 92saturnsl2, AndyB, 9 invisible), 2,027 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,608
Posts5,119,095
Members69,908
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
No sign of oil sample at Blackstone :( #5244252 10/19/19 01:45 PM
Joined: Jun 2005
Posts: 2,207
2
21Rouge Offline OP
OP Offline
2
Joined: Jun 2005
Posts: 2,207
As a Canadian I have mailed off oil samples to BS for over a decade without incident. In the beginning it wasnt unusual for me to draw two samples...just in case.

But for the latest mailed bottle (M1 ESP 0W30), it has been almost 2 weeks and nothing frown. I made contact with BS and the sample has not been logged in in their system frown.

Anyone had their mailed in sample go AWOL?

Fingers crossed.


Last edited by wwillson; 10/20/19 06:27 AM. Reason: subject clarification
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244258 10/19/19 01:55 PM
Joined: Apr 2018
Posts: 346
P
PWMDMD Offline
Offline
P
Joined: Apr 2018
Posts: 346
Took three weeks recently to get a report back. Sample was sent USPS and didn't arrive according to them until about day 20 after being sent.


Current: 2019 Lexus RX 350 (Mobil AFE 0W-30 and Toyota OEM Filter) and 2018 Honda Pilot Touring (PP 5W-30 and Mobil 1 EP M1-110A Filter)
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244259 10/19/19 01:56 PM
Joined: Aug 2012
Posts: 3,425
D
donnyj08 Offline
Offline
D
Joined: Aug 2012
Posts: 3,425
I had a sample arrive there on Monday of this week (confirmed by ups tracking). They haven’t tested my sample yet.

Last edited by donnyj08; 10/19/19 01:59 PM.

2008 Silverado Z71 LT 99k PP 10w30 SN+
2010 Ford Escape 199k QSUD 5w20
2016 Tucson Limited 1.6T AWD 27K A5/B5 5w30
2016 Yamaha XSR900 13k, Spectro 10w40, Yamaha Filter.
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244260 10/19/19 01:57 PM
Joined: Aug 2015
Posts: 401
KJSmith Online Confused
Online Confused
Joined: Aug 2015
Posts: 401
I've had them disappear for over a month.
It'll show up eventually.

Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244266 10/19/19 02:05 PM
Joined: Mar 2012
Posts: 8,445
E
edyvw Offline
Offline
E
Joined: Mar 2012
Posts: 8,445
Originally Posted by 21Rouge
As a Canadian I have mailed off oil samples to BS for over a decade without incident. In the beginning it wasnt unusual for me to draw two samples...just in case.

But for the latest mailed bottle (M1 ESP 0W30), it has been almost 2 weeks and nothing frown. I made contact with BS and the sample has not been logged in in their system frown.

Anyone had their mailed in sample go AWOL?

Fingers crossed.


My last UOA took 3 1/2 weeks.


15' Toyota Sienna AWD (Mobil1 5W30 EP+OEM filter).
11' VW Tiguan 2.0T (Castrol 0W30+OE filter)
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244271 10/19/19 02:11 PM
Joined: Apr 2010
Posts: 3,012
A
atikovi Online Content
Online Content
A
Joined: Apr 2010
Posts: 3,012
They can't be the only place that tests oil. Is there a list posted here?

Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244278 10/19/19 02:18 PM
Joined: Oct 2017
Posts: 271
P
PiperOne Offline
Offline
P
Joined: Oct 2017
Posts: 271
Kinda funny....Polaris sort of scolds me if the sampled on date and the sample received date are more than 5 days apart. Never had them take more than 24 hours to do a sample either. I UPS (Ground) our samples in. Any delay is usually me not sending them promptly.

To the OP..if you are in Ontario, WearChek is a really good lab in the GTA and if you aren't super picky about accurate results there is Toromont CAT. Otherwise a quick trip over the Border to send, if you're close, is the deal.

Last edited by PiperOne; 10/19/19 02:21 PM.

HDEO in Diesel Engines. No spark plugs here.
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244336 10/19/19 03:07 PM
Joined: Jun 2017
Posts: 370
J
jbutch Offline
Offline
J
Joined: Jun 2017
Posts: 370
My M1 ESP was received at the lab October 10th and I got the results yesterday.

Took longer than usual, maybe they are very busy?


2015 Forester XT @ 100k km
Current fill: Rotella T6 Multi Vehicle 5w-30 with Fram Ultra XG7317
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244368 10/19/19 04:43 PM
Joined: Dec 2002
Posts: 4,560
W
Whimsey Offline
Offline
W
Joined: Dec 2002
Posts: 4,560
My last sample took 17 says from NJ to reach them, thanks USPS! They received it on 10/10 according to USPS tracking and I got the report this past Thurs, 10/17, late in the day.

Whimsey

Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244375 10/19/19 04:55 PM
Joined: Mar 2004
Posts: 1,959
9
92saturnsl2 Online Content
Online Content
9
Joined: Mar 2004
Posts: 1,959
My last two UOAs took a little over 3 weeks from the day I mailed it, to the day I got the report. The first one got lost in the mail for a week or so (according to tracking), but the second one was delivered on time, just that Blackstone sat on it for 2-1/2 weeks before running it.

I will likely look for another lab next time. I'm not in any particular hurry to get results, but 3 weeks is a little over the top.


96 Grand Prix SE (project car)
04 Odyssey EX 200k Philips Shield Choice 10w-30
96 Maxima GLE 275k Shell Rotella T5 10w-30
07 Chrysler Pacifica Limited 4.0L 145k Mobil1 EP 0w-20
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244378 10/19/19 04:57 PM
Joined: Sep 2018
Posts: 855
R
RayCJ Offline
Offline
R
Joined: Sep 2018
Posts: 855

I dropped a sample off at the post office on 10/3 and the report arrived 10/17. I've done about 6-7 UOA with Blackstone in the last year and all have taken about 8-9 days to deliver and another 5 days to get the report.

Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244381 10/19/19 04:59 PM
Joined: Jan 2019
Posts: 160
FA_WRX Offline
Offline
Joined: Jan 2019
Posts: 160
I have sent a total of five samples to Blackstone Labs. It seens USPS takes longer to deliver each time. Last sample was about 14 days per their tracking to reach them.

Last edited by FA_WRX; 10/19/19 04:59 PM.

2015 WRX FA20F
PP 5W30
Napa Gold 100078

Re: No sign of oil sample at Blackstone :( [Re: FA_WRX] #5244389 10/19/19 05:11 PM
Joined: Dec 2016
Posts: 169
P
Panos Offline
Offline
P
Joined: Dec 2016
Posts: 169
[Linked Image]
it took only 4 days from Greece to Fort Wayne and another 4 days from Fort Wayne to who knows...
What the heck is next facility?
I was starting to worry until I saw this thread.


Ford Fiesta 1.6 '05 - Motul specific 913D/Motul Gear 300 180K+ Kms
Kawasaki Ninja 250R '08 - Shell Advance Ultra 4T 10w40 75K+ Kms
Honda CBR600F pc41 '14 - Motul 7100 10w30 25K+ Kms
Re: No sign of oil sample at Blackstone :( [Re: 21Rouge] #5244531 10/19/19 08:21 PM
Joined: Jul 2008
Posts: 1,199
R
rubberchicken Offline
Offline
R
Joined: Jul 2008
Posts: 1,199
I have had samples get lost for 2 weeks in transit by USPS.

Re: No sign of oil sample at Blackstone :( [Re: PiperOne] #5244667 10/20/19 03:51 AM
Joined: Nov 2011
Posts: 4,404
E
earlyre Online Sleepy
Online Sleepy
E
Joined: Nov 2011
Posts: 4,404
Originally Posted by PiperOne
... Otherwise a quick trip over the Border to send, if you're close, is the deal.


not really... Ft Wayne is a 1 hour drive from me... my last sample was over 3 weeks in transit(usps)


Mine:
13 Ford C-MAX hybrid: Havoline syn 5w20,& Napa Gold 1348
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™