Recent Topics
mopar coolant
by boombie10000 - 11/16/19 11:11 PM
2015 Honda CR-V loud engine noise
by FordBroncoVWJeta - 11/16/19 11:10 PM
Old Vise info
by A310 - 11/16/19 10:18 PM
2003 Ranger Radiator Replacement: Which Coolant?
by chucky2 - 11/16/19 08:55 PM
ATV axle removal
by supton - 11/16/19 07:45 PM
High speed chase
by P10crew - 11/16/19 07:28 PM
Oil for Daily Beater Camry
by Speak2Mountain - 11/16/19 07:18 PM
Green coolant, future availability ?
by rubberchicken - 11/16/19 06:11 PM
Weird tire wear
by ledslinger - 11/16/19 04:50 PM
Why does Ford resell lemons?
by avacado11 - 11/16/19 04:07 PM
Slow initial response to loading web pages
by JHZR2 - 11/16/19 04:06 PM
Motorcraft FL-910S
by PW01 - 11/16/19 03:54 PM
Walmart ammo clearance
by redbone3 - 11/16/19 03:35 PM
GENERAL Q regarding SPX snow plow
by Kira - 11/16/19 03:13 PM
78 C10 at show
by WiskyBadger - 11/16/19 03:00 PM
300blk ammo?
by buck91 - 11/16/19 02:52 PM
The Rock is still alive!
by Char Baby - 11/16/19 02:48 PM
Weird fuel leak
by BeerCan - 11/16/19 01:02 PM
Sinopec 75w-90 Synthetic
by jdw1222 - 11/16/19 12:51 PM
Newest Members
billad67, aka_Claus, Diverdown, natas, matt3540
69886 Registered Users
Who's Online Now
73 registered members (2015_PSD, Anthony, 69GTX, 77GrandPrix, 92saturnsl2, 4 invisible), 1,544 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,521
Posts5,117,346
Members69,886
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
GM 4WD rubbing/grinding after 4Lo #5244177 10/19/19 11:52 AM
Joined: Jan 2007
Posts: 860
HawkeyeScott Offline OP
OP Offline
Joined: Jan 2007
Posts: 860
2008 Suburban 1500 4WD. Took it fishing last weekend and needed 4 Low at one point. The truck then had a really tough time coming out of 4WD. When it finally did, it ‘thunked’ more than normal. Now, when I turn left, I hear what sounds like a rubbing or slight grinding sound - not unlike what turning in 4Low can sound like. It only does it on left turns.

Thinking it wasn’t fully disengaging, I’ve put it back into 4WD (high and low). It thunks pretty good when going into and coming out of Low, more so than usual. Doing this hasn’t made the noise disappear.

On the fishing trip, I did go off road a bit, but nothing extreme. I suppose the noise could be suspension related, but with the 4WD issue I had, it seems more likely to be associated with that.

Any thoughts on what might be happening?

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5244205 10/19/19 12:37 PM
Joined: Mar 2016
Posts: 95
A
alchargo Offline
Offline
A
Joined: Mar 2016
Posts: 95
Bad passenger side wheel hub/bearing assembly. Common problem on GMT900s.

As far as the 4 LOW clunk, has the transfer case fluid been maintained?

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5244229 10/19/19 01:21 PM
Joined: Jan 2007
Posts: 860
HawkeyeScott Offline OP
OP Offline
Joined: Jan 2007
Posts: 860
Fluid should be good. Did it about 25k ago with full syn.

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5244249 10/19/19 01:43 PM
Joined: Sep 2010
Posts: 10,714
4WD Offline
Offline
Joined: Sep 2010
Posts: 10,714
Cheap things first - raise that wheel - grab W/E and shake - that checks linkage/bearing. Grab it N/S and shake - that checks bearing more.

If ok, I do the fluid to look at the magnet

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5244265 10/19/19 02:03 PM
Joined: Jan 2007
Posts: 860
HawkeyeScott Offline OP
OP Offline
Joined: Jan 2007
Posts: 860
I failed to mention the noise is only coming from the driver’s side front.

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5244538 10/19/19 08:32 PM
Joined: Feb 2015
Posts: 1,058
B
BrianF Offline
Offline
B
Joined: Feb 2015
Posts: 1,058
Also ensure the center axle disconnect is working.


2006 Trailblazer LT. QSUD, Fram Ultra.
2017 Ram 3500 SLT Megacab. Duron SHP 10w30, Baldwin BT7349.
1993 GMC 1500. QSAD, Fram PH5
Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5245692 10/21/19 07:28 AM
Joined: Jan 2007
Posts: 860
HawkeyeScott Offline OP
OP Offline
Joined: Jan 2007
Posts: 860
WIll do. Thank you.

Re: GM 4WD rubbing/grinding after 4Lo [Re: HawkeyeScott] #5247604 10/22/19 09:25 PM
Joined: Jan 2007
Posts: 860
HawkeyeScott Offline OP
OP Offline
Joined: Jan 2007
Posts: 860
Update: Crawled underneath and found a broken bolt on the bracket that attaches the stabilizer bar to the frame. Driver’s side. Sound has been the bar bouncing up into the frame, at least that is my assumption. Probably will track down some new bushings and replace while I’m underneath.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™