Recent Topics
Tablet question.
by 007 - 11/22/19 04:29 AM
dexos 1 vs dexos 2
by avi1777 - 11/22/19 02:33 AM
I had to lay it down...
by 02SE - 11/22/19 01:22 AM
Costco Car Buying
by rrretiree7 - 11/22/19 01:06 AM
Tesla Cybertruck
by E365 - 11/21/19 10:30 PM
Tesla Truck Reveal
by Aero540T - 11/21/19 10:06 PM
DIY Engine Rebuild Costs
by Spetz - 11/21/19 10:01 PM
Killer rod
by P10crew - 11/21/19 09:51 PM
Do you need to shake clear cans of spray paint?
by atikovi - 11/21/19 09:20 PM
Is this an accurate test on motor oil
by Tboss - 11/21/19 08:57 PM
Redline 15w40, 2015 RAM EcoDiesel 3.0L, 6,146mi
by SavagePatch - 11/21/19 08:48 PM
Discount tire lift question
by NissanMaxima - 11/21/19 07:32 PM
Mazda CX-30
by buster - 11/21/19 06:39 PM
ATF for a MP3010 Transfer case??
by nitecop - 11/21/19 06:34 PM
Cutting Open Orange Cans
by KevGuy - 11/21/19 06:26 PM
Great Canadian Oil Change - What Oil?
by KevGuy - 11/21/19 06:18 PM
Dexron 6 or Dexron VI ???
by brages - 11/21/19 04:53 PM
Newest Members
Corslayth, oildud, Kylefl1, JDee71, trgfunds
69936 Registered Users
Who's Online Now
47 registered members (92saturnsl2, cb_13, 2010Civic, bullwinkle, avi1777, 87sammy, 7 invisible), 1,248 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,760
Posts5,121,987
Members69,936
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Rate Thread
Hop To
Page 1 of 2 1 2
Strange lighting issue in house... #5238395 10/13/19 09:27 AM
Joined: May 2011
Posts: 1,147
dja4260 Offline OP
OP Offline
Joined: May 2011
Posts: 1,147
Basement laundry room recessed can lighting. 6 total cans all on 1 switch. I recently noticed that only 1 can light works out of the 6. All cans show power when using a tester stick. I can't get any of them to work except the 1 light?

What gives?!?!?!

Last edited by dja4260; 10/13/19 09:38 AM.

2013 Hyundai Elantra Gt Hatch 6 spd
2005 Toyota Highlander V6
1997 HD Sportster
Re: Strange lighting issue in house... [Re: dja4260] #5238409 10/13/19 09:45 AM
Joined: Aug 2004
Posts: 2,514
D
double vanos Offline
Offline
D
Joined: Aug 2004
Posts: 2,514
They all show power? Is it 110 volts? If so the lights should work. We have electricians here so maybe they’ll chime in with an answer.


Sabine Schmitz is the Queen of the 'Ring; Svetlana Kapanina is the Queen of the SKIES...
Re: Strange lighting issue in house... [Re: dja4260] #5238410 10/13/19 09:46 AM
Joined: Jan 2003
Posts: 3,333
E
edwardh1 Offline
Offline
E
Joined: Jan 2003
Posts: 3,333
what size bulbs - maybe an overheat switch tripped and did not reset?


These products are all new every year?? They are a revolution!!! Razor blades, mens shirts, TVs, wiper blades, gutter guards, hearing aids... according to the ads. But also all new last year
Re: Strange lighting issue in house... [Re: double vanos] #5238412 10/13/19 09:48 AM
Joined: May 2011
Posts: 1,147
dja4260 Offline OP
OP Offline
Joined: May 2011
Posts: 1,147
Originally Posted by double vanos
They all show power? Is it 110 volts? If so the lights should work. We have electricians here so maybe they’ll chime in with an answer.



They ALL show power as in the hot leg makes the tester stick beep. I checked the swith and it's a single pole, working as it should.


2013 Hyundai Elantra Gt Hatch 6 spd
2005 Toyota Highlander V6
1997 HD Sportster
Re: Strange lighting issue in house... [Re: edwardh1] #5238414 10/13/19 09:49 AM
Joined: May 2011
Posts: 1,147
dja4260 Offline OP
OP Offline
Joined: May 2011
Posts: 1,147
Originally Posted by edwardh1
what size bulbs - maybe an overheat switch tripped and did not reset?


The cans all have LED lights that plug into the bulb socket. I tried the working LED light in other cans as well as a working light blub. No luck.


2013 Hyundai Elantra Gt Hatch 6 spd
2005 Toyota Highlander V6
1997 HD Sportster
Re: Strange lighting issue in house... [Re: dja4260] #5238418 10/13/19 09:56 AM
Joined: Apr 2013
Posts: 296
V
vwmaniaman Offline
Offline
V
Joined: Apr 2013
Posts: 296
I have had this issue with LED's. The large base won't let them contact the center button. They won't go in deep enough.


Don't waste your time on a slipshod repair.
Re: Strange lighting issue in house... [Re: vwmaniaman] #5238420 10/13/19 09:57 AM
Joined: Feb 2003
Posts: 8,992
C
Cujet Offline
Offline
C
Joined: Feb 2003
Posts: 8,992
Originally Posted by vwmaniaman
I have had this issue with LED's. The large base won't let them contact the center button. They won't go in deep enough.


I was going to say this too.


People who count on their fingers should maintain a discreet silence.
Re: Strange lighting issue in house... [Re: dja4260] #5238427 10/13/19 10:02 AM
Joined: May 2011
Posts: 1,147
dja4260 Offline OP
OP Offline
Joined: May 2011
Posts: 1,147
All cans show 124 volt. The can base closest to the working light has the middle contact pushed in, which maybe not allowing it to contact the LED screw in. I'm going to investigate further, I gotta lay my daughter down to nap. I still feel like the other lights should work though?

Last edited by dja4260; 10/13/19 10:04 AM.

2013 Hyundai Elantra Gt Hatch 6 spd
2005 Toyota Highlander V6
1997 HD Sportster
Re: Strange lighting issue in house... [Re: dja4260] #5238433 10/13/19 10:07 AM
Joined: Oct 2012
Posts: 2,881
D
Danno Offline
Offline
D
Joined: Oct 2012
Posts: 2,881
The pain of LEDs, been there and don't like it.


2019 Jeep Grand Cherokee Summit 5.7L Hemi
2019 RAV4 Limited Hybrid
2016 Sorento SX V6 AWD
2010 Mazda 3 2.0L
Re: Strange lighting issue in house... [Re: dja4260] #5238447 10/13/19 10:33 AM
Joined: Mar 2015
Posts: 6,748
B
billt460 Offline
Offline
B
Joined: Mar 2015
Posts: 6,748
LED's.... They save so much energy, they don't work.

Re: Strange lighting issue in house... [Re: dja4260] #5238452 10/13/19 10:42 AM
Joined: Jun 2019
Posts: 501
F
Fawteen Offline
Offline
F
Joined: Jun 2019
Posts: 501
Assuming you're using your multimeter correctly, if the contacts inside the socket have power, then the issue is with the bulbs. Try a standard bulb and see what happens.

Originally Posted by billt460
LED's.... They save so much energy, they don't work.


Been using them throughout the entire house (inside and outside) and garage for a few years now (116 bulbs total) without a single issue. They work for most of us just fine.


2014 Silverado
2014 Equinox
1972 Olds 442 Convertible
1918 Model T
Re: Strange lighting issue in house... [Re: dja4260] #5238460 10/13/19 11:07 AM
Joined: Aug 2015
Posts: 401
KJSmith Offline
Offline
Joined: Aug 2015
Posts: 401
I have seen a lot of cans where the center contact gets pushed to far in.
With the power off, you can find something to hook it with and pull it down.

This is assuming you are checking power from the center contact to the shell.
If not, try checking it that way.

Could be the common is not there.
Loose wire at the fixture that works or the first non working fixture could be the issue.

Re: Strange lighting issue in house... [Re: dja4260] #5238492 10/13/19 12:15 PM
Joined: Aug 2011
Posts: 2,408
B
Blkstanger Offline
Offline
B
Joined: Aug 2011
Posts: 2,408
Cheap fixtures! I bet I can guess where they were made.


99 Jeep WJ 4.7 200,000mi. Maxlife 10w30, Fram Ultra.
15 Ford Escape S 2.5
Re: Strange lighting issue in house... [Re: dja4260] #5238581 10/13/19 02:27 PM
Joined: Oct 2007
Posts: 1,846
D
dareo Offline
Offline
D
Joined: Oct 2007
Posts: 1,846
Wierd electrical stuff usually means a partial or loose connection, so perhaps redo the connection starting with the light that works. Had one that worked enough to show a solid ground on a multimeter but still not light up.


2018 Regal TourX, 2016 Golf Wagon 5MT, 2016 GMC 1500 SLT 6.2
Re: Strange lighting issue in house... [Re: dja4260] #5238624 10/13/19 03:38 PM
Joined: Sep 2015
Posts: 2,258
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,258
If you're using the typical "Not for Totally Enclosed Fixtures" type of LED bulbs in your totally enclosed fixtures, you're going to have a bad time.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™