Forums Migration

Please read this thread

Recent Topics
Hy-per Lube ZDDP Supplement 6pk $13.00
by alchargo - 07/11/20 10:38 PM
97 Civic HX valve cover pics
by CARJ - 07/11/20 10:22 PM
Time to ditch Speedplays
by UG_Passat - 07/11/20 10:03 PM
Dale L Nuzum
by Dalenuzum - 07/11/20 10:02 PM
*BANG* (Garage Door Spring)
by ctechbob - 07/11/20 09:40 PM
TPMS Sensors
by 92saturnsl2 - 07/11/20 09:16 PM
Chevron Delo 400 XSP 5W-30 XSP
by Gene K - 07/11/20 08:48 PM
LED retrofit for recessed can lights
by Donald - 07/11/20 07:08 PM
PP HM 5W-20 $15 at Wally
by Jackson_Slugger - 07/11/20 07:03 PM
Defeated by roll pin
by bcossa2001 - 07/11/20 06:56 PM
Dexron VI in place of Mercon LV?
by BigLee - 07/11/20 06:50 PM
89 c4 oil
by dogememe - 07/11/20 06:17 PM
Noticed the Titanium info.
by Farnsworth - 07/11/20 06:16 PM
FebiBilstein Parts
by willbur - 07/11/20 06:03 PM
Life goes on
by 53' Stude - 07/11/20 06:02 PM
Lubegard in a GM transfer case?
by BlakeB - 07/11/20 05:21 PM
Is MSO2 Liquid Moly OK in DIG NA engines
by JimPghPA - 07/11/20 03:10 PM
Rider Magazine Question
by Smoky14 - 07/11/20 02:38 PM
Beater trifecta
by Red91 - 07/11/20 01:08 PM
Newest Members
ILoveOil111, quantalume, SUmeme22, DaveCaddell, SharkNC
71909 Registered Users
Who's Online Now
85 registered members (2015Corolla, 92saturnsl2, 53' Stude, 2strokeNorthstar, aba4430, Aichiguy, 4 invisible), 1,395 guests, and 28 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics307,744
Posts5,316,915
Members71,909
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
update from previous thread oil loss to none #5237537 10/12/19 02:07 AM
Joined: Jun 2019
Posts: 169
T
tahoe_hybrid Offline OP
OP Offline
T
Joined: Jun 2019
Posts: 169

so there was an obnoxious amount of oil loss that resulted in vvt camshaft roller damage... the valve clacking noise on a cold start is gone (for now)but the only way to know if there is damage is to do an oil analysis

So 300 miles later no oil has been lost it's still at the same spot it was when the oil filter/plug was corrected.
so this proves they failed to secure the filter and plug...in the first place

they offered to do a compression test but why am i going to let them damage my aluminium engine block(if they pull the plugs hot it could strip the threads on the block) they might even try and sabotage something else..

Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237539 10/12/19 02:22 AM
Joined: Feb 2014
Posts: 608
D
domer10 Online Content
Online Content
D
Joined: Feb 2014
Posts: 608
Not sure weather you are paranoid or the world has some grand conspiracy against you, weather it’s people stealing a gallon of gas at a time, or now these people that supposedly damaged your engine by not properly installing your oil filter, to now try to sabotage your engine that you are bringing back to the same people who you say damaged it in first place.

Dude either do it yourself, or take it somewhere else to check on this supposed damage via compression test. I hate to cast doubt on you, but you have posted some pretty strange stuff....either you have the worst luck in the world, or you come on here and post all this random stuff for some self fulfilling reason that you get some kick out of it.

Last edited by domer10; 10/12/19 02:23 AM.

2013Jeep Wrangler Sahara Unlimited
2001 Toyota 4Runner
20010 Harley Davidson Rocker
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237547 10/12/19 03:35 AM
Joined: Jul 2005
Posts: 34,409
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 34,409
Originally Posted by tahoe_hybrid

so there was an obnoxious amount of oil loss that resulted in vvt camshaft roller damage... the valve clacking noise on a cold start is gone (for now)but the only way to know if there is damage is to do an oil analysis

So 300 miles later no oil has been lost it's still at the same spot it was when the oil filter/plug was corrected.
so this proves they failed to secure the filter and plug...in the first place

they offered to do a compression test but why am i going to let them damage my aluminium engine block(if they pull the plugs hot it could strip the threads on the block) they might even try and sabotage something else..

Since you claim to have proven they failed to secure the filter and plug. If they do a compression test [and while they're at it they should do a leak down test] and find issues will they cover the repairs on their dime? If so it would be foolish not to allow them to do the testing.


God Bless Our Troops

Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237549 10/12/19 03:50 AM
Joined: Sep 2019
Posts: 579
O
OilReport99 Online Content
Online Content
O
Joined: Sep 2019
Posts: 579
Deja vu all over again? We already had a locked thread because of this user spilling out his grievances here.


2018 Ram 1500
Re: update from previous thread oil loss to none [Re: demarpaint] #5237551 10/12/19 04:13 AM
Joined: Jun 2019
Posts: 169
T
tahoe_hybrid Offline OP
OP Offline
T
Joined: Jun 2019
Posts: 169
these are the 10 year old original plugs and coil on plug wires more then likely it will not make it threw a "removal and reinstall process " without breaking apart (the cables and or coil on plug wires)


Also how does a compression test run correctly on a Very high speed start?

This starter motor is 60,000 watts 300VAC 3 Phase and turns the motor over at 1200± 100rpm


yes it's enough to power a small town hehehe.. tongue2


it's not a typical wimpy 12+VDC 200rpm starter.. 200rpm ish is the standard for a Crank compression test

Last edited by tahoe_hybrid; 10/12/19 04:39 AM.
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237578 10/12/19 06:41 AM
Joined: Jan 2018
Posts: 397
B
BigShug681 Offline
Offline
B
Joined: Jan 2018
Posts: 397
This is like the movie groundhogs day


2006 F350 DRW 6.0 PSD with a ZF6 6Speed. If you can't find it or float it then just grind it
Re: update from previous thread oil loss to none [Re: BigShug681] #5237596 10/12/19 07:23 AM
Joined: Jun 2019
Posts: 169
T
tahoe_hybrid Offline OP
OP Offline
T
Joined: Jun 2019
Posts: 169
Originally Posted by BigShug681
This is like the movie groundhogs day

what obviously, it rules out that the engine burned several quarts of oil in with in 164 miles ( in reality if that was the case it would have hydro locked)

.. and they did a lousy job in the first place..... don't be silly When I have work done I expect the job to be done right the first time .. I don't want to have to come back again and again. I was reading on another forum where the person have an issue with their hybrid

the dealer screwed them into getting a new 12v battery $160, a refurbished hybrid battery $3300 and NEW aux transmission pump..$1700..

I figured it out what the actual issue it it turns out the dealer ignored the codes it turns out the auxiliary water pump is dead and NOT the Auxiliary Transmission pump.. causing the high voltage inverter to overheat


or maybe they thought the Transmission pump sends transmission fluid to the inverter to cool it down.. duh.


instead of paying 50$ for a repair(pls labor)
this poor soul has put up over $5,000 in parts and labor, unnecessary repairs so far only not to have it repaired into a SUV that is only worth $8,000 on the market...

Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237601 10/12/19 07:28 AM
Joined: Mar 2017
Posts: 13,802
PimTac Offline
Offline
Joined: Mar 2017
Posts: 13,802
It’s the weekend.


2017 Mazda CX5
Mobil 1 Annual Protection 0w20
Roki OEM filter.
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237606 10/12/19 07:35 AM
Joined: May 2012
Posts: 3,932
SubieRubyRoo Offline
Offline
Joined: May 2012
Posts: 3,932
Well at least when you need a good laugh we now know where to go...


De omnibus dubitandum.
Re: update from previous thread oil loss to none [Re: SubieRubyRoo] #5237662 10/12/19 08:59 AM
Joined: May 2019
Posts: 4,214
M
Mad_Hatter Offline
Offline
M
Joined: May 2019
Posts: 4,214
Originally Posted by SubieRubyRoo
Well at least when you need a good laugh we now know where to go...

[Linked Image]

Re: update from previous thread oil loss to none [Re: SubieRubyRoo] #5237681 10/12/19 09:32 AM
Joined: Mar 2015
Posts: 15,371
53' Stude Online Content
Online Content
Joined: Mar 2015
Posts: 15,371
Originally Posted by SubieRubyRoo
Well at least when you need a good laugh we now know where to go...



Yep, shame that another constantly banned member keeps returning. When does it stop?!


2009 Toyota Camry LE
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237716 10/12/19 10:30 AM
Joined: Mar 2012
Posts: 1,092
T
tiger862 Offline
Offline
T
Joined: Mar 2012
Posts: 1,092
horse


Tiger862
2018 Grand Caravan
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237733 10/12/19 10:53 AM
Joined: Aug 2018
Posts: 948
O
Onetor Offline
Offline
O
Joined: Aug 2018
Posts: 948
I've known people to have really bad luck.....I hope life gets better for you!


N = R* x fp x ne x fl x fi x fc x L
Re: update from previous thread oil loss to none [Re: 53' Stude] #5237791 10/12/19 12:16 PM
Joined: Mar 2017
Posts: 13,802
PimTac Offline
Offline
Joined: Mar 2017
Posts: 13,802
Originally Posted by 53' Stude
Originally Posted by SubieRubyRoo
Well at least when you need a good laugh we now know where to go...



Yep, shame that another constantly banned member keeps returning. When does it stop?!




There are 3 or 4 others right now in the forums.


2017 Mazda CX5
Mobil 1 Annual Protection 0w20
Roki OEM filter.
Re: update from previous thread oil loss to none [Re: tahoe_hybrid] #5237805 10/12/19 12:42 PM
Joined: Mar 2015
Posts: 15,371
53' Stude Online Content
Online Content
Joined: Mar 2015
Posts: 15,371
PIMTAC: yup, darn shame too


2009 Toyota Camry LE
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™