Recent Topics
Weed Killer Time Frame
by Warstud - 10/20/19 01:38 PM
Liking the j frame
by Red91 - 10/20/19 12:29 PM
44.5K 2 Year Prime Guard cut open NSFBitog
by Ursatdx - 10/20/19 12:21 PM
Hollywood Casino 400 at Kansas Speedway
by bdcardinal - 10/20/19 12:18 PM
What were they thinking? Toyota
by perfect_oil - 10/20/19 12:11 PM
Used Car Inspection: DIY vs Pay a Shop?
by nobb - 10/20/19 11:55 AM
Obd2 dongle for iOS?
by buck91 - 10/20/19 11:51 AM
Tie rod end replacement
by 92saturnsl2 - 10/20/19 11:18 AM
Need steering box and pump
by 007 - 10/20/19 11:15 AM
Leather conditioner
by dawgn86 - 10/20/19 10:15 AM
Rockville MD fall car show pictures
by atikovi - 10/20/19 09:21 AM
Battery Jumpstarter Recommendation
by dkryan - 10/20/19 08:50 AM
Why the guard on wheel balancers?
by atikovi - 10/20/19 07:18 AM
NY Yankee fans...
by gfh77665 - 10/20/19 12:56 AM
168 inch pounds feels really--really tight
by perfect_oil - 10/19/19 11:36 PM
Older fram ultra
by tblt44 - 10/19/19 08:42 PM
Best price on Colt 9MM pattern mags?
by GumbyJarvis - 10/19/19 08:20 PM
Newest Members
lexus4life, visco17, Patrick1201, BloodyButUnbowed, Kazuhiro
69618 Registered Users
Who's Online Now
100 registered members (53' Stude, 69GTX, AdditiveOCD, Ag76, 15 invisible), 2,331 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,214
Posts5,093,673
Members69,618
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Will remote oil filter systems cause dry startups? #5234846 10/09/19 11:59 AM
Joined: Nov 2009
Posts: 5,496
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 5,496
This is probably the best place to ask, so here it goes. I bought a new 350 Chevy for my boat. It's a complete drop in engine. Well once you put it in the boat it's pretty hard to loosen the oil filter especially if it got overtightened, so it looks like it's pretty common for a marine engine to have the oil filter relocated. My concerne is it loosing prime. Also in the picture it looks like the filter is upside down, so it looks like a mess to change.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5234854 10/09/19 12:04 PM
Joined: Aug 2008
Posts: 3,945
R
Reddy45 Offline
Offline
R
Joined: Aug 2008
Posts: 3,945
Wouldn't the relocation lines hold oil once the engine is shut off anyway? Seems no different.

Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5234861 10/09/19 12:16 PM
Joined: Aug 2019
Posts: 108
T
tundraotto Offline
Offline
T
Joined: Aug 2019
Posts: 108
If the oil filter has and Anti-Drain-Back-Valve - it should not matter - of course, depending on how well the valve works.

Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5234887 10/09/19 12:46 PM
Joined: Oct 2014
Posts: 14,155
C
CT8 Offline
Offline
C
Joined: Oct 2014
Posts: 14,155
What do you mean by dry start. I hear the term often. When the engine is not running the oil drains from the passage ways.


2015 F150 2.7
2018 F350 6.2
Re: Will remote oil filter systems cause dry startups? [Re: CT8] #5234925 10/09/19 01:32 PM
Joined: Jun 2005
Posts: 13,499
bdcardinal Online Content
Online Content
Joined: Jun 2005
Posts: 13,499
Originally Posted by CT8
What do you mean by dry start. I hear the term often. When the engine is not running the oil drains from the passage ways.


Basically the amount of time it takes for the engine to build oil pressure and oil to get up to the head(s). That is one of the cool things about a dry sump system, you can take the belt off and run the pump with a drill to build pressure before starting the engine.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5234968 10/09/19 02:24 PM
Joined: Mar 2004
Posts: 22,964
D
Donald Offline
Offline
D
Joined: Mar 2004
Posts: 22,964
Most remote or bypass filter setups I have seen have the threaded base pointing up. So nothing will drain with ADBV or not.


2015 Subaru Forester 2.5 engine/CVT
2015 Ford F250 w/Powerstroke
2016 Subaru Crosstrek CVT (wife's)
Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5235070 10/09/19 04:27 PM
Joined: Jun 2014
Posts: 3,164
S
SirTanon Offline
Offline
S
Joined: Jun 2014
Posts: 3,164
IF there is something in the remote setup, or within the engine's internals that is causing drain-back of the oil after the engine is shutoff, then it's possible that the remote system might lead to a couple seconds of 'dry' start-up. If it's installed right, there are no leaks, and the engine is working properly, then no, I wouldn't think so.


2013 Nissan Altima SV - 2.5 liter/CVT - 122,000mi
2014 Nissan Altima SL - 2.5 liter/CVT - 69,000mi
2010 Ford Fusion - 274k mi - SOLD
Re: Will remote oil filter systems cause dry startups? [Re: tundraotto] #5235146 10/09/19 06:19 PM
Joined: Nov 2009
Posts: 5,496
M
motor_oil_madman Offline OP
OP Offline
M
Joined: Nov 2009
Posts: 5,496
Originally Posted by tundraotto
If the oil filter has and Anti-Drain-Back-Valve - it should not matter - of course, depending on how well the valve works.


Yeah a lot of them dont work well. I guess if you use a good quality filter it's a non issue.


2007.5 dodge cummins 6.7 liter. Chevron Delo400 15w40. 7000 mile or 250-300hr intervals.

Re: Will remote oil filter systems cause dry startups? [Re: tundraotto] #5235306 10/09/19 09:36 PM
Joined: Sep 2014
Posts: 2,277
D
Dyusik Offline
Offline
D
Joined: Sep 2014
Posts: 2,277
Originally Posted by tundraotto
If the oil filter has and Anti-Drain-Back-Valve - it should not matter - of course, depending on how well the valve works.


I have no ADBV in my filter and the remote filter set up is filled with oil.


95 Cherokee 190K DELO XLE 10W30, XG8
04 YZF-R1 20K Frankenbrew 20w50ish, XG7317
14 RX450h 44k STP SYNHM 10w30, WIX 57047
18 RAM 3500 5k DELO SDE15w40, DBL7349
Re: Will remote oil filter systems cause dry startups? [Re: motor_oil_madman] #5243239 10/18/19 11:29 AM
Joined: Dec 2016
Posts: 9,517
L
Linctex Offline
Offline
L
Joined: Dec 2016
Posts: 9,517
You'll need to prime the system if the engine has never been run before - - ever.


Generally, You aren't starting "under load".

If your boat is like mine, you start it at IDLE and in NEUTRAL...
That's really a very "low-stress condition for the engine to run in.

Use a timer and check your oil pressure gauge on a cold start.
If it takes more than 5 seconds of running time to build pressure, I would be surprised.


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™