Recent Topics
New Shocks
by WTJackalope - 10/16/19 02:36 PM
Ravenol 5w30 REP vs VMS vs VMP
by andreigbs - 10/16/19 02:32 PM
Mix equal qts of 0w-20 and 15w-50 will make 5w-30?
by sdowney717 - 10/16/19 12:46 PM
Asian (PHOAT) Coolant vs Prestone POAT
by Spddm0n - 10/16/19 11:27 AM
Rusty - Latex Paint Cans
by MasterSolenoid - 10/16/19 10:42 AM
Oil Recommendation For A 2012 Tacoma 2.7L
by cast71 - 10/16/19 09:07 AM
Does Ford F150 Have a Weird Spec for Late Models?
by Hot_Ajax - 10/16/19 08:59 AM
5W oil vs 0W oil - How much more wear in real life conditions?
by TheMidnightNarwh - 10/16/19 08:42 AM
Insane VERY late 12K OCI on crown vic police
by GMguy84 - 10/16/19 07:53 AM
Recycling
by Donald - 10/16/19 06:56 AM
Please explain beta ratios. I'm lost.
by tony1679 - 10/16/19 12:45 AM
Sensen Struts - Any Good?
by Nick1994 - 10/15/19 11:54 PM
Quiet Oil--Cause?
by jimbrewer - 10/15/19 11:05 PM
IFJF (Chinese Magnefine)
by mcwilly - 10/15/19 10:40 PM
Newest Members
OhChuteRacing, Dickl, TeamRev, ChrisSnyder, HarryCaul
69580 Registered Users
Who's Online Now
116 registered members (53' Stude, 69GTX, 28oz, Al, 13 invisible), 2,367 guests, and 24 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,047
Posts5,090,107
Members69,580
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
ScanGuage II and Powerstroke 6.7 problems #5227789 10/01/19 05:07 PM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
My 2014 Ford F550 6.7 Powerstroke diesel (cab & chassis) has been having an intermittent wrench, oil temp sensor at random. Instrument cluster goes off line...no speedometer, tachometer, oil temp, and no gear shift indicator. Truck still drives normal and eventually goes away. On my way home from a trip it did this for 30 minutes then all came back...stopped by Ford truck center to diagnose as this is the most severe incident.

[Linked Image]
[Linked Image]
[Linked Image]

Ford check everything and found nothing. Says it is the ScanGuage II causing this. So I unplugged from port. Kind of annoyed at I like to monitor regens, etc.

Will drive and monitor without ScanGuage II to confirm.

Anyone recommend anything for powerstroke 6.7 diesel? Maybe this is only a cab & chassis problem as I cannot find any issues reported anywhere.

Thought I would share. Will keep thread updated.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5227855 10/01/19 06:38 PM
Joined: Jun 2005
Posts: 13,479
bdcardinal Offline
Offline
Joined: Jun 2005
Posts: 13,479
I have heard of this before. Especially those "Snapshot" style plug-ins from insurance companies tend to cause all sorts of issues with some cars.


2014 Ford Mustang GT Track Pack
1995 Ford Mustang GT

Ford/Mazda Parts Counter
NRA Benefactor Member
Opinions expressed are my own.
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5227874 10/01/19 07:00 PM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Really appreciate the feedback bdcardinal. Thank you.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5227885 10/01/19 07:15 PM
Joined: Aug 2018
Posts: 494
W
wdn Online Content
Online Content
W
Joined: Aug 2018
Posts: 494
I have heard of issues with Scangauge II causing weird problems I would just keep the thing disconnected and not use it. Not limited to cab and chassis or even to Fords in general. Even in Toyota forums. I know you paid good money for it. My Autel 808 scan tool has many diesel related functions on it never used because I drive a gas engine. Also not running with it connected all the time. If that many gauges are going offline or wacky but the truck runs and there are no codes, I would suspect the scan tool myself.

Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5227898 10/01/19 07:26 PM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Good to know wdn. Thanks again all.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228104 10/02/19 05:57 AM
Joined: Dec 2002
Posts: 1,807
R
Rat407 Offline
Offline
R
Joined: Dec 2002
Posts: 1,807
Interesting. My Scangauge II is plugged into my Chevy Cruze diesel all the time with no issues. I like to monitor regens as well. Did you contact Scangauge?


2002 Silverado 5.3 0w-20 AMSOIL
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228237 10/02/19 09:29 AM
Joined: Oct 2019
Posts: 5
C
Cheico Offline
Offline
C
Joined: Oct 2019
Posts: 5
mbacfp I may have the fix for your problem. There is a wiring harness mounted on top of the emergency brake mount. It contains all the connections to system modules that control your gauges, 4x4, abs and many other things. It may disconnect everytime you pull the emergency brake release and it slams the foot pedal against its stop. The little bit of force may travel into that connector and separate it just enough for no signal. Also it may not disconnect completely when that happens but while traveling it may open up from bumps or bouncing down the road.

I would first reach up ontop of your emergency brake pedal mount and try and feel for that wiring harness. You can usually squeeze it together and all the trouble lights will instantly go away.

I hope that solves your problem. I dont have any pictures but I can up load one later today.

Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228249 10/02/19 09:41 AM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Cheico,

Interesting. It always happens after I release parking brake and go to put it into drive. Will have to take a look into that area. Really appreciate the info .

Rat407, I called ScanGuage and they said I could send it in to them for free inspection. Will keep thread updated.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228256 10/02/19 09:50 AM
Joined: Oct 2019
Posts: 5
C
Cheico Offline
Offline
C
Joined: Oct 2019
Posts: 5
mbacfp I would suggest that from now on try and control the speed of your parking brake pedal by controlling it with your foot when you release it. You see I have been dealing with that problem since i got my 2015 truck. If that harness separates too much it can leave you stranded as the truck wont start without it connected together and it may even cause the transmission to have a fault and put you into limp mode. There is nothing worst than driving in a city and being stuck in traffic with no power, trying to get out of the way from an oncoming semi🤬.

Isn't it funny that the simplest problems cause the biggest issues.

Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228270 10/02/19 10:09 AM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Cheico,

Really appreciate this info. Would have never known about that...will be nice to parking break from now on. Will keep thread updated. Much appreciated.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228424 10/02/19 01:38 PM
Joined: Oct 2019
Posts: 5
C
Cheico Offline
Offline
C
Joined: Oct 2019
Posts: 5
If anyone wants to see the location of that harness I've attached a link to a video. Tried to use my best videograpic skills.


Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228622 10/02/19 04:34 PM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Very much appreciated Cheico. Will look when I get home.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228644 10/02/19 05:08 PM
Joined: Sep 2015
Posts: 1,057
M
mbacfp Online Content OP
OP Online Content
M
Joined: Sep 2015
Posts: 1,057
Found the wiring harness. I squeezed and it didn't feel loose or click in. It has happened 6 times after start up and only after releasing the parking brake then does as you describe. I think you have solved my mystery.

[Linked Image]

Had no idea this harness was right behind the parking brake. Will release parking brake slowly from now on for sure. Will keep thread updated on this matter. Cheers Cheico. Take care all.


2014 F-550 PSD..........M1 Delvac ESP 5w-40 + OEM
2018 Dodge Charger SRT Hellcat
2012 Toyota Sienna LTD 3.5L V6
2003 Dodge Durango R/T 4x4 5.9L V8
Re: ScanGuage II and Powerstroke 6.7 problems [Re: mbacfp] #5228883 10/02/19 08:56 PM
Joined: Aug 2018
Posts: 494
W
wdn Online Content
Online Content
W
Joined: Aug 2018
Posts: 494
Thanks Cheico I learned something useful today and I don’t even own a Ford.

Re: ScanGuage II and Powerstroke 6.7 problems [Re: wdn] #5229007 10/03/19 12:57 AM
Joined: Oct 2019
Posts: 5
C
Cheico Offline
Offline
C
Joined: Oct 2019
Posts: 5
I'm happy to have helped. It's not fair when we pay thousands of dollars for a truck, these little issue cost us more money to find and fix. If I can help someone today maybe someone can help me tomorrow. Pay it forward, what makes the world go round.

Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™