Recent Topics
I didn't believe there were fake spark plugs.
by JustinH - 05/29/20 08:14 AM
New Tire Selection
by artbuc - 05/29/20 07:44 AM
Well question
by supton - 05/29/20 07:11 AM
Cable Modem Thoughts/Recommendat
ions?

by alarmguy - 05/29/20 07:10 AM
Tire choice 2016 Lexus es 350
by Toros - 05/29/20 06:20 AM
Infineum trends: Passenger vehicles (2019)
by Gokhan - 05/29/20 05:11 AM
Another story from the service bay
by clinebarger - 05/29/20 12:11 AM
KIA TYPE 4 (M) ATF
by flinter - 05/28/20 08:49 PM
My new Henry 22 Magnum rifle
by tig1 - 05/28/20 08:45 PM
Mobil 1 M-102 for 3 6000km oil changes?
by pktrkt - 05/28/20 08:33 PM
1/2 75W-90 1/2 75W-110 Can you mix equal parts
by jrommelt - 05/28/20 08:22 PM
Mazda b4000 to the junkyard
by HyundaiAbuser - 05/28/20 08:20 PM
2017 RAM 2500 6.4 Hemi AMSoil and PUP
by Gondul - 05/28/20 07:50 PM
Nail in tire, what would you do?
by Brybo86 - 05/28/20 07:44 PM
Any decent lap tops for $200.00 or less?
by BAJA_05 - 05/28/20 06:49 PM
New PW with Honda 190 engine - Ethanol treatment?
by DirtyApe - 05/28/20 06:38 PM
What size tube should a 110/50-6.5 Tire use?
by taztheman - 05/28/20 06:14 PM
C&P Allison Transmission Filter - 27k miles, 3 years
by shibby6600 - 05/28/20 05:51 PM
XG9100 - 7k miles - 9 months - filter magnet
by shibby6600 - 05/28/20 05:47 PM
Newest Members
Kboggs, oldcodger, cwllams1, Danwrig, DanielR
71558 Registered Users
Who's Online Now
108 registered members (4WD, 379KITTY, 2004tdigls, 14Accent, 1978elcamino, 2015_PSD, 6 invisible), 1,930 guests, and 19 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,005
Posts5,284,564
Members71,558
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
2008 accord 2.4 Slight pinging under light to moderate throttle #5214709 09/16/19 08:40 PM
Joined: Oct 2011
Posts: 3,216
B
Brybo86 Offline OP
OP Offline
B
Joined: Oct 2011
Posts: 3,216
I don't notice this problem frequently but it is typically in hot stop and go traffic. When accelerating on a quiet city street I can hear a slight rattle/ping/knock for a second or so before the trans shifts. I have heard it before but not recently.

I was driving today in some very hilly terrain with the car fully loaded with 5 adults. The car has some hill grade logic control of the trans where it will hold a lower gear if driving up a big incline if it thinks a higher gear won't be able to hold the speed. It will also drop down to a lower gear if it senses the speed increasing downhill despite brake usage.

Today I noticed a more than typical amount of this light pinging noise when I was accelerating up a decent incline under light throttle. When the engine speed got to a point where it would normally make this noise under light load ,and then shift, it held itself in that gear for like 10 seconds in the same light load situation and pinged away.

It did this until I gave it some throttle and revved to like 4k.
Last fill-up was at a random Loves truck stop in Ohio.

I typically use Costco fuel And I can't say I remember this noise in the last few months.

I'm thinking I need to run some techron,, has probably been 10-15k since I put any cleaner in there.
Or this was some perfect storm of events given the terrain and loading?

Last edited by Brybo86; 09/16/19 08:44 PM.

12 Honda Odyssey 112k
09 Kymco Super8
08 Honda Accord 2.4L 164k
01 Kymco People 50
95 Yamaha Jog
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5214770 09/16/19 09:55 PM
Joined: Oct 2011
Posts: 2,016
U
user52165 Offline
Offline
U
Joined: Oct 2011
Posts: 2,016
Costco gas is top tier and among the best.

Original 02 sensors?

Even tho they may not throw a code, they get lazy.

There are other things also.

Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5214773 09/16/19 09:57 PM
Joined: Jun 2004
Posts: 861
C
ctechbob Offline
Offline
C
Joined: Jun 2004
Posts: 861
I would start with, what is the maintenance history of the car? At 154k there are some things that should have been done by now that could effect what you're describing (new plugs, valve adjustment, etc)


2008 Acura TL Type S-170k
2003 Honda Accord V6-222k
Oil-Havoline HM 5W30
Filter-Partsmaster 61334
Trans-Idemitsu H+
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5214787 09/16/19 10:30 PM
Joined: Mar 2015
Posts: 8,065
B
bbhero Offline
Offline
B
Joined: Mar 2015
Posts: 8,065
Love's gas near was only 92 octane... Which surprised me because everywhere else it is 93. Just something to think about. .

I agree with ctechbob post.


Nissan Altima 3.5 Coupe
Cam2 Full synthetic 5w30 Carquest Blue 84356
"Treat your family like your friends and treat your friends like your family."
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5214909 09/17/19 06:08 AM
Joined: Dec 2016
Posts: 390
I
incognito_2u Offline
Offline
I
Joined: Dec 2016
Posts: 390
So all this happened using that same tank of gas?? Me wonders if you got an "iffy" smirk tank of gas...….maybe let it run low, fill up again and see how she runs.


2006 Jeep Commander 3.7 V6 -116k (M1EP5W30/XG3600)
2006 Toyota Corolla 1.8 VVTi -88k (M1EP5W30/XG3600)
1999 Toyota Corolla 1.8 -92k (PUP5W30/XG4386)
1998 Toyota Corolla 1.8 -68k (VME5W30/XG3600)
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: ctechbob] #5214948 09/17/19 06:45 AM
Joined: Oct 2011
Posts: 3,216
B
Brybo86 Offline OP
OP Offline
B
Joined: Oct 2011
Posts: 3,216
Originally Posted by ctechbob
I would start with, what is the maintenance history of the car? At 154k there are some things that should have been done by now that could effect what you're describing (new plugs, valve adjustment, etc)


Car has 162k on it now.
I changed the plugs w new NGK and adjusted the valves myself at 105k.
O2 sensors are original.
It was about 80 degrees outside.
I didn't hear this noise at all on the 50 min drive back to the house.
Temp had dropped to like 60 by then.
Oil level is full. But this car does use about a quart every 1200 miles, especially doing 80 on the highway.

Last edited by Brybo86; 09/17/19 06:46 AM.

12 Honda Odyssey 112k
09 Kymco Super8
08 Honda Accord 2.4L 164k
01 Kymco People 50
95 Yamaha Jog
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5215063 09/17/19 08:36 AM
Joined: Aug 2016
Posts: 555
C
carviewsonic Offline
Offline
C
Joined: Aug 2016
Posts: 555
"But this car does use about a quart every 1200 miles"

That's high oil consumption. You could add carbon build-up in the combustion chambers as a possible cause of the pinging.

Last edited by carviewsonic; 09/17/19 08:37 AM.

'18 Impala
'05 Park Avenue
'03 Park Avenue
'07 Honda Accord
'09 VStar 1300
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5228695 10/02/19 06:08 PM
Joined: Apr 2019
Posts: 601
D
D1dad Offline
Offline
D
Joined: Apr 2019
Posts: 601
The station are switching over to winter grade fuel in ohio. My 09 altima and impala are both pinging and will until they adjust to the fuel. I drove to St. Louis and never had an issue this last weekend with fuel from there, got back and filled up and it’s back.

Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: carviewsonic] #5228700 10/02/19 06:13 PM
Joined: Apr 2019
Posts: 601
D
D1dad Offline
Offline
D
Joined: Apr 2019
Posts: 601
Originally Posted by carviewsonic
"But this car does use about a quart every 1200 miles"

That's high oil consumption. You could add carbon build-up in the combustion chambers as a possible cause of the pinging.

My Nissan uses a little less than that and has since new yet still pings when winter blend hits the stations around here. I’m gonna run some kreen through it and hope for the best. My guess is Nissan had a bad tune on these engines trying to squeeze mpg out of them and I’m paying the price through oil consumption. It’s surely not from lack of service because I’ve changed the oil religiously every 3700 since new and usually used synthetic.

Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5395949 04/06/20 10:29 PM
Joined: Oct 2011
Posts: 3,216
B
Brybo86 Offline OP
OP Offline
B
Joined: Oct 2011
Posts: 3,216
To update this thread I believe the sound I was hearing was actually a loose heat shield that was rattling at specific RPM/frequency.
I think I will try some versachem muffler weld

IMG_20191102_154637.jpgIMG_20191102_154653.jpg
Last edited by Brybo86; 04/06/20 10:31 PM.

12 Honda Odyssey 112k
09 Kymco Super8
08 Honda Accord 2.4L 164k
01 Kymco People 50
95 Yamaha Jog
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5396496 04/07/20 02:08 PM
Joined: May 2018
Posts: 31
S
StillLearning Offline
Offline
S
Joined: May 2018
Posts: 31
I have '07 Accord 2.4 5mt with about 155k on it. I had been noticing pinging issues over the last two winters under light throttle, usually between 1400 and 1800rpm when starting off. Like a poster above, I was under the assumption that the pinging was being caused by the winter blends of fuel. I tried going to 89 octane, but the issue persisted, so I went back to 87 and just lived with it/modified my driving slightly to avoid it as best I could.

This December, while in the middle of "pinging season," the car threw a CEL for the thermostat that would come and go, but finally decided to stay (I had seen the same CEL the winter before, but it was only following very cold weather periods. I attributed this to the slow warm up or temp changes when rolling in gear due to the extreme cold).

I was all set to change the original coolant and thermostat, when I checked the codes again and saw a new code for the temp sensor located in the lower part of the radiator. Since I never lost heat and the car always maintained temp unless rolling down a very long grade, I decided to start with the sensor.

About a 2 days after changing the sensor and the coolant the CEL went out, and by the end of the week (not sure exactly when, as the the change was subtle/slow) the pinging had stopped as well! I have put on over 5k miles since then, running the same gas station fuel and have not had the pinging return. I believe the sensor could have been failing for the last couple of years, leading to the pinging caused by false readings to the ECU.

Also, FWIW, it tends to burn about a quart every 2k at this point.

Good luck!!


'07 Accord 2.4 - 135k - M1 5w30
'15 Avalon 3.5 - 95k - M1 AFE 0w20
'09 Corvette 6.2 - 13k - M1 5w30
'84 Biarritz Convertible 4.1 - 55k - Napa 10w30 Conventional
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: StillLearning] #5399073 04/10/20 08:41 AM
Joined: Oct 2011
Posts: 3,216
B
Brybo86 Offline OP
OP Offline
B
Joined: Oct 2011
Posts: 3,216
Hmm, I haven't gotten any CEL , yet


12 Honda Odyssey 112k
09 Kymco Super8
08 Honda Accord 2.4L 164k
01 Kymco People 50
95 Yamaha Jog
Re: 2008 accord 2.4 Slight pinging under light to moderate throttle [Re: Brybo86] #5399083 04/10/20 08:47 AM
Joined: Feb 2018
Posts: 875
B
BAJA_05 Offline
Offline
B
Joined: Feb 2018
Posts: 875
What kind of NGK plugs did you install? I would run back to back tanks of Techron Complete Fuel System Cleaner ASAP.


2017 VW Jetta SE TSI 1.4L Turbo (hers)
PP Euro 0W40 & FU (42K)
2008 Acura TL 3.2L PPHM 0W20 & FU (117K)
2005 Subaru Baja AWD 2.5L N/A 5spd.
T6 MV 5W30 & FU (103K)
2000 Ram 4X4 5.2L (93K) T6 MV 5W30 & FU
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™