Recent Topics
'08 Chrysler Sebring Test Drive
by Fifth87 - 10/22/19 08:42 PM
Testing old coolant
by ARB1977 - 10/22/19 08:20 PM
Pennzoil Maximum Power 0W30
by HoosierJeeper - 10/22/19 07:44 PM
Bought a unknown air rifle and need help.
by jakewells - 10/22/19 07:26 PM
What happens to used cars that don't sell?
by WhyMe - 10/22/19 07:11 PM
No spark
by Eric Smith - 10/22/19 06:57 PM
So you need a new engine?
by Skippy722 - 10/22/19 06:40 PM
Super Hot Fish at local fish monger restaurant
by Cujet - 10/22/19 06:39 PM
Mobil 1 5w30 SN+ D1G2 VOA
by donnyj08 - 10/22/19 06:07 PM
Shell Nitro+ Gasoline in older cars
by Building3 - 10/22/19 05:43 PM
11th UOA, 07 FJ 4.0L, Mobil Delvac 1 ESP 5w40
by jetman - 10/22/19 05:42 PM
OPG vs. NPD for parts
by 007 - 10/22/19 05:01 PM
Anyone else here driving something with CNG?
by atikovi - 10/22/19 04:56 PM
Questions aftermath of oil change
by messerschmitt - 10/22/19 04:55 PM
What bearing grease for off road vehicle?
by Enigma - 10/22/19 04:19 PM
Apparently we cannot get Champion filters in kalifornia
by Sunnyinhollister - 10/22/19 04:06 PM
New to us 2019 Nissan Pathfinder SV
by JTK - 10/22/19 02:51 PM
wifi garage door opener
by WhyMe - 10/22/19 02:51 PM
Newest Members
flyyamata, laoshanren, Vincenze, Alex_CB300R_ABS, TSOC
69652 Registered Users
Who's Online Now
110 registered members (Anduril, aquariuscsm, 2010Civic, AandPDan, 65f100, 2015_PSD, 7 invisible), 1,955 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics296,354
Posts5,096,233
Members69,652
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Problem: REPLYING to Posts #5214095 09/16/19 07:53 AM
Joined: Sep 2017
Posts: 639
M
MasterSolenoid Offline OP
OP Offline
M
Joined: Sep 2017
Posts: 639
This is a problem that's been happening for a few Weeks.

When I use the Underline in a response, it will LOOK like this-
When I use the UnderlineUnderlineUnderline in a response, it will LOOK like this-

The words I'm highlighting will be duplicated.
Also does it with Bold, Italic and Strike thru.

I figure it's the web-site.
Anybody else have this problem ?

I hope the Moderator can fix.


2002 Ford Ranger
2 Wheel Drive
3.0 Liter Engine
- - - - - - - - - - - - - -
Four basic premises of writing:
Clarity, Brevity, Simplicity, and Humanity.
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214101 09/16/19 08:03 AM
Joined: Mar 2013
Posts: 5,993
S
skyactiv Offline
Offline
S
Joined: Mar 2013
Posts: 5,993
Should I buy a new F150 or Ram 1500 today?


Wife: 15' Audi A4 quattro 6 speed manual
Me: 13' VW GTI 3 door 6 speed manual
2018 Elantra Sport 6 speed manual


Re: Problem: REPLYING to Posts [Re: skyactiv] #5214106 09/16/19 08:11 AM
Joined: Sep 2017
Posts: 639
M
MasterSolenoid Offline OP
OP Offline
M
Joined: Sep 2017
Posts: 639
Originally Posted by skyactiv
Should I buy a newbuy a newbuy a new F150 or Ram 1500 today?


2002 Ford Ranger
2 Wheel Drive
3.0 Liter Engine
- - - - - - - - - - - - - -
Four basic premises of writing:
Clarity, Brevity, Simplicity, and Humanity.
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214107 09/16/19 08:11 AM
Joined: Mar 2015
Posts: 6,555
B
billt460 Offline
Offline
B
Joined: Mar 2015
Posts: 6,555
All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed, "[u][/u]". Delete anything else.

Re: Problem: REPLYING to Posts [Re: billt460] #5214111 09/16/19 08:14 AM
Joined: Sep 2017
Posts: 639
M
MasterSolenoid Offline OP
OP Offline
M
Joined: Sep 2017
Posts: 639
Originally Posted by billt460
All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.

I should not have to do that. Makes it to confusing.

Originally Posted by billt460
All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.All you should have to do is make sure when you preview your reply, the word(s) you want underlined are in between the bracketed "U's". Delete anything else.


2002 Ford Ranger
2 Wheel Drive
3.0 Liter Engine
- - - - - - - - - - - - - -
Four basic premises of writing:
Clarity, Brevity, Simplicity, and Humanity.
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214124 09/16/19 08:28 AM
Joined: Oct 2002
Posts: 38,144
Q
Quattro Pete Offline
Offline
Q
Joined: Oct 2002
Posts: 38,144
Originally Posted by MasterSolenoid
This is a problem that's been happening for a few Weeks.

When I use the Underline in a response, it will LOOK like this-
When I use the UnderlineUnderlineUnderline in a response, it will LOOK like this-

The words I'm highlighting will be duplicated.
Also does it with Bold, Italic and Strike thru.

I figure it's the web-site.
Anybody else have this problem ?

I hope the Moderator can fix.

I don't see what the problem is. Why are you actually spelling out the words like 'Underline'? You should not do this. You just need to use the respective tags, such as [u], [i], [b], etc.


2002 530i   2015 Q5 3.0T   2018 Charger SRT
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214126 09/16/19 08:30 AM
Joined: Mar 2015
Posts: 6,555
B
billt460 Offline
Offline
B
Joined: Mar 2015
Posts: 6,555
Originally Posted by MasterSolenoid
I should not have to do that. Makes it to confusing.

I can somewhat agree. But that's what you have to do. I've seen worse software on other forums. Some will highlight everything on the preview, and there is no way to fix it because the, "[u][/u]" will disappear in the preview. This is a bit of a PITA, but overall it keeps it pretty simple and easy to correct, so you get exactly what you want in the final post.

Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214190 09/16/19 09:26 AM
Joined: Oct 2005
Posts: 5,293
D
DuckRyder Offline
Offline
D
Joined: Oct 2005
Posts: 5,293
What browser are you using?

strike-through
Underline
Italic
Bold


Robert
  • 2019 Volkswagen Jetta R-Line
  • 2005 Honda Civic Sedan
  • 1972 F100 Ranger XLT (390/C6/9” 3.50 Truetrac)
  • 2002 Ford Ranger XLT 4D Supercab 3.0L
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214295 09/16/19 11:46 AM
Joined: Apr 2017
Posts: 2,597
H
hallstevenson Online Content
Online Content
H
Joined: Apr 2017
Posts: 2,597
Are you using the formatting toolbar to add that formatting or using the 'codes' ?

Works
fine
here

Re: Problem: REPLYING to Posts [Re: hallstevenson] #5214460 09/16/19 02:54 PM
Joined: Sep 2017
Posts: 639
M
MasterSolenoid Offline OP
OP Offline
M
Joined: Sep 2017
Posts: 639
Originally Posted by DuckRyder
What browser are you using?

strike-through
Underline
Italic
Bold

Microsoft Edge
Microsoft EdgeMicrosoft EdgeMicrosoft Edge
Originally Posted by hallstevenson
Are you using the formatting toolbar to add that formatting or using the 'codes' ?

Works
fine
here

I have always used the formatting toolbar

I have always used the formatting toolbar
Ah Ha …. manually putting in the 'codes' works correctly.

underline works good now
Italic works good now
Bold works good now

I don't know what changed, but if I put in the [b] [u] [I] myself, it works.

Thank you.






Last edited by MasterSolenoid; 09/16/19 02:56 PM.

2002 Ford Ranger
2 Wheel Drive
3.0 Liter Engine
- - - - - - - - - - - - - -
Four basic premises of writing:
Clarity, Brevity, Simplicity, and Humanity.
Re: Problem: REPLYING to Posts [Re: MasterSolenoid] #5214521 09/16/19 04:45 PM
Joined: Apr 2017
Posts: 2,597
H
hallstevenson Online Content
Online Content
H
Joined: Apr 2017
Posts: 2,597
Looks like the blame might be with Edge

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™