Recent Topics
Typical generic TPMS install costs
by Patrick0525 - 09/17/19 05:23 PM
Marvel Ultimate Fuel and Motor Treatment
by 03s - 09/17/19 03:50 PM
Upcoming tire sales?
by supton - 09/17/19 03:44 PM
Welding Rusted Control Arm Mount
by George7941 - 09/17/19 03:42 PM
15w40 in my automatic trans.
by Ursatdx - 09/17/19 03:16 PM
Update on my Stihl BG 86
by 1978elcamino - 09/17/19 03:11 PM
Offset print oil
by Matt_Pill - 09/17/19 03:06 PM
Which 508.00 oil would you choose?
by Vigg - 09/17/19 02:55 PM
Any BMW LL04 recommendations?
by M3m3x5 - 09/17/19 02:18 PM
5W30 Suggestions/Subaru
by Motoretro - 09/17/19 02:18 PM
Recommend Costco tires
by henni - 09/17/19 01:58 PM
Castrol SRF Shortage
by kyoo - 09/17/19 01:26 PM
All aftermarket drums and shoes = junk?
by nthach - 09/17/19 12:38 PM
Synthetic ISO 32 Hydraulic Fluid for BL-7000SLX
by 05UFCaptain - 09/17/19 11:51 AM
TPS only seeing 3.7v at WOT
by joegreen - 09/17/19 11:39 AM
Granite Countertops Are Magnetic. Who Knew ?
by Dwight_Frye - 09/17/19 09:44 AM
2019 J.D. Power VDS
by buster - 09/17/19 09:05 AM
Possible to add catch can?
by cwilliamsws6 - 09/17/19 09:02 AM
Update on GF-6
by buster - 09/17/19 08:40 AM
motul eco-lite 5w30
by avi1777 - 09/17/19 07:47 AM
Newest Members
thetransman, SamBilbrey, williamfoster060, kappa8, jayrod65
69308 Registered Users
Who's Online Now
96 registered members (AC1DD, 5W50Spooge, AandPDan, ABerns, 2010Civic, 12 invisible), 2,271 guests, and 29 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,697
Posts5,064,817
Members69,308
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Chevron Delo LE 400 5w-40 CJ-4 / 7687 mi / 1996 Nissan Maxima #5206563 09/06/19 06:54 PM
Joined: Mar 2004
Posts: 1,842
9
92saturnsl2 Offline OP
OP Offline
9
Joined: Mar 2004
Posts: 1,842
Here is the most recent UOA performed on my '96 Maxima w/ 3.0L VQ30DE V-6. Oil used was Chevron Delo 400 LE 5w-40 CJ-4 and interval was 7,687 miles. Oil filter was a Denso in the PH3593A equivalent size.

My comment to Blackstone was regarding elevated lead that appeared on previous UOAs. My first UOA was to 10k and the results were very concerning, so immediately I began to dial back on the change interval to see if elevated wear metals correlated with extended drains. The last UOA seemed to confirm this as lead and other wear metals reduced in lock-step with mileage. Thus I was a bit gun-shy returning to > 6k intervals as Blackstone suggested. Given these results, it seems the high lead might have been a fluke or a one-time thing as nothing odd appeared after inching up to 7700 miles this time.

The previous oils used were (going left to right on the UOA):

Castrol Edge Extended Performance 5w-20 (5,817mi)
Castrol Syntec 15w-50 (8,040 mi)
Pennzoil Platinum SRT edition 0w-40 (10,012 mi)

Changed to Shell Rotella T5 10w-30 w/ Champion COS3593A filter. Might try 9k or so per Blackstone's suggestion.

[Linked Image from i.imgur.com]

uoa.png

1985 F-250HD 7.5L 4x4 135k- Castrol GTX 15w-40
04 Odyssey EX 190k Valv. Durablend 5w-30
96 Maxima GLE 268k Shell Rotella T5 10w-30
07 Chrysler Pacifica Limited 4.0L 140k Castrol Edge 0w-30 Euro
Re: Chevron Delo LE 400 5w-40 CJ-4 / 7687 mi / 1996 Nissan Maxima [Re: 92saturnsl2] #5206747 09/07/19 12:31 AM
Joined: Sep 2015
Posts: 2,712
Z
zeng Offline
Offline
Z
Joined: Sep 2015
Posts: 2,712
Very good metal wear rates.
10k oci is likely to be fine.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™