Recent Topics
94 B4000 overheat Eureka
by HyundaiAbuser - 02/17/20 05:48 PM
PP Euro 5w40 SN Plus formulation VOA
by BurntMusic - 02/17/20 04:35 PM
Bicycle Shops
by CourierDriver - 02/17/20 04:26 PM
EBC Brakes
by hatt - 02/17/20 04:17 PM
Dream Car
by MrQuackers - 02/17/20 04:06 PM
What are people using now for outdoor antennas?
by BAJA_05 - 02/17/20 02:49 PM
3.0L TDI
by Shorthorn - 02/17/20 02:48 PM
Mountain Bike Whee/Tire Sizes!
by jcartwright99 - 02/17/20 02:21 PM
Found this old Fram XG8A on eBay
by blufeb95 - 02/17/20 01:54 PM
2005 Civic Horn Replacement
by cb450sc - 02/17/20 01:51 PM
QS Conv vs. QS HM vs. PYB
by Fordiesel69 - 02/17/20 01:09 PM
Kia Proceed?
by WhyMe - 02/17/20 12:44 PM
RIP Donald Stratton
by 02SE - 02/17/20 12:41 PM
WIX 51393 C&P
by FordBroncoVWJeta - 02/17/20 12:09 PM
Interesting find..
by Mad_Hatter - 02/17/20 10:09 AM
Step Shift Transmission
by Gebo - 02/17/20 09:24 AM
Hope to hear from State Farm today
by WyrTwister - 02/17/20 09:20 AM
Newest Members
jds59, JimMorrison, bjfangjd, 45ander5, FlightRT
70725 Registered Users
Who's Online Now
113 registered members (01rangerxl, 2013ecof150, 2K2AcuraTL, 762fermeandyou, 55hambone, 14Accent, 7 invisible), 2,221 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,580
Posts5,198,415
Members70,725
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Chevron Delo LE 400 5w-40 CJ-4 / 7687 mi / 1996 Nissan Maxima #5206563 09/06/19 05:54 PM
Joined: Mar 2004
Posts: 2,018
9
92saturnsl2 Offline OP
OP Offline
9
Joined: Mar 2004
Posts: 2,018
Here is the most recent UOA performed on my '96 Maxima w/ 3.0L VQ30DE V-6. Oil used was Chevron Delo 400 LE 5w-40 CJ-4 and interval was 7,687 miles. Oil filter was a Denso in the PH3593A equivalent size.

My comment to Blackstone was regarding elevated lead that appeared on previous UOAs. My first UOA was to 10k and the results were very concerning, so immediately I began to dial back on the change interval to see if elevated wear metals correlated with extended drains. The last UOA seemed to confirm this as lead and other wear metals reduced in lock-step with mileage. Thus I was a bit gun-shy returning to > 6k intervals as Blackstone suggested. Given these results, it seems the high lead might have been a fluke or a one-time thing as nothing odd appeared after inching up to 7700 miles this time.

The previous oils used were (going left to right on the UOA):

Castrol Edge Extended Performance 5w-20 (5,817mi)
Castrol Syntec 15w-50 (8,040 mi)
Pennzoil Platinum SRT edition 0w-40 (10,012 mi)

Changed to Shell Rotella T5 10w-30 w/ Champion COS3593A filter. Might try 9k or so per Blackstone's suggestion.

[Linked Image from i.imgur.com]

uoa.png

96 Grand Prix SE (project car)
04 Odyssey EX 200k Philips Shield Choice 10w-30
96 Maxima GLE 275k Shell Rotella T5 10w-30
07 Chrysler Pacifica Limited 4.0L 145k Mobil1 EP 0w-20
Re: Chevron Delo LE 400 5w-40 CJ-4 / 7687 mi / 1996 Nissan Maxima [Re: 92saturnsl2] #5206747 09/06/19 11:31 PM
Joined: Sep 2015
Posts: 2,788
Z
zeng Offline
Offline
Z
Joined: Sep 2015
Posts: 2,788
Very good metal wear rates.
10k oci is likely to be fine.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™