Recent Topics
Spark plug gap f
by Rohan - 02/22/20 10:28 PM
Mad mike hughes.rip
by Chris142 - 02/22/20 10:15 PM
MTF drain = chocolate milk
by Texasdoc - 02/22/20 10:02 PM
New Valvoline looks promising?
by kr_bitog - 02/22/20 08:45 PM
rock like debris in generac generator 17kw
by jb5150 - 02/22/20 08:25 PM
FL820S C&P BAD GLUE JOB
by naterbomb - 02/22/20 08:21 PM
Photo Uploader Not Working
by ZeeOSix - 02/22/20 07:49 PM
Faulty clutch master cylinder 17” Honda Civic
by parshisa - 02/22/20 07:33 PM
Ford drain plugs
by buck91 - 02/22/20 07:09 PM
What's the greatest amount of miles you've heard of someone
by Speak2Mountain - 02/22/20 05:53 PM
Oil Jug - Leaking
by MasterSolenoid - 02/22/20 05:40 PM
Which one
by tiger862 - 02/22/20 05:05 PM
HM from the start?
by AJB0009 - 02/22/20 04:00 PM
Fram XG3600 instead of XG3614
by BTW574 - 02/22/20 03:57 PM
Unbranded Hydraulic Fluid Filters
by shibby6600 - 02/22/20 03:53 PM
Homemade pizza
by 53' Stude - 02/22/20 03:07 PM
New Shoes For The Tacoma!
by Delta - 02/22/20 02:52 PM
Giti tires - newish large brand.
by pezzy669 - 02/22/20 02:51 PM
New pennzoil oils
by Spitter - 02/22/20 02:26 PM
Breaking in the new clutch. Backwards.
by Chris142 - 02/22/20 02:18 PM
Newest Members
Markovchain, o_s, naterbomb, Jimiii, jb5150
70784 Registered Users
Who's Online Now
78 registered members (AZjeff, 4WD, bbhero, bdcardinal, Aichiguy, 2010Civic, 5 invisible), 1,464 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,809
Posts5,203,141
Members70,784
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
AC issues - 07 Mazda 6i #5205623 09/05/19 05:28 PM
Joined: Apr 2017
Posts: 227
C
Chester11 Offline OP
OP Offline
C
Joined: Apr 2017
Posts: 227
Folks:

Going to the well again here - hoping someone can point me the right way.

AC performance is really suffering lately.

Compressor seems to be short cycling. The shop manual I have says the low pressure can go to about 14 psi (at about 77 degrees).

I know it varies by model, but this seems really low. The cheap low pressure gauge is all over the place - drops down to around 25psi and clicks off. (It spikes, then drops as it runs).

I'm assuming with proper set of gauges, I need to look at the high pressure and see if it's hitting the high pressure cutoff?

Thanks!

Re: AC issues - 07 Mazda 6i [Re: Chester11] #5205726 09/05/19 07:44 PM
Joined: Jun 2003
Posts: 20,286
C
Chris142 Online Content
Online Content
C
Joined: Jun 2003
Posts: 20,286
Radiator fans working? Suction line cold?


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: AC issues - 07 Mazda 6i [Re: Chester11] #5205735 09/05/19 07:57 PM
Joined: Sep 2018
Posts: 857
R
RayCJ Offline
Offline
R
Joined: Sep 2018
Posts: 857

My 07 Mazda6 did the same thing a few years ago. I have a fulls set of gauges. Pressure was a little off as I recall but it's been so long, I don't remember precisely by how much. I charged the refrigerant with 3 oz and it improved. A few days later, I added another 2 oz and its been perfectly fine ever since.



Ray

Re: AC issues - 07 Mazda 6i [Re: Chester11] #5205828 09/05/19 10:52 PM
Joined: Aug 2017
Posts: 1,219
1
14Accent Offline
Offline
1
Joined: Aug 2017
Posts: 1,219
14 PSI is way too low. An R134a system should be 35-50 PSI at that ambient temp, high side 170-210. Sounds like you're undercharged.


2013 Chevrolet Volt - Saves enough in fuel to pay for itself!

2007 Chevrolet Impala LT
Re: AC issues - 07 Mazda 6i [Re: Chris142] #5205995 09/06/19 06:56 AM
Joined: Apr 2017
Posts: 227
C
Chester11 Offline OP
OP Offline
C
Joined: Apr 2017
Posts: 227

Ray
[/quote]
Originally Posted by Chris142
Radiator fans working? Suction line cold?


Fans run, and the large pipe to the firewall is cold.

Outside temps dropped into the mid 70's, and the vent temp is below 40.

But, it seems that after driving for a bit the short cycling starts, and there isn't enough cold air at idle (say at a light).

I'm going to pick up some gauges and see what the real readings are.

Re: AC issues - 07 Mazda 6i [Re: Chester11] #5206123 09/06/19 09:13 AM
Joined: Dec 2006
Posts: 9,297
K
KrisZ Offline
Offline
K
Joined: Dec 2006
Posts: 9,297
It might be the compressor clutch. I would check the gap.


2015 Grand Caravan 3.6L - 35k miles.
2006 Mazda 3 2.0L - 186k miles
Re: AC issues - 07 Mazda 6i [Re: Chester11] #5206128 09/06/19 09:16 AM
Joined: Sep 2015
Posts: 2,428
M
mk378 Offline
Offline
M
Joined: Sep 2015
Posts: 2,428
> after driving for a bit...

That is when you need to test. You can't tell anything looking at it when it is working.

Re: AC issues - 07 Mazda 6i [Re: Chester11] #5210388 09/11/19 05:52 PM
Joined: Apr 2017
Posts: 227
C
Chester11 Offline OP
OP Offline
C
Joined: Apr 2017
Posts: 227
Well - I hooked up gauges and must not have tightened the high pressure line enough. Pretty good sized leak happened at the gauge - gas and lubricant.

But - the good news is that the system must have been overcharged, because the temp dropped.

90 degree day today, and the temp at the vents was around 37.

So - I think I luck-boxed my way into a fix. And I have a fancy set of gauges when my home AC dies.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™