Recent Topics
Interesting read
by double vanos. 07/16/19 10:34 AM
Apollo 11
by Snagglefoot. 07/16/19 09:55 AM
Brake Pad Unboxing and Review
by krismoriah72. 07/16/19 09:40 AM
Limited Slip Additive
by Snagglefoot. 07/16/19 09:39 AM
Future of Chevy Bolt
by Snagglefoot. 07/16/19 09:04 AM
ST6607 on Honda CR-V 2.4L
by MontePrix28. 07/16/19 08:50 AM
2006 4runner Oil Leak After Synthetic
by Lucas_Jones. 07/16/19 08:46 AM
Quiet Small Engine
by Bailes1992. 07/16/19 08:26 AM
2005 C55 AMG oil recommendation
by TinyVoices. 07/16/19 08:26 AM
Uniroyal Tiger Paw Ice and Snow 3 - Reviews?
by Miller88. 07/16/19 08:09 AM
Wix XP oil filter deal
by Randy_R. 07/16/19 06:54 AM
How accurate is the octane rating at the pump ?
by Mr Nice. 07/16/19 06:33 AM
NAPA Presents: A Concert Behind Prison Walls
by GumbyJarvis. 07/15/19 11:35 PM
2019 Dodge Ram Warlock
by buster. 07/15/19 11:04 PM
2014 VW Jetta - transmission service
by gregk24. 07/15/19 10:09 PM
Newest Members
Lucas_Jones, cobb_cruiser, robinjeter, SpicySenpai, Weatherdriver77
68670 Registered Users
Who's Online Now
94 registered members (4WD, 97K15004WD, 928, 1WildPig, 1978elcamino, 87sammy, 7 invisible), 2,085 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics291,939
Posts5,013,704
Members68,670
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
07 4Runner, Valv HM Synth 10W30, 2629mi, 111Kmi #5155983
07/09/19 07:02 PM
07/09/19 07:02 PM
Joined: Oct 2003
Posts: 301
NJ
crainholio Offline OP
crainholio  Offline OP

Joined: Oct 2003
Posts: 301
NJ
I changed this oil early due to annoying valvetrain ticking noise at hot idle. The engine was neglected by the original owner, long 22K-25K mile OCIs with unknown quick-change place oil according to CarFax. I switched back to Pennzoil High Mileage 5W-30 conventional oil, and the hot ticking noise was gone. I'm running 640:1 TCW3 in the gas every tank and have been since ~178K miles.

Thoughts are invited. My observations:

1.) No significant increase in wear metals accompanying the ticking noise;
2.) Flashpoint depression is interesting. Long Term Fuel Trims are balanced at -1.56% on both banks at hot idle, and remain balanced to within +/- 0.78% during acceleration and cruising, no puff of exhaust smoke on startup...no indication of fuel injector leakage.

I did this oil change after a cold start and quick 2mile drive to warm it up, whereas the previous oil changes were fully at operating temp after the ~35 mile drive home from work.

I have no explanation for the hot idle ticking noise...plenty of moly in this oil, thickest 100degC viscosity I've used thus far, but the old 211K mile engine just didn't like it.

Previous oil sample was Valvoline Synth High Mileage 5W-30 D1G2, no audible ticking noise but the windows were up and I might not have heard it. Samples before that were either Pennzoil High Mileage conventional, or PP High Mileage, except for the first sample which was old Amsoil SS 0W-30 with a bottle of Lubegard moly additive.

4Runner_Oil_June2019.jpg
Re: 07 4Runner, Valv HM Synth 10W30, 2629mi, 111Kmi [Re: crainholio] #5156337
07/10/19 04:06 AM
07/10/19 04:06 AM
Joined: Mar 2015
Posts: 13,172
In the shop
53' Stude Offline
53' Stude  Offline

Joined: Mar 2015
Posts: 13,172
In the shop
Looks pretty good considering. The PPHM I did VOA on had nice slugs of moly too

I personally like the new add pack in valvoline syn



Re: 07 4Runner, Valv HM Synth 10W30, 2629mi, 111Kmi [Re: crainholio] #5156583
07/10/19 10:28 AM
07/10/19 10:28 AM
Joined: Apr 2014
Posts: 1,495
South Central PA (Fulton Co)
Delta Offline
Delta  Offline

Joined: Apr 2014
Posts: 1,495
South Central PA (Fulton Co)
From what I gather some 4.0's are just noisy. My 4.0 definitely has a tick when it's at temp (and the usual piston slap when cold), but right now it's running on whatever the dealer put in there. Most of the ticking can be attributed to the loud fuel injectors. I plan on using Edge 0w40 in mine since I have plenty of it around for the VW.


'17 VW GTI 2.0T - 6MT - 16K - Edge 0w40
'15 Camry SE - 2.5 - 23K - PP 0w20
'09 Tacoma TRD - 4.0 - 132K
Re: 07 4Runner, Valv HM Synth 10W30, 2629mi, 111Kmi [Re: Delta] #5157421
07/11/19 06:52 AM
07/11/19 06:52 AM
Joined: Oct 2003
Posts: 301
NJ
crainholio Offline OP
crainholio  Offline OP

Joined: Oct 2003
Posts: 301
NJ
Originally Posted by Delta
From what I gather some 4.0's are just noisy. My 4.0 definitely has a tick when it's at temp (and the usual piston slap when cold), but right now it's running on whatever the dealer put in there. Most of the ticking can be attributed to the loud fuel injectors. I plan on using Edge 0w40 in mine since I have plenty of it around for the VW.


Yep, I've noticed that in other 1GR-FE Toyotas and it certainly seems to have no effect on longevity. But it's annoying to hear...sitting in traffic, window down, echoing off the vehicle next to me. Pennzoil high mileage seems to keep it nice and quiet. I ran some of the previous QSUD in 2017 when it went on clearance, also nice and quiet.

While I like Castrol Edge 0W-40 in my Subaru 2.5L (seems to consume less of it than other oils I tried), the low Moly is a concern given the long timing chain in the Toyota. Castrol likely accounted for this with other anti-wear additives, but I have nothing to gain vs. Pennzoil so no value in trying it.

Re: 07 4Runner, Valv HM Synth 10W30, 2629mi, 111Kmi [Re: crainholio] #5158463
07/12/19 08:50 AM
07/12/19 08:50 AM
Joined: Jun 2017
Posts: 73
FL
Deontologist Offline
Deontologist  Offline

Joined: Jun 2017
Posts: 73
FL
It's a 30 weight so the viscosity floor should be 9.3 cSt, but why does Blackstone list the viscosity range as starting from 9.9 cSt?

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™