Recent Topics
HM from the start?
by AJB0009 - 02/22/20 04:00 PM
Fram XG3600 instead of XG3614
by BTW574 - 02/22/20 03:57 PM
Unbranded Hydraulic Fluid Filters
by shibby6600 - 02/22/20 03:53 PM
Homemade pizza
by 53' Stude - 02/22/20 03:07 PM
New Shoes For The Tacoma!
by Delta - 02/22/20 02:52 PM
Giti tires - newish large brand.
by pezzy669 - 02/22/20 02:51 PM
New pennzoil oils
by Spitter - 02/22/20 02:26 PM
Breaking in the new clutch. Backwards.
by Chris142 - 02/22/20 02:18 PM
Toyota 0W20 $2.95 + shipping YMMV
by Q451990 - 02/22/20 01:34 PM
Toyota Catalytic Converter (B2)
by MaximaGuy - 02/22/20 01:31 PM
The Camry lives!
by 53' Stude - 02/22/20 01:01 PM
Don't Try This at Home
by MrMoody - 02/22/20 12:11 PM
Fake Online Parts
by Gebo - 02/22/20 11:04 AM
Valvoline Premium Blue Restore questions
by Hubbs1982 - 02/22/20 09:54 AM
What is this
by Farnsworth - 02/22/20 09:08 AM
Confused with Battery Issue on Laptop
by BISCUT - 02/22/20 08:54 AM
Autel MP808K
by Nyquist - 02/22/20 08:54 AM
Pennzoil 400
by Snagglefoot - 02/22/20 08:41 AM
Smelly AC in F150's.
by Cujet - 02/22/20 08:39 AM
Newest Members
ManishHonda, Hubbs1982, AW4BYT, YOUSSEF, b3e3
70776 Registered Users
Who's Online Now
107 registered members (10ecfarmer, AJB0009, antonmnster, 2013ecof150, 53' Stude, 928, 10 invisible), 2,146 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,794
Posts5,202,852
Members70,776
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
2015 4Runner 4.0L; TGMO 5k miles #5138578 06/19/19 03:17 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
What do you guys think about the aluminum from this sample? Timing chain tensioner was replaced approximately 7500 miles ago because the whining noise these 1GR-FE engines are making. That didn’t fix the problem and Toyota says the whine is normal...

8B0B3849-B784-4191-8640-6AB50233073D.jpeg
Last edited by dnewton3; 06/20/19 05:05 AM. Reason: updated title

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5138644 06/19/19 04:52 PM
Joined: Jul 2008
Posts: 389
Z
zfasts03 Online Content
Online Content
Z
Joined: Jul 2008
Posts: 389
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Last edited by zfasts03; 06/19/19 04:54 PM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: zfasts03] #5138686 06/19/19 05:50 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
Originally Posted by zfasts03
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Google 4Runner engine whine or 4Runner.org has threads regarding it. Mine started at approximately 30k. I’m convinced it’s the oil or transmission pump. Anyways it appears to only be an annoying sound and not a detriment to reliability. BS deal the way Toyota is dealing with it. They acknowledge that some are noisier than others. Then they replace a major internal part that doesn’t fix the problem and, come back with it’s normal for the 1GR-FE.


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139210 06/20/19 11:45 AM
Joined: Oct 2003
Posts: 327
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 327
That aluminum is weird. If it repeats in future oil samples, I'd guess that they damaged the chain tensioner during replacement...easy to break the nylon slider which leaves the aluminum baseplate exposed and the chain sliding across it.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139286 06/20/19 01:16 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
Wouldn’t surprise me one bit!


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139309 06/20/19 01:59 PM
Joined: Oct 2003
Posts: 327
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 327
Originally Posted by OCDoiler
Wouldn’t surprise me one bit!


Which tensioner did they replace? I referred to the #2 chain tensioner(s) located atop each cylinder head, maintaining tension on the side chains which run between the exhaust camshaft and intake camshaft. No such failure mode with the #1 chain tension that I can imagine.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: crainholio] #5139316 06/20/19 02:11 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
I never saw the actual part. I believe its a kit, so probably the two small ones up top and the long tensioner/guide on the right side. I think Toyota was just taking a guess. It didn’t make any change to the whine. I believe it’s the engine or transmission pump, but I don’t really know.

Last edited by OCDoiler; 06/20/19 02:35 PM.

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™