Recent Topics
Gifted a 2007 Impala
by 14Accent - 11/12/19 11:02 PM
Premium vs. Budget Snow tires
by edyvw - 11/12/19 10:11 PM
Range Rover 5.0 oil & BG MOA?
by xmreeves - 11/12/19 09:34 PM
Stalling and difficult restart problem
by RDMgr - 11/12/19 09:26 PM
New Fave way to remove snow from vehicles
by JC1 - 11/12/19 08:19 PM
Shying Away From Havoline 5w30
by Mr_Luke - 11/12/19 08:00 PM
New Way To Wash A Car
by buster - 11/12/19 07:52 PM
Sealed vs open bearings. What's better?
by motor_oil_madman - 11/12/19 07:51 PM
Wix WL10290XP CUT OPEN GM 22psi
by LotI - 11/12/19 07:04 PM
Do high beams make you angry?
by 1978elcamino - 11/12/19 06:46 PM
VALVOLINE V0-148 CUT OPEN
by 53' Stude - 11/12/19 06:38 PM
VW Jetta oil filter CUT OPEN
by 53' Stude - 11/12/19 06:31 PM
Turtle Wax Seal & Shine On Top of Ice or Vice-Versa ?
by Dwight_Frye - 11/12/19 06:10 PM
Timing Cover Leak in Toyota/Lexus
by Gebo - 11/12/19 05:10 PM
Anyone running only Malwarebytes for security
by Donald - 11/12/19 05:07 PM
104+ Fuel Injector Pro ?
by ChrisD46 - 11/12/19 04:55 PM
Mobil 1 FS 0w40 vs Castrol 0w40
by Ndx - 11/12/19 04:14 PM
Newest Members
Hombre909, DeLong, Scuder, Jasonrmcc, Capacc
69840 Registered Users
Who's Online Now
33 registered members (carlprop, Black_Thunder, AtlasFBG2, Cdn17Sport6MT, casamagana, CKN, 2 invisible), 1,119 guests, and 29 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,340
Posts5,113,440
Members69,840
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
2015 4Runner 4.0L; TGMO 5k miles #5138578 06/19/19 03:17 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
What do you guys think about the aluminum from this sample? Timing chain tensioner was replaced approximately 7500 miles ago because the whining noise these 1GR-FE engines are making. That didn’t fix the problem and Toyota says the whine is normal...

8B0B3849-B784-4191-8640-6AB50233073D.jpeg
Last edited by dnewton3; 06/20/19 05:05 AM. Reason: updated title

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5138644 06/19/19 04:52 PM
Joined: Jul 2008
Posts: 373
Z
zfasts03 Offline
Offline
Z
Joined: Jul 2008
Posts: 373
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Last edited by zfasts03; 06/19/19 04:54 PM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: zfasts03] #5138686 06/19/19 05:50 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
Originally Posted by zfasts03
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Google 4Runner engine whine or 4Runner.org has threads regarding it. Mine started at approximately 30k. I’m convinced it’s the oil or transmission pump. Anyways it appears to only be an annoying sound and not a detriment to reliability. BS deal the way Toyota is dealing with it. They acknowledge that some are noisier than others. Then they replace a major internal part that doesn’t fix the problem and, come back with it’s normal for the 1GR-FE.


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139210 06/20/19 11:45 AM
Joined: Oct 2003
Posts: 317
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 317
That aluminum is weird. If it repeats in future oil samples, I'd guess that they damaged the chain tensioner during replacement...easy to break the nylon slider which leaves the aluminum baseplate exposed and the chain sliding across it.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139286 06/20/19 01:16 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
Wouldn’t surprise me one bit!


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139309 06/20/19 01:59 PM
Joined: Oct 2003
Posts: 317
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 317
Originally Posted by OCDoiler
Wouldn’t surprise me one bit!


Which tensioner did they replace? I referred to the #2 chain tensioner(s) located atop each cylinder head, maintaining tension on the side chains which run between the exhaust camshaft and intake camshaft. No such failure mode with the #1 chain tension that I can imagine.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: crainholio] #5139316 06/20/19 02:11 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
I never saw the actual part. I believe its a kit, so probably the two small ones up top and the long tensioner/guide on the right side. I think Toyota was just taking a guess. It didn’t make any change to the whine. I believe it’s the engine or transmission pump, but I don’t really know.

Last edited by OCDoiler; 06/20/19 02:35 PM.

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™