Recent Topics
Do wheel bearings go bad from static loads?
by Deontologist. 07/22/19 03:06 AM
Any upgrades worth it or USB dock suggestion
by bowlofturtle. 07/21/19 11:00 PM
Tesla 3 Wheels -- Interesting Case
by Y_K. 07/21/19 10:56 PM
Dewalt Glock or Cat? Maybe OSHA colored?
by Marco620. 07/21/19 10:39 PM
Good petroleum free tire dressing ?
by JDMiller. 07/21/19 07:52 PM
2008 Infiniti G37 P0011 and P0524
by The Critic. 07/21/19 07:23 PM
Zamboni
by Snagglefoot. 07/21/19 07:18 PM
air filter for rav4 hybrid
by NH73. 07/21/19 07:16 PM
MB C250 driver seat bottom cover replacement
by The Critic. 07/21/19 06:56 PM
Centric PQ Pro Brake Pads
by The Critic. 07/21/19 06:43 PM
Latency on fiber connectivity to Internet
by Donald. 07/21/19 05:41 PM
102K on Plugs - '13 Chevy Cruze LS
by 99Saturn. 07/21/19 03:38 PM
Shop light LED conversion bone head move.
by JTK. 07/21/19 02:27 PM
The Hunt Begins...
by MCompact. 07/21/19 02:10 PM
Cambodia Forest, River and Beach.
by Voleak. 07/21/19 02:01 PM
Foxwoods Resorts Casino 301 at NHMS
by bdcardinal. 07/21/19 01:29 PM
2017 Ram 1500 rear brake lines
by LAGA. 07/21/19 01:27 PM
yacco oils, better than motul (xcess)?
by pep808. 07/21/19 01:22 PM
Scotty K. has finally let me down
by Lolvoguy. 07/21/19 01:03 PM
Exxon/Mobil Synergy Supreme +
by incognito_2u. 07/21/19 12:51 PM
Newest Members
samrter, Smarter6, VintageOilGuy, Kcpaz, Albush1
68730 Registered Users
Who's Online Now
21 registered members (alchargo, Bailes1992, BlakeB, Atesz792, 4WD, bmod305, 1 invisible), 630 guests, and 21 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,214
Posts5,019,041
Members68,730
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
2015 4Runner 4.0L; TGMO 5k miles #5138578
06/19/19 04:17 PM
06/19/19 04:17 PM
Joined: May 2019
Posts: 33
Northern CA
OCDoiler Offline OP
OCDoiler  Offline OP

Joined: May 2019
Posts: 33
Northern CA
What do you guys think about the aluminum from this sample? Timing chain tensioner was replaced approximately 7500 miles ago because the whining noise these 1GR-FE engines are making. That didn’t fix the problem and Toyota says the whine is normal...

8B0B3849-B784-4191-8640-6AB50233073D.jpeg
Last edited by dnewton3; 06/20/19 06:05 AM. Reason: updated title

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5138644
06/19/19 05:52 PM
06/19/19 05:52 PM
Joined: Jul 2008
Posts: 332
Bucks, PA
zfasts03 Offline
zfasts03  Offline

Joined: Jul 2008
Posts: 332
Bucks, PA
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Last edited by zfasts03; 06/19/19 05:54 PM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: zfasts03] #5138686
06/19/19 06:50 PM
06/19/19 06:50 PM
Joined: May 2019
Posts: 33
Northern CA
OCDoiler Offline OP
OCDoiler  Offline OP

Joined: May 2019
Posts: 33
Northern CA
Originally Posted by zfasts03
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Google 4Runner engine whine or 4Runner.org has threads regarding it. Mine started at approximately 30k. I’m convinced it’s the oil or transmission pump. Anyways it appears to only be an annoying sound and not a detriment to reliability. BS deal the way Toyota is dealing with it. They acknowledge that some are noisier than others. Then they replace a major internal part that doesn’t fix the problem and, come back with it’s normal for the 1GR-FE.


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139210
06/20/19 12:45 PM
06/20/19 12:45 PM
Joined: Oct 2003
Posts: 301
NJ
crainholio Offline
crainholio  Offline

Joined: Oct 2003
Posts: 301
NJ
That aluminum is weird. If it repeats in future oil samples, I'd guess that they damaged the chain tensioner during replacement...easy to break the nylon slider which leaves the aluminum baseplate exposed and the chain sliding across it.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139286
06/20/19 02:16 PM
06/20/19 02:16 PM
Joined: May 2019
Posts: 33
Northern CA
OCDoiler Offline OP
OCDoiler  Offline OP

Joined: May 2019
Posts: 33
Northern CA
Wouldn’t surprise me one bit!


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139309
06/20/19 02:59 PM
06/20/19 02:59 PM
Joined: Oct 2003
Posts: 301
NJ
crainholio Offline
crainholio  Offline

Joined: Oct 2003
Posts: 301
NJ
Originally Posted by OCDoiler
Wouldn’t surprise me one bit!


Which tensioner did they replace? I referred to the #2 chain tensioner(s) located atop each cylinder head, maintaining tension on the side chains which run between the exhaust camshaft and intake camshaft. No such failure mode with the #1 chain tension that I can imagine.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: crainholio] #5139316
06/20/19 03:11 PM
06/20/19 03:11 PM
Joined: May 2019
Posts: 33
Northern CA
OCDoiler Offline OP
OCDoiler  Offline OP

Joined: May 2019
Posts: 33
Northern CA
I never saw the actual part. I believe its a kit, so probably the two small ones up top and the long tensioner/guide on the right side. I think Toyota was just taking a guess. It didn’t make any change to the whine. I believe it’s the engine or transmission pump, but I don’t really know.

Last edited by OCDoiler; 06/20/19 03:35 PM.

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™