Recent Topics
Windows 10 Upgrade Guide
by OVERKILL - 01/19/20 09:59 PM
FCA and Foxconn partner on EV's
by OVERKILL - 01/19/20 08:55 PM
IIHS Crash pics of Full Size Trucks
by kstanf150 - 01/19/20 08:15 PM
Are Engine Splash Guards Really Needed?
by Mr_Luke - 01/19/20 08:14 PM
supertec cartridge filters
by super20dan - 01/19/20 06:17 PM
More Valvoline on rollback at WM
by jayjr1105 - 01/19/20 06:13 PM
Crossed poles on jumper cables
by 3Aone - 01/19/20 05:33 PM
Napa Gold 7060 7.5K miles
by KenshinHimura - 01/19/20 05:09 PM
Can you move a car with the starter?
by atikovi - 01/19/20 04:49 PM
Leaf spring advice.
by mpack88 - 01/19/20 02:19 PM
Detroit 4-53T swap update.
by A310 - 01/19/20 12:54 PM
Wiper arm tension...
by Loogie - 01/19/20 12:26 PM
Changing Battery
by Char Baby - 01/19/20 12:16 PM
UOA shelf life
by STIcandy - 01/19/20 12:02 PM
2015 Ram Engine Oil
by nemtulea - 01/19/20 12:02 PM
Fram TG7317 1000 miles
by KenshinHimura - 01/19/20 11:57 AM
2013 Escape 2.0 Ecoboost surge
by HoosierJeeper - 01/19/20 10:36 AM
Newest Members
Harry_Seaward, MrH1325, Thetarmac, lbstyling, tanpw
70483 Registered Users
Who's Online Now
96 registered members (69Torino, alchargo, Ag76, another Todd, 2009Caraman, 2003f7, 10 invisible), 2,607 guests, and 24 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics300,332
Posts5,173,526
Members70,483
Most Online3,825
8 hours ago
Donate to BITOG
Print Thread
Hop To
2015 4Runner 4.0L; TGMO 5k miles #5138578 06/19/19 03:17 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
What do you guys think about the aluminum from this sample? Timing chain tensioner was replaced approximately 7500 miles ago because the whining noise these 1GR-FE engines are making. That didn’t fix the problem and Toyota says the whine is normal...

8B0B3849-B784-4191-8640-6AB50233073D.jpeg
Last edited by dnewton3; 06/20/19 05:05 AM. Reason: updated title

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5138644 06/19/19 04:52 PM
Joined: Jul 2008
Posts: 385
Z
zfasts03 Offline
Offline
Z
Joined: Jul 2008
Posts: 385
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Last edited by zfasts03; 06/19/19 04:54 PM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: zfasts03] #5138686 06/19/19 05:50 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
Originally Posted by zfasts03
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Google 4Runner engine whine or 4Runner.org has threads regarding it. Mine started at approximately 30k. I’m convinced it’s the oil or transmission pump. Anyways it appears to only be an annoying sound and not a detriment to reliability. BS deal the way Toyota is dealing with it. They acknowledge that some are noisier than others. Then they replace a major internal part that doesn’t fix the problem and, come back with it’s normal for the 1GR-FE.


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139210 06/20/19 11:45 AM
Joined: Oct 2003
Posts: 322
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 322
That aluminum is weird. If it repeats in future oil samples, I'd guess that they damaged the chain tensioner during replacement...easy to break the nylon slider which leaves the aluminum baseplate exposed and the chain sliding across it.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139286 06/20/19 01:16 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
Wouldn’t surprise me one bit!


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139309 06/20/19 01:59 PM
Joined: Oct 2003
Posts: 322
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 322
Originally Posted by OCDoiler
Wouldn’t surprise me one bit!


Which tensioner did they replace? I referred to the #2 chain tensioner(s) located atop each cylinder head, maintaining tension on the side chains which run between the exhaust camshaft and intake camshaft. No such failure mode with the #1 chain tension that I can imagine.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: crainholio] #5139316 06/20/19 02:11 PM
Joined: May 2019
Posts: 37
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 37
I never saw the actual part. I believe its a kit, so probably the two small ones up top and the long tensioner/guide on the right side. I think Toyota was just taking a guess. It didn’t make any change to the whine. I believe it’s the engine or transmission pump, but I don’t really know.

Last edited by OCDoiler; 06/20/19 02:35 PM.

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™