Recent Topics
Cancelling a Leased Solar Panel System
by The Critic - 08/26/19 12:32 AM
Mounting Used Tires
by Nick1994 - 08/25/19 11:49 PM
I am not a robot popup?
by irv - 08/25/19 11:24 PM
2019 Lexus RX350 review
by mclasser - 08/25/19 11:08 PM
Which Anti-Freeze for a 2007 Nissan Maxima?
by mtgrs737 - 08/25/19 11:03 PM
My oil test.
by OilUzer - 08/25/19 10:00 PM
2018 Kia Forte - low compression on 2 cyliners
by mrdctaylor - 08/25/19 09:10 PM
What can this stuff be used in?
by leeaspell - 08/25/19 07:38 PM
Recycled motor oil end users
by Electromotive - 08/25/19 07:20 PM
GE Caulk Is Useless
by Warstud - 08/25/19 06:53 PM
2005 Ford Ranger extended cab FX4
by Kira - 08/25/19 06:46 PM
Pennzoil Start/Stop Protection 0W-20
by The Critic - 08/25/19 06:35 PM
Daughter just bought 2015 Kia Forte5
by cb450sc - 08/25/19 06:32 PM
So terrible you can't help but be impressed
by cwilliamsws6 - 08/25/19 06:09 PM
Bent wheel...
by NoNameJoe - 08/25/19 06:06 PM
Mobil 1 OW-40 euro $22.99 at Meijer.
by driver123 - 08/25/19 05:59 PM
Toilet flange problem
by dja4260 - 08/25/19 05:52 PM
Newest Members
DrySumpMidget31, Matildasky, DenF, venom7107, Ryan_lml
69062 Registered Users
Who's Online Now
24 registered members (Bjornviken, Astro_Guy, BlakeB, 92saturnsl2, CB900F2, 4WD, 2 invisible), 696 guests, and 21 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,808
Posts5,047,119
Members69,062
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
2015 4Runner 4.0L; TGMO 5k miles #5138578 06/19/19 04:17 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
What do you guys think about the aluminum from this sample? Timing chain tensioner was replaced approximately 7500 miles ago because the whining noise these 1GR-FE engines are making. That didn’t fix the problem and Toyota says the whine is normal...

8B0B3849-B784-4191-8640-6AB50233073D.jpeg
Last edited by dnewton3; 06/20/19 06:05 AM. Reason: updated title

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5138644 06/19/19 05:52 PM
Joined: Jul 2008
Posts: 340
Z
zfasts03 Offline
Offline
Z
Joined: Jul 2008
Posts: 340
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Last edited by zfasts03; 06/19/19 05:54 PM.

- 03 Corvette Z06
Amsoil 5w-30 SS
- 07 Honda Accord 2.4L
Amsoil 5w-20 SS
- 16 Suburban 5.3L
Amsoil 0w-20 SS, XG10575(16-28 by-pass)
- 18 4Runner TRD Off Road
Amsoil 0w-30 SS, TRD filter
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: zfasts03] #5138686 06/19/19 06:50 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
Originally Posted by zfasts03
Didn't know they were having a whining problem!

Haven't heard anything from my `18 yet except piston slap during first 1-2 minute warm up phase. Seems to be getting quieter as miles accumulate.

I thought these engine were bullet proof for the long haul?


Google 4Runner engine whine or 4Runner.org has threads regarding it. Mine started at approximately 30k. I’m convinced it’s the oil or transmission pump. Anyways it appears to only be an annoying sound and not a detriment to reliability. BS deal the way Toyota is dealing with it. They acknowledge that some are noisier than others. Then they replace a major internal part that doesn’t fix the problem and, come back with it’s normal for the 1GR-FE.


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139210 06/20/19 12:45 PM
Joined: Oct 2003
Posts: 310
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 310
That aluminum is weird. If it repeats in future oil samples, I'd guess that they damaged the chain tensioner during replacement...easy to break the nylon slider which leaves the aluminum baseplate exposed and the chain sliding across it.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139286 06/20/19 02:16 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
Wouldn’t surprise me one bit!


Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: OCDoiler] #5139309 06/20/19 02:59 PM
Joined: Oct 2003
Posts: 310
C
crainholio Offline
Offline
C
Joined: Oct 2003
Posts: 310
Originally Posted by OCDoiler
Wouldn’t surprise me one bit!


Which tensioner did they replace? I referred to the #2 chain tensioner(s) located atop each cylinder head, maintaining tension on the side chains which run between the exhaust camshaft and intake camshaft. No such failure mode with the #1 chain tension that I can imagine.

Re: 2015 4Runner UOA w/ TGMO ALUMINUM [Re: crainholio] #5139316 06/20/19 03:11 PM
Joined: May 2019
Posts: 33
O
OCDoiler Offline OP
OP Offline
O
Joined: May 2019
Posts: 33
I never saw the actual part. I believe its a kit, so probably the two small ones up top and the long tensioner/guide on the right side. I think Toyota was just taking a guess. It didn’t make any change to the whine. I believe it’s the engine or transmission pump, but I don’t really know.

Last edited by OCDoiler; 06/20/19 03:35 PM.

Implementing the 5 P's in all facets of life...
2018 Tundra
2015 4Runner
1998 Acura CL
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™