Recent Topics
13 chevy equinox I4 engine oil in filter box
by Fitter30 - 12/10/19 02:04 PM
Driven - Dirtect Injection Oils
by buster - 12/10/19 01:59 PM
.308 Win or .25-06
by mobilaltima - 12/10/19 01:05 PM
FI cleaners ruin injectors?
by Redright9 - 12/10/19 12:54 PM
Planned Changes at Honda
by The Critic - 12/10/19 12:30 PM
The forgotten Bolens 1253
by Lubener - 12/10/19 11:49 AM
Valvoline High Mileage vs Valvoline Full Synthetic?
by Bettez88 - 12/10/19 10:33 AM
Anything to quiet a noisy Subaru front differential?
by anarchyx34 - 12/10/19 10:15 AM
Consumer Cellular
by CourierDriver - 12/10/19 09:53 AM
Ford 6.2L
by ford46guy - 12/10/19 09:30 AM
2012 Hyundai Santa Fe lights on dash issue
by Urshurak776 - 12/10/19 08:25 AM
Electronic Parking Brakes- Long Term Reliability?
by LoneRanger - 12/10/19 08:17 AM
New Kitchen Faucet Selection: To Pex or Not to Pex ?
by LoneRanger - 12/10/19 07:41 AM
Factory Head Unit/New Speakers
by Duffyjr - 12/10/19 06:35 AM
Valve Stem Carbon Build-up from Oil in DI Engines
by paoester - 12/10/19 03:52 AM
New plugs in 2012 Frontier
by MolaKule - 12/09/19 11:02 PM
SN vs SN+
by natas - 12/09/19 11:02 PM
75w90 conventional vs syn???
by Doublehaul - 12/09/19 10:21 PM
Newest Members
BucDan, Poboy, Mcbridej74, IvanPletex, tjb59eldo
70087 Registered Users
Who's Online Now
99 registered members (aquariuscsm, 2004tdigls, bdcardinal, Astro14, 01rangerxl, 11 invisible), 2,158 guests, and 36 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics298,542
Posts5,137,509
Members70,087
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Mobil 1 Syn High Milage helped!! #5136364 06/17/19 07:03 AM
Joined: Jun 2019
Posts: 2
K
Kestor Offline OP
OP Offline
K
Joined: Jun 2019
Posts: 2
So, after getting my oil changed at the dealership with "full synthetic Mobil One" I noticed a huge cloud of blue smoke on cold start up. 300k plus on the engine and I'm the original owner. Never had much for issues with the engine (jinx), burns some oil when I drive it hard, but maybe a quart in 8k miles. But never any blue smoke. So after a few weeks and noticing the oil getting really black and then adding 3!! quarts within the first 2k miles after the oil change I'm thinking the engine is toast. I quickly looked thru prior recommendations on BITOG and tried a couple of the additives suggested, more than once...no help. Long story short, I changed the oil myself with off the shelf Mobil One Full Synthetic high mileage (what I have been using since 150k) - no more issues.
What they put in for oil I have no idea. Maybe the kid grabbed the wrong oil gun? 8k on the oil change and hasn't burned any oil and no blue smoke.
Appreciate all the help from this site. Thought I would share my adventure!

Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136370 06/17/19 07:19 AM
Joined: Jan 2008
Posts: 542
eagle23 Offline
Offline
Joined: Jan 2008
Posts: 542
Haven't heard of one with that dramatic an increase from a (likely) brand change but it doesn't seem unlikely given an engine with 300k on it.

Curious: what kind of vehicle, and what weight Mobil 1 are you using?

Last edited by eagle23; 06/17/19 07:20 AM.
Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136373 06/17/19 07:21 AM
Joined: Apr 2008
Posts: 13,744
M
Miller88 Online Content
Online Content
M
Joined: Apr 2008
Posts: 13,744
What engine? How old? Which brand of car dealership? I don't think I've ever heard of a dealer actively using mobil1 or any real big name oil. Usually it's bulk off/no name brand.

I have an older engine with >200K miles and tired valve seals. It'll occasionally puff blue smoke on startup. Or if I lug it too low with a trailer taking off from a stop sign.

Been running 5w-30 maxlife in it for a year or so.


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Re: Mobil 1 Syn High Milage helped!! [Re: Miller88] #5136376 06/17/19 07:26 AM
Joined: Jun 2017
Posts: 389
J
jbutch Online Content
Online Content
J
Joined: Jun 2017
Posts: 389
Originally Posted by Miller88
What engine? How old? Which brand of car dealership? I don't think I've ever heard of a dealer actively using mobil1 or any real big name oil. Usually it's bulk off/no name brand.

I have an older engine with >200K miles and tired valve seals. It'll occasionally puff blue smoke on startup. Or if I lug it too low with a trailer taking off from a stop sign.

Been running 5w-30 maxlife in it for a year or so.



Would be nice to know which engine.

If it's a turbo engine, it could be bad turbo seals.


2015 Forester XT @ 104k km
Current fill: Pennzoil Euro LX 0w-30 with Fram Ultra XG7317
Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136418 06/17/19 08:26 AM
Joined: Dec 2016
Posts: 9,661
L
Linctex Offline
Offline
L
Joined: Dec 2016
Posts: 9,661
It sounds like it got refilled with something VERY thin, like ATF or power steering fluid!


"The evidence demands a verdict".
(Re:VOA)"it's nearly impossible to actually know the particular additives that are in there at what concentrations."
Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136428 06/17/19 08:33 AM
Joined: Oct 2009
Posts: 5,651
JohnnyJohnson Offline
Offline
Joined: Oct 2009
Posts: 5,651
Can you ever be sure what it is unless you see them fill it. My money says you have a 50 50 chance or less.


2004 Corolla 137428
Out: Havoline Pro DS 10w-30 Purolator PureOne 10-29-19 136457
In: Pennzoil Platinum HM 5W-20 ST 4386
2006 Duramax 76862
Out: T6 5W-40 XG9100 73909
In: Rotella Dino PH9100 11-3-19
Re: Mobil 1 Syn High Milage helped!! [Re: Linctex] #5136444 06/17/19 08:58 AM
Joined: May 2019
Posts: 2,911
M
Mad_Hatter Offline
Offline
M
Joined: May 2019
Posts: 2,911
Originally Posted by Linctex
It sounds like it got refilled with something VERY thin, like ATF or power steering fluid!


Ouch, that would be a fail on an epic scale but (sadly) not implausible.🤔

Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136449 06/17/19 09:05 AM
Joined: Dec 2004
Posts: 11,441
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 11,441
Originally Posted by Kestor
So, after getting my oil changed at the dealership with "full synthetic Mobil One" I noticed a huge cloud of blue smoke on cold start up. 300k plus on the engine and I'm the original owner. Never had much for issues with the engine (jinx), burns some oil when I drive it hard, but maybe a quart in 8k miles. But never any blue smoke. So after a few weeks and noticing the oil getting really black and then adding 3!! quarts within the first 2k miles after the oil change I'm thinking the engine is toast. I quickly looked thru prior recommendations on BITOG and tried a couple of the additives suggested, more than once...no help. Long story short, I changed the oil myself with off the shelf Mobil One Full Synthetic high mileage (what I have been using since 150k) - no more issues.
What they put in for oil I have no idea. Maybe the kid grabbed the wrong oil gun? 8k on the oil change and hasn't burned any oil and no blue smoke.
Appreciate all the help from this site. Thought I would share my adventure!

Lesson learned! Either change the oil yourself (or) hand them the five quart jug & filter you just purchased. Then don't turn your back on them for the entire oil change, for they might keep your good oil for themselves and still install their lousy house brand.

If they tell you to wait in the waiting room, then shake their hand and take your vehicle & oil to another shop, where you can watch the work being done.


19' Hyundai Santa Fe 2.4 GDI - Valv Syn 5w30 / Napa Proselect filter / 6oz Liqui-Moly
20' Kia Soul X-Line 2.0 Multi-port / Factory-fill oil / filter
04' Colorado 3.5 / Castrol Edge 0W40 / K&N filter
Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136648 06/17/19 01:03 PM
Joined: May 2007
Posts: 685
N
njohnson Offline
Offline
N
Joined: May 2007
Posts: 685
Originally Posted by Kestor
So, after getting my oil changed at the dealership with "full synthetic Mobil One" I noticed a huge cloud of blue smoke on cold start up. 300k plus on the engine and I'm the original owner. Never had much for issues with the engine (jinx), burns some oil when I drive it hard, but maybe a quart in 8k miles. But never any blue smoke. So after a few weeks and noticing the oil getting really black and then adding 3!! quarts within the first 2k miles after the oil change I'm thinking the engine is toast. I quickly looked thru prior recommendations on BITOG and tried a couple of the additives suggested, more than once...no help. Long story short, I changed the oil myself with off the shelf Mobil One Full Synthetic high mileage (what I have been using since 150k) - no more issues.
What they put in for oil I have no idea. Maybe the kid grabbed the wrong oil gun? 8k on the oil change and hasn't burned any oil and no blue smoke.
Appreciate all the help from this site. Thought I would share my adventure!



What does your receipt say, did they write down Mobil 1 oil as being used? Makes you wonder if they really used Mobil 1.

We are using Mobil 1 in our all vehicles, the SUV has 156,000+ miles, our dad's Tundra has 161,000+, my brother Civic has 346,000+ miles, none of them have a cloud of blue smoke on cold start up.

Re: Mobil 1 Syn High Milage helped!! [Re: Miller88] #5136660 06/17/19 01:16 PM
Joined: May 2007
Posts: 685
N
njohnson Offline
Offline
N
Joined: May 2007
Posts: 685
Originally Posted by Miller88
What engine? How old? Which brand of car dealership? I don't think I've ever heard of a dealer actively using mobil1 or any real big name oil. Usually it's bulk off/no name brand.

I have an older engine with >200K miles and tired valve seals. It'll occasionally puff blue smoke on startup. Or if I lug it too low with a trailer taking off from a stop sign.

Been running 5w-30 maxlife in it for a year or so.


Our local Toyota dealer was promoting oil changes with Mobil 1. It is being offered as an "upgrade" oil change.

The Honda had signs last time I went to buy Honda power steering fluid promoting Pennzoil Platinum as the "premium oil change". I thought that was interesting because I was thinking they would try to promote their own Honda synthetic oils.

Re: Mobil 1 Syn High Milage helped!! [Re: Kestor] #5136679 06/17/19 01:32 PM
Joined: Nov 2004
Posts: 2,052
Z
zrxkawboy Offline
Offline
Z
Joined: Nov 2004
Posts: 2,052
Sounds to me like they did not use Mobil 1.


"Think of all the Ford owners who will someday want an automobile." John Dodge

Re: Mobil 1 Syn High Milage helped!! [Re: Triple_Se7en] #5136686 06/17/19 01:38 PM
Joined: Jun 2017
Posts: 1,019
J
JustN89 Offline
Offline
J
Joined: Jun 2017
Posts: 1,019
Originally Posted by Triple_Se7en
Lesson learned! Either change the oil yourself (or) hand them the five quart jug & filter you just purchased. Then don't turn your back on them for the entire oil change, for they might keep your good oil for themselves and still install their lousy house brand.

If they tell you to wait in the waiting room, then shake their hand and take your vehicle & oil to another shop, where you can watch the work being done.


Or just ask for the used jug back. It's one thing to ask to watch the work being done, but it's a little unreasonable to demand to be there to watch, especially since that may require you to be in the shop and many places will balk at that for insurance reasons.

Re: Mobil 1 Syn High Milage helped!! [Re: Mad_Hatter] #5136705 06/17/19 01:52 PM
Joined: Aug 2004
Posts: 21,361
The Critic Offline
Offline
Joined: Aug 2004
Posts: 21,361
Originally Posted by Mad_Hatter
Originally Posted by Linctex
It sounds like it got refilled with something VERY thin, like ATF or power steering fluid!


Ouch, that would be a fail on an epic scale but (sadly) not implausible.🤔


Since it is a Toyota dealer, is it possible that their default "upgrade" oil change was TGMO 0W-20?

M1 EP HM 5W-30 is very "thick" compared to TGMO 0w-20.


2011 Toyota Prius 1.8L - 200K - Valvoline Premium Blue Restore 10W-30
2007 Honda Accord 2.4L - 142K - Valvoline Premium Blue Restore 10W-30
Re: Mobil 1 Syn High Milage helped!! [Re: The Critic] #5136718 06/17/19 02:09 PM
Joined: Jul 2005
Posts: 33,566
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,566
Originally Posted by The Critic
Originally Posted by Mad_Hatter
Originally Posted by Linctex
It sounds like it got refilled with something VERY thin, like ATF or power steering fluid!


Ouch, that would be a fail on an epic scale but (sadly) not implausible.🤔


Since it is a Toyota dealer, is it possible that their default "upgrade" oil change was TGMO 0W-20?

M1 EP HM 5W-30 is very "thick" compared to TGMO 0w-20.


I agree, they might have filled the sump with a 20 grade oil.


God Bless Our Troops

Re: Mobil 1 Syn High Milage helped!! [Re: JustN89] #5136829 06/17/19 04:05 PM
Joined: Dec 2004
Posts: 11,441
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 11,441
Originally Posted by JustN89
Originally Posted by Triple_Se7en
Lesson learned! Either change the oil yourself (or) hand them the five quart jug & filter you just purchased. Then don't turn your back on them for the entire oil change, for they might keep your good oil for themselves and still install their lousy house brand.

If they tell you to wait in the waiting room, then shake their hand and take your vehicle & oil to another shop, where you can watch the work being done.


Or just ask for the used jug back. It's one thing to ask to watch the work being done, but it's a little unreasonable to demand to be there to watch, especially since that may require you to be in the shop and many places will balk at that for insurance reasons.

Used jug returned to owner can still be tampered with, prior to work completed.
Either watch the work, or don't complain to members here about possibly getting the wrong oil there.


19' Hyundai Santa Fe 2.4 GDI - Valv Syn 5w30 / Napa Proselect filter / 6oz Liqui-Moly
20' Kia Soul X-Line 2.0 Multi-port / Factory-fill oil / filter
04' Colorado 3.5 / Castrol Edge 0W40 / K&N filter
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™