Recent Topics
Cam2 Dexos1 Gen 2 found at Napa
by bbhero - 08/20/19 06:59 PM
Flywheel broke 2012 V8 Silverado, with pics
by 01rangerxl - 08/20/19 05:10 PM
Blade for brush cutter
by Donald - 08/20/19 04:47 PM
Amplifier shipping nightmare
by cwilliamsws6 - 08/20/19 04:23 PM
O2 sensor recommendation
by Number_35 - 08/20/19 04:15 PM
Rental Home Insurance....
by JLTD - 08/20/19 03:30 PM
Amsoil SS Noack numbers
by SlavaB - 08/20/19 03:08 PM
Is my starter drawing to many amps?
by joegreen - 08/20/19 02:41 PM
2004 Volvo XC-90 codes
by Kira - 08/20/19 01:42 PM
New Mercury v8?
by 1978elcamino - 08/20/19 01:42 PM
diesel injector cleaning/service
by DriveHard - 08/20/19 12:02 PM
Time for an oil change???
by RoadDukie - 08/20/19 12:00 PM
Pennzoil High Mileage conventional moly content.
by aquariuscsm - 08/20/19 11:59 AM
onboard auto tool kit
by phillyFX4 - 08/20/19 11:24 AM
No way to follow a thread?
by paulri - 08/20/19 10:59 AM
Schumacher Instant Power&Air
by Char Baby - 08/20/19 10:25 AM
PolishAngel - Engine
by buster - 08/20/19 08:59 AM
Pennzoil Platinum HM 5w20 15 Jeep GC 3.6L
by 1nighttrain - 08/20/19 08:42 AM
Any Midweight Moto Guzzi Fans Here?
by Silverado12 - 08/20/19 08:31 AM
Newest Members
Dope, ticojr02, Timdetails, rangeseven, GNH82
69009 Registered Users
Who's Online Now
128 registered members (01rangerxl, 9050lx, AlienBug, AnthemBassMan, 1nighttrain, 2K2AcuraTL, 12 invisible), 2,097 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,572
Posts5,042,689
Members69,009
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
A/C Blower Motor #5135837 06/16/19 03:38 PM
Joined: Apr 2017
Posts: 228
H
HouseTiger Offline OP
OP Offline
H
Joined: Apr 2017
Posts: 228
Vehicle is a 1992 Ford Explorer, Eddie 'edward' Bauer 4WD, 4 liter V6

Air conditioner pumps cold air; however, the blower does not seem to have a 'high' speed anymore, even on Max Cool. I have three of four speeds, not counting 'off': low, medium-low, medium-high, and what used to be the 'blow you out the window' high remains on medium high.

Fuses are good. If I understand correctly, a faulty resistor would lock the fan speed on high only. That's not the case. What am I missing?


Thanx in advance.

Re: A/C Blower Motor [Re: HouseTiger] #5135844 06/16/19 03:48 PM
Joined: Oct 2004
Posts: 9,256
B
bullwinkle Online Confused
Online Confused
B
Joined: Oct 2004
Posts: 9,256
Fan switch or wiring would be my guess.


06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)
Re: A/C Blower Motor [Re: HouseTiger] #5135848 06/16/19 03:55 PM
Joined: Jan 2017
Posts: 3,112
M
maxdustington Offline
Offline
M
Joined: Jan 2017
Posts: 3,112
Edward Bauer edition LOL!


03 Jetta AWP/09A 210k kms
Edge 0W40 + Mann 719/30
Re: A/C Blower Motor [Re: HouseTiger] #5135855 06/16/19 04:08 PM
Joined: Jun 2012
Posts: 2,135
O
oldhp Offline
Offline
O
Joined: Jun 2012
Posts: 2,135
Isn't there a blower motor high speed resister in there? I'm pretty sure if the resister goes out the fan will still blow on the lower speeds.


2018 RAM 1500 3.6/8 speed.
2019 Dodge Charger SXT 3.6/8 speed.
"When others cut you down, remember where they came from."
"I don't run...........I just wait"
Re: A/C Blower Motor [Re: oldhp] #5135866 06/16/19 04:17 PM
Joined: Aug 2013
Posts: 3,526
H
HangFire Offline
Offline
H
Joined: Aug 2013
Posts: 3,526
Originally Posted by oldhp
Isn't there a blower motor high speed resister in there? I'm pretty sure if the resister goes out the fan will still blow on the lower speeds.

Dakotas were infamous for this, I've replaced 2, looks like a similar part exists for yours. Try to find it and see if anything is burnt.

https://www.carparts.com/details/Fo...NQNoEAQYASABEgKlEvD_BwE&gclsrc=aw.ds


Various musings: http://hangfire.net
Re: A/C Blower Motor [Re: oldhp] #5135894 06/16/19 04:40 PM
Joined: Apr 2017
Posts: 228
H
HouseTiger Offline OP
OP Offline
H
Joined: Apr 2017
Posts: 228
Originally Posted by oldhp
Isn't there a blower motor high speed resister in there? I'm pretty sure if the resister goes out the fan will still blow on the lower speeds.


Thanks, I'll have to check out (as in find) the resistor module. I've been told the fan will only blow on high, or as you stated, on the lower speeds - from two different parts stores (Yeah, I know, consider the sources). If my guess is right, on mine the resistor would be on the side of the housing for the evaporator. ( ?? )

Re: A/C Blower Motor [Re: maxdustington] #5135899 06/16/19 04:45 PM
Joined: Apr 2017
Posts: 228
H
HouseTiger Offline OP
OP Offline
H
Joined: Apr 2017
Posts: 228
Originally Posted by maxdustington
Edward Bauer edition LOL!



For what it cost way back then when new . . . yeah, we called it 'Sir Edward' until it was paid off.

Re: A/C Blower Motor [Re: HouseTiger] #5136047 06/16/19 07:41 PM
Joined: Jan 2003
Posts: 3,261
E
edwardh1 Offline
Offline
E
Joined: Jan 2003
Posts: 3,261
my 84 olds had same prob think it was a relay


These products are all new every year?? They are a revolution!!! Razor blades, mens shirts, TVs, wiper blades, gutter guards, hearing aids... according to the ads. But also all new last year
Re: A/C Blower Motor [Re: HouseTiger] #5136066 06/16/19 08:00 PM
Joined: Oct 2010
Posts: 1,910
W
wrcsixeight Offline
Offline
W
Joined: Oct 2010
Posts: 1,910
My 89 Dodge at one point had 3 of 4 of the lower speeds, but turbo was not available, it would just stop spinning.

This vehicle runs full blower motor current through the speed switch itself.

i found the contacts for 'highest speed' were burnt and occluded with carbon and the wiring insulation leading to the speed switch were burnt near the connectors.

I Still have the same switch, just cleand and polished the contacts, added a bit more spring pressure, and upgraded the wire size leading from fuse block to the switch and from switch to the resistor and blower motor. Now highest speed has even more 'turbo' as significantly higher voltage is now reaching the blower motor. It also used to blow 30 amp fuses regularly before this modification, now the 20 amp fuse never blows.


LA 318 Roller Cam
Pennzoil Platinum 10w-30 HM
Fram ultra XG8A
Fram Ultra XG16 on remote transmission filter mount
Re: A/C Blower Motor [Re: HouseTiger] #5136338 06/17/19 07:06 AM
Joined: Mar 2017
Posts: 892
rollinpete Offline
Offline
Joined: Mar 2017
Posts: 892
I would replace the resistor,mine lost some of the speeds also, I replaced it about 4 years ago no problems since.


Pete.

97 Ford Expl.Sport 4.0 ohv 4wd 5spd 188k miles
03 Saturn Ion 2.2 L4 5spd 239k miles
PP, PPHM 50/50 5w30

Currently under the influence of oil shocked2

Re: A/C Blower Motor [Re: HouseTiger] #5145888 06/27/19 07:41 PM
Joined: Apr 2006
Posts: 9,559
0
01rangerxl Online Content
Online Content
0
Joined: Apr 2006
Posts: 9,559
Check the resistor first. Debris can accumulate in the evaporator box and cause issues. Losing some speeds but working on others is typically the resistor, but pull the blower motor too and clean everything out. I found burned leaves in mine. There were grommets to seal around the wiper arms and keep junk out, but not sure if they are still available.

Last edited by 01rangerxl; 06/27/19 07:47 PM.

2002 Ford Ranger XLT | 3.0 V6 Auto 2WD | 231K miles
1994 Ford Ranger STX | 4.0 V6 Manual 4X4 | 201K miles
1994 Ford Explorer XLT | 4.0 V6 Auto 4X4 | 250K miles
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™