Recent Topics
Rental review : 2019 Dodge Charger
by FirstNissan - 08/20/19 12:14 AM
Truck diesel oil in Lawn mower (SAE30)
by Polyalphaolefin - 08/19/19 11:18 PM
Pinstripes Not Popular on Pickup Trucks?
by LoneRanger - 08/19/19 10:04 PM
More choices
by KeithS_NW_Ohio - 08/19/19 09:43 PM
INEOS to Surpass EXOM in PAO production.
by MolaKule - 08/19/19 09:17 PM
Need a miter saw
by JLawrence08648 - 08/19/19 09:01 PM
Using a 7.1 receiver with only 2 speakers
by Papa Bear - 08/19/19 08:44 PM
HD Sportster 5000 mi Red line PS 20w-50
by shanneba - 08/19/19 07:17 PM
College Football Time
by kstanf150 - 08/19/19 07:17 PM
Eco Plug oil drain plug
by passgas55 - 08/19/19 07:15 PM
Pep Boys Deals
by kstanf150 - 08/19/19 06:43 PM
MB229.5 and MB229.51
by Tikka - 08/19/19 06:35 PM
2019 Mazda 3 Recall....Wheels fall Off!
by Boomer - 08/19/19 05:43 PM
Rut Roh!😂
by Mad_Hatter - 08/19/19 04:40 PM
Oil for vintage Mopars
by 440Magnum - 08/19/19 04:37 PM
M1-102 vs M1-103
by Deontologist - 08/19/19 04:06 PM
Why no love for M1 gear oils?
by zuluplus30 - 08/19/19 03:02 PM
2005 Chrysler 300 HEMI cam position sensor diagnosis
by 53' Stude - 08/19/19 02:38 PM
Noisy idle in gear but not neutral or park
by cwilliamsws6 - 08/19/19 02:30 PM
Newest Members
Brandon86, smartd_e, serhat, BlueSky, 444samc
69000 Registered Users
Who's Online Now
34 registered members (53' Stude, billt460, Bailes1992, 8 invisible), 645 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics293,544
Posts5,042,090
Members69,000
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5131506 06/11/19 03:19 PM
Joined: May 2012
Posts: 6,710
DoubleWasp Offline
Offline
Joined: May 2012
Posts: 6,710
Amsoil AME is a fantastic oil for diesel engines. Had one of my best UOAs using it. Big TBN, big calcium, big everything.


07 Lincoln Navigator M1 0w-40/FU
68 Charger R/T / Supercharged 440 VR1/DBL7349
07 Ram 3500 4x4 / Cummins 6.7 /DBL7349
17 Maserati GranTurismo Cabrio
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5131565 06/11/19 04:28 PM
Joined: Jun 2017
Posts: 22
M
Mr4btTahoe Offline OP
OP Offline
M
Joined: Jun 2017
Posts: 22
For some reason, this specific engine drinks all things Rotella. I'm talking 1gal+ per 2500 miles with no leaks. Delo and the problem went away. No idea why.

Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5131590 06/11/19 05:09 PM
Joined: Oct 2004
Posts: 9,255
B
bullwinkle Offline
Offline
B
Joined: Oct 2004
Posts: 9,255
Originally Posted by Mr4btTahoe
For some reason, this specific engine drinks all things Rotella. I'm talking 1gal+ per 2500 miles with no leaks. Delo and the problem went away. No idea why.
That's why I mentioned the cheap stuff-the '89 actually doesn't burn it, but the RMS & oil cooler leak a fair bit (CDR is good, zero blowby). I consider it a continuous oil change with the older M1 filters I've been running, just dump in a couple quarts when it hits the add line.


06 Ram 3500 CTD 4X4(FG Venturi), 93 GMC C3500 6.2, 89 F-450 7.3, 98 XJ 4.0(XG8A), 05 xB(XG3600), 18 Transit 3.7, 03 Merc Grand Marquis 4.6 2V(XG2)
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5132273 06/12/19 12:10 PM
Joined: May 2007
Posts: 8,077
dnewton3 Online Content
Global Moderator
Online Content
Global Moderator
Joined: May 2007
Posts: 8,077
You have no idea at this point if the oil switch was the cause of the escalation, or something else coincidental.

First, on your next OFCI, go back to the Rotella. See what happens.
For you to be able to blame the CK-4 Delo, you'll have to prove that the bad results are repeatable; going back and forth a few times.

Next, you need to understand that the wear even pre-Delo is really high; 95+ ppm Fe in 3500 miles. That's not good at all. Your Pb and Cu are on the way up, along with the Fe. You've got major bearings going out; that's my assessment. You wear rates are (rough estimate) 10x higher than a normal expectation.

As others have mentioned; coolant leak most likely part of the concern; possibly root cause.

No oil is going to put off the inevitable here; there's failure in the future. Syns are not going to stop it. Thicker lubes won't stop it.

Last edited by dnewton3; 06/12/19 12:20 PM.

The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: mattwithcats] #5132307 06/12/19 12:53 PM
Joined: May 2017
Posts: 11
R
Rygrego Offline
Offline
R
Joined: May 2017
Posts: 11
As far as small leaks , I've had incredible success with one little bottle of K-seal . You won't be disappointed.

Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: dnewton3] #5132372 06/12/19 02:19 PM
Joined: Jun 2017
Posts: 238
J
jbutch Offline
Offline
J
Joined: Jun 2017
Posts: 238
Originally Posted by dnewton3
You have no idea at this point if the oil switch was the cause of the escalation, or something else coincidental.

First, on your next OFCI, go back to the Rotella. See what happens.
For you to be able to blame the CK-4 Delo, you'll have to prove that the bad results are repeatable; going back and forth a few times.

Next, you need to understand that the wear even pre-Delo is really high; 95+ ppm Fe in 3500 miles. That's not good at all. Your Pb and Cu are on the way up, along with the Fe. You've got major bearings going out; that's my assessment. You wear rates are (rough estimate) 10x higher than a normal expectation.

As others have mentioned; coolant leak most likely part of the concern; possibly root cause.

No oil is going to put off the inevitable here; there's failure in the future. Syns are not going to stop it. Thicker lubes won't stop it.


I agree.

The wear is much higher than the average, even before the switch and the average is most likely based on more than 3500 miles.


2015 Forester XT @ 92000km
Current fill: Mobil ESP Formula 5w-30 with Fram Ultra XG7317
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5132476 06/12/19 04:38 PM
Joined: Sep 2005
Posts: 14,840
A
addyguy Offline
Offline
A
Joined: Sep 2005
Posts: 14,840
On an old engine, super-cheap 15W-40, 2-3k changes, a 'stop leak/block seal' product in the radiator, and just run it to death. Will most likely go way longer than you thought possible.


2010 Kia Soul 2U - 2.0L I-4, auto; 145k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: 7.3 IDI - 3900 miles on Delo 5w40 CK-4 [Re: Mr4btTahoe] #5132494 06/12/19 05:12 PM
Joined: Aug 2005
Posts: 161
M
meadows Offline
Offline
M
Joined: Aug 2005
Posts: 161
You might consider rebuilding the oil cooler. It is cheap With just a few gaskets.

Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™