Recent Topics
New Vehicle Technical Manuals and Info
by RayCJ. 07/23/19 05:54 AM
Aftermarket TPMS receiver
by MoneyJohn. 07/23/19 05:20 AM
Reebok SALE Shoes BOGO FREE
by GumbyJarvis. 07/23/19 12:15 AM
Sorry, but I need help again
by NavyVet88. 07/22/19 11:41 PM
Motul VW 507.00 options
by Short_Bus. 07/22/19 10:14 PM
trailer brakes required over 4400 lbs gvwr?
by motor_oil_madman. 07/22/19 08:56 PM
Cool one off gun
by The_Eric. 07/22/19 08:44 PM
First timer here need some info
by VintageOilGuy. 07/22/19 08:14 PM
Tractor and Hydraulic Fluids Standards
by MolaKule. 07/22/19 08:04 PM
FL homeowners insurance jumped up
by gregk24. 07/22/19 08:03 PM
Swapping out PF48E for M1-113
by OZHSV. 07/22/19 06:30 PM
Vehicle Insurance Goes Down Again
by BlueOvalFitter. 07/22/19 05:20 PM
2003 Dodge Caravan front brakes
by Oldtom. 07/22/19 04:52 PM
TPMS Sensors for a 2012 Highlander
by Tundragod. 07/22/19 04:43 PM
No one has posted the C8 interior yet?
by wensteph. 07/22/19 04:42 PM
Newest Members
eldstorm, Northshore, Performance, hodgkh57, Cb46
68741 Registered Users
Who's Online Now
73 registered members (AndyB, 4WD, ArrestMeRedZ, AZjeff, aquariuscsm, 2015_PSD, 10 invisible), 1,288 guests, and 21 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,258
Posts5,019,949
Members68,739
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 2 of 2 1 2
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: demarpaint] #5097061
05/06/19 12:54 AM
05/06/19 12:54 AM
Joined: Mar 2015
Posts: 6,463
Virginia
bbhero Online content
bbhero  Online Content

Joined: Mar 2015
Posts: 6,463
Virginia
Originally Posted by demarpaint
I'd pressure test the cooling system to rule out the possibility of a bad head gasket.



^^^^^^^^^^^^

I agree.... You have more than likely have coolant in your oil... K+ and Na+


Nissan Altima 3.5 Coupe
Carquest High mileage full synthetic 5w30
CQ blue 84356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097160
05/06/19 07:28 AM
05/06/19 07:28 AM
Joined: May 2007
Posts: 8,042
Indianapolis, IN
dnewton3 Offline
Global Moderator
dnewton3  Offline
Global Moderator

Joined: May 2007
Posts: 8,042
Indianapolis, IN
Since the OP does not want to tear into a well running engine, we have to accept that fact.

I would do three things if this were my truck:
1) change to a decent dino PCMO. 4k miles in 15 months isn't a lot, and there's no reason to think a good dino oil won't do just as well for far less money (save the money for the rebuild, should it become necessary).. because it's not like a PAO is going to stop the coolant intrusion, so why waste the money on such a short OCI?
2) continue to UOA annually, track the coolant %.
3) watch the coolant bottle; when the coolant starts disappearing at an elevated rate, probably time for that deferred rebuild. You are more likely to see the coolant level drop quickly, indicating a significant change, than waiting X months for a report. You'll know from observations before you'll know from the UOA, most likely.

The UOA is doing it's job; it's telling you that the wear rates are low enough that you don't need anything noble or special lube wise. It's also telling you that you have a contamination issue. Use the data for what's it's good for.


The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: dnewton3] #5097165
05/06/19 07:33 AM
05/06/19 07:33 AM
Joined: Sep 2010
Posts: 9,628
Texas
4WD Online confused
4WD  Online Confused

Joined: Sep 2010
Posts: 9,628
Texas
And any 0-20 will inherently have a good base stock mix …

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097203
05/06/19 08:03 AM
05/06/19 08:03 AM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.

Last edited by ridgerunner; 05/06/19 08:04 AM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097757
05/06/19 07:17 PM
05/06/19 07:17 PM
Joined: Jul 2005
Posts: 11,802
Maricopa Arizona
dave1251 Offline
dave1251  Offline

Joined: Jul 2005
Posts: 11,802
Maricopa Arizona
Originally Posted by ridgerunner
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.



The oil will nothing for head gasket leak. But there is no reason to use Amsoil.


make the inside of your engine oil cap white.
don't use.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103631
05/12/19 06:01 PM
05/12/19 06:01 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Ok going to change out the oil tomorrow. I have on hand;
PYB in 5-30 SM/ SN, Maxlife blend in 10-30 SN/SM and Mobile 1 full synth. HM in 10-30 in SL (older version). Gonna run a cheap Super Tech oil filter since I got a bunch of them on sale a while back at Walmart for like a buck each.
Who wants what in this ole’ girl? Not that it really matters but...Let me know.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103714
05/12/19 07:47 PM
05/12/19 07:47 PM
Joined: Dec 2004
Posts: 11,355
1/2 hr N.E. of Detroit
Triple_Se7en Offline
Triple_Se7en  Offline

Joined: Dec 2004
Posts: 11,355
1/2 hr N.E. of Detroit
Save the Mobil-1 syn for next winter.
I would run both of your HMs back-to-back.


19 Hyundai SantaFe 2.4GDI Castrol Edge 5w30 / NAPA Mann-Hummel filter / 6oz Liqui-Moly Treatment
04 Colorado 3.5 Castrol Edge 0W40 Euro & K&N filter
03 Malibu 3.1 QS / Valv Syn 5w30 mix Fram EG filter
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5104658
05/13/19 08:49 PM
05/13/19 08:49 PM
Joined: Nov 2018
Posts: 76
virginia
stanlee Offline
stanlee  Offline

Joined: Nov 2018
Posts: 76
virginia
I know a few things about the 4.0L OHV. First use 30 weight or thicker. The reason the 4.0L ohv wasn't re-spec'd to 5w20 like just about ever other ford engine was because of oil pump compatibility issues with 20 weight (maintaining proper oil pressure). That one qt of 10w30 isn't doing much to change viscosity. You have coolant in your oil. Could be lower intake manifold, small head gasket leak or cracked head. Are you losing any noticeable coolant? I'm at over 250k miles now since this UOA. After this oil change I did 3 PP HM 5w30 and currently have M1 EP 5w30 which I'll run for about 3 intervals (then I'll go back to the Shell products: have gas truck then QS ultimate durability 5w30s on deck followed by M1 advanced fuel economy for winter). I drive mine about 30k miles a year for work and bought with unknown maintenance history so anything short of pulling drivetrain parts I've done/changed. I do 5k intervals but sometimes 10k on the filter if its a high capacity filter. I too have coolant and more than you do (also have way more miles). I've fixed a few leaks since but haven't sent any UOAs in since (have several waiting to ship).


Ford 4.0L OHV.jpg
Last edited by stanlee; 05/13/19 08:53 PM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105427
05/14/19 06:32 PM
05/14/19 06:32 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
I went with the Valv. Maxlife 10-30 and gonna run it until late fall. M1 will go in for winter and run until the following summer or fall.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105644
05/15/19 02:28 AM
05/15/19 02:28 AM
Joined: Aug 2009
Posts: 2,422
PA
Gasbuggy Offline
Gasbuggy  Offline

Joined: Aug 2009
Posts: 2,422
PA
Couple little tricks. Retorque the head bolts a touch over spec. Toss a little Blue Devil or GM coolant tabs in the antifreeze.


If you really like the truck, tearing into a good running engine is better than letting one get ruined. You might not be lucky enough to catch the head gasket failure before it reaches a critical level.


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 Euro L
76 Mercedes 300D Rotella T4
Series III Land Rover VWB
02 Yukon 10w30 PP
01 P71 M1 EP-HM 0W20
95 Accord - 386k. Mobil 2 RIP
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105945
05/15/19 11:46 AM
05/15/19 11:46 AM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Love the truck but if it blows I have a neighbor that will rebuild it bigger and better. No worries!

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105965
05/15/19 12:03 PM
05/15/19 12:03 PM
Joined: Apr 2004
Posts: 8,123
New York
pbm Offline
pbm  Offline

Joined: Apr 2004
Posts: 8,123
New York
I agree on adding Barsleaks to the coolant (GM tabs)….2 tabs (under dose) to avoid issues with plugging the heater core....


'Journalism is Dead'
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5111929
05/22/19 02:42 AM
05/22/19 02:42 AM
Joined: Jul 2011
Posts: 904
Spring Hill, FL
sm00thpapa Offline
sm00thpapa  Offline

Joined: Jul 2011
Posts: 904
Spring Hill, FL
I would investigate the TBN. It went from 12.5 to 3.5 in 4,000 miles so there is no way that oil could go 25,000 miles.


19 Sonata 2.0T
18 Tucson
09 FZ6R
04 Ascender
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™