Recent Topics
1991 Land Cruiser FJ80
by CCI - 02/20/20 09:57 PM
Gas price spread
by Chris142 - 02/20/20 09:28 PM
Need an Ecoboost Oil
by kstanf150 - 02/20/20 08:47 PM
2007 sedona
by macdole99 - 02/20/20 08:29 PM
USB-C, USB 3.0, 3.1Gen1, 3.1Gen2 Confusion.
by SubLGT - 02/20/20 08:12 PM
Apple Air Pro 2 tablet, How to send a link by email
by JLawrence08648 - 02/20/20 07:56 PM
Needed A Truck
by MParr - 02/20/20 07:21 PM
Battery Charger/Desulfator
by DBMaster - 02/20/20 06:45 PM
STP 0W-16 found in NC Autozone
by mv6845 - 02/20/20 06:20 PM
Cats
by Anduril - 02/20/20 06:12 PM
Are Onan oil filters now Fleetguard?
by atikovi - 02/20/20 05:57 PM
Car overheating under different conditions.
by MichaelRS - 02/20/20 04:39 PM
2008 CR-V AT Question
by Gebo - 02/20/20 04:18 PM
2019 Sienna
by s2krunner - 02/20/20 04:01 PM
Key FOB Will Only Open Doors
by Gebo - 02/20/20 03:47 PM
Leather Care
by Smoky14 - 02/20/20 03:36 PM
Does Caliper Pin Boot Over Bolt Or Sleeve?
by Fitz98 - 02/20/20 03:11 PM
Costco requiring membership for food court
by WhyMe - 02/20/20 02:56 PM
Newest Members
Grennx, coverage, Bubbabighatt, AAIRCraig, Jason454
70763 Registered Users
Who's Online Now
36 registered members (Black_Thunder, BBDartCA, 4WD, boulderdentist, blufeb95, 4 invisible), 1,264 guests, and 15 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics301,729
Posts5,201,535
Members70,763
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: demarpaint] #5097061 05/05/19 11:54 PM
Joined: Mar 2015
Posts: 7,524
B
bbhero Online Content
Online Content
B
Joined: Mar 2015
Posts: 7,524
Originally Posted by demarpaint
I'd pressure test the cooling system to rule out the possibility of a bad head gasket.



^^^^^^^^^^^^

I agree.... You have more than likely have coolant in your oil... K+ and Na+


Nissan Altima 3.5 Coupe
Cam2 SuperproMax 5w30 Carquest r84356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097160 05/06/19 06:28 AM
Joined: May 2007
Posts: 8,405
dnewton3 Offline
Global Moderator
Offline
Global Moderator
Joined: May 2007
Posts: 8,405
Since the OP does not want to tear into a well running engine, we have to accept that fact.

I would do three things if this were my truck:
1) change to a decent dino PCMO. 4k miles in 15 months isn't a lot, and there's no reason to think a good dino oil won't do just as well for far less money (save the money for the rebuild, should it become necessary).. because it's not like a PAO is going to stop the coolant intrusion, so why waste the money on such a short OCI?
2) continue to UOA annually, track the coolant %.
3) watch the coolant bottle; when the coolant starts disappearing at an elevated rate, probably time for that deferred rebuild. You are more likely to see the coolant level drop quickly, indicating a significant change, than waiting X months for a report. You'll know from observations before you'll know from the UOA, most likely.

The UOA is doing it's job; it's telling you that the wear rates are low enough that you don't need anything noble or special lube wise. It's also telling you that you have a contamination issue. Use the data for what's it's good for.


The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: dnewton3] #5097165 05/06/19 06:33 AM
Joined: Sep 2010
Posts: 11,556
4WD Online Confused
Online Confused
Joined: Sep 2010
Posts: 11,556
And any 0-20 will inherently have a good base stock mix …

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097203 05/06/19 07:03 AM
Joined: Jan 2009
Posts: 916
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 916
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.

Last edited by ridgerunner; 05/06/19 07:04 AM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097757 05/06/19 06:17 PM
Joined: Jul 2005
Posts: 12,896
dave1251 Offline
Offline
Joined: Jul 2005
Posts: 12,896
Originally Posted by ridgerunner
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.



The oil will nothing for head gasket leak. But there is no reason to use Amsoil.


make the inside of your engine oil cap white.
don't use.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103631 05/12/19 05:01 PM
Joined: Jan 2009
Posts: 916
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 916
Ok going to change out the oil tomorrow. I have on hand;
PYB in 5-30 SM/ SN, Maxlife blend in 10-30 SN/SM and Mobile 1 full synth. HM in 10-30 in SL (older version). Gonna run a cheap Super Tech oil filter since I got a bunch of them on sale a while back at Walmart for like a buck each.
Who wants what in this ole’ girl? Not that it really matters but...Let me know.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103714 05/12/19 06:47 PM
Joined: Dec 2004
Posts: 12,257
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 12,257
Save the Mobil-1 syn for next winter.
I would run both of your HMs back-to-back.


Being Trolled? Use the Ignore User Option
Keepa' Ya' Pistons, Valves & Injectors Clean
19' Hyundai Santa Fe 2.4 GDI / 20' Kia Soul XLine 2.0 MPI - both Pennzoil Ultra Platinum 5W30 Mobil1 Filters



Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5104658 05/13/19 07:49 PM
Joined: Nov 2018
Posts: 115
S
stanlee Offline
Offline
S
Joined: Nov 2018
Posts: 115
I know a few things about the 4.0L OHV. First use 30 weight or thicker. The reason the 4.0L ohv wasn't re-spec'd to 5w20 like just about ever other ford engine was because of oil pump compatibility issues with 20 weight (maintaining proper oil pressure). That one qt of 10w30 isn't doing much to change viscosity. You have coolant in your oil. Could be lower intake manifold, small head gasket leak or cracked head. Are you losing any noticeable coolant? I'm at over 250k miles now since this UOA. After this oil change I did 3 PP HM 5w30 and currently have M1 EP 5w30 which I'll run for about 3 intervals (then I'll go back to the Shell products: have gas truck then QS ultimate durability 5w30s on deck followed by M1 advanced fuel economy for winter). I drive mine about 30k miles a year for work and bought with unknown maintenance history so anything short of pulling drivetrain parts I've done/changed. I do 5k intervals but sometimes 10k on the filter if its a high capacity filter. I too have coolant and more than you do (also have way more miles). I've fixed a few leaks since but haven't sent any UOAs in since (have several waiting to ship).


Ford 4.0L OHV.jpg
Last edited by stanlee; 05/13/19 07:53 PM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105427 05/14/19 05:32 PM
Joined: Jan 2009
Posts: 916
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 916
I went with the Valv. Maxlife 10-30 and gonna run it until late fall. M1 will go in for winter and run until the following summer or fall.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105644 05/15/19 01:28 AM
Joined: Aug 2009
Posts: 2,545
G
Gasbuggy Offline
Offline
G
Joined: Aug 2009
Posts: 2,545
Couple little tricks. Retorque the head bolts a touch over spec. Toss a little Blue Devil or GM coolant tabs in the antifreeze.


If you really like the truck, tearing into a good running engine is better than letting one get ruined. You might not be lucky enough to catch the head gasket failure before it reaches a critical level.


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 Euro L
76 Mercedes 300D Rotella T4
Series III Land Rover VWB
02 Yukon 10w30 PP
01 P71 M1 EP-HM 0W20
95 Accord - 386k. Mobil 2 RIP
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105945 05/15/19 10:46 AM
Joined: Jan 2009
Posts: 916
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 916
Love the truck but if it blows I have a neighbor that will rebuild it bigger and better. No worries!

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105965 05/15/19 11:03 AM
Joined: Apr 2004
Posts: 8,394
P
pbm Offline
Offline
P
Joined: Apr 2004
Posts: 8,394
I agree on adding Barsleaks to the coolant (GM tabs)….2 tabs (under dose) to avoid issues with plugging the heater core....


'Journalism is Dead'
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5111929 05/22/19 01:42 AM
Joined: Jul 2011
Posts: 904
sm00thpapa Offline
Offline
Joined: Jul 2011
Posts: 904
I would investigate the TBN. It went from 12.5 to 3.5 in 4,000 miles so there is no way that oil could go 25,000 miles.


19 Sonata 2.0T
18 Tucson
09 FZ6R
04 Ascender
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™