Recent Topics
Outlander Plug-in Hybrid EV
by Snagglefoot - 11/12/19 03:30 AM
Slick 50
by rrretiree7 - 11/12/19 01:19 AM
Need Spring Compressor OTC 6494?
by Wolf359 - 11/12/19 12:48 AM
2009 Accord V6 terrible MPG
by JEL01 - 11/11/19 11:04 PM
How to fix exhaust broken at the flange?
by slacktide_bitog - 11/11/19 10:53 PM
Bugs Bunny
by red7404 - 11/11/19 10:40 PM
Keep with Conventional for 2001 Buick?
by JGmazda - 11/11/19 09:44 PM
Air Compressor Stalling
by spasm3 - 11/11/19 08:57 PM
1977 2-stroke moped ESSO 2-T 18:1?
by N8conn - 11/11/19 08:50 PM
*NEW* DELO 600 ADF
by SavagePatch - 11/11/19 07:48 PM
2003 Ford CVPI, 96kmi, 10kmi on Pennz HM 5W30
by Colt45ws - 11/11/19 07:24 PM
Amsoil Upper Cylinder Lubricant
by Donald - 11/11/19 06:41 PM
Pfft.. piece of cake!
by Mad_Hatter - 11/11/19 06:17 PM
Garage door lack of signal/reception issue
by dja4260 - 11/11/19 06:05 PM
low voltage triggers abs and parking brake light?
by motor_oil_madman - 11/11/19 06:03 PM
Kendall GT-1 MAX 5W30 2017 Crosstrek
by Voleak - 11/11/19 05:51 PM
Wife’s Oil Change
by KevGuy - 11/11/19 05:48 PM
Newest Members
Scuder, Jasonrmcc, Capacc, allofoil, Chizzle
69837 Registered Users
Who's Online Now
40 registered members (77GrandPrix, 2dogs, 69Torino, 2002 Maxima SE, 53' Stude, 2015_PSD, 3 invisible), 803 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,297
Posts5,112,493
Members69,837
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 2 1 2
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: demarpaint] #5097061 05/05/19 11:54 PM
Joined: Mar 2015
Posts: 7,028
B
bbhero Offline
Offline
B
Joined: Mar 2015
Posts: 7,028
Originally Posted by demarpaint
I'd pressure test the cooling system to rule out the possibility of a bad head gasket.



^^^^^^^^^^^^

I agree.... You have more than likely have coolant in your oil... K+ and Na+


Nissan Altima 3.5 Coupe
Cam2 Dexos1 Gen 2 5w30 Wix 57356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097160 05/06/19 06:28 AM
Joined: May 2007
Posts: 8,202
dnewton3 Online Content
Global Moderator
Online Content
Global Moderator
Joined: May 2007
Posts: 8,202
Since the OP does not want to tear into a well running engine, we have to accept that fact.

I would do three things if this were my truck:
1) change to a decent dino PCMO. 4k miles in 15 months isn't a lot, and there's no reason to think a good dino oil won't do just as well for far less money (save the money for the rebuild, should it become necessary).. because it's not like a PAO is going to stop the coolant intrusion, so why waste the money on such a short OCI?
2) continue to UOA annually, track the coolant %.
3) watch the coolant bottle; when the coolant starts disappearing at an elevated rate, probably time for that deferred rebuild. You are more likely to see the coolant level drop quickly, indicating a significant change, than waiting X months for a report. You'll know from observations before you'll know from the UOA, most likely.

The UOA is doing it's job; it's telling you that the wear rates are low enough that you don't need anything noble or special lube wise. It's also telling you that you have a contamination issue. Use the data for what's it's good for.


The act of preventative maintenance, in and of itself, is FAR MORE important than brand/grade/base choices among lubes and filters.
- under maintaining something is akin to abuse/neglect; that can kill equipment by shortening the lifespan
- over maintaining something has never been proven to be anything but a waste of time and money
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: dnewton3] #5097165 05/06/19 06:33 AM
Joined: Sep 2010
Posts: 10,642
4WD Offline
Offline
Joined: Sep 2010
Posts: 10,642
And any 0-20 will inherently have a good base stock mix …

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097203 05/06/19 07:03 AM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.

Last edited by ridgerunner; 05/06/19 07:04 AM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5097757 05/06/19 06:17 PM
Joined: Jul 2005
Posts: 12,308
dave1251 Offline
Offline
Joined: Jul 2005
Posts: 12,308
Originally Posted by ridgerunner
Thank you everyone for the replies, it really helps to make a decision when U get the cold hard responses from people w experience. I like that about BITOG. Was thinking of using Valvoline Maxlife since it is in my stash now. I have 5 & 10-30. Not sure of the HM oil will help seal up a small coolant leak but gonna give her a try. What do ya think? I also have Mobile 1 synth HM in 5,10-30 & 10-40.



The oil will nothing for head gasket leak. But there is no reason to use Amsoil.


make the inside of your engine oil cap white.
don't use.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103631 05/12/19 05:01 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Ok going to change out the oil tomorrow. I have on hand;
PYB in 5-30 SM/ SN, Maxlife blend in 10-30 SN/SM and Mobile 1 full synth. HM in 10-30 in SL (older version). Gonna run a cheap Super Tech oil filter since I got a bunch of them on sale a while back at Walmart for like a buck each.
Who wants what in this ole’ girl? Not that it really matters but...Let me know.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5103714 05/12/19 06:47 PM
Joined: Dec 2004
Posts: 11,355
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 11,355
Save the Mobil-1 syn for next winter.
I would run both of your HMs back-to-back.


19 Hyundai SantaFe 2.4GDI Valv Syn 5w30 / NAPA O/E filter / 6oz Liqui-Moly Treatment
20 Kia Soul X-Line 2.0 non-turbo / Factory-fill oil / filter
04 Colorado 3.5 / Castrol Edge 0W40 Euro / K&N filter
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5104658 05/13/19 07:49 PM
Joined: Nov 2018
Posts: 102
S
stanlee Offline
Offline
S
Joined: Nov 2018
Posts: 102
I know a few things about the 4.0L OHV. First use 30 weight or thicker. The reason the 4.0L ohv wasn't re-spec'd to 5w20 like just about ever other ford engine was because of oil pump compatibility issues with 20 weight (maintaining proper oil pressure). That one qt of 10w30 isn't doing much to change viscosity. You have coolant in your oil. Could be lower intake manifold, small head gasket leak or cracked head. Are you losing any noticeable coolant? I'm at over 250k miles now since this UOA. After this oil change I did 3 PP HM 5w30 and currently have M1 EP 5w30 which I'll run for about 3 intervals (then I'll go back to the Shell products: have gas truck then QS ultimate durability 5w30s on deck followed by M1 advanced fuel economy for winter). I drive mine about 30k miles a year for work and bought with unknown maintenance history so anything short of pulling drivetrain parts I've done/changed. I do 5k intervals but sometimes 10k on the filter if its a high capacity filter. I too have coolant and more than you do (also have way more miles). I've fixed a few leaks since but haven't sent any UOAs in since (have several waiting to ship).


Ford 4.0L OHV.jpg
Last edited by stanlee; 05/13/19 07:53 PM.
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105427 05/14/19 05:32 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
I went with the Valv. Maxlife 10-30 and gonna run it until late fall. M1 will go in for winter and run until the following summer or fall.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105644 05/15/19 01:28 AM
Joined: Aug 2009
Posts: 2,508
G
Gasbuggy Offline
Offline
G
Joined: Aug 2009
Posts: 2,508
Couple little tricks. Retorque the head bolts a touch over spec. Toss a little Blue Devil or GM coolant tabs in the antifreeze.


If you really like the truck, tearing into a good running engine is better than letting one get ruined. You might not be lucky enough to catch the head gasket failure before it reaches a critical level.


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 Euro L
76 Mercedes 300D Rotella T4
Series III Land Rover VWB
02 Yukon 10w30 PP
01 P71 M1 EP-HM 0W20
95 Accord - 386k. Mobil 2 RIP
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105945 05/15/19 10:46 AM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Love the truck but if it blows I have a neighbor that will rebuild it bigger and better. No worries!

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5105965 05/15/19 11:03 AM
Joined: Apr 2004
Posts: 8,284
P
pbm Offline
Offline
P
Joined: Apr 2004
Posts: 8,284
I agree on adding Barsleaks to the coolant (GM tabs)….2 tabs (under dose) to avoid issues with plugging the heater core....


'Journalism is Dead'
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5111929 05/22/19 01:42 AM
Joined: Jul 2011
Posts: 904
sm00thpapa Offline
Offline
Joined: Jul 2011
Posts: 904
I would investigate the TBN. It went from 12.5 to 3.5 in 4,000 miles so there is no way that oil could go 25,000 miles.


19 Sonata 2.0T
18 Tucson
09 FZ6R
04 Ascender
Page 2 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™