Recent Topics
Gifted a 2007 Impala
by 14Accent - 11/12/19 11:02 PM
Premium vs. Budget Snow tires
by edyvw - 11/12/19 10:11 PM
Range Rover 5.0 oil & BG MOA?
by xmreeves - 11/12/19 09:34 PM
Stalling and difficult restart problem
by RDMgr - 11/12/19 09:26 PM
New Fave way to remove snow from vehicles
by JC1 - 11/12/19 08:19 PM
Shying Away From Havoline 5w30
by Mr_Luke - 11/12/19 08:00 PM
New Way To Wash A Car
by buster - 11/12/19 07:52 PM
Sealed vs open bearings. What's better?
by motor_oil_madman - 11/12/19 07:51 PM
Wix WL10290XP CUT OPEN GM 22psi
by LotI - 11/12/19 07:04 PM
Do high beams make you angry?
by 1978elcamino - 11/12/19 06:46 PM
VALVOLINE V0-148 CUT OPEN
by 53' Stude - 11/12/19 06:38 PM
VW Jetta oil filter CUT OPEN
by 53' Stude - 11/12/19 06:31 PM
Turtle Wax Seal & Shine On Top of Ice or Vice-Versa ?
by Dwight_Frye - 11/12/19 06:10 PM
Timing Cover Leak in Toyota/Lexus
by Gebo - 11/12/19 05:10 PM
Anyone running only Malwarebytes for security
by Donald - 11/12/19 05:07 PM
104+ Fuel Injector Pro ?
by ChrisD46 - 11/12/19 04:55 PM
Mobil 1 FS 0w40 vs Castrol 0w40
by Ndx - 11/12/19 04:14 PM
Newest Members
Hombre909, DeLong, Scuder, Jasonrmcc, Capacc
69840 Registered Users
Who's Online Now
55 registered members (another Todd, 2015_PSD, 69Torino, Astro_Guy, Bailes1992, Aichiguy, 8 invisible), 1,183 guests, and 17 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,340
Posts5,113,481
Members69,840
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
FS: 2004 Nissan Xterra 103K miles #5096611 05/05/19 01:26 PM
Joined: Oct 2008
Posts: 2,498
S
SuperDave456 Offline OP
OP Offline
S
Joined: Oct 2008
Posts: 2,498
BITOG has been great to me for years and has been a great source of knowledge on how to work on my vehicles.
I figured I'd post these here first before attempting to sell them elsewhere.

2004 Nissan Xterra V6
103,584 miles

Did a valve cover gasket a few months back (it didn't like the couple of days we had at 20 degrees here in North Texas) and it is very clean.
This is mainly an around town family car. Have another family car now and don't have room for this one.
I had the timing belt replaced at 77,875 miles on 12/6/12 according to the sticker. (Next recommended changee is at 182,575)
I serviced the transmission again at 100,000 miles and I've been running magnefine in-line transmission filters for the past 50,000 miles.
I also service the rear differential at 100,000. Used Valveoline Durablend Semi-Synthetic and LubeGuard's Limited Slip Differential Additive.
Also, I did the front brakes 2 weeks ago.
I didn't want to let this one go and have been taking care of it as I figured I'd put another 100,000 miles on it, but I don't need it as a 3rd vehicle.

Also, the winter of 2017 I had some squirrels build a nest in it. Had the wiring fixed by a acquaintance who is a Texas A&M trained Engineer who got tired of working for others and opened a shop. It was covered under insurance and $2000 later I had my Xterra back and working. (He's the guy that also did the timing belt.)
Not sure if this is the cause of the Cruise Control not working, but I don't use it around town.
The Cruise Control and the CD changer are the 2 things on the vehicle that don't work.
Been driving it daily since then without issue.


Asking $3500

I'm in Plano Tx 75075

Re: FS: 2004 Nissan Xterra 103K miles [Re: SuperDave456] #5096761 05/05/19 05:10 PM
Joined: Oct 2008
Posts: 2,498
S
SuperDave456 Offline OP
OP Offline
S
Joined: Oct 2008
Posts: 2,498
Needing to upload pictures and include more detail.
There is peeling paint on the passenger side. You can see it in the pictures here.
Also please note the clearcoat is going on the Passenger side front door.

Still a really great vehicle for a 15 year old SUV.

IMG_3500.JPGIMG_3493.JPGIMG_3494.JPGIMG_3496.JPGIMG_3501.JPGIMG_3502.JPGIMG_3503.JPGIMG_3498.JPG
Last edited by SuperDave456; 05/05/19 05:11 PM. Reason: Editing pictures
Re: FS: 2004 Nissan Xterra 103K miles [Re: SuperDave456] #5096765 05/05/19 05:13 PM
Joined: Oct 2008
Posts: 2,498
S
SuperDave456 Offline OP
OP Offline
S
Joined: Oct 2008
Posts: 2,498
Pictures of a previously unopened 15 year old valve cover from earlier this year.

Also the picture of the sticker of when the Timing Belt is due again.

IMG_3430.JPGIMG_3429.JPGIMG_3491.JPG
Re: FS: 2004 Nissan Xterra 103K miles [Re: SuperDave456] #5107852 05/17/19 03:19 PM
Joined: Oct 2008
Posts: 2,498
S
SuperDave456 Offline OP
OP Offline
S
Joined: Oct 2008
Posts: 2,498
Just found time to get this Detailed.

$3500 OBO

Will post more pictures.

Re: FS: 2004 Nissan Xterra 103K miles [Re: SuperDave456] #5108530 05/18/19 01:28 PM
Joined: Aug 2004
Posts: 6,045
blupupher Offline
Offline
Joined: Aug 2004
Posts: 6,045
Clearing out vehicles huh?

Like I said in your other post, too bad this is not a few years from now, i would take a drive up there to take a look at either of them for a teen.

Good luck with the sale though.


5k OCI: '18 Santa Fe: PP 10W-30/OEM, '18 Soul: Mobil Super 5W-20/OEM
1yr OCI: '12 xB: M1 EP 0W-20/CQ Blue, '02 F150: Magnatec 5W-20/Bosch D+, '94 VT1100: Peak 15W-40/Bosch D+
Re: FS: 2004 Nissan Xterra 103K miles [Re: SuperDave456] #5109423 05/19/19 03:15 PM
Joined: Oct 2008
Posts: 2,498
S
SuperDave456 Offline OP
OP Offline
S
Joined: Oct 2008
Posts: 2,498
Yep, Have too many kiddos and too few car seats for everything.
Besides, I don't clock enough miles to keep all of them.

Here are more pictures.

IMG_3522.JPGIMG_3523.JPGIMG_3524.JPGIMG_3525.JPG
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™