Recent Topics
Vehicle Insurance Goes Down Again
by BlueOvalFitter. 07/22/19 05:20 PM
2003 Dodge Caravan front brakes
by Oldtom. 07/22/19 04:52 PM
TPMS Sensors for a 2012 Highlander
by Tundragod. 07/22/19 04:43 PM
No one has posted the C8 interior yet?
by wensteph. 07/22/19 04:42 PM
Discard veggies from homemade veggie broth? Really?
by Ed_Flecko. 07/22/19 04:37 PM
Water spot remover
by Redright9. 07/22/19 03:40 PM
Optimal oil temp?
by gfh77665. 07/22/19 03:08 PM
Westlake Tires
by bunnspecial. 07/22/19 03:04 PM
Quick struts
by t1snwrbrdr12. 07/22/19 02:55 PM
Mechanic in Green Bay, WI?
by Y_K. 07/22/19 02:48 PM
Tub Advice
by coopns. 07/22/19 02:08 PM
9688 the one size fits all for asian cars?
by jayjr1105. 07/22/19 01:20 PM
Does Edge 0w20 contain moly? Any recent voa’s?
by Stickygreen. 07/22/19 01:15 PM
QSUD 0W20 vs. 5W20 ?
by ChrisD46. 07/22/19 01:14 PM
fat tire bikes, benefit?
by 1978elcamino. 07/22/19 12:37 PM
Whole House A/C stopped cooling Trane XE1000
by Vikas. 07/22/19 12:06 PM
Newest Members
Pongo23, brantdw, dgwilkes, Barb, Cromwell
68735 Registered Users
Who's Online Now
119 registered members (2015_PSD, 2003f7, 4WD, 53' Stude, 2010Civic, ABerns, 13 invisible), 2,462 guests, and 24 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics292,247
Posts5,019,627
Members68,735
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 2 1 2
Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months #5093885
05/02/19 02:45 PM
05/02/19 02:45 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
4 qts Amsoil SS 0-20, 1 qt Amsoil SAE30. Ran for 1 yr 3 months. Engine has 90,070 miles on it. 4,000 miles on oil. Engine is 94’ OHV 4.0. Driving is short trips in winter, longer trips during warmer weather, lots of off road and dirt roads. Engine calls for 5-30. I did not change oil yet. I drained one qt out for sample and added one qt of Amsoil SS 10-30. Should I change oil or no?

Iron 17
Lead 5
Copper 3
Aluminum 3
Silicon 10
Sodium 99
Potassium 52 (flagged for possible coolant)?
Mg 600
Calcium 1234
Phos. 629
Zinc. 800
Moly. 148
Boron. 41
All others less than 1

Visc. 9.8
TBN. 3.5

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093893
05/02/19 02:54 PM
05/02/19 02:54 PM
Joined: Sep 2005
Posts: 14,833
Canada
addyguy Offline
addyguy  Offline

Joined: Sep 2005
Posts: 14,833
Canada
Except for the potassium, I'd say it looks great and leave it in.

BUT, if it is contaminated with coolant, I'd change it out ASAP.

Once you get the coolant leak(?) fixed, 2 years could be possible easily.


2010 Kia Soul 2U - 2.0L I-4, auto; 144k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093913
05/02/19 03:22 PM
05/02/19 03:22 PM
Joined: Dec 2017
Posts: 2,349
CO
JLTD Offline
JLTD  Offline

Joined: Dec 2017
Posts: 2,349
CO
^ 100% agree.


I use the overseas manual to choose my oil viscosity.

Using AMSOIL

Hers: 2008 Jeep Liberty 149k, SS5w30/Amsoil

His: 2015 4Runner 55k, SS 5w20/Amsoil

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093916
05/02/19 03:26 PM
05/02/19 03:26 PM
Joined: Jun 2016
Posts: 4,672
MN
oil_film_movies Offline
oil_film_movies  Offline

Joined: Jun 2016
Posts: 4,672
MN
Sodium & potassium both are high, signature for a slight coolant seep into the oil.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093920
05/02/19 03:31 PM
05/02/19 03:31 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Thinking the SS 10-30 added some TBN. Was thinking running it for the summer and changing it out this fall before winter. What do ya think about that? Btw, never added any oil.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093970
05/02/19 04:05 PM
05/02/19 04:05 PM
Joined: Sep 2005
Posts: 14,833
Canada
addyguy Offline
addyguy  Offline

Joined: Sep 2005
Posts: 14,833
Canada
You need to find out why coolant is getting into the oil.


2010 Kia Soul 2U - 2.0L I-4, auto; 144k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094075
05/02/19 06:15 PM
05/02/19 06:15 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Agreed but do not want to tear into the engine. It runs perfectly now would hate to tear it down for such a tiny tiny possible leak. I am not above rebuilding the engine once torn down but seems extreme to me...or am I wrong? I haven’t noticed a leak or have not needed to add coolant. IDK.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094120
05/02/19 06:51 PM
05/02/19 06:51 PM
Joined: Jun 2012
Posts: 2,076
High Tax Illinois
oldhp Offline
oldhp  Offline

Joined: Jun 2012
Posts: 2,076
High Tax Illinois
Not using anti-freeze no problem. Maybe shorten the OCI to a year with 5W30 in it and see what it does.


2018 RAM 1500 3.6/8 speed.
2019 Dodge Charger SXT 3.6/8 speed.
"When others cut you down, remember where they came from."
"I don't run...........I just wait."
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094186
05/02/19 08:19 PM
05/02/19 08:19 PM
Joined: Sep 2004
Posts: 8,317
Marshfield , MA
andyd Online content
andyd  Online Content

Joined: Sep 2004
Posts: 8,317
Marshfield , MA
How is the frame? Spring and shock mounts? I would love to find a 125" wheelbase frame for the Rat. The 4.0 has an intake manifold gasket issue. The Rat's 4.0 is the best part of the whole blame truck grin2

PS. @ 90K miles, The internals of the 4.0 shouldn't need a rebuild

Last edited by andyd; 05/02/19 08:23 PM.

'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094187
05/02/19 08:21 PM
05/02/19 08:21 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
I used SS 0-20 just to see what it would do in all my 3 vehicles. 2013 subie it worked ok but burned 1.5 qts per the one yr OCI. Still got one more to sample in a month or two, my 2010 Dodge 5.7 Hemi will be next. It too drinks the SS. I may just put in a group 2 or 3 in this Ranger next and call it good. Just wanted to see how 0-20 did is all.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: andyd] #5094189
05/02/19 08:24 PM
05/02/19 08:24 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
Originally Posted by andyd
How is the frame? Spring and shock mounts? I would love to find a 125" wheelbase frame for the Rat. The 4.0 has an intake manifold gasket issue. The Rat's 4.0 is the best part of the whole blame truck grin2


I got lucky! No rust anywhere on this 94’. The frame and all underneath looks like it came from the factory when I bought it in 2013. Got a small rust spit on the tailgate now is all. My wheelbase is 108”, single cab, shortbox manual 4.0.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094213
05/02/19 08:48 PM
05/02/19 08:48 PM
Joined: Jul 2005
Posts: 32,516
NY
demarpaint Offline
demarpaint  Offline

Joined: Jul 2005
Posts: 32,516
NY
I'd pressure test the cooling system to rule out the possibility of a bad head gasket.


God Bless Our Troops

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095177
05/03/19 08:23 PM
05/03/19 08:23 PM
Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
StevieC Offline
StevieC  Offline

Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
I wouldn't be using 20wt oil in a 1994 engine that calls for 30wt.

Does your report show Glycol and is it at 0. Glycol would be present in that vehicle if it truly were coolant, although the Sodium and Potassium is high enough that I would think it is coolant.

The Amsoil formulation since they changed it to the LSPI formulation does have some minor amounts of sodium in it but certain not as high as your UOA.


'18 Caravan - 40k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095192
05/03/19 08:40 PM
05/03/19 08:40 PM
Joined: Jan 2009
Posts: 914
PA
ridgerunner Offline OP
ridgerunner  Offline OP

Joined: Jan 2009
Posts: 914
PA
As stated I did add one qt of Amsoil SAE 30. Not sure if that contains sodium or potassium 🤷‍♂️

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095197
05/03/19 08:44 PM
05/03/19 08:44 PM
Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
StevieC Offline
StevieC  Offline

Joined: Aug 2008
Posts: 25,017
ON, Canada eh?
Originally Posted by ridgerunner
As stated I did add one qt of Amsoil SAE 30. Not sure if that contains sodium or potassium 🤷‍♂️

None of their formulations to my knowledge have Potassium. Some have minor amounts of sodium though.


'18 Caravan - 40k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™