Recent Topics
Winter tires for Tacoma 4x4
by spavel6 - 11/20/19 01:12 PM
Actual buildup/dirt/etc on dipstick
by PlzRepond - 11/20/19 12:48 PM
Idemitsu ATF Type TLS-LV (WS)
by millerbl00 - 11/20/19 12:47 PM
Eneos Eco CVT Fluid
by bronx - 11/20/19 12:27 PM
Who makes NAPA windshield wiper blades?
by paulri - 11/20/19 11:07 AM
Leaking orange can
by Chris142 - 11/20/19 11:03 AM
Mobil 1 @ Costco $23.69/6 pack + tax
by deoxy4 - 11/20/19 10:12 AM
Interesting eBay experience
by dlundblad - 11/20/19 08:30 AM
Tires with traction
by Sierra048 - 11/20/19 08:20 AM
Engine RPM’s while passing
by Snagglefoot - 11/20/19 08:13 AM
Black Friday Sales
by Sierra048 - 11/20/19 08:12 AM
Need a dashcam hardwire kit
by cwilliamsws6 - 11/20/19 08:04 AM
Have you seen this YouTube testing?
by T-Stick - 11/20/19 07:46 AM
Messages on Android phone
by Donald - 11/20/19 06:17 AM
Cooper vs Continental SUV tires?
by Russ300 - 11/20/19 05:59 AM
Total energy vs Total ineo first
by Goran - 11/20/19 02:22 AM
Fram Ultra - Hot Tub Filter
by SavagePatch - 11/19/19 10:08 PM
Possible bad coil on Husky 150bt
by i6pwr - 11/19/19 09:52 PM
Newest Members
Jmpage388, baileyclarke, Jbloggs, Pdlodge, Cubez007
69922 Registered Users
Who's Online Now
101 registered members (AandPDan, 67ZL1, 1978elcamino, 2K2AcuraTL, 28oz, 9 invisible), 2,049 guests, and 22 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics297,672
Posts5,120,401
Members69,922
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 2 1 2
Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months #5093885 05/02/19 01:45 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
4 qts Amsoil SS 0-20, 1 qt Amsoil SAE30. Ran for 1 yr 3 months. Engine has 90,070 miles on it. 4,000 miles on oil. Engine is 94’ OHV 4.0. Driving is short trips in winter, longer trips during warmer weather, lots of off road and dirt roads. Engine calls for 5-30. I did not change oil yet. I drained one qt out for sample and added one qt of Amsoil SS 10-30. Should I change oil or no?

Iron 17
Lead 5
Copper 3
Aluminum 3
Silicon 10
Sodium 99
Potassium 52 (flagged for possible coolant)?
Mg 600
Calcium 1234
Phos. 629
Zinc. 800
Moly. 148
Boron. 41
All others less than 1

Visc. 9.8
TBN. 3.5

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093893 05/02/19 01:54 PM
Joined: Sep 2005
Posts: 14,893
A
addyguy Offline
Offline
A
Joined: Sep 2005
Posts: 14,893
Except for the potassium, I'd say it looks great and leave it in.

BUT, if it is contaminated with coolant, I'd change it out ASAP.

Once you get the coolant leak(?) fixed, 2 years could be possible easily.


2010 Kia Soul 2U - 2.0L I-4, auto; 148k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093913 05/02/19 02:22 PM
Joined: Dec 2017
Posts: 2,952
J
JLTD Offline
Offline
J
Joined: Dec 2017
Posts: 2,952
^ 100% agree.


I use the overseas manual to choose my viscosity.

Using AMSOIL

Hers: 2008 Jeep Liberty 154k, SS 5w30/Amsoil

His: 2015 4Runner 60k, SS 5w20/Amsoil

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093916 05/02/19 02:26 PM
Joined: Jun 2016
Posts: 4,672
O
oil_film_movies Offline
Offline
O
Joined: Jun 2016
Posts: 4,672
Sodium & potassium both are high, signature for a slight coolant seep into the oil.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093920 05/02/19 02:31 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Thinking the SS 10-30 added some TBN. Was thinking running it for the summer and changing it out this fall before winter. What do ya think about that? Btw, never added any oil.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5093970 05/02/19 03:05 PM
Joined: Sep 2005
Posts: 14,893
A
addyguy Offline
Offline
A
Joined: Sep 2005
Posts: 14,893
You need to find out why coolant is getting into the oil.


2010 Kia Soul 2U - 2.0L I-4, auto; 148k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094075 05/02/19 05:15 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Agreed but do not want to tear into the engine. It runs perfectly now would hate to tear it down for such a tiny tiny possible leak. I am not above rebuilding the engine once torn down but seems extreme to me...or am I wrong? I haven’t noticed a leak or have not needed to add coolant. IDK.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094120 05/02/19 05:51 PM
Joined: Jun 2012
Posts: 2,285
O
oldhp Offline
Offline
O
Joined: Jun 2012
Posts: 2,285
Not using anti-freeze no problem. Maybe shorten the OCI to a year with 5W30 in it and see what it does.


"None of us are getting out here alive.....drink that beer.....eat that pizza......drive that Hot Rod"
"When others cut you down, remember where they came from."
"I don't run...........I just wait"
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094186 05/02/19 07:19 PM
Joined: Sep 2004
Posts: 8,538
A
andyd Offline
Offline
A
Joined: Sep 2004
Posts: 8,538
How is the frame? Spring and shock mounts? I would love to find a 125" wheelbase frame for the Rat. The 4.0 has an intake manifold gasket issue. The Rat's 4.0 is the best part of the whole blame truck grin2

PS. @ 90K miles, The internals of the 4.0 shouldn't need a rebuild

Last edited by andyd; 05/02/19 07:23 PM.

'16 Camry LE STP synth 0w20 and STP filter. the Fridge

1994 Ranger ,the Rat, 5w30 dino, STP filter

'16 Camry SE, Valvoline HM 0w20 and OEM filter
Thick oil is better grin2
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094187 05/02/19 07:21 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
I used SS 0-20 just to see what it would do in all my 3 vehicles. 2013 subie it worked ok but burned 1.5 qts per the one yr OCI. Still got one more to sample in a month or two, my 2010 Dodge 5.7 Hemi will be next. It too drinks the SS. I may just put in a group 2 or 3 in this Ranger next and call it good. Just wanted to see how 0-20 did is all.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: andyd] #5094189 05/02/19 07:24 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
Originally Posted by andyd
How is the frame? Spring and shock mounts? I would love to find a 125" wheelbase frame for the Rat. The 4.0 has an intake manifold gasket issue. The Rat's 4.0 is the best part of the whole blame truck grin2


I got lucky! No rust anywhere on this 94’. The frame and all underneath looks like it came from the factory when I bought it in 2013. Got a small rust spit on the tailgate now is all. My wheelbase is 108”, single cab, shortbox manual 4.0.

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5094213 05/02/19 07:48 PM
Joined: Jul 2005
Posts: 33,419
D
demarpaint Offline
Offline
D
Joined: Jul 2005
Posts: 33,419
I'd pressure test the cooling system to rule out the possibility of a bad head gasket.


God Bless Our Troops

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095177 05/03/19 07:23 PM
Joined: Aug 2008
Posts: 25,017
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,017
I wouldn't be using 20wt oil in a 1994 engine that calls for 30wt.

Does your report show Glycol and is it at 0. Glycol would be present in that vehicle if it truly were coolant, although the Sodium and Potassium is high enough that I would think it is coolant.

The Amsoil formulation since they changed it to the LSPI formulation does have some minor amounts of sodium in it but certain not as high as your UOA.


'18 Caravan - 45k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095192 05/03/19 07:40 PM
Joined: Jan 2009
Posts: 914
R
ridgerunner Offline OP
OP Offline
R
Joined: Jan 2009
Posts: 914
As stated I did add one qt of Amsoil SAE 30. Not sure if that contains sodium or potassium 🤷‍♂️

Re: Amsoil SS 0-20, 4,000 miles, 94’ Ford Ranger 4.0, 15 months [Re: ridgerunner] #5095197 05/03/19 07:44 PM
Joined: Aug 2008
Posts: 25,017
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,017
Originally Posted by ridgerunner
As stated I did add one qt of Amsoil SAE 30. Not sure if that contains sodium or potassium 🤷‍♂️

None of their formulations to my knowledge have Potassium. Some have minor amounts of sodium though.


'18 Caravan - 45k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™