Recent Topics
2.7 Ecoboost Reliable in F150 ?
by LoneRanger. 06/20/19 08:14 AM
Extension cords.
by Chris142. 06/20/19 08:01 AM
Bridge Loan - Mortgage Loan Need Advice
by Dwight_Frye. 06/20/19 07:36 AM
15 Tacoma 4.0L 1GR-FE 7.5k OCI 5w-30
by Danimal1q2w3. 06/20/19 07:35 AM
Powerstop drilled/slotted + Wagner OEx
by DriveHard. 06/20/19 06:51 AM
Oil flow and Vehicle start with oil cap off.
by BMWTurboDzl. 06/20/19 06:49 AM
2012 chevy equinox with 121,xxxx
by Robw. 06/20/19 06:31 AM
F1 - 2019 French Grand Prix
by gofast182. 06/20/19 06:17 AM
Yard rollers
by dlundblad. 06/20/19 05:20 AM
EP Auto?
by HowAboutThis. 06/19/19 11:13 PM
Rear Wheel Bearing Replacement?
by Gebo. 06/19/19 10:37 PM
Coolant in Oil?
by Score294. 06/19/19 10:34 PM
The cool people of Bitog
by Marco620. 06/19/19 08:52 PM
How do Adjust Your Seat and Mirrors
by buster. 06/19/19 08:37 PM
AC for hybrid and electric vehicles
by JimPghPA. 06/19/19 08:06 PM
Mobil 1 sold at Walmart vs Summit Racing
by kosoku. 06/19/19 08:02 PM
Newest Members
HiqhWoltage, StiffUpperLens, hotmojo, DesertTech, Jamie_E_M
68441 Registered Users
Who's Online Now
94 registered members (Alfred_B, 77GrandPrix, 53' Stude, Anduril, 2004tdigls, 1978elcamino, 8 invisible), 1,833 guests, and 28 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics290,698
Posts4,991,115
Members68,441
Most Online2,967
Mar 10th, 2019
Donate to BITOG
Hop To
Page 1 of 2 1 2
What happened to this car? #5060159
03/31/19 09:46 PM
03/31/19 09:46 PM
Joined: Dec 2016
Posts: 35
Maine
Rochev Offline OP
Rochev  Offline OP

Joined: Dec 2016
Posts: 35
Maine
Kinda long but its descriptive. I picked up a V6 Mazda MPV that sat for 3 years. It ran and drove great, when I got it the CEL was on for post-cat o2. (Heater circuit not responsive) but after about 20 miles since it sat it started misfiring badly on cyl-1.

It had 1/4 tank of old gas. I filled it with 93, put in octane booster, seafoam, some mystery oil, drove 1 mile back home and it sat overnight.
Next day I took the manifold off to see the plugs, (also egr, intake, battery, myriad of vacuum lines etc). I checked cyl 1+2. Both looked good. I swapped the plugs to see if it'd misfire on cyl-2.
The valve ports and manifold were caked with gunk and carbon. I cleaned it using carb cleaner and a rag. Nothing fell into the valves.

When I tried starting it I knew it would stall a couple times. However it wouldn't run for 15 minutes. Then it would only run if I feathered the gas but rev to 3-4k and stall out.
Theres a delay with the throttle and response, it shakes and misfires and seems like its not getting fuel or air. Now it'll start and rev to 3500 rpm and idle around 200. Smells horrible, like carbon and bad gas.
When driving and slowing down it dies to 150rpm, shakes and warning lights come on because its basically off.

I adjusted the idle screw to keep the idle on 2k. Itll randomly rev high. Again, smells HORRID. I used Forscan and my scanner and nothing is coming up. I checked coutless times that everything is put back.
Could it be clogged injectors, fuel pump, fuel filter, vacuum leak? I cant figure it out!

Re: What happened to this car? [Re: Rochev] #5060164
03/31/19 09:50 PM
03/31/19 09:50 PM
Joined: Oct 2012
Posts: 2,509
NYC
michaelluscher Offline
michaelluscher  Offline

Joined: Oct 2012
Posts: 2,509
NYC
Check the throttle body and IAC valve, you might've disturbed something or knocked a chunk of carbon into something

This is a 3.0 Duratec 30 V6, same as a Taurus twin, Escape siblings, or later 500/Montego/Freestyle

So same issues with coil pack failure and sensitivity to vacuum leaks on the upper plenum or PCV apply

What fuel trims is FORScan showing you?


'06 Toyota Camry SE V6 3MZ-FE 124k
'01 Mercury Villager Estate VG33E 52k
'06 Ford Taurus SE Vulcan 60k
Re: What happened to this car? [Re: michaelluscher] #5060168
03/31/19 09:54 PM
03/31/19 09:54 PM
Joined: Dec 2016
Posts: 35
Maine
Rochev Offline OP
Rochev  Offline OP

Joined: Dec 2016
Posts: 35
Maine
Thanks for the reply. It does seem like a massive vacuum leak. This is the older 2.5 but pretty much the same as the 3.0 with the setup. I'm heading outside soon to run Forscan again and will post what it says.
I should mention that it does drive ok and doesnt misfire on acceleration. Its starting, idling and slowing down thats having issues. There is a lack of power though, but not much.

Last edited by Rochev; 03/31/19 09:59 PM.
Re: What happened to this car? [Re: Rochev] #5060229
03/31/19 11:46 PM
03/31/19 11:46 PM
Joined: Jul 2008
Posts: 1,315
British Columbia, Canada
ecotourist Offline
ecotourist  Offline

Joined: Jul 2008
Posts: 1,315
British Columbia, Canada
Did you leave the old gas in and just add to it. Old gas can smell really terrible and nothing runs very well on it either. That could be your problem.


2000 BMW 528i 5MT M Sport
2007 Honda Accord EX-L 4Door V6 6MT
Re: What happened to this car? [Re: ecotourist] #5060263
04/01/19 12:53 AM
04/01/19 12:53 AM
Joined: Dec 2016
Posts: 35
Maine
Rochev Offline OP
Rochev  Offline OP

Joined: Dec 2016
Posts: 35
Maine
Yes it had just under a quarter in it. Thats what I'm wondering, if it was a coincidence that it acted up after i pulled the plugs because the old gas just screwed it up at the same time.

I took everything apart again and put it all back to make 100% sure. It started after the second try without me balancing the rpms. It ran ok but was stumbling still.
I bought two sets of different plugs and neither of them will start to thread in. I'm thinking a full tune up might fix it but as a yard vehicle im not sure i want to waste time throwing parts at it.
As for forscan, its currently not reading long term fuel trims, and short terms are all 0%. Not sure if its not reading things correctly or what.

Last edited by Rochev; 04/01/19 12:55 AM.
Re: What happened to this car? [Re: Rochev] #5060265
04/01/19 01:30 AM
04/01/19 01:30 AM
Joined: Feb 2013
Posts: 11,525
Phoenix, AZ
Nick1994 Offline
Nick1994  Offline

Joined: Feb 2013
Posts: 11,525
Phoenix, AZ
How's the flow out the exhaust?

My brother bought a truck that sat for some time, once it was running it would barely run and had no power, didn't want to rev very high. Turns out the catalytic converters was broken inside. Once that was fixed it turns out the muffler was plugged up from something living in it.


2015 Hyundai Sonata 2.4L 97k STP Synthetic HM 10w30 & Wix
2000 Toyota Camry 2.2L 234k Mobil Super HM 10w40 & Fram Ultra
1996 Jeep Cherokee 4.0L 149k Mobil 1 HM 10w40 & Fram Ultra
Re: What happened to this car? [Re: Rochev] #5060285
04/01/19 02:31 AM
04/01/19 02:31 AM
Joined: Aug 2009
Posts: 2,379
PA
Gasbuggy Offline
Gasbuggy  Offline

Joined: Aug 2009
Posts: 2,379
PA
I dumped about 14 gallons of old gas in my Yukon once. It turned out to be older than I was told. Smelled like turpentine. Mixed in with 20+ gallons of fresh I kind of wonder how well old gas mixes with fresh because it ran fine that day (40 miles). But man, the following day when I started it up, it fired up fine and then not long after it started struggling. spark knock if you gave it too quick of a throttle input, low power, low idle etc. I tried topping off with 93 that day but it didn't balance out until I ran that tank most of the way out and refilled.


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 5w30 Euro L
LR Series III 10w40 VWB
76' 300D Rotella T4
02 Yukon 10w30 PP
10 Charger Pursuit 5.7L
01 P71 with SAP
95 Accord - 386k. Mobil 2 RIP
Re: What happened to this car? [Re: Rochev] #5060378
04/01/19 07:15 AM
04/01/19 07:15 AM
Joined: Feb 2005
Posts: 3,163
Kansas, USA
Eric Smith Offline
Eric Smith  Offline

Joined: Feb 2005
Posts: 3,163
Kansas, USA
If it's the same as the Escape 3.0 and a vacuum leak look at the back of the intake. There's a fairly good size elbow that you won't be able to tell it's bad till you pull it off, I want to say it's for the PCV but I could be wrong.


05 Chevy 3500 (Class C RV) 62k
04 Escape 162k
02 Focus 142k
00 Dakota 91k
91 Festiva 257k .. Rust bucket
Re: What happened to this car? [Re: Rochev] #5060453
04/01/19 08:21 AM
04/01/19 08:21 AM
Joined: Sep 2005
Posts: 14,780
Canada
addyguy Offline
addyguy  Offline

Joined: Sep 2005
Posts: 14,780
Canada
Blocked/broken up cat convertors caused my EGR valve to keep blowing out on my Duratec. Did similar things yours is doing.


2010 Kia Soul 2U - 2.0L I-4, auto; 144k miles.
Castrol GTX HM 5W-30, STP blue bottle; Fram TG 9688.

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: What happened to this car? [Re: Rochev] #5060505
04/01/19 09:12 AM
04/01/19 09:12 AM
Joined: Feb 2013
Posts: 266
st louis, mo
brages Offline
brages  Offline

Joined: Feb 2013
Posts: 266
st louis, mo
Misfires and bad smells on a Duratec 3.0 in a Mazda MPV strongly points to a bad PCV elbow on the back of the intake.

You can replace the elbow with a copper one from the hardware store and some heater hose for cheaper than the factory part, and it won't fail again.

http://forum.mpvclub.com/viewtopic.php?t=22333

(I owned one of these and it happened to me.)

Re: What happened to this car? [Re: Rochev] #5060508
04/01/19 09:15 AM
04/01/19 09:15 AM
Joined: Feb 2013
Posts: 266
st louis, mo
brages Offline
brages  Offline

Joined: Feb 2013
Posts: 266
st louis, mo
I'm assuming this is a second-gen MPV with the transversely mounted Duratec-based engine.

Re: What happened to this car? [Re: Rochev] #5061570
04/02/19 07:33 AM
04/02/19 07:33 AM
Joined: Dec 2016
Posts: 35
Maine
Rochev Offline OP
Rochev  Offline OP

Joined: Dec 2016
Posts: 35
Maine
This is a 2000 with the 2.5. I inspected the pcv elbow, had it leak on an old Taurus I had. Unfortunately the car sunk up to the rocker panels in mud, so i cant see if the cat converter is rattling. Its not throwing any new codes still.

Last edited by Rochev; 04/02/19 07:34 AM.
Re: What happened to this car? [Re: Rochev] #5062252
04/02/19 04:18 PM
04/02/19 04:18 PM
Joined: Dec 2016
Posts: 35
Maine
Rochev Offline OP
Rochev  Offline OP

Joined: Dec 2016
Posts: 35
Maine
Im thinking it must be bad gas. Im hoping it'll run its course and smooth back out. I pulled it out of the mud and banged on the exhaust but didnt hesr any rattling.
Thanks everyone for chiming in!

Re: What happened to this car? [Re: Rochev] #5062481
04/02/19 08:40 PM
04/02/19 08:40 PM
Joined: Jun 2003
Posts: 34,545
ME
eljefino Offline
eljefino  Offline

Joined: Jun 2003
Posts: 34,545
ME
I had a ruptured fuel pressure regulator on a ford/mazda product. It was sucking tons of gas in the intake, and ran worse at idle b/c the ratio was waaaaay off then. You can check yours by just seeing if the hose is full of gas.

With the car having been parked then disturbed, you could have ruptured the diaphragm.

You should also check to see if the PRNDL switch is communicating properly-- it might not "know" it has to idle if it thinks its in the wrong gear.

Re: What happened to this car? [Re: Rochev] #5062559
04/02/19 10:09 PM
04/02/19 10:09 PM
Joined: Dec 2013
Posts: 3,249
Fort Worth, Texas
clinebarger Offline
clinebarger  Offline

Joined: Dec 2013
Posts: 3,249
Fort Worth, Texas
Bad-Rotten-Varnished gasoline can cause sticky valves......Run a compression test on all 6 cylinders.


2001 Chevy Camaro L92/4L80E
2006 Chevy 2500HD LBZ/Allison 1000
2010 Toyota Corolla 2ZR-FE/U341E
2000 Toyota Avalon 1MZ-FE/A541E
Page 1 of 2 1 2
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™