Recent Topics
Slowest lap ever...but legal...
by Shannow - 06/06/20 05:15 AM
Another SCORE !!!
by GMguy84 - 06/06/20 02:24 AM
Is it just me...
by daves87rs - 06/06/20 01:26 AM
Total Repair Costs over 200,000 miles
by Palut - 06/06/20 12:08 AM
Vredestein will start making American-market specific tires
by slacktide_bitog - 06/05/20 11:33 PM
Fried plantain question
by aquariuscsm - 06/05/20 11:08 PM
Castrol Edge LL IV 0w20, not majority PAO
by wemay - 06/05/20 09:08 PM
Fram Titanium 20k mile oil filters at AAP....
by bbhero - 06/05/20 09:04 PM
D-Day 🇺🇸
by kstanf150 - 06/05/20 08:57 PM
Husqvarna 5.2 ounce 2 stroke oil .39 ymmv
by maintenanceMan - 06/05/20 08:53 PM
Mobil 1 Permazone
by maverickfhs - 06/05/20 07:47 PM
2 stroke oil
by opus - 06/05/20 06:19 PM
McKinney Falls State Park - Austin, TX
by wwillson - 06/05/20 05:22 PM
Gen 5 Rams (2019+)
by The Critic - 06/05/20 05:03 PM
CarQuest R95140 Cut Open
by HX520W - 06/05/20 04:47 PM
2012 Tacoma steering very stiff?
by wagsrk08 - 06/05/20 04:44 PM
"Quick change" sabotage episode
by Kira - 06/05/20 04:40 PM
Two Motorcraft FL400S Filters Cut Open
by HX520W - 06/05/20 04:36 PM
Newest Members
3Dperf, LouK2, Michael328i, tyman, Knot_A_Mekanik
71616 Registered Users
Who's Online Now
28 registered members (bernardch, classic70, Amkeer, dlundblad, 97prizm, farrarfan1, 3 invisible), 865 guests, and 49 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics306,278
Posts5,289,442
Members71,616
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 5 of 9 1 4 5 6 9
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998063 02/01/19 10:01 AM
Joined: Feb 2007
Posts: 223
T
Thugzy Offline
Offline
T
Joined: Feb 2007
Posts: 223
Toronto Temperatures (-13F / -25C)
2018 F150 3.5 Ecoboost - M1 FS 0W40 - No issues
2015 F150 5.0 V8 - PUP 5W30 - No issues
2018 Merc C300 - M1 FS 0W40 - No issues

All started without any abnormal noises. Starter speed normal


'18 F150 Lariat 3.5EB - QSUD 5W30/PG2500EX
'15 F150 Lariat 5.0 - PUP 5W30/Motorcraft
'01 S2000 - M1 0W40/Toyo Roki
'15 Q50 AWD VQ37 - M1 FS 0W40/M1 Filter
'13 Crosstrek - QSAD 5W30/Champ Filter
Re: Has anyone had oil-related issues during the polar vortex? [Re: Patman] #4998069 02/01/19 10:07 AM
Joined: Apr 2004
Posts: 9,427
ekpolk Offline
Global Moderator
Offline
Global Moderator
Joined: Apr 2004
Posts: 9,427
Originally Posted by Patman
Originally Posted by ekpolk

Nope, not me either, thanks to living in South Florida. I almost had to put a jacket on the other day. Thank goodness I've got 0w-20 in the Prius... laugh


I'm heading to Orlando tonight, keep some warm weather ready for me smile
Be careful -- you might not be able to convince yourself to go back! Swaying palms and warm sea breezes can have a powerful effect. . . wink Orlando might be a tad less "convincing," but you'll still be in jeopardy!


18 Prius Two-Eco (L-Ion Batt), Mag Grey, 4000 miles (M1 AFE 0W-20).
07 Avalon XLS, Cassis Pearl, only 70k miles (M1 EP 5w-30).
04 Prius, Black, 200k miles (M1 EP 5w-30). 2006-2019 --RIP 😥
Re: Has anyone had oil-related issues during the polar vortex? [Re: ekpolk] #4998086 02/01/19 10:14 AM
Joined: May 2002
Posts: 21,961
P
Patman Offline
Global Moderator
Offline
Global Moderator
P
Joined: May 2002
Posts: 21,961
Originally Posted by ekpolk


Be careful -- you might not be able to convince yourself to go back! Swaying palms and warm sea breezes can have a powerful effect. . . wink Orlando might be a tad less "convincing," but you'll still be in jeopardy!


Orlando isn't our usual Florida destination, but we found a flight for $100 round trip so we couldn't resist. We usually like to go to SW Florida (Marco Island is our fave!) Since I met my wife in 2011, we have been to Florida 10 times! We're retiring in 2022 and from that point on we're going to spend every winter in SW Florida so the word polar vortex will be something we laugh at in the future smile


2018 Corvette, 21k, M1 ESP Formula 5w30 & NAPA Gold
2006 Civic EX Coupe, 156k, PUP 5w20 & Fram Ultra
2010 BMW 328i X-Drive,130k, GC 0w40 & Fram Ultra

Re: Has anyone had oil-related issues during the polar vortex? [Re: Patman] #4998101 02/01/19 10:20 AM
Joined: Aug 2008
Posts: 25,020
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,020
Originally Posted by Patman
Orlando isn't our usual Florida destination, but we found a flight for $100 round trip so we couldn't resist. We usually like to go to SW Florida (Marco Island is our fave!) Since I met my wife in 2011, we have been to Florida 10 times! We're retiring in 2022 and from that point on we're going to spend every winter in SW Florida so the word polar vortex will be something we laugh at in the future smile


I'll look after the Vette while you are gone. LOL


'18 Caravan - 50k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998110 02/01/19 10:26 AM
Joined: May 2002
Posts: 21,961
P
Patman Offline
Global Moderator
Offline
Global Moderator
P
Joined: May 2002
Posts: 21,961
That's awfully kind of you to offer Stevie but on those trips the Vette will be coming with us! laugh


2018 Corvette, 21k, M1 ESP Formula 5w30 & NAPA Gold
2006 Civic EX Coupe, 156k, PUP 5w20 & Fram Ultra
2010 BMW 328i X-Drive,130k, GC 0w40 & Fram Ultra

Re: Has anyone had oil-related issues during the polar vortex? [Re: Patman] #4998151 02/01/19 10:56 AM
Joined: Aug 2008
Posts: 25,020
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,020
Originally Posted by Patman
That's awfully kind of you to offer Stevie but on those trips the Vette will be coming with us! laugh

grin2 That's what I thought, but it was worth a shot.


'18 Caravan - 50k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998288 02/01/19 12:48 PM
Joined: Mar 2014
Posts: 242
J
jmb3675 Offline
Offline
J
Joined: Mar 2014
Posts: 242
My 2002 Focus started OK Tuesday night at -23f but failed to start Wednesday at -33f. It tried to start but just couldn't. It has Super Tech synthetic high mileage 5w20 with 4000 miles on the oil.
My 1993 Grand Cherokee with the 4.0 did start Wednesday with Resolute 10w30. It was banging pretty loud at first. If I didn't have to get to work, I would have just shut it off. It has 100 miles on the oil.
My kids Focus across town started OK at -27f with Maxlife 5w20. It has just over 1000 miles on the oil.

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998337 02/01/19 01:24 PM
Joined: Dec 2004
Posts: 13,142
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 13,142
Facing the vehicle to the wind in an open area, gives those cold starts a real-feel temperature to deal with.


19' Hyundai Santa Fe 2.4 GDI - Pennzoil Ultra Platinum 5w30 / OEM 35504 Filter
20' Kia Soul X-Line 2.0 MPI - 50-50 blend Pennzoil Platinum HM & Pennzoil Gold 5w30 / AC Delco PF1127 Ecore filter




Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998352 02/01/19 01:32 PM
Joined: Sep 2005
Posts: 14,949
A
addyguy Offline
Offline
A
Joined: Sep 2005
Posts: 14,949
January 21st, overnight temp hit -28C, my Soul failed to start. It had started a couple of times at that temp before the 21st, but couldn't do it that day.

Now, mea culpa, it has M1EP 10W-30 in it, a nine-year old battery (original!), and was not plugged in.

Since then, have been plugging it in, but even with that, it struggles to start as we are still in -28C overnight temps.

Battery is obviously on its last legs, but can't change it now or change the oil, so we will see what happens.


2010 Kia Soul 2U - 2.0L I-4, auto; 153k miles.
Castrol GTX 5W-20; Motomaster MPH 9688

2009 Pontiac G5 - 2.2 I-4, auto, 121k miles.
Oil/filter TBD
Re: Has anyone had oil-related issues during the polar vortex? [Re: addyguy] #4998361 02/01/19 01:36 PM
Joined: Dec 2004
Posts: 13,142
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 13,142
I discard four year old Costco batteries and I am near Ohio. The last time I bought 10w30 for my GMs / Chryslers, was in the early 1990s.
You are too far north for 10w in January and old-old batteries. Preventative care is needed when seasons change drastically and things become old and brittle.


19' Hyundai Santa Fe 2.4 GDI - Pennzoil Ultra Platinum 5w30 / OEM 35504 Filter
20' Kia Soul X-Line 2.0 MPI - 50-50 blend Pennzoil Platinum HM & Pennzoil Gold 5w30 / AC Delco PF1127 Ecore filter




Re: Has anyone had oil-related issues during the polar vortex? [Re: addyguy] #4998384 02/01/19 01:53 PM
Joined: Mar 2017
Posts: 13,438
PimTac Offline
Offline
Joined: Mar 2017
Posts: 13,438
Originally Posted by addyguy
January 21st, overnight temp hit -28C, my Soul failed to start. It had started a couple of times at that temp before the 21st, but couldn't do it that day.

Now, mea culpa, it has M1EP 10W-30 in it, a nine-year old battery (original!), and was not plugged in.

Since then, have been plugging it in, but even with that, it struggles to start as we are still in -28C overnight temps.

Battery is obviously on its last legs, but can't change it now or change the oil, so we will see what happens.





Why can’t you change the battery?


2017 Mazda CX5
Mobil 1 Annual Protection 0w20
Roki OEM filter.
Re: Has anyone had oil-related issues during the polar vortex? [Re: PimTac] #4998392 02/01/19 01:55 PM
Joined: Dec 2004
Posts: 13,142
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 13,142
The hood latch to his vehicle is rusted closed.


19' Hyundai Santa Fe 2.4 GDI - Pennzoil Ultra Platinum 5w30 / OEM 35504 Filter
20' Kia Soul X-Line 2.0 MPI - 50-50 blend Pennzoil Platinum HM & Pennzoil Gold 5w30 / AC Delco PF1127 Ecore filter




Re: Has anyone had oil-related issues during the polar vortex? [Re: Triple_Se7en] #4998429 02/01/19 02:18 PM
Joined: Mar 2015
Posts: 15,339
53' Stude Offline
Offline
Joined: Mar 2015
Posts: 15,339
Originally Posted by Triple_Se7en
I discard four year old Costco batteries and I am near Ohio. The last time I bought 10w30 for my GMs / Chryslers, was in the early 1990s.
You are too far north for 10w in January and old-old batteries. Preventative care is needed when seasons change drastically and things become old and brittle.


Yeah, my battery lasted 6 years and I replaced it this summer. Putting either M1 0w30 or 0w20 AFE in really soon

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998435 02/01/19 02:22 PM
Joined: Apr 2017
Posts: 70
A
AdamZ Offline
Offline
A
Joined: Apr 2017
Posts: 70
The 5w30 in my 02 Xterra seems okay, starter is a little sluggish on -25C days. New battery. But the lifters clatter sometimes on cold starts. But only for a few seconds. If the idiot light is to be believed the pressure comes up very quickly. I changed the oil from Valvoline conventional to the regular mobil1 synthetic and noticed no difference at all in cold starts....

Wonder if I should start using the block heater lol. The supercharger ain't happy at those temps.


95 Nissan Pathfinder 200k km (Garage Ornament)
02 Nissan Xterra SC 5speed 170k km (Garage Ornament)
04 VW Golf 2.0 245k km (DD)
02 Nissan Xterra SC 240k km (offroading toy)
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4998438 02/01/19 02:23 PM
Joined: Apr 2008
Posts: 14,021
M
Miller88 Offline
Offline
M
Joined: Apr 2008
Posts: 14,021
The next two nights are supposed to be cold here and the Cherokee has conventional 10w40 in the engine. We'll see how that works but it's never had issues starting before. It may make a bit of a tick for a few seconds but after that it's fine.


18 Forester 2.5I 6M
00 Jeep XJ
01 F-350 4x4 5M
Page 5 of 9 1 4 5 6 9
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™