Forums Migration

Please read this thread

Recent Topics
Lubegard in a GM transfer case?
by BlakeB - 07/11/20 05:21 PM
Is MSO2 Liquid Moly OK in DIG NA engines
by JimPghPA - 07/11/20 03:10 PM
Rider Magazine Question
by Smoky14 - 07/11/20 02:38 PM
Beater trifecta
by Red91 - 07/11/20 01:08 PM
Under 100$ unlocked cell phone for Red pocket or Mint
by RazorsEdge - 07/11/20 12:23 PM
Canadian dimensions question
by gfh77665 - 07/11/20 12:16 PM
Marvel mystery oil in fuel
by Dragon44 - 07/11/20 11:46 AM
Mixing Subwoofers (car audio)
by 92saturnsl2 - 07/11/20 11:20 AM
Covid-19 Diversion
by doitmyself - 07/11/20 10:42 AM
Little rust here and there...
by coopns - 07/11/20 09:36 AM
Dawn won't strip a sealant.
by buster - 07/11/20 09:03 AM
2007 Accord Marker Light
by maverickfhs - 07/11/20 08:43 AM
Coin shortage?
by supton - 07/11/20 08:04 AM
Best bmw MTF-LT5 gear oil
by lowon - 07/11/20 05:09 AM
What should I be using in a '83 SBC?
by michaelluscher - 07/11/20 04:57 AM
Synthetic Oil Choice
by BlueOvalFitter - 07/11/20 04:49 AM
Top 8 Oil Filters According To This Company
by BlueOvalFitter - 07/11/20 04:24 AM
Interesting article on "Best oil filters."
by 97prizm - 07/11/20 03:46 AM
Newest Members
ILoveOil111, quantalume, SUmeme22, DaveCaddell, SharkNC
71909 Registered Users
Who's Online Now
72 registered members (53' Stude, 03s, Aichiguy, 2015_PSD, bbhero, Alaskanmont, 7 invisible), 1,906 guests, and 25 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics307,733
Posts5,316,710
Members71,909
Most Online4,538
Jan 20th, 2020
Donate to BITOG
Print Thread
Hop To
Page 1 of 9 1 2 9
Has anyone had oil-related issues during the polar vortex? #4997439 01/31/19 07:43 PM
Joined: Dec 2010
Posts: 5,134
G
Gokhan Offline OP
OP Offline
G
Joined: Dec 2010
Posts: 5,134
Has anyone had any oil-related issues during the polar vortex, like difficulty cranking? A 5W-30 probably can take -30 °F but don't you wish you were running 0W-xx?

Meanwhile, we were having a heat wave with the temperatures in the 80s here but we had a thunderstorm with heavy rain this morning.


2020 Toyota Prius Prime XLE plug-in hybrid, 2ZR-FXE engine, ~ 65 mpg on regular gasoline, ~ 5,000 mi
TGMO 0W-16 SN/RC Japan
OEM spin-on oil filter Japan
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997441 01/31/19 07:45 PM
Joined: Mar 2015
Posts: 15,364
53' Stude Online Content
Online Content
Joined: Mar 2015
Posts: 15,364
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink


2009 Toyota Camry LE
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997472 01/31/19 08:03 PM
Joined: Mar 2008
Posts: 9,852
S
slacktide_bitog Offline
Offline
S
Joined: Mar 2008
Posts: 9,852
No problem with Rotella T6 5w30 in low single digits above zero thumbsup

Re: Has anyone had oil-related issues during the polar vortex? [Re: 53' Stude] #4997475 01/31/19 08:08 PM
Joined: Dec 2004
Posts: 13,667
7
77Se7en Offline
Offline
7
Joined: Dec 2004
Posts: 13,667
Originally Posted by 53' Stude
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink


No more Signature Adam?


Spiritual Intuitive / Whisperer-Medium (Involuntary & Non-Profit)
Valvoline ME, Mobil-1 EP & Pennzoil Ultra Platinum 5w30s








Re: Has anyone had oil-related issues during the polar vortex? [Re: 77Se7en] #4997477 01/31/19 08:09 PM
Joined: Mar 2015
Posts: 15,364
53' Stude Online Content
Online Content
Joined: Mar 2015
Posts: 15,364
Originally Posted by Triple_Se7en
Originally Posted by 53' Stude
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink


No more Signature Adam?


I'm trying to decide on next oil to use wink


2009 Toyota Camry LE
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997517 01/31/19 08:41 PM
Joined: Jun 2003
Posts: 21,092
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 21,092
No problem here. It got down to 42F.


02 Wrangler Napa high milage 10w40
87 F250 Valvoline 15w40
07 fjcruiser Car lube plus 10w30
Z400 castrol T 10w40
Can am Maveric edge 5w40
57 case tractor Chevron sae30
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997520 01/31/19 08:45 PM
Joined: Jul 2007
Posts: 206
3
330indy Offline
Offline
3
Joined: Jul 2007
Posts: 206
My 2000 Z3 with Redline 0w40 started right up in -14F (sitting outside overnight)
Redline is great stuff


Save the manuals
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997524 01/31/19 08:49 PM
Joined: Jul 2010
Posts: 24,013
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 24,013
I remember back when I had my 1st car (65 Ford Galaxy 500 with a 289 ci) I forgot to change oil before winter (back in Iowa) and we got a cold snap to around 5 below zero. I had 20W-50 in it I believe, and it would barely crank over, but eventually started. I'm sure it wasn't good for the motor, but when you're young and dumb you don't think much about that stuff.

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997525 01/31/19 08:49 PM
Joined: Jan 2017
Posts: 511
SteveG4 Offline
Offline
Joined: Jan 2017
Posts: 511
This morning it was -21 degs F in Milwaukee. My Equinox 2.4L with 103,000 miles did not want to turn over whatsoever.

First key advance gave me the dreaded, "Click... then nothing." I quickly relented.
Second key advance produced 4 staggered cranks before the engine ignited / started.

Currently, the SUV has Castrol Magnatec 5W-30 in it, at about 45% on the OLM (recently the price was $18 to $19 on Amazon).
I truly believe the Castrol thickened considerably...!

I'll be switching back to Valvoline Advanced 5W-30 (Full-Syn) and a Fram XG9018 filter soon enough.

Steve

Last edited by SteveG4; 01/31/19 09:03 PM.

Somewhere between Alaska and Wisconsin...
2006 4WD Silverado LT Crew Cab & 2013 AWD Equinox
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997533 01/31/19 09:02 PM
Joined: Sep 2002
Posts: 4,666
M
MNgopher Offline
Offline
M
Joined: Sep 2002
Posts: 4,666
You may want to check your battery. Our fleet equinox grumbled a little on startup at -25, and was slow, but it went. Since its fleet maintained, it gets what ever the low bid was on the correct oil in bulk.

Otherwise no drama in the F150 with 5w30 motorcraft or the the Explorer with 5w20 Mobil conventional in it...

Last edited by MNgopher; 01/31/19 09:03 PM.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997535 01/31/19 09:06 PM
Joined: Aug 2008
Posts: 25,020
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,020
No just smooth starting at home where it's plugged in and because of the 0w30 when I'm on the road and do cold restarts after hours at the office or a customers it turns right over smooth.

Last edited by StevieC; 01/31/19 09:06 PM.

'18 Caravan - 50k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Has anyone had oil-related issues during the polar vortex? [Re: MNgopher] #4997538 01/31/19 09:07 PM
Joined: Jan 2017
Posts: 511
SteveG4 Offline
Offline
Joined: Jan 2017
Posts: 511
Originally Posted by MNgopher
You may want to check your battery. Our fleet equinox grumbled a little on startup at -25, and was slow, but it went. Since its fleet maintained, it gets what ever the low bid was on the correct oil in bulk.

Otherwise no drama in the F150 with 5w30 motorcraft or the the Explorer with 5w20 Mobil conventional in it...

Right on!
It's the original battery -- going 6-years old. That does concern me.
I'm thinking a Grp 47 AC-Delco, Delphi, or Deka Intimidator AGM replacement is in-order. smile

Speaking of the Intimidator: https://youtu.be/-2xTFTgRfWs

I used to engineer several hundred A-H, 48 Vdc (floated @ 54 Vdc) battery plants (piles) for numerous telco central offices (CO). I always purchased Eastern Penn AGM battery plants. Eastern Penn makes the Deka series batteries as well. Good stuff made in the USA.

Last edited by SteveG4; 01/31/19 09:17 PM.

Somewhere between Alaska and Wisconsin...
2006 4WD Silverado LT Crew Cab & 2013 AWD Equinox
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997541 01/31/19 09:08 PM
Joined: Oct 2004
Posts: 4,218
D
dwcopple Offline
Offline
D
Joined: Oct 2004
Posts: 4,218
Nope, thanks to an insulated garage.


2017 Acura MDX SH-AWD
2011 Chrysler 200 Limited 3.6L V6
1998 Mustang GT 4.6L V8 convertible
2019 VW Jetta SEL 1.4T
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997547 01/31/19 09:12 PM
Joined: Dec 2017
Posts: 881
6
69Torino Offline
Offline
6
Joined: Dec 2017
Posts: 881
No problems in my driveway with a 294k mile Ford Freestyle and a 210k mile Hyundai Santa Fe. Both have 5w-20 in them at the moment. Starting 137 diesel school buses this morning however was quite the challenge. We went through CASES of ether.

Last edited by 69Torino; 01/31/19 09:13 PM.

1969 Ford Torino GT 390 Auto
2003 Mercury Marauder
1992 Mercury Capri Convertible
2000 Nissan Xterra
2008 Hyundai Santa Fe
1947 Ford 2N
1978 Honda XL75
Plus Other Stuff...
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997548 01/31/19 09:12 PM
Joined: Dec 2017
Posts: 6,694
S
Snagglefoot Offline
Offline
S
Joined: Dec 2017
Posts: 6,694
SAE J300 CCV (cold cranking test) is done at -30 C ( -22 F) for 5w and -35 C (-31 F) for 0w. At -30 F you should sense a difference between the two.

Last edited by Snagglefoot; 01/31/19 09:14 PM.

If you want the job done right......do it yourself.
Page 1 of 9 1 2 9
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™