Recent Topics
Maintaining Your Jaguar E-Type
by ctechbob - 09/16/19 02:14 AM
Orschelen - 8.99$ 5 Qt RGT after MIR
by GumbyJarvis - 09/16/19 01:23 AM
Inexpensive insulation for attic
by daves66nova - 09/15/19 11:45 PM
Spark arrestor clogged solid
by motor_oil_madman - 09/15/19 11:08 PM
Briggs and Stratton auto chock plastic carburators
by WilliamBeeth - 09/15/19 11:03 PM
Lexol removing paint from leather seat?
by A_User55555 - 09/15/19 10:49 PM
calculate stereo runtime
by dogememe - 09/15/19 10:11 PM
Utility trailer tires....
by kenwin30 - 09/15/19 10:03 PM
How do you and your S.O handle multiple cars?
by addyguy - 09/15/19 09:59 PM
RIP Ric Ocasek
by spasm3 - 09/15/19 09:51 PM
Attack on plant and wells in Saudi Arabia
by addyguy - 09/15/19 09:09 PM
Teamsters about to strike
by P10crew - 09/15/19 09:07 PM
Found this old race video too!
by ls1mike - 09/15/19 09:01 PM
30W or 40W ?
by lukejo - 09/15/19 09:00 PM
Some of my old cars! Found these today.
by ls1mike - 09/15/19 08:49 PM
Magnets on oil filter base plate
by MrQuackers - 09/15/19 08:44 PM
Supertech h/m atf rollback
by HyundaiAbuser - 09/15/19 08:42 PM
2020 Ford Explorer (Police Interceptor Utility)
by dogememe - 09/15/19 08:33 PM
OEM battery dead?
by Reddy45 - 09/15/19 08:32 PM
Newest Members
TurboVR6Junkie, Todd_S, Beezer, Red_Racer, crb
69289 Registered Users
Who's Online Now
31 registered members (dlundblad, d00df00d, CB900F2, ChrisD46, Bjornviken, 2 invisible), 727 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,627
Posts5,063,350
Members69,289
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 1 of 9 1 2 9
Has anyone had oil-related issues during the polar vortex? #4997439 01/31/19 07:43 PM
Joined: Dec 2010
Posts: 4,465
G
Gokhan Offline OP
OP Offline
G
Joined: Dec 2010
Posts: 4,465
Has anyone had any oil-related issues during the polar vortex, like difficulty cranking? A 5W-30 probably can take -30 °F but don't you wish you were running 0W-xx?

Meanwhile, we were having a heat wave with the temperatures in the 80s here but we had a thunderstorm with heavy rain this morning.


2020 Toyota Prius Prime XLE plug-in hybrid, 2ZR-FXE engine, ~ 0,000 M
TGMO 0W-16 SN Japan
OEM spin-on oil filter Japan
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997441 01/31/19 07:45 PM
Joined: Mar 2015
Posts: 13,516
53' Stude Offline
Offline
Joined: Mar 2015
Posts: 13,516
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink



Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997472 01/31/19 08:03 PM
Joined: Mar 2008
Posts: 8,708
S
slacktide_bitog Offline
Offline
S
Joined: Mar 2008
Posts: 8,708
No problem with Rotella T6 5w30 in low single digits above zero thumbsup

Re: Has anyone had oil-related issues during the polar vortex? [Re: 53' Stude] #4997475 01/31/19 08:08 PM
Joined: Dec 2004
Posts: 11,355
T
Triple_Se7en Offline
Offline
T
Joined: Dec 2004
Posts: 11,355
Originally Posted by 53' Stude
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink


No more Signature Adam?


19 Hyundai SantaFe 2.4GDI Castrol Edge 5w30 / NAPA Mann-Hummel filter / 6oz Liqui-Moly Treatment
04 Colorado 3.5 Castrol Edge 0W40 Euro & K&N filter
03 Malibu 3.1 QS / Valv Syn 5w30 mix Fram EG filter
Re: Has anyone had oil-related issues during the polar vortex? [Re: Triple_Se7en] #4997477 01/31/19 08:09 PM
Joined: Mar 2015
Posts: 13,516
53' Stude Offline
Offline
Joined: Mar 2015
Posts: 13,516
Originally Posted by Triple_Se7en
Originally Posted by 53' Stude
With PP 5w30 in my 10 year old Camry I've been fine. Also, none to report with M1 5w20 in both F-250 plow trucks either wink


No more Signature Adam?


I'm trying to decide on next oil to use wink



Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997517 01/31/19 08:41 PM
Joined: Jun 2003
Posts: 19,477
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 19,477
No problem here. It got down to 42F.


02 Wrangler traveler sae30
87 F250 Valvoline 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor Chevron sae30
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997520 01/31/19 08:45 PM
Joined: Jul 2007
Posts: 158
3
330indy Offline
Offline
3
Joined: Jul 2007
Posts: 158
My 2000 Z3 with Redline 0w40 started right up in -14F (sitting outside overnight)
Redline is great stuff


BMW CCA member
E92 M3 ZCP 6 speed
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997524 01/31/19 08:49 PM
Joined: Jul 2010
Posts: 21,606
Z
ZeeOSix Offline
Offline
Z
Joined: Jul 2010
Posts: 21,606
I remember back when I had my 1st car (65 Ford Galaxy 500 with a 289 ci) I forgot to change oil before winter (back in Iowa) and we got a cold snap to around 5 below zero. I had 20W-50 in it I believe, and it would barely crank over, but eventually started. I'm sure it wasn't good for the motor, but when you're young and dumb you don't think much about that stuff.

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997525 01/31/19 08:49 PM
Joined: Jan 2017
Posts: 228
SteveG4 Offline
Offline
Joined: Jan 2017
Posts: 228
This morning it was -21 degs F in Milwaukee. My Equinox 2.4L with 103,000 miles did not want to turn over whatsoever.

First key advance gave me the dreaded, "Click... then nothing." I quickly relented.
Second key advance produced 4 staggered cranks before the engine ignited / started.

Currently, the SUV has Castrol Magnatec 5W-30 in it, at about 45% on the OLM (recently the price was $18 to $19 on Amazon).
I truly believe the Castrol thickened considerably...!

I'll be switching back to Valvoline Advanced 5W-30 (Full-Syn) and a Fram XG9018 filter soon enough.

Steve

Last edited by SteveG4; 01/31/19 09:03 PM.

Somewhere between Alaska and Wisconsin...
2006 Silverado LT Crew Cab 4WD & 2013 Equinox AWD
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997533 01/31/19 09:02 PM
Joined: Sep 2002
Posts: 4,511
M
MNgopher Offline
Offline
M
Joined: Sep 2002
Posts: 4,511
You may want to check your battery. Our fleet equinox grumbled a little on startup at -25, and was slow, but it went. Since its fleet maintained, it gets what ever the low bid was on the correct oil in bulk.

Otherwise no drama in the F150 with 5w30 motorcraft or the the Explorer with 5w20 Mobil conventional in it...

Last edited by MNgopher; 01/31/19 09:03 PM.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997535 01/31/19 09:06 PM
Joined: Aug 2008
Posts: 25,017
StevieC Offline
Offline
Joined: Aug 2008
Posts: 25,017
No just smooth starting at home where it's plugged in and because of the 0w30 when I'm on the road and do cold restarts after hours at the office or a customers it turns right over smooth.

Last edited by StevieC; 01/31/19 09:06 PM.

'18 Caravan - 42k KM - AMSOIL SS 0w20, Fram Ultra, TC-W3 500:1
'06 Santa Fe - 535k KM (Retired)

There is no such thing as "lifetime" fluids! mad
Re: Has anyone had oil-related issues during the polar vortex? [Re: MNgopher] #4997538 01/31/19 09:07 PM
Joined: Jan 2017
Posts: 228
SteveG4 Offline
Offline
Joined: Jan 2017
Posts: 228
Originally Posted by MNgopher
You may want to check your battery. Our fleet equinox grumbled a little on startup at -25, and was slow, but it went. Since its fleet maintained, it gets what ever the low bid was on the correct oil in bulk.

Otherwise no drama in the F150 with 5w30 motorcraft or the the Explorer with 5w20 Mobil conventional in it...

Right on!
It's the original battery -- going 6-years old. That does concern me.
I'm thinking a Grp 47 AC-Delco, Delphi, or Deka Intimidator AGM replacement is in-order. smile

Speaking of the Intimidator: https://youtu.be/-2xTFTgRfWs

I used to engineer several hundred A-H, 48 Vdc (floated @ 54 Vdc) battery plants (piles) for numerous telco central offices (CO). I always purchased Eastern Penn AGM battery plants. Eastern Penn makes the Deka series batteries as well. Good stuff made in the USA.

Last edited by SteveG4; 01/31/19 09:17 PM.

Somewhere between Alaska and Wisconsin...
2006 Silverado LT Crew Cab 4WD & 2013 Equinox AWD
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997541 01/31/19 09:08 PM
Joined: Oct 2004
Posts: 3,913
D
dwcopple Offline
Offline
D
Joined: Oct 2004
Posts: 3,913
Nope, thanks to an insulated garage.


2017 RAM Big Horn 4x4 3.6L V6
2011 Chrysler 200 Limited 3.6L V6
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997547 01/31/19 09:12 PM
Joined: Dec 2017
Posts: 667
6
69Torino Offline
Offline
6
Joined: Dec 2017
Posts: 667
No problems in my driveway with a 294k mile Ford Freestyle and a 210k mile Hyundai Santa Fe. Both have 5w-20 in them at the moment. Starting 137 diesel school buses this morning however was quite the challenge. We went through CASES of ether.

Last edited by 69Torino; 01/31/19 09:13 PM.

1969 Ford Torino GT 390 Auto
2003 Mercury Marauder
1992 Mercury Capri Convertible
2005 Ford Freestyle
2008 Hyundai Santa Fe
1947 Ford 2N
1978 Honda XL75
Plus Other Stuff...
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997548 01/31/19 09:12 PM
Joined: Dec 2017
Posts: 4,869
S
Snagglefoot Offline
Offline
S
Joined: Dec 2017
Posts: 4,869
SAE J300 CCV (cold cranking test) is done at -30 C ( -22 F) for 5w and -35 C (-31 F) for 0w. At -30 F you should sense a difference between the two.

Last edited by Snagglefoot; 01/31/19 09:14 PM.

If you want the job done right......do it yourself.
Page 1 of 9 1 2 9
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™