Recent Topics
Aircraft Tempest Spin-EZ AA-48108-2
by Capt - 09/19/19 11:22 PM
Emission Readiness monitors
by bowlofturtle - 09/19/19 10:12 PM
Thoughts on the GM strike?
by Vern_in_IL - 09/19/19 09:37 PM
tropical storm imelda blows up everynight?
by motor_oil_madman - 09/19/19 09:12 PM
2017 Corvette / Mobil 1 ESP 0w40 / 5.2k mi
by dparm - 09/19/19 08:57 PM
2019 Lexus UX 250h
by Direct_Rejection - 09/19/19 08:56 PM
Gas theft
by tahoe_hybrid - 09/19/19 08:04 PM
Aisin 09G transmission fluid?
by sloinker - 09/19/19 07:44 PM
Oil for 2005 BMW X3
by Nyquist - 09/19/19 07:34 PM
Golden Eagles Take Down Deer and Wolves
by buster - 09/19/19 07:31 PM
P21S Windshield Washer Booster
by mclasser - 09/19/19 06:30 PM
Why warm up oil before a UOA sample is taken?
by paulri - 09/19/19 06:21 PM
Selling the 97 Camry V6 again
by PandaBear - 09/19/19 05:15 PM
FRAM Orange Cans
by KevGuy - 09/19/19 05:13 PM
Colt Ceases Civilian AR-15 Production
by billt460 - 09/19/19 04:50 PM
Amsoil “synthetic technology”
by spiderbypass - 09/19/19 03:15 PM
Newest Members
Srfridd, V1313, Ecan89, ProBest, Zolton
69333 Registered Users
Who's Online Now
18 registered members (edhackett, aleneros, Boosted240, ArrestMeRedZ, Kokopelli34179, 2 invisible), 696 guests, and 20 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,801
Posts5,066,899
Members69,333
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 3 of 9 1 2 3 4 9
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997708 02/01/19 12:42 AM
Joined: Aug 2009
Posts: 2,481
G
Gasbuggy Offline
Offline
G
Joined: Aug 2009
Posts: 2,481
My Yukon did not want to idle smoothly when I started it at 5 degrees, real feel -3. PP10w30


Cadillac CTS-V 6.2L 10w30PP
Volvo P1800 Euro L
76 Mercedes 300D Rotella T4
Series III Land Rover VWB
02 Yukon 10w30 PP
01 P71 M1 EP-HM 0W20
95 Accord - 386k. Mobil 2 RIP
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997710 02/01/19 12:43 AM
Joined: Dec 2002
Posts: 43,295
S
Shannow Offline
Offline
S
Joined: Dec 2002
Posts: 43,295
I was a little concerned at the 5W40 in my Colorado at 40C after work (105F).

But I think I got away with it.


If it's the truth....it can handle the pressure !!!
Re: Has anyone had oil-related issues during the polar vortex? [Re: Shannow] #4997716 02/01/19 12:47 AM
Joined: Mar 2015
Posts: 6,709
B
bbhero Offline
Offline
B
Joined: Mar 2015
Posts: 6,709
Originally Posted by Shannow
I was a little concerned at the 5W40 in my Colorado at 40C after work (105F).

But I think I got away with it.



Well that because you should have had a straight 40 grade in your Colorado LOL


Nissan Altima 3.5 Coupe
Cam2 Dexos1 Gen 2 5w30 Wix 57356 Oil filter
"Treat your family like your friends and treat your friends like your family."
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997736 02/01/19 01:08 AM
Joined: Aug 2007
Posts: 1,831
M
Michael_P Offline
Offline
M
Joined: Aug 2007
Posts: 1,831
Started my 97 F150 4.6 with 301,000 miles, original engine and transmission in -9F. The engine (M1 0W30), trans (Amsoil ATF) and diff (Amsoil Severe Gear 75W140) were fine but the power steering sounded like a mashed cat for the first 20 seconds. Later that day, I vac'd out the reservoir and the lines leading to the power steering pump. I replaced it with Super Tech low viscosity ATF. The next morning it was -5F, but no power steering noises.

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997747 02/01/19 01:57 AM
Joined: May 2002
Posts: 2,389
C
csandste Offline
Offline
C
Joined: May 2002
Posts: 2,389
Remember running straight 10 weight in a 53 Mercury flat head in the mid sixties. South Dakota cold! Then I'd stick in STP when it got warm.


2017 Kia Soul Plus-- VWB 5w30 65,000 miles
Re: Has anyone had oil-related issues during the polar vortex? [Re: Michael_P] #4997752 02/01/19 02:09 AM
Joined: Dec 2002
Posts: 43,295
S
Shannow Offline
Offline
S
Joined: Dec 2002
Posts: 43,295
Originally Posted by Michael_P
Started my 97 F150 4.6 with 301,000 miles, original engine and transmission in -9F. The engine (M1 0W30), trans (Amsoil ATF) and diff (Amsoil Severe Gear 75W140) were fine but the power steering sounded like a mashed cat for the first 20 seconds. Later that day, I vac'd out the reservoir and the lines leading to the power steering pump. I replaced it with Super Tech low viscosity ATF. The next morning it was -5F, but no power steering noises.


That's seriously an issue of undermaintenance in so many vehicles on the road.


If it's the truth....it can handle the pressure !!!
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997758 02/01/19 02:27 AM
Joined: Dec 2010
Posts: 4,465
G
Gokhan Offline OP
OP Offline
G
Joined: Dec 2010
Posts: 4,465
That's probably a PS fluid leak. When it gets cold, the PS fluid level drops even more, causing screeching sounds. Unfortunately, I have the same problem. Perhaps, you can find out where the leak is and fix it. Or keep checking the level of the PS fluid.


2020 Toyota Prius Prime XLE plug-in hybrid, 2ZR-FXE engine, ~ 0,000 M
TGMO 0W-16 SN Japan
OEM spin-on oil filter Japan
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997763 02/01/19 02:35 AM
Joined: Dec 2002
Posts: 43,295
S
Shannow Offline
Offline
S
Joined: Dec 2002
Posts: 43,295
Originally Posted by Gokhan
That's probably a PS fluid leak. When it gets cold, the PS fluid level drops even more, causing screeching sounds. Unfortunately, I have the same problem. Perhaps, you can find out where the leak is and fix it. Or keep checking the level of the PS fluid.


No, I've had it here in Oz, on cold mornings no lower than -7C...with a perfectly fine oil level, on multiple cars as the fluid ages.

Two of the three pumps failed not very long (a year) after it started...but the problem went away after a reservoir change and a short drive.

I'm pretty sire that the poster would have known if he was running of oil.


If it's the truth....it can handle the pressure !!!
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997767 02/01/19 02:57 AM
Joined: Dec 2010
Posts: 4,465
G
Gokhan Offline OP
OP Offline
G
Joined: Dec 2010
Posts: 4,465
Well, it could be (1) a PS fluid that is in a really bad shape, (2) leaks in the system, or (3) a low PS fluid level. It was (3) in may case and it happened in cold days and cold starts. Interestingly, the PS fluid was never changed in my car in 34 years -- it would definitely be good to change it though but it's a messy job with the hoses in all the unreachable places and I don't want to do it.


2020 Toyota Prius Prime XLE plug-in hybrid, 2ZR-FXE engine, ~ 0,000 M
TGMO 0W-16 SN Japan
OEM spin-on oil filter Japan
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997768 02/01/19 03:10 AM
Joined: Apr 2018
Posts: 122
F
FT92 Offline
Offline
F
Joined: Apr 2018
Posts: 122
minus 6 this morning and the 99 accord started like it was a 80 degree day running 5-30 napa oil which I believe is vavoline the ford focus the same no problems at all

Last edited by FT92; 02/01/19 03:14 AM.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997771 02/01/19 03:35 AM
Joined: Dec 2002
Posts: 43,295
S
Shannow Offline
Offline
S
Joined: Dec 2002
Posts: 43,295
Originally Posted by Gokhan
Well, it could be (1) a PS fluid that is in a really bad shape, (2) leaks in the system, or (3) a low PS fluid level. It was (3) in may case and it happened in cold days and cold starts. Interestingly, the PS fluid was never changed in my car in 34 years -- it would definitely be good to change it though but it's a messy job with the hoses in all the unreachable places and I don't want to do it.


Don't you think the poster, having a leak and running out of fluid would have attributed the noise to THAT not the ambient and old fluid ?


If it's the truth....it can handle the pressure !!!
Re: Has anyone had oil-related issues during the polar vortex? [Re: Shannow] #4997776 02/01/19 04:06 AM
Joined: Dec 2010
Posts: 4,465
G
Gokhan Offline OP
OP Offline
G
Joined: Dec 2010
Posts: 4,465
Originally Posted by Shannow
Don't you think the poster, having a leak and running out of fluid would have attributed the noise to THAT not the ambient and old fluid ?

You had already made that point.

Originally Posted by Shannow
I'm pretty sire that the poster would have known if he was running of oil.


2020 Toyota Prius Prime XLE plug-in hybrid, 2ZR-FXE engine, ~ 0,000 M
TGMO 0W-16 SN Japan
OEM spin-on oil filter Japan
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997782 02/01/19 04:45 AM
Joined: Dec 2002
Posts: 43,295
S
Shannow Offline
Offline
S
Joined: Dec 2002
Posts: 43,295
And having initially (incorrectly) asserted it you re stated it in points 2), and 3) of your potentials for what he experienced.


If it's the truth....it can handle the pressure !!!
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997804 02/01/19 06:04 AM
Joined: Dec 2009
Posts: 28,128
G
Garak Offline
Offline
G
Joined: Dec 2009
Posts: 28,128
Originally Posted by Gokhan
Has anyone had any oil-related issues during the polar vortex, like difficulty cranking? A 5W-30 probably can take -30 °F but don't you wish you were running 0W-xx?

I've been fine, although our winter has oddly enough been better than most who got hit with this lately. In any case, I've had no problems with a 5w-XX for as long as I've been driving, and only did a 0w-XX a few times. I might have noted before that anecdotally, the 5w-30 HDEO seems to crank a little more readily than the 5w-40 HDEO, but that's not a huge difference nor unexpected.


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, Wix 57356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Re: Has anyone had oil-related issues during the polar vortex? [Re: Snagglefoot] #4997806 02/01/19 06:06 AM
Joined: Dec 2009
Posts: 28,128
G
Garak Offline
Offline
G
Joined: Dec 2009
Posts: 28,128
Snagglefoot, that's the Pennzoil 0w-30 Caterham was recommending I try in the G37 when that oil first came out. It certainly was and is worthy of consideration, and would meet my specifications, but back then, one litre bottles only were available, and that, particularly from CT, does not a cheap oil change make. wink


Plain, simple Garak.

2008 Infiniti G37 - Shell ROTELLA T6 Multi-Vehicle 5w-30, Wix 57356
1984 F-150 4.9L - Quaker State GB 10w-30, Wix 51515
Page 3 of 9 1 2 3 4 9
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™