Recent Topics
Maintaining Your Jaguar E-Type
by ctechbob - 09/16/19 02:14 AM
Orschelen - 8.99$ 5 Qt RGT after MIR
by GumbyJarvis - 09/16/19 01:23 AM
Inexpensive insulation for attic
by daves66nova - 09/15/19 11:45 PM
Spark arrestor clogged solid
by motor_oil_madman - 09/15/19 11:08 PM
Briggs and Stratton auto chock plastic carburators
by WilliamBeeth - 09/15/19 11:03 PM
Lexol removing paint from leather seat?
by A_User55555 - 09/15/19 10:49 PM
calculate stereo runtime
by dogememe - 09/15/19 10:11 PM
Utility trailer tires....
by kenwin30 - 09/15/19 10:03 PM
How do you and your S.O handle multiple cars?
by addyguy - 09/15/19 09:59 PM
RIP Ric Ocasek
by spasm3 - 09/15/19 09:51 PM
Attack on plant and wells in Saudi Arabia
by addyguy - 09/15/19 09:09 PM
Teamsters about to strike
by P10crew - 09/15/19 09:07 PM
Found this old race video too!
by ls1mike - 09/15/19 09:01 PM
30W or 40W ?
by lukejo - 09/15/19 09:00 PM
Some of my old cars! Found these today.
by ls1mike - 09/15/19 08:49 PM
Magnets on oil filter base plate
by MrQuackers - 09/15/19 08:44 PM
Supertech h/m atf rollback
by HyundaiAbuser - 09/15/19 08:42 PM
2020 Ford Explorer (Police Interceptor Utility)
by dogememe - 09/15/19 08:33 PM
OEM battery dead?
by Reddy45 - 09/15/19 08:32 PM
Newest Members
TurboVR6Junkie, Todd_S, Beezer, Red_Racer, crb
69289 Registered Users
Who's Online Now
31 registered members (dlundblad, d00df00d, CB900F2, ChrisD46, Bjornviken, 2 invisible), 727 guests, and 18 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics294,627
Posts5,063,350
Members69,289
Most Online3,532
Jul 30th, 2019
Donate to BITOG
Print Thread
Hop To
Page 2 of 9 1 2 3 9
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997556 01/31/19 09:22 PM
Joined: May 2002
Posts: 21,872
P
Patman Offline
Global Moderator
Offline
Global Moderator
P
Joined: May 2002
Posts: 21,872
In previous winters I was running M1 0w20 in my Civic but this winter I'm running PUP 5w20 and even at -22C this morning it still started up just fine. That's pretty much the coldest we'll ever see up here, so I don't need a 0w20 in this car at all (I still run 0w40 in the BMW but not for the 0w part, it's simply because Castrol 0w40 is a great oil and better than most other 5w40s including their own)


2018 Corvette, 16k, M1 ESP Formula 5w30 & NAPA Gold
2006 Civic EX Coupe, 151k, PUP 5w20 & Fram Ultra
2010 BMW 328i X-Drive,120k, GC 0w40 & Fram Ultra

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997558 01/31/19 09:24 PM
Joined: Dec 2007
Posts: 771
E
E365 Offline
Offline
E
Joined: Dec 2007
Posts: 771
5w-30 synthetic (Castrol Edge EP) is surprisingly thicker to pour vs 5w-20 synthetic (Formula Shell) in this video at -26F. 5w-20 wasn’t much different than 0w-20.






Last edited by E365; 01/31/19 09:39 PM.

Whatever's on sale...
Re: Has anyone had oil-related issues during the polar vortex? [Re: Snagglefoot] #4997562 01/31/19 09:25 PM
Joined: Jan 2017
Posts: 228
SteveG4 Offline
Offline
Joined: Jan 2017
Posts: 228
Honestly, I've never run a 0w-30 oil in my Alaska-based Chevy Silverado -- only 5w-30 synthetics or semi-syn in the summer. Only occasionally, does it get -30 in the "Valley" area, 50 miles north of Anchorage. But, I bet the 0w oils would benefit my truck in those frigid conditions up north.

I believe Mobil makes a 0w-30 oil for that need. I wonder what other company does?

Last edited by SteveG4; 01/31/19 09:27 PM.

Somewhere between Alaska and Wisconsin...
2006 Silverado LT Crew Cab 4WD & 2013 Equinox AWD
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997573 01/31/19 09:33 PM
Joined: Oct 2015
Posts: 349
D
Dylan1303 Offline
Offline
D
Joined: Oct 2015
Posts: 349
No problems starting my cruze in low 20’s with pp 10w30


12 cruze rs 1.4t 6spd pp 5w30 tuned on 22psi
13 equinox 2.4 awd pp 5w30
Re: Has anyone had oil-related issues during the polar vortex? [Re: Dylan1303] #4997578 01/31/19 09:38 PM
Joined: Mar 2017
Posts: 10,591
PimTac Offline
Offline
Joined: Mar 2017
Posts: 10,591
Originally Posted by Dylan1303
No problems starting my cruze in low 20’s with pp 10w30




Wait until next week.


2017 Mazda CX5
Havoline Pro DS 0w20
Roki OEM filter.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997590 01/31/19 09:55 PM
Joined: Aug 2006
Posts: 26
L
loub Offline
Offline
L
Joined: Aug 2006
Posts: 26
Chicago suburb, low of -24, high temperature for the day-10. 2013 Camry sitting outside for 26 hours ( MB1 0w20) a little hesitant to start, but it did start.The battery is original, almost six years old.I guess I should be thankful!

Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997592 01/31/19 09:56 PM
Joined: Aug 2010
Posts: 626
D
dan_erickson Offline
Offline
D
Joined: Aug 2010
Posts: 626
Honda started just fine in the heated garage. Castrol 0w20


15 Accord Coupe EX-L V6 Navi
Castrol Magnatec 0w20

Re: Has anyone had oil-related issues during the polar vortex? [Re: 69Torino] #4997593 01/31/19 09:56 PM
Joined: Jun 2003
Posts: 19,477
C
Chris142 Offline
Offline
C
Joined: Jun 2003
Posts: 19,477
Originally Posted by 69Torino
No problems in my driveway with a 294k mile Ford Freestyle and a 210k mile Hyundai Santa Fe. Both have 5w-20 in them at the moment. Starting 137 diesel school buses this morning however was quite the challenge. We went through CASES of ether.

What kind of diesel engines in the busses? Does the manufacturer say that that ether is OK to us in them?


02 Wrangler traveler sae30
87 F250 Valvoline 15w40
07 fjcruiser Chevron 10w30
Z400 castrol T 10w40
Can am maveric edge 5w40
57 case tractor Chevron sae30
Re: Has anyone had oil-related issues during the polar vortex? [Re: SteveG4] #4997600 01/31/19 10:00 PM
Joined: Dec 2017
Posts: 4,869
S
Snagglefoot Offline
Offline
S
Joined: Dec 2017
Posts: 4,869
Originally Posted by SteveG4


I believe Mobil makes a 0w-30 oil for that need. I wonder what other company does?




C9E23D40-E76E-4799-9387-BFC2195E0D0A.jpeg687D880C-10C2-494A-9B93-840C1F8E653D.jpeg
Last edited by Snagglefoot; 01/31/19 10:03 PM.

If you want the job done right......do it yourself.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997616 01/31/19 10:27 PM
Joined: Aug 2010
Posts: 1,853
B
benjy Offline
Offline
B
Joined: Aug 2010
Posts: 1,853
had an oil thirsty 72 nova 307 cu in, running valvoline conventional 20-50 to cut consumption, 0 degrees = no start!!! few years ago in my traded hardly i had Amsoil 20-50 in it in a cold garage prolly hi 30's lo 40's killed battery before starting. back then Amsoil synthetic was advertised as PAO, but i wonder about that!!!

Last edited by benjy; 01/31/19 10:28 PM.
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997633 01/31/19 10:56 PM
Joined: Mar 2012
Posts: 7,841
E
edyvw Offline
Offline
E
Joined: Mar 2012
Posts: 7,841
Started once Opel Vectra B 20.16V in Bosnia on -42c having Olma 10W40 oil in it (Slovenian company). Camshafts complaind for 2-3 seconds, but everything was OK.
In Colorado, started various vehicles I had around -37c while sitting overnight, none had issues with 5W oils in them, and Tiguan since it always had 0W40, never complained. None vehicle had rattling noise.
Sienna on other hand ALWYAS has rattling noise regardless of ambient temperature.


15' Toyota Sienna AWD (Mobil1 5W30 EP+OEM filter).
11' VW Tiguan 2.0T (Castrol 0W40+MANN filter)
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997662 01/31/19 11:32 PM
Joined: Jul 2008
Posts: 1,143
R
rubberchicken Offline
Offline
R
Joined: Jul 2008
Posts: 1,143
Huh, great coincidence- I have a coworker who might have a oil related issue with engine damage, but its too soon to tell.

https://www.bobistheoilguy.com/forums/ubbthreads.php/topics/4997659/cold-temps-blown-engine

Re: Has anyone had oil-related issues during the polar vortex? [Re: PimTac] #4997675 01/31/19 11:53 PM
Joined: Oct 2015
Posts: 349
D
Dylan1303 Offline
Offline
D
Joined: Oct 2015
Posts: 349
Originally Posted by PimTac
Originally Posted by Dylan1303
No problems starting my cruze in low 20’s with pp 10w30




Wait until next week.

My zip is 99006 i only see a low of 18 comming up. I think i will be fine. I never had a cold start issue in my life but theres always a first time.


12 cruze rs 1.4t 6spd pp 5w30 tuned on 22psi
13 equinox 2.4 awd pp 5w30
Re: Has anyone had oil-related issues during the polar vortex? [Re: Gokhan] #4997686 02/01/19 12:03 AM
Joined: Jul 2013
Posts: 1,901
J
jhellwig Offline
Offline
J
Joined: Jul 2013
Posts: 1,901
My 2016 Chevy 2500 started and had a bad power steering whine this morning at -15f. Coworker started his work truck yesterday in about -25f and didn’t get oil pressure till he shut it off and restarted it. He said it started fine this morning but when he went to leave the truck said the outside temp was -35f. Where he lives I belieave it was officially lower than -30f. Don’t know if the truck was accurate or not.

I keept forgetting to take out the calibrated tempature probe in my truck to see how cold it really was. They finally decided they were going to give up on trying to get our pipeline run yesterday. My valve actuators that are supposed to be good for -40 wasn’t wanting to operate. I use arctic grease and synthetic gear oil and it isn’t enough.


Sparks fly from my fingers.

1995 Chevy K2500 Suburban lt 5.7
2014 Toyota Sienna
1983 Chevy K5 350
Re: Has anyone had oil-related issues during the polar vortex? [Re: dwcopple] #4997696 02/01/19 12:23 AM
Joined: Apr 2004
Posts: 9,427
ekpolk Offline
Global Moderator
Offline
Global Moderator
Joined: Apr 2004
Posts: 9,427
Originally Posted by dwcopple
Nope, thanks to an insulated garage.

Nope, not me either, thanks to living in South Florida. I almost had to put a jacket on the other day. Thank goodness I've got 0w-20 in the Prius... laugh


18 Prius Two-Eco (L-Ion Batt), Mag Grey, 4000 miles (M1 AFE 0W-20).
07 Avalon XLS, Cassis Pearl, only 70k miles (M1 EP 5w-30).
04 Prius, Black, 200k miles (M1 EP 5w-30). 2006-2019 --RIP 😥
Page 2 of 9 1 2 3 9
Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™