Recent Topics
Castrol Engine Shampoo (Oil Flush)
by adams355 - 12/11/19 10:03 PM
How Dumb can she get #2
by KeithS_NW_Ohio - 12/11/19 09:45 PM
Dodge Transmission
by Butterbean - 12/11/19 09:38 PM
Pay Raise
by KeithS_NW_Ohio - 12/11/19 09:17 PM
Mid-size SUVs for exploring/DD
by AZjeff - 12/11/19 09:05 PM
3.5 Ecoboost issues solved for 2018?
by JLTD - 12/11/19 08:30 PM
14 Grand Caravan Broken Exhaust Valve
by cptbarkey - 12/11/19 07:48 PM
Put the winter tires on the Impala today.
by JimPghPA - 12/11/19 07:31 PM
Chasing down a brake issue
by HawkeyeScott - 12/11/19 07:14 PM
Total Quartz 9000 Energy 5w40
by BurntMusic - 12/11/19 06:53 PM
Mazda 3 i-ACTIV AWD diagonal test
by buster - 12/11/19 05:35 PM
Tires or Toyota ABS
by ford46guy - 12/11/19 05:33 PM
RV chase straight out of the Movies
by KeithS_NW_Ohio - 12/11/19 04:56 PM
Will the octane change?
by Mar57 - 12/11/19 04:45 PM
DIY brake lines help
by LeakySeals - 12/11/19 04:20 PM
random misfire code but not missing
by bowlofturtle - 12/11/19 03:31 PM
Pressure washing Santa Fe clay tile
by henni - 12/11/19 02:55 PM
Confused. Mercon V or Dexron VI?
by AcadiaDave - 12/11/19 02:33 PM
Sooty Oil in Ford Focus
by RW1 - 12/11/19 02:27 PM
Newest Members
oilylp, Motorapido, TyMillerfc, AcadiaDave, lmt1911
70106 Registered Users
Who's Online Now
85 registered members (92saturnsl2, bbhero, AZjeff, 4WD, 379KITTY, adams355, 3 invisible), 1,616 guests, and 26 spiders.
Key: Admin, Global Mod, Mod
Forum Statistics
Forums67
Topics298,603
Posts5,138,975
Members70,106
Most Online3,589
Nov 2nd, 2019
Donate to BITOG
Print Thread
Hop To
Craftsman/Kohler Riding Mower Runs & Blows Fuse #4991778 01/26/19 07:03 PM
Joined: Jan 2004
Posts: 6,022
B
benjamming Offline OP
OP Offline
B
Joined: Jan 2004
Posts: 6,022
2000 Craftsman mower model 917.271131 with a Kohler Command PRO 16.5HP OHV model CV16S-43527 spec #43527 Family YKHXS.4262GB 426cc engine.

Will start right up & runs but then dies <1 minute with a blown 15A fuse. Thoughts on what's going wrong? Schematic is on page 16 of this PDF.

Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4991804 01/26/19 07:24 PM
Joined: Aug 2003
Posts: 14,261
R
Rand Offline
Offline
R
Joined: Aug 2003
Posts: 14,261
short somewhere? its 19 years old probably a wire frayed or bad switch?

Is that with the deck running or not.. had a JD with a bad electronic PTO that was melting wiring/fuses.


2019 Jeep Cherokee Trailhawk 2.0T
2020 Hyundai Elantra "Value Edition"
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4991806 01/26/19 07:26 PM
Joined: Oct 2017
Posts: 1,252
M
MParr Offline
Offline
M
Joined: Oct 2017
Posts: 1,252
Just guessing, look for a chafed wire, check for a loose ground wire or bad electrical connection. There is some short somewhere.

Last edited by MParr; 01/26/19 07:27 PM.

2019 VW Tiguan SE Now: Castrol Professional OE LL IV 0W20 & OE VW/Mann
2017 Ford Escape SE 2.0T Now: Motorcraft 5W30 SynBlend & NAPA Gold 1348
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4991825 01/26/19 07:39 PM
Joined: Jan 2013
Posts: 2
W
Woodster Offline
Offline
W
Joined: Jan 2013
Posts: 2
Yessir--as said, run down each wire that you can find. Gotta be a ground out/short somewhere.

Look especially at the items grounded to the chassis, or look at "screw on" type metal bezels connecting ignitiion switch, solenoids, etc--they may be making bad or intermittent grounds blowing the fuse.

Page 32 schematic doesn't look to complicated--trace each wire.

Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4991871 01/26/19 08:35 PM
Joined: Jan 2004
Posts: 6,022
B
benjamming Offline OP
OP Offline
B
Joined: Jan 2004
Posts: 6,022
That is without the deck running.
I don't know why I said page 16; was thinking page 31 - getting old!
The weird thing is that this issue didn't happen one week and now it is.
I was hoping for a bad solenoid or switch but that doesn't seem to make sense; after all it starts and runs!

Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4992134 01/27/19 06:52 AM
Joined: Jan 2011
Posts: 3,448
L
Lubener Offline
Offline
L
Joined: Jan 2011
Posts: 3,448
Since it happens after it runs for a short time, I do not suspect a dead short to ground from a chaffed wire which would blow the fuse immediately. Myself, after tracing the circuit, I would be looking at the components in the charging system, especially the regulator.


The "thinking" man's friend.
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4993274 01/28/19 07:18 AM
Joined: Feb 2013
Posts: 3,789
Silverado12 Offline
Offline
Joined: Feb 2013
Posts: 3,789
Try unplugging the kill wire from the coil. There also is a kill switch in the carburetor (anti-backfire switch). I believe, although I'm not a small engine guy, that the engine should run indefinitely with these bypassed. I have seen some engines that are ground to run, though.


12 Chevy Silverado ext. cab LS, 2WD 4.3 auto
18 Mustang GT 5.0 auto
07 Harley Dyna Street Bob 96 c.i. 6 sp.
00 Mustang GT auto
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #4995212 01/29/19 10:28 PM
Joined: Aug 2018
Posts: 127
J
Jmoney7269 Offline
Offline
J
Joined: Aug 2018
Posts: 127
As a small engine mechanic I have seen this several times....
Most of the time it was due to a faulty regulator or a shorted stator under the engine flywheel.
Also as mentioned earlier hold your hand on the carburetor anti backfire solenoid and if it gets hot, replace it..... because it shouldn't. I have seen this several times to be the culprit also


Good bbq ain't cheap and cheap bbq ain't good!
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: Jmoney7269] #4995603 01/30/19 11:12 AM
Joined: Aug 2003
Posts: 12,172
J
JTK Offline
Offline
J
Joined: Aug 2003
Posts: 12,172
Originally Posted by Jmoney7269

Also as mentioned earlier hold your hand on the carburetor anti backfire solenoid and if it gets hot, replace it..... because it shouldn't. I have seen this several times to be the culprit also


For sure on this.

I had one that somehow was working, but was shorting to the point that it electrified the whole carburetor and was making the thin wire throttle return spring glow red hot. This was on a cheap Chinese replacement carb on my Craftsman rider 18hp Briggs engine.


2019 Nissan Pathfinder SV
2017 Ram 1500 4x4, 3.6L.
2015 Nissan Versa 1.6 S
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #5004298 02/07/19 06:53 PM
Joined: Apr 2009
Posts: 146
gotnogunk Offline
Offline
Joined: Apr 2009
Posts: 146
I had the same thing on a craftsman B&S. I just dried it with electric cleaner and used steel wool. I thought it was from when I sprayed it off.


2018 Cadillac XTS 3.6
2014 Ford F150 3.7 supercrew
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #5015064 02/18/19 10:41 AM
Joined: Jan 2004
Posts: 6,022
B
benjamming Offline OP
OP Offline
B
Joined: Jan 2004
Posts: 6,022
Found the original root cause - battery was connected backwards & tried to start not knowing the problem. I guess that would mean it's the regulator???

Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #5019292 02/21/19 04:32 PM
Joined: Nov 2003
Posts: 3,846
R
RF Overlord Offline
Offline
R
Joined: Nov 2003
Posts: 3,846
Originally Posted by benjamming
Found the original root cause - battery was connected backwards
I'm confused...how would the engine even start if the battery was connected backwards?


Supercharged '03 Mercury Marauder - Trilogy Motorsports #61
PP 5W-30 / MC FL820S

'04 Grand Marquis LS Limited Edition - MC 5W-20 / FL820S

'00 Grand Marquis GS - being resurrected. Slowly.
Re: Craftsman/Kohler Riding Mower Runs & Blows Fuse [Re: benjamming] #5019303 02/21/19 04:39 PM
Joined: Jan 2004
Posts: 6,022
B
benjamming Offline OP
OP Offline
B
Joined: Jan 2004
Posts: 6,022
It wouldn't. The issue was found & rectified. Then I came in & tried to start with the above issue.

Previous Thread
Index
Next Thread

BOB IS THE OIL GUY® Powered by UBB.threads™